#openstack-powervm: powervm_driver_meeting

Meeting started by esberglu at 13:00:45 UTC (full logs).

Meeting summary

  1. In-Tree Driver (esberglu, 13:01:25)
    1. ACTION: edmondsw to review IT config drive patch (edmondsw, 13:05:32)

  2. Out-of-Tree Driver (esberglu, 13:05:59)
  3. Device Passthrough (esberglu, 13:24:52)
    1. https://review.openstack.org/#/c/510244/ (efried, 13:27:33)
    2. ACTION: edmondsw and esberglu to review https://review.openstack.org/#/c/510244/ (edmondsw, 13:28:16)

  4. PowerVM CI (esberglu, 13:32:09)
  5. Open Discussion (esberglu, 13:34:34)


Meeting ended at 13:35:55 UTC (full logs).

Action items

  1. edmondsw to review IT config drive patch
  2. edmondsw and esberglu to review https://review.openstack.org/#/c/510244/


Action items, by person

  1. edmondsw
    1. edmondsw to review IT config drive patch
    2. edmondsw and esberglu to review https://review.openstack.org/#/c/510244/
  2. esberglu
    1. edmondsw and esberglu to review https://review.openstack.org/#/c/510244/
  3. openstack
    1. edmondsw and esberglu to review https://review.openstack.org/#/c/510244/


People present (lines said)

  1. edmondsw (46)
  2. efried (39)
  3. esberglu (25)
  4. openstack (3)


Generated by MeetBot 0.1.4.