#openstack-powervm: PowerVM Driver Meeting

Meeting started by edmondsw at 14:00:48 UTC (full logs).

Meeting summary

    1. agenda: https://etherpad.openstack.org/p/powervm_driver_meeting_agenda (edmondsw, 14:00:55)

  1. In-Tree Driver (edmondsw, 14:02:23)
  2. Out-of-Tree Driver (edmondsw, 14:03:51)
    1. ACTION: edmondsw check on u-c for pypowervm (edmondsw, 14:07:21)

  3. Device Passthrough (edmondsw, 14:12:13)
    1. https://etherpad.openstack.org/p/stein-ptg.cyborg-nova-new (efried, 14:26:17)

  4. PowerVM CI (edmondsw, 14:32:29)
  5. Open Discussion (edmondsw, 14:40:08)


Meeting ended at 14:42:05 UTC (full logs).

Action items

  1. edmondsw check on u-c for pypowervm


Action items, by person

  1. edmondsw
    1. edmondsw check on u-c for pypowervm


People present (lines said)

  1. edmondsw (64)
  2. efried (49)
  3. mujahidali (16)
  4. openstack (3)
  5. mdrabe (3)


Generated by MeetBot 0.1.4.