#openstack-powervm: powervm_driver_meeting

Meeting started by dikonoor at 09:01:06 UTC (full logs).

Meeting summary

  1. PowerVM CI (dikonoor, 09:05:06)
    1. ACTION: Check why the retry patch failed. (dikonoor, 09:10:53)
    2. https://review.opendev.org/#/c/664797/ (dikonoor, 09:14:52)
    3. ACTION: amansi26 to install devstack latest without any PowerVM driver (dikonoor, 09:30:02)

  2. Out of tree driver (dikonoor, 09:32:18)
    1. ACTION: amansi26 to install devstack without PowerVM driver (dikonoor, 09:36:20)
    2. ACTION: chhagarw to take a closer look at the connection errors causing disruption in PowerVM CI (dikonoor, 09:36:46)
    3. ACTION: vijayendra_IBM: prabhuraj: ymadahvi:arunman:aarora06 will take a look at the changesets where nova_powervm is out of sync with nova (dikonoor, 09:37:40)


Meeting ended at 09:38:04 UTC (full logs).

Action items

  1. Check why the retry patch failed.
  2. amansi26 to install devstack latest without any PowerVM driver
  3. amansi26 to install devstack without PowerVM driver
  4. chhagarw to take a closer look at the connection errors causing disruption in PowerVM CI
  5. vijayendra_IBM: prabhuraj: ymadahvi:arunman:aarora06 will take a look at the changesets where nova_powervm is out of sync with nova


Action items, by person

  1. amansi26
    1. amansi26 to install devstack latest without any PowerVM driver
    2. amansi26 to install devstack without PowerVM driver
  2. chhagarw
    1. chhagarw to take a closer look at the connection errors causing disruption in PowerVM CI
  3. UNASSIGNED
    1. Check why the retry patch failed.
    2. vijayendra_IBM: prabhuraj: ymadahvi:arunman:aarora06 will take a look at the changesets where nova_powervm is out of sync with nova


People present (lines said)

  1. dikonoor (56)
  2. MujahidAli (4)
  3. amansi26 (3)
  4. openstack (3)
  5. chhagarw (2)


Generated by MeetBot 0.1.4.