#openstack-meeting: product-team

Meeting started by sarob at 23:01:18 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/product-team (sarob, 23:02:53)

  1. ops midcycle (sarob, 23:04:31)
    1. https://etherpad.openstack.org/p/kilo-product-management-socialization (barrett1, 23:06:13)
    2. ACTION: team: once rough roadmap, use cases, workflow ready, we join the xproject meeting and publish URL to openstack-dev ML (sarob, 23:20:45)
    3. http://git.openstack.org/cgit/stackforge/telcowg-usecases/tree/template.rst (sgordon, 23:29:08)
    4. https://docs.google.com/document/d/13JPDDiBGGXf5dtP0u8C-1So2Mjb3yEmGhv_ijVqyEf0/edit# (sarob, 23:31:13)

  2. state of tags, our purpose/focus (sarob, 23:41:49)
    1. http://lists.openstack.org/pipermail/product-wg/2015-March/000198.html (sarob, 23:42:10)


Meeting ended at 00:01:15 UTC (full logs).

Action items

  1. team: once rough roadmap, use cases, workflow ready, we join the xproject meeting and publish URL to openstack-dev ML


Action items, by person

  1. openstack
    1. team: once rough roadmap, use cases, workflow ready, we join the xproject meeting and publish URL to openstack-dev ML


People present (lines said)

  1. sarob (95)
  2. barrett1 (59)
  3. sgordon (53)
  4. Shamail (40)
  5. Rockyg (26)
  6. rolandchan (6)
  7. jogo (3)
  8. openstack (3)
  9. gothicmindfood (1)


Generated by MeetBot 0.1.4.