23:00:06 <sarob> #startmeeting product-team
23:00:07 <openstack> Meeting started Wed Apr 15 23:00:06 2015 UTC and is due to finish in 60 minutes.  The chair is sarob. Information about MeetBot at http://wiki.debian.org/MeetBot.
23:00:08 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
23:00:10 <openstack> The meeting name has been set to 'product_team'
23:00:15 <sarob> roll call
23:00:28 <barrett> Carol's here
23:00:36 <geoffarnold> geoff too
23:00:37 * sarob o/
23:00:39 <mscohen> mikec as well
23:00:54 <sarob> helo helo
23:01:05 <dttocs> Scott's here
23:01:18 <sarob> agenda
23:01:22 <sarob> #link https://wiki.openstack.org/wiki/Meetings/product-team
23:01:38 <sarob> im dragging myself back into the fold
23:01:53 <Rockyg> o/
23:02:01 <sarob> #topic socialization status
23:02:15 <sarob> whatca got mscohen?
23:02:33 <mscohen> actually we are waiting to get the last few updates from PTLs
23:02:49 <barrett> Is Trove the only one left?
23:02:50 <mscohen> i believe scott, carol were chasing them down
23:03:22 <dttocs> Ironic is done and in the etherpad
23:03:24 <mscohen> it looks like trove only now
23:03:29 <barrett> I talked with Eoghan for Ceilometer and am working on getting Nikhil
23:03:50 <mscohen> great - so pretty close on wrapping that up
23:03:53 <Shamail> Hi.
23:03:59 * nikhil_k checks if he's the right Nikhil
23:04:26 * sarob is the right sarob?
23:04:38 <barrett> here's the email I've used: 'slicknik@gmail.com'
23:04:44 <barrett> is that right?
23:04:51 <nikhil_k> nope, sorry guys
23:04:56 <nikhil_k> he's the other one ;)
23:05:05 <barrett> Can you give me his email?
23:06:00 <nikhil_k> https://review.openstack.org/#/c/172337/ has it
23:06:09 <barrett> Thanks!
23:06:17 <dttocs> Also nikhil@manchanda.me
23:07:27 <barrett> The review item shows the slicknik email address too
23:08:17 <Arkady_Kanevsky_> arakdy here
23:08:22 <sarob> mscohen so whats after
23:08:24 <sarob> hey
23:08:26 <barrett> I'll work on getting the Trove update this week and send a note out the ML when I have it
23:08:36 <mscohen> ok, other than trove
23:08:42 <mscohen> we need to work on the presentation
23:08:56 <mscohen> need to figure out what team wants to be involved and i think a voice call would be good
23:09:08 <sarob> what team?
23:09:13 <barrett> For the Summit or the Cross-project meeting ahead of the Summit?
23:09:18 <sarob> like project?
23:09:20 <mscohen> what set of people actually want to help build slides
23:09:27 <sarob> oh, right
23:09:33 <geoffarnold> +1 on voice call
23:09:38 <barrett> +1
23:09:52 <Rockyg> +1
23:10:03 <Arkady_Kanevsky_> +1
23:10:05 <rosmaita> +1
23:10:09 <mscohen> would folks be open to doing it tomorrow at this time?
23:10:25 <dttocs> +1
23:10:28 <rosmaita> maybe at 15 past the hour?
23:10:30 <Arkady_Kanevsky_> -1
23:10:32 <Rockyg> +1
23:10:38 <Arkady_Kanevsky_> -1 for tomorrow this time.
23:10:47 <barrett> +1 for tomorrow
23:10:52 <geoffarnold> +1
23:11:01 <sarob> #info trove is the remaining project to gather info on
23:11:05 <Arkady_Kanevsky_> Austin OpenSTack meetup tomorrow
23:11:16 <Rockyg> kewl
23:11:24 <Arkady_Kanevsky_> What about all pre-incubation projects?
23:11:53 <mscohen> its prob worth noting they exist — but maybe not covering all of them?
23:12:08 <sarob> we dont use that word anymore :)
23:12:11 <barrett> I think the incubation projects are a 2nd priority
23:12:12 <geoffarnold> Stack rank, see which we can get to?
23:12:25 <barrett> One we get things going, then we can reachout to them
23:12:34 <Arkady_Kanevsky_> As long we have a story as sarob points out we do not use that term anymore
23:12:38 <sarob> id stick with the projects in hand
23:12:51 <Arkady_Kanevsky_> we cannot use core either - but only hwat defcore defines
23:12:59 <mscohen> i will send out to ML a webex link for tomorrow if thats ok
23:13:21 <barrett> sarob +1
23:13:23 <sarob> we can point out other non-openstack repo projects are interesting
23:13:38 <geoffarnold> Is there a cheat sheet with politically correct terminology?
23:13:43 <sarob> but we limited our limited scope to just openstack repo projects
23:13:56 * rosmaita also needs terminology cheat sheet
23:13:57 <Arkady_Kanevsky_> basic idea applies to them - upgrade, log formats, and a couple of others.
23:13:57 <dttocs> I think we should stick with the information on the projects we identified, whatever they may be called now.
23:14:14 <sarob> i was kinda joking about the incubation term
23:14:24 <sarob> just call them openstack projects
23:14:43 <sarob> that was always the bump to being incubated
23:14:52 <Rockyg> Well, there are lots more in the openstack repo, now.  but they weren't there for Paris, so how about the world as it was in Paris projects?
23:15:11 <sarob> getting your code repo moved into the openstack repo org in github
23:15:24 <sarob> rockyg: that works for me
23:15:37 <sarob> like congress just got added
23:15:48 <barrett> rockyg: works for me
23:15:49 <sarob> scope creep
23:16:09 <Shamail> Are you discussing the new "official" projects inclusion?
23:16:10 <sarob> we can add a bit on we are going to refresh
23:16:17 <sarob> once we hit pace
23:16:27 <sarob> shamail: yup
23:16:31 <Arkady_Kanevsky_> I think what we are syaing these are the projects we are coordinating for now. Others will be added in the future
23:16:38 <sarob> right
23:16:45 <Shamail> +1 Arkady_Kanevsky_
23:16:46 <Arkady_Kanevsky_> but information  we are driving across projects are applicable to all
23:17:21 <geoffarnold> right - new projects are likely to be enthusiastic consumers...
23:17:26 <barrett> +1 Arkady
23:17:48 <Arkady_Kanevsky_> +1 <geoffarnold>
23:17:48 <Rockyg> +1
23:18:01 <sarob> Arkady_Kanevsky_: you mind changing your nick to Arkady?
23:18:11 <Arkady_Kanevsky_> nope
23:18:23 <Arkady_Kanevsky_> will repsond to it
23:18:27 <sarob> "/nick arkady"
23:18:39 <sarob> full name is sooo hard to type
23:18:47 <sarob> and formal
23:19:11 <Shamail> Get a better IRC client sarob 😆
23:19:17 <geoffarnold> I feel so "white bread" using "geoffarnold", but I have done for years, so...
23:19:24 <sarob> well i never
23:19:33 <sarob> ill all good
23:19:43 <sarob> its all good
23:19:58 <sarob> y'all post your meeting date and time to the ML
23:20:02 <Shamail> I'm just playing.
23:20:06 <sarob> so others can join in
23:20:15 <Arkady_Kanevsky_> There are more and more work that starts in one project and then goes to all others.
23:20:19 * sarob no longer speaks to shamail
23:20:20 <mscohen> i will send out an email about it
23:20:31 <mscohen> sounds like most can do this time tomorrow to get a start
23:20:33 <Arkady_Kanevsky_> I am looking at nested project hierarchy now.
23:20:54 <sarob> arkady: nested?
23:20:55 <Shamail> Sounds good mscohen, although this time for EST is brutal. :(
23:21:08 <Arkady_Kanevsky_> yes. nested
23:21:13 <geoffarnold> NESTED???
23:21:23 <Rockyg> mscohen, could we make it earlier for central and east coast?
23:21:26 <geoffarnold> Inspired by Hierarchical Multitenancy?
23:21:31 <mscohen> ok, earlier is ok with me
23:21:36 <Arkady_Kanevsky_> project, subproject, and so on. with user hierarchy to match
23:21:38 <geoffarnold> Or H23Y as I call it....
23:21:40 <mscohen> what about 11am PT?
23:21:44 <Shamail> I'll make it. Whatever works for majority
23:21:58 <dttocs> either is fine for me tomorrow
23:21:59 <sarob> arkady: we are de-nesting
23:22:06 <geoffarnold> -1 for morning
23:22:16 <rosmaita> -1 for morning too
23:22:19 <barrett> Tomorrow I can meet between 3:00 - 5:00 pacific or 9:00-11:00 AM pacific
23:22:20 <sarob> arkady: as the programs are going away
23:22:24 <Rockyg> Arkady_kanevesky_ is the guy who can't make late.
23:22:29 <rosmaita> how about later?
23:22:33 <sarob> so just openstack projects with tags
23:22:38 <Shamail> Let's stick with this time, especially since you already have notice
23:22:41 <geoffarnold> I can do 1-2, 3-5 PT
23:22:52 <Shamail> sarob: +1 tags would be good start
23:23:09 <mscohen> ok, i will set it for 3pm PT.  seems to work for most and earlier on east coast
23:23:10 <sarob> im totally slammed tomorrow, so count me out
23:23:16 <sarob> ill catch up on the ML
23:23:22 <barrett> sarob/shamail: why not stick with the world as it was inParis?
23:23:42 * sarob as we were in paris
23:23:56 <Shamail> As a starting point for Vancouver?  Sounds good.  We do need a scalable plan by Tokyo
23:23:58 <geoffarnold> K.I.S.S.
23:24:02 <Rockyg> barrett ++
23:24:04 <Shamail> Yep ^
23:24:19 <sarob> agreeed
23:24:19 <Arkady_Kanevsky_> I think barbican and filesystem as a Service passed incunbation criteraio for Kilo
23:24:32 <Shamail> Vancouver = integrated-release tags only (which were the integrated projects before this release)
23:24:41 <Shamail> Tokyo = plan to include all projects with tags
23:24:44 <sarob> we need to present findings and make some assumptions
23:24:49 <Rockyg> Barbican, congress, Rally, Mistral, Murano...
23:24:55 <barrett> Is there really a need to include any add'l projects beyond what we've done so far?
23:24:56 <Rockyg> Openstack Client
23:25:12 <barrett> Seems like a good starting point for the basic process, discussion with PTLs, etc.
23:25:13 <Rockyg> Zaqzr
23:25:15 <sarob> there will always be outliers
23:25:16 <Shamail> They did Arkady... But for this one why don't we keep it to what used to be integrated (not incubated)
23:25:41 <barrett> For Vancouver, we'll make a call to others in the community and can add more user groups (ex. Telco) as well as other projects.
23:25:44 <Shamail> Integrated-release tag for now, official tag going forward
23:25:46 <Arkady_Kanevsky_> I would include Tempest since it is foundation of CI and devstack
23:25:50 <sarob> barrett +1
23:26:06 <Shamail> +1 to both barrett and Arkady_Kanevsky_
23:26:13 <barrett> I don't want us to get stuck in data gathering mode, we have alot of things to do with the data we have
23:26:19 <sarob> member that we are not trying to be complete
23:26:31 <barrett> Is tempest part of Infra project?
23:26:47 <sarob> rather make progress with the concept of the multi-release
23:26:50 <Rockyg> barrett: no.  Its part of the QA Program
23:26:52 <sarob> plans
23:26:55 <Shamail> So what did we decide here for Vancouver scope?
23:26:58 <barrett> sarob +1
23:27:05 <Shamail> I would like to limit but be impactful initially
23:27:16 <geoffarnold> Projects are just one of the dimensions; another is which aspects of each project we attempt to coordinate
23:27:17 <sarob> i vote we proceed with what we have plus trove
23:27:26 <barrett> sarob +1
23:27:28 <Shamail> +1 sarob
23:27:30 <mscohen> sarob: +1
23:27:32 <geoffarnold> +1
23:27:34 <Arkady_Kanevsky_> +1
23:27:39 <Rockyg> +1
23:27:40 <sarob> okey dokey
23:28:40 <sarob> we beat this topic into submission?
23:28:42 <Arkady_Kanevsky_> tempest will be pulled automatically in to any coordination since it is openstrack CI.
23:28:51 <mscohen> sarob - i think so
23:28:57 <barrett> yes
23:29:15 <sarob> we will cover slide tomorrow
23:29:20 <Arkady_Kanevsky_> we do not need to include it per se but as part of required eco system for release
23:29:25 <sarob> so skipping the second agenda item
23:30:12 <barrett> do you want to touch on possible meeting day/time at the summit for this group?
23:30:27 <barrett> And session with others in the community?
23:31:07 <Shamail> EMC/VMware also have a room that we can use for another half-day face to face session if we want.  I wanted to mention this again since the notes were lost from the last meeting.
23:31:40 <Arkady_Kanevsky_> yes to f2f. ANy place will do
23:31:55 <geoffarnold> Are you thinking of Friday morning? (Given that Friday is working sessions.)
23:32:24 <Shamail> If we want to leverage the room I offered that it has to be Monday through Thursday
23:32:31 <barrett> Seems like having the cross community session early in the week would be good, and then our working meeting later in the week could work
23:32:42 <barrett> I'm in a book sprint on Friday
23:32:50 <Shamail> same
23:32:54 <Arkady_Kanevsky_> friday is last design day where each project agree what to work on for next release.
23:32:55 <Rockyg> Monday might be good since there are no design or ops meetings scheduled
23:33:03 <Arkady_Kanevsky_> We should attend these.
23:33:13 <Arkady_Kanevsky_> Monday works better
23:33:17 <geoffarnold> +1
23:33:40 <Shamail> We have our breakout session on Monday
23:33:48 <Shamail> So it would have to be after that
23:34:01 <barrett> We could work over lunch on Monday (12:45 - 2:00)
23:34:07 <Shamail> It would be good to regroup with the feedback fresh on our mind.
23:34:24 <barrett> Or use that time to reach out to the community and then work after that
23:34:27 <Shamail> I would have to miss most of it.  I present right after our breakout too.
23:34:51 <Arkady_Kanevsky_> Thursday dinner?
23:34:54 <Shamail> Can we do after 2P?
23:35:01 <barrett> How about using a doodle to find a time?
23:35:10 <Shamail> That's a good idea
23:35:40 <Shamail> This is for a breakout session, beyond the time provided to us by the foundation.
23:36:07 <Shamail> Welcome back sarob
23:36:13 <Shamail> Hopefully you still have chair?
23:36:15 <sarob_> that was wierd
23:36:25 <geoffarnold> Hard to schedule Wed/Thur until the Design Summit shed is nailed down, to
23:36:26 <Arkady_Kanevsky_> ready to move to our charter>
23:36:35 <geoffarnold> shed->sched
23:36:41 <Shamail> Agreed.
23:36:46 <barrett> Shamail: We need to set the time for our meetings with the foundation - whether it's our group meeting or the other
23:36:59 <sarob_> shamail: it will timeout after 10 min
23:37:01 <barrett> did we decide to use a doodle?
23:37:03 <Shamail> Sarob, do you have any updates on timings for meeting during the summit?
23:37:12 <Arkady_Kanevsky_> yes to doodel
23:37:15 <Arkady_Kanevsky_> doodle
23:37:22 <Shamail> +1 barrett
23:37:27 <Rockyg> geoffarnold: I think shed might be the right word;-)
23:37:34 <barrett> OK - I'll send it out on the ML
23:37:36 <geoffarnold> sigh. yes
23:38:16 <sarob_> i grabbed two hours right after WTE
23:38:20 <Shamail> barrett: my offer is in case we want more time for face to face discussions.  Agreed that both need to be scheduled.  So maybe doodle for official meeting and then we can also ask interest in an extended face to face?
23:38:47 <sarob_> 18 monday, 2-3:30pm
23:38:51 <Arkady_Kanevsky_> ok
23:38:57 <barrett> shamail +1
23:39:14 <sarob_> looks like freenode is having issues
23:39:29 <Shamail> Cool
23:39:41 <Shamail> Yep.
23:40:11 <Arkady_Kanevsky_> what is next on agenda? charter? PTL?
23:40:18 <sarob> do we want to set aside time for xproject as well?
23:40:27 <barrett> sarob +1
23:40:33 <Shamail> Yes +1
23:40:35 <geoffarnold> sarob +1
23:40:39 <sarob> arkady: right my topic change didnt take
23:40:46 <Arkady_Kanevsky_> do we need time to TCs for it?
23:40:53 <Shamail> I will send out my room offer on the ML
23:40:56 <barrett> I think we should have xproject before a working meeting
23:41:08 <Shamail> barrett: +1
23:41:13 <Arkady_Kanevsky_> +1 carol
23:41:26 <sarob> #link https://docs.google.com/spreadsheets/d/15QBMiX3LKA3zRnDvhXzreRGkw5SuPNpbDwjDBBV3nMc/edit?usp=sharing
23:41:28 <geoffarnold> +1
23:41:30 <sarob> check it out
23:41:45 <sarob> i dont want to be greedy, but it makes sense to me
23:41:54 <Shamail> That schedule looks great
23:42:05 <sarob> sweeet
23:42:21 <barrett> How about reversing the product and xproject times?
23:42:54 <sarob> sounds good
23:42:55 <sarob> go for it
23:43:06 <barrett> or even 1 wg meeting before the xproject and 1 after?
23:43:21 <sarob> hmmm
23:43:31 <barrett> thinking prep and wrapup
23:43:43 <Shamail> That will make it hard to dive deep in anything.
23:43:46 <sarob> i was thinking a block of time
23:43:56 <sarob> 90 minutes is pretty short
23:43:57 <barrett> shamail - true
23:44:06 <sarob> for 15-20+ people
23:44:14 <barrett> sarob - true
23:44:23 <geoffarnold> opinionated people
23:44:31 <geoffarnold> i'd prefer longer blocks
23:44:55 <Rockyg> mouthy, opinionated people ;-)
23:45:14 <sarob> #topic workflow with xproject, ptls slash our charter
23:45:37 <Arkady_Kanevsky_> 1/2 days is about right with goo division between sessions.
23:45:40 <sarob> did i capture the topic correctly?
23:45:51 <Arkady_Kanevsky_> anything more and will we start loosing people to other activities
23:46:21 <sarob> cool
23:46:33 <Shamail> I think so
23:46:38 <sarob> #link https://docs.google.com/document/d/13JPDDiBGGXf5dtP0u8C-1So2Mjb3yEmGhv_ijVqyEf0/edit?usp=sharing
23:46:47 <barrett> sarob: I think it's ok - the focus is what we want to discuss at the cross-project meeting with the PTLs ahead of Vancouver
23:47:17 <sarob> barrett: and workflow is what they will want to hear
23:47:20 <Rockyg> Youve lost me....
23:47:36 <sarob> how are we going to work with them and not add extra work
23:47:37 <Shamail> Workflow + Scope
23:47:42 <sarob> maybe take some away
23:47:56 <Shamail> They would want to make sure we are not duplicating their efforts and what value we provide
23:47:58 <barrett> shamail +1
23:48:09 <sarob> def
23:48:19 <sarob> what we know should be tight
23:48:28 <Shamail> Yep
23:48:33 <sarob> what we dont know should be spelled out
23:48:39 <Arkady_Kanevsky_> we applify their voices
23:48:40 <Rockyg> One way is to make sure that what is being sold as priority work for each project is actually wanted be a good sized customer base
23:49:02 <sarob> rockyg: lost me
23:49:14 <sarob> small words plz
23:49:16 <geoffarnold_> That Google Docs URL caused Safari to crash
23:49:36 <sarob> geoffarnold_ my evil plan is complete
23:49:42 <Rockyg> sorry.  so, projects prioritize blueprints.  but what if nobody wants what the blueprints are selling?
23:49:52 <barrett> sarob: LOL
23:50:11 <Rockyg> Help them weed out outliers on what they want to work on
23:50:35 <sarob> rockyg: right im with you
23:50:36 <geoffarnold_> happens all the time... "abandoned" everywhere
23:50:42 <Arkady_Kanevsky_> completes of the story across projects and positioning for markets
23:50:57 <Rockyg> Yup.
23:51:08 <sarob> so we need the workflow to make it
23:51:10 <geoffarnold_> still here
23:51:15 <sarob> for project people to
23:51:24 <barrett> rockyg +1; what data would we use to demonstrate customer demand?
23:51:25 <sarob> product i mean
23:51:26 <Rockyg> Byebye geofarnold..Oops.  Hi again.
23:51:39 <Rockyg> Customer surveys>
23:51:40 <sarob> to provide input and feedback to ptl
23:51:44 <Shamail> Chicken and Egg... I think pre-summit we need to state what our charter, what are workflow for accomplishing it looks like, what are gaps currently, and why/how we would like their help
23:51:52 <sarob> that they can trust isnt biased
23:51:59 <sarob> on one commercial interest
23:52:04 <Shamail> At summit and beyond: we can work on use cases population and then blueprints eventually
23:52:09 <sarob> and has some facts behind it
23:52:17 <Arkady_Kanevsky_> Can we start google doc and all comment on it. - too hard to do on IRC
23:52:23 <barrett> I like the use case approach
23:52:35 <Rockyg> Yeah.  Use cases is real important and more product focused community members are creating them
23:53:00 <sarob> barrett: so WTE and other wg use a structured use case
23:53:06 <Rockyg> Telco
23:53:12 <sarob> as patches to xproject
23:53:19 <Shamail> we also need to ensure that we are not just giving them more work and adding developers is a part of the process
23:53:26 <Arkady_Kanevsky_> that is not going to sell to PTL. it is marketing telling engineering what to do. we will alienate them
23:53:35 <sarob> then projects pick up the use cases
23:53:51 <sarob> work with others to prioritize
23:54:09 <Rockyg> If we can categorize what they are working on to what the use cases are, Devs can focus on getting the *right* functionality soonest
23:54:17 <Shamail> Use cases -> project blueprints -> resources to help if you are interested in use case
23:54:29 <geoffarnold_> +1
23:54:36 <barrett> shamail +1
23:55:14 <Rockyg> and blueprints --> use cases --> scenario tests
23:55:17 <barrett> The resources is key - and remember there are ~10 companies that provide the majority of the development resources. we'll need to harness this to make it work.
23:55:24 <Shamail> When do we feel we would be ready for this meeting?
23:55:40 <Shamail> Rockyg: +1
23:55:41 <geoffarnold_> And further back, verticals (NFV, WTE, ...) generate requirements w/use cases
23:55:44 <barrett> Also need a project tracker for each use case - break out requirements by OpenStack project and track progress
23:56:16 <Arkady_Kanevsky_> +1 for verticals and requirements.
23:56:16 <Shamail> barrett: everything we say and do has to end witj ... AND DEVS TO HELP 😄
23:56:33 <Rockyg> barrett: you just said a naughty word -- project tracker -- lots of devs think those are EVIL
23:56:47 <barrett> Shamail - I think we need a phone call amongst this team to get our act together.
23:57:01 <sarob> okay so lets debate some on the ML how to come up with verticals through a workflow
23:57:03 <Arkady_Kanevsky_> +1 barrett
23:57:04 <dttocs_> This also goes back to the comments from Nova PTL
23:57:04 <geoffarnold_> Use cases explain/support features (epics, whatever - high level biz objectives)
23:57:06 <barrett> rockyg: when I've shown the one I created for rolling upgrades I've gotten positive response
23:57:09 <Shamail> Agreed, we have differing approaches even amongst us.
23:57:19 <sarob> yup
23:57:25 <sarob> part of the fun
23:57:40 <barrett> Can we put a stake in the ground for when we need to have the PTL discussion?
23:57:41 <Rockyg> barrett -- project tracker -- needs to be very visual for them to use.  Graphs and icons and stuff, not spreadsheets
23:57:50 <sarob> use cases = epics, blueprints = stories
23:57:58 <geoffarnold_> PERT charts FTW
23:58:02 <Rockyg> sarob:  ++
23:58:05 <Shamail> sarob: is ML best or should we schedule hangout or call?
23:58:06 <sarob> that was always my thinking
23:58:36 <sarob> ML some of the concepts and then schedule a hangout over the ML
23:58:41 <sarob> is good approach
23:58:44 <geoffarnold_> +1
23:58:48 <barrett> +1
23:58:50 <Arkady_Kanevsky_> +1
23:59:01 <Rockyg> +1
23:59:03 <Shamail> Sounds good
23:59:26 <Arkady_Kanevsky_> done for today?
23:59:28 <sarob> #action team debate high level workflow over ML over next few days
23:59:53 <sarob> #action sarob will propose a hangout after debate, before next IRC meet
23:59:55 <Shamail> We are at time limit but wanted to  share Rockyg PTL noninations etherpd
00:00:02 <Rockyg> fyi:  a tool that has already gotten some good press in OpenStack dev community:  http://phabricator.org/
00:00:18 <Rockyg> See if we can use for tracking projects
00:00:29 <sarob> rockyg: still early
00:00:30 <Shamail> Ill check it out Rockyg
00:00:37 <Rockyg> thanks.
00:00:43 <barrett> ditto
00:01:05 <sarob> okay, sorry we didnt make it all the way thorugh
00:01:05 <Arkady_Kanevsky_> i used trello cards
00:01:19 <sarob> continue on the ML my friends
00:01:24 <sarob> cheers
00:01:28 <Arkady_Kanevsky_> thanks
00:01:29 <Rockyg> this is sort of the direction the devs are heading now that storyboard is not moving fast enough
00:01:31 <Shamail> NP, im glad!   Its a first for us sarob
00:01:37 <geoffarnold_> bye
00:01:37 <Rockyg> Thanks!
00:01:43 <barrett> bye
00:01:46 <sarob> #endmeeting