23:00:35 <sarob> #startmeeting product-team
23:00:36 <openstack> Meeting started Wed May 13 23:00:35 2015 UTC and is due to finish in 60 minutes.  The chair is sarob. Information about MeetBot at http://wiki.debian.org/MeetBot.
23:00:37 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
23:00:39 <openstack> The meeting name has been set to 'product_team'
23:00:40 <sarob> roll call
23:00:47 <barrett> Carol here
23:01:13 <Shamail> Good afternoon all.  Last meeting before our F2F!
23:01:23 <sarob> hello hello
23:01:29 <rolandchan> Morning all!
23:02:15 <sarob> agenda
23:02:27 <sarob> #link https://wiki.openstack.org/wiki/Meetings/product-team
23:02:56 <sarob> #topic xcross project review review
23:03:09 <Shamail> Lol
23:03:17 <sarob> take it away barrett
23:03:22 <barrett> OK
23:03:44 <barrett> We had a slot on the cross-project agenda yesterday
23:03:47 <barrett> Shamail kicked off the session, outlined the source of the content and how it was being used
23:03:59 <barrett> Asked the PTLs to review the content and put comments in the doc
23:04:08 <barrett> #link   §  https://docs.google.com/presentation/d/1ecgIygeGb5RJT4ASjyDTSV_TGKc2d-8YjFc3D2KhcSg/edit#slide=id.gafcf66499_0_42
23:04:19 <barrett> o   Lots of good discussion, more than the previous session
23:04:38 <barrett> Think that's a good sign! Discussion on timing for establishing priorities &  design summit timing
23:04:55 <barrett> Discussion around Developer Roadmap vs Operators Roadmap
23:05:12 <barrett> PTLs don’t want to me middle man trying to define priorities and align developers  - happy to have help there
23:05:28 <barrett> The PTLs are using the term SIG to refer to Win The Enterprise, Telco and other Work Groups. They see value in having us consolidate the input and do 1st level analysis on commonality, cross project, where specs are needed, etc.
23:05:42 <barrett> Thierry was supportive and sees eventually the content he’s publishing on what’s in flight for a release being replaced by roadmap
23:05:52 <Shamail> SIG = Special Interest Group
23:05:54 <sarob> barrett: cool
23:06:05 <barrett> Shamail - Thanks
23:06:10 <Shamail> Log from the xproj session
23:06:12 <Shamail> #link http://eavesdrop.openstack.org/meetings/crossproject/2015/crossproject.2015-05-12-21.03.log.html
23:06:23 <barrett> They gave us helpful links where we could get info to cross-check what we have on the roadmap
23:06:41 <barrett> The next steps are:
23:06:52 <barrett> Get feedback from Operators and Sigs at the Summit
23:07:02 <barrett> Develop work flow and timeline for gathering feedback
23:07:13 <barrett> Ideally, draft a process for setting priorities
23:07:32 <barrett> Then bring that back to a cross-project meeting for another round of discussion and feedback
23:07:49 <Rockyg> o/
23:07:56 <barrett> We did mention that the Board is looking to us to produce a roadmap for Tokyo
23:08:04 <sarob> Rockyg: \o
23:08:04 <barrett> Hi Rocky
23:08:15 <Rockyg> hey all!
23:08:23 <Rockyg> Tokyo will be interesting
23:08:26 <sarob> good breakdown in the slides
23:08:33 <barrett> Think that's all from the meeting. Shamail - Anything to add?
23:08:55 <Shamail> I think that captures it, a few points that stuck out to me:
23:09:16 <Shamail> Disclaimer is needed since teams feel uncomfortable using the term roadmap since it feels like commitment
23:09:57 <Shamail> We still need to work on separating our work from just aggregating to also how we will help engineering wise
23:10:12 <Shamail> But all in all, positive meeting.  Seems like people think we are on the right track
23:10:20 <sarob> very exciting
23:10:58 <sarob> now that we have a start
23:11:07 <Shamail> barrett: did anyone commit to being at the roadmap session?  I forget
23:11:16 <sarob> it should attract more dev mgr, and product people
23:11:29 <Shamail> sarob: +1
23:11:35 <barrett> Shamail - Yes, the Docs PTL committed and I've gotten a couple of others in email
23:11:41 <barrett> Ideally we'll have at least 3
23:11:42 <Shamail> Awesome!
23:11:53 <sarob> thats a start
23:11:56 <barrett> Shamail +1
23:12:24 <Rockyg> I think Doug Hellmann was interested, but can't remember if he was double booked.  Thierry and Sean Dague are double booked.
23:12:54 <barrett> Rockyg: I don't recall either. Can someone reach out to Doug?
23:13:00 <sarob> yeah, monday is bad
23:13:08 <sarob> lots of overlap
23:13:10 <Shamail> Monday + Tuesday are bad. :)
23:13:46 <barrett> it'll be a long week!
23:14:02 <Rockyg> I will.  Doug, Anne and the Horizon guys are *very* interested because they have to predict all the projects as they provide services to them
23:14:26 <Shamail> And Doug could use some Dev love on Oslo
23:14:59 <sarob> I am thinking of being 40 late to the first product working session
23:15:17 <sarob> because i supposed to be part of the defcore panel
23:15:43 <Shamail> sarob: we might miss each other.  I have to miss the cross project session for PWG.
23:15:54 <sarob> pwg?
23:16:18 <barrett> Sarob: I can kick off the session. I passed on the DefCore panel to make this session.
23:16:19 <Shamail> Didn't want to type Product WG
23:16:46 <Shamail> I'll help too Barrett... I cleared my conflict for the first session.
23:16:48 <sarob> oh
23:17:07 <sarob> barrett: im on the panel, so i figure i should show up
23:17:09 <barrett> Shamail: Great!
23:18:04 <sarob> thanks people
23:18:20 <Shamail> This is a goof segue to a topic we need to discuss later in the agenda.  Interest in additional "unofficial" meet-up later in the week.  We can discuss that when the time comes.
23:18:32 <sarob> we will be starting off focusing on the data collected anyway, right?
23:18:43 <barrett> Sarob: Yes
23:19:27 <sarob> #topic session content and speaker plans
23:19:50 <sarob> segue to this instead?
23:19:56 <Shamail> The content review is well under way and I will actually be working on the the polished deck tonight.  We have a review scheduled for tomorrow at 10A PT. (Mscohen will send link).
23:20:18 <Shamail> I will also be gluing together slides for session #2 (which has changed objectives again)
23:20:24 <sarob> shamail: for which session
23:20:30 <sarob> 11:15 monday
23:20:42 <Shamail> The first comment was for Session 1 (Monday 11;15)
23:20:45 <sarob> or 11:15 tuesday
23:20:48 <sarob> okay
23:20:50 <Shamail> Second comment was the Tuesday session
23:21:02 <sarob> i cant make the first talk
23:21:10 <Shamail> We normally end up reviewing and discussing both sessions in the meetings
23:21:11 <sarob> im triple booked
23:21:16 <Shamail> All good
23:21:22 <Shamail> We need you for the second one though
23:21:45 <sarob> im hooked on that one
23:21:52 <Shamail> I will send a link out to read only copies of the polished decks later tonight to the WG ML
23:22:02 <Shamail> The other thing we need to touch on is presenters
23:22:23 <Shamail> But before we go there... I have a question regarding session 2 content...
23:23:11 <Shamail> Would it be okay/appropriate to do a logo slide of all the organizations that came to our mid cycle?  This will show the diversity in our team and also the fact that we might be able to help with resources.
23:23:20 <Shamail> Thoughts?  Good idea/bad idea?
23:23:51 <Shamail> i can pull the info from our etherpad
23:23:54 <sarob> im good with that
23:24:06 <barrett> Shamail - I like it! The PTLs asked what companies were involved. I think others will have that question too. Think proactively addressing this is good.
23:24:20 <Shamail> Great, I'll include it.
23:24:38 <sarob> so you have a deck going for the second product talk?
23:24:46 <Shamail> As for speakers, we think that we should try to maybe target 3 per session (6 unique in all)
23:25:15 <Shamail> Yes, partially.... It is the non roadmap content from the deck mscohen built originally for session 1 before we pulled them apart
23:25:23 <sarob> we discussed focusing on the xproject work, irght
23:25:46 <sarob> first one on data collected
23:25:47 <barrett> Sarob: Yes..work flow, deliverable, how to set priorities
23:26:02 <Shamail> We did but we are using session 2 as an overview of the WG and its alignment across the community
23:26:23 <sarob> reed, zehicle, allison have kinda dropped back lately
23:26:34 <Shamail> We will highlight xproj through workflow but also need to address what the need was, what we need to do, etc.
23:26:44 * reed is swamped
23:26:46 <sarob> anyone ping them lately on if they are planning on joining?
23:26:55 <Shamail> Yes sarob, Allison did join our call last week
23:27:01 <reed> i read things :)
23:27:02 <barrett> Sarob: Allisson joined a work meeting last week, she was fine with changin gspeakers
23:27:06 <Shamail> barrett: can you give an update from the call?  I'm mobile. :-)
23:27:17 <sarob> barrett: ah, cool
23:27:18 <barrett> Shamail - Need to find my notes
23:27:20 <reed> and I'm fine with changing speakers too
23:27:32 <Shamail> Thanks reed
23:27:37 <reed> i'm very glad to see the uptake in leadership
23:27:53 <reed> thanks Shamail, barrett
23:28:15 <barrett> reed: Happy to help out
23:28:18 <Shamail> I would still be very interested if the 4 of you could at least get on the stage for 3-5 min and give an overview of what lead to the creation
23:28:31 <Shamail> Time permitting after content is built :P
23:28:38 <sarob> okay, we should submit changes to claire, laurensell?
23:28:42 <reed> of course, I'm happy to help
23:29:00 <reed> sarob, there is a more appropriate alias
23:29:04 * reed searches
23:29:33 <sarob> whats about zehicle, anyone ping him?
23:29:39 <reed> speakersupport@openstack.org
23:29:40 <Shamail> As far as speakers, I talked to mscohen since he led the PTL feedback collection process... He recommended Scott, himself, and I as a possible option for session 1
23:29:43 <barrett> Update from Monday's call - We reviewed the draft content that was used in Tuesday's Cross-project meeting
23:29:46 <Shamail> I can ask awhile
23:29:50 <Shamail> zehicle:
23:30:31 <Shamail> I would like the team to discuss their thoughts on speakers for session 1 too.  (After update from the call w/ Allison)
23:30:39 <barrett> Identified needed content, divided the work amongst the attendees and then discussed needing to get a plan of attack for the speaking sessions
23:31:05 <barrett> I'd like to volunteer as a speaker in the 2nd session...
23:31:17 <sarob> cool
23:31:21 <Shamail> For session 2, the thought was sarob, barrett, plus one more.
23:31:29 <Shamail> barrett: +1
23:31:36 <sarob> dvorkin?
23:31:38 <Rockyg> He's busy, but I'll ping.  I know he's double booked for some things
23:31:44 <Shamail> Both session speakers are up for debate... Thoughts?
23:32:10 <sarob> thx reed
23:32:28 <reed> np
23:32:43 <Shamail> Should we take up this over ML or can we lock in?
23:32:59 <sarob> im good still with the second session speaking
23:33:04 <Shamail> Could we do 4/4 or is 3/3 ideal?
23:33:12 <barrett> I think we should go for breadth of companies in the speaker roles - reinforce the community effort
23:33:23 <sarob> shamail: whats that mean
23:33:28 <barrett> I think 3 is actually better - 4 starts to get mob-ish. :)
23:33:33 <Shamail> 4 speakers each versus 3
23:33:34 * sarob is 5by5
23:33:45 <sarob> oh
23:34:03 * sarob thinks mobs are bad
23:34:13 <Shamail> Okay, 3 each.
23:34:27 <Shamail> Are we good with the suggestions for session 1 or do we want to modify?
23:34:27 <sarob> arkady?
23:34:35 <sarob> for second session
23:34:39 <Shamail> One session at a time :)
23:34:54 <sarob> sniff
23:35:06 <Shamail> :P
23:35:16 <barrett> I'm good with the plan for Session 1
23:35:36 <Rockyg> what's the time on the 2nd session?
23:35:44 <Shamail> Okay, if anyone feels strongly another way.. Please let me know.
23:35:52 <Shamail> Tuesday 11:15 session now...
23:36:01 <Shamail> (That's session #2)
23:36:10 <Shamail> I +1 sarob and barrett
23:36:28 <Shamail> Now we can discuss candidates for the session plus nominate someone from slot 3
23:36:45 <barrett> Shamail: What do you mean candidates
23:36:47 <barrett> ?
23:36:57 <Shamail> You mentioned arkady earlier...
23:37:04 <sarob> yup
23:37:07 <Shamail> Who else should speak
23:37:17 <Shamail> That's what I meant by candidate :)
23:37:37 <Shamail> Do we know his availability?
23:37:42 <sarob> nope
23:38:00 <barrett> I don't have a strong preference on the 3rd slot - other than a unique company
23:38:14 <Rockyg> I think zehicle should be available for a short bit for session 2.  there's a defcore ops session in conflict, though.
23:38:23 <Rockyg> o/
23:38:30 <Shamail> Are you going to miss it to Rockyg?
23:38:37 <Shamail> Too*
23:38:40 <Rockyg> where is mscohen from.  No, I'll be therei
23:38:45 <Shamail> Red Hat
23:39:12 <sarob> mscohen is cisco
23:39:16 <Rockyg> We've got Cisco, RedHat, Dell, Huawei
23:39:21 <Rockyg> EMC
23:39:31 <Rockyg> (already represented, along with IBM
23:39:37 <Shamail> Boo
23:39:38 <Shamail> Cisco
23:39:40 <Shamail> Sorry
23:39:42 <Shamail> Noo*
23:39:45 <Shamail> I was wrong
23:39:59 <Shamail> I had to double check, my fault.
23:40:06 <Rockyg> I expect you to slap your own hands, Shamail
23:40:32 * Shamail slaps other hand
23:40:42 <Rockyg> Except sarob is no longer EMC.
23:40:51 <Rockyg> He's Akanda
23:40:53 <sarob> AKANDA
23:40:58 <Shamail> yep
23:41:08 <sarob> i was vmware
23:41:10 <sarob> actually
23:41:14 <Shamail> ^
23:41:19 <Rockyg> sarob, is it an acronym?
23:41:30 <sarob> for nicira, yes
23:41:35 <barrett> sarob: Just a part of the Federation. :)
23:41:40 <Shamail> :)
23:42:11 <Rockyg> So, that means Shamail could be there for EMC ;-)  as if he's not in enough sessions....
23:42:13 <sarob> so did we decide something?
23:42:25 <sarob> i got lost in the middle
23:42:31 <Rockyg> no decisions
23:42:36 <barrett> Do we want to circulate the plan on ML and ask for volunteer for 3rd speaking spot in session 2?
23:42:48 <sarob> shirely
23:43:05 <sarob> it sounds like a plan
23:43:13 <Shamail> lol I wouldn't mind but uniqueness would be good
23:43:25 <Shamail> I can plug EMC participation in the first session
23:43:31 <Shamail> 6 unique companies would be ideal
23:43:42 <sarob> sure
23:43:44 <barrett> Shamail do you want to include this info in the email you'll send out with the links to the content?
23:43:45 <Rockyg> I'm willing, but I think there may be better ones for this talk.
23:43:47 <Shamail> barrett: +1
23:44:03 <sarob> barrett: +1
23:44:07 <Shamail> Yes.  I'll ask for a volunteer and state the only criteria (unique org)
23:44:21 <barrett> Shamail +1
23:44:27 <sarob> move on to liberty planning?
23:44:32 <Rockyg> +1
23:44:33 <sarob> gots 16 min
23:44:36 <Shamail> Rockyg: if you want to do it, go ahead.
23:44:49 <Shamail> We're all learning together
23:44:53 <barrett> Shamail - And knowledgeable on the state of the work...or willing to spend time coming up to speed if needed
23:45:06 <Shamail> Good point barrett
23:45:48 <Rockyg> Be happy to unless you find someone better.
23:45:56 <sarob> #action shamail email ML on session content and request additional speakers
23:46:18 <barrett> We're going to review content in a call tomorrow AM. Do we want to talk about having a Work Group meeting on Thursday? Gather our learnings and define work plan for next couple of months?
23:46:47 <barrett> Jsut to clarify: Thursday 5/21
23:46:51 <Shamail> barrett: +1 but morning is bad.
23:47:03 <sarob> barrett: you jumped topics
23:47:09 <Shamail> I can provide a room that can fit at least 12-15
23:47:10 <barrett> How about 4:00 - 6:00?
23:47:15 <sarob> barrett: yes that time sounds good
23:47:33 <barrett> Anyone have an issue with that?
23:47:36 <Shamail> barrett: +1
23:47:41 <Shamail> That works for me
23:47:42 <sarob> works for me
23:47:52 <Shamail> I'll block room
23:47:55 <barrett> Going, going, gone!
23:48:02 <barrett> Shamail: Thanks
23:48:04 <Rockyg> sarob:  no congress?
23:48:15 <sarob> eh
23:48:32 <Rockyg> Thursday 5pm
23:48:32 <sarob> i can only focus on one major project at a time
23:49:20 <sarob> are we a go for 21may 16:00-18:00?
23:49:20 <Rockyg> I may need to duck in and out.  Lots of liberty strategizing then
23:49:46 <barrett> sarob: +1
23:49:47 <sarob> i wrote it down so its final :)
23:50:01 <Shamail> Since Liberty Planning is next topic... Side bar: Over/Under on someone using "Give me Liberty, or Give me death?" In a marketing pitch in Tokyo.
23:50:07 <Shamail> sarob: +1
23:50:08 <sarob> #topic liberty planning at the summit
23:50:22 <sarob> bham
23:50:59 <sarob> shamail: dressed as who?
23:51:12 <Shamail> That's the wild card.
23:51:29 <sarob> we have a rug
23:51:34 <sarob> so its hard to judge
23:51:50 <sarob> 9 min
23:52:05 <sarob> #link https://etherpad.openstack.org/p/Product_Work_Group_Vancouver_Work_Session
23:52:07 <Rockyg> I think death is a little harsh
23:52:15 <sarob> #link https://etherpad.openstack.org/p/ProductWG_xProjectSession
23:52:49 <sarob> rockyg: would encourage timely migration
23:53:59 <barrett> Not sure what we need to cover on Liberty. Think we need to have folks at the User Committee meeting on on 5/21 from 11:00 - 12:30.
23:54:05 <barrett> I've got a conflict
23:54:09 <sarob> so is a charter really that important?
23:54:50 <barrett> sarob: ?
23:54:54 <sarob> 16:00 = 11:00 ?
23:55:18 <sarob> barrett: im reading the first design session etherpad
23:55:20 <Rockyg> ??
23:55:23 <barrett> sarob: ?
23:55:43 <Shamail> I'll make the ops summit user committee session but not this one. :(
23:55:46 * sarob questions all these questions
23:56:25 <sarob> i guess i can braindump into the etherpad
23:56:30 * Rockyg questions sarob's 16:00=11:00
23:57:00 <barrett> Our cross-project session is from 3:40 - 4:40; Just after our work group meeting that goes from 2:00 - 3:30. Is that what you're looking for?
23:57:05 <sarob> barrett mentioned we had conflict with user committee 11am
23:57:08 <Rockyg> I think Shamail and I said we'd make that uc meeting
23:57:10 <Shamail> We do need to become focused so a charter would help us do that.  Although I like objectives and deliverables more
23:57:34 <barrett> Sarob: I have conflict with the User Committee, not the group
23:57:44 <Shamail> I'll make the one on Tuesday at 3P PT
23:57:49 <barrett> Rocky +1
23:57:58 <sarob> barrett: okay, im confused but its been a long time
23:58:00 <sarob> day
23:58:30 <barrett> On the Charter question, I do think it's important to have it.
23:58:31 <sarob> are we having a cleanup project session 21may 16:00?
23:58:33 <Shamail> Are we talking about the UC on Thursday or Tuesdayv
23:58:39 <barrett> sarob: Yes
23:58:47 <Shamail> sarob: yes
23:58:47 <sarob> barrett: whew
23:59:02 <sarob> okay, back to the other thing
23:59:17 <Shamail> We are definitely having it... I'm finding out when we have meeting rooms until though
23:59:27 <sarob> we can comment on etherpad post mtg, pre design session
23:59:33 <Shamail> I'll let you know asap if the room falls through (unlikely)
23:59:40 <sarob> shamail: thx
23:59:49 <sarob> and we are done
23:59:57 <sarob> last word?
00:00:06 <Shamail> Word.
00:00:10 <sarob> #endmeeting