19:00:17 <Shamail> #startmeeting Product-Team
19:00:18 <openstack> Meeting started Mon Jun 15 19:00:17 2015 UTC and is due to finish in 60 minutes.  The chair is Shamail. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:19 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:00:22 <openstack> The meeting name has been set to 'product_team'
19:00:31 <Shamail> Hi everyone!
19:00:36 <geoffarnold> Hi there
19:00:41 <MeganR> HI and welcome back!
19:00:46 <Shamail> Carol won't be able to make it today and I think Sean has a conflict too.
19:00:50 <Shamail> Thanks!
19:01:16 <Shamail> This is our first meeting at the new time and the turn out looks great!  Here is a link to the agenda for today: https://wiki.openstack.org/wiki/Meetings/product-team
19:01:52 <Shamail> With that.. Let's start
19:02:01 <Shamail> #topic Roadmap Update Next Steps
19:02:07 <geoffarnold> I haven't completed the action I took last Wed (midcycle mtg list) - PTO on Friday. I'll finish it in a day or two
19:02:25 <Shamail> no problem geoffarnold, thanks for the update.
19:02:51 <Shamail> mscohen is willing to help lead the roadmap effort but wanted someone else to act as primary.
19:03:01 <Rockyg> Me, either.  Need to IRC to doug hellmann
19:03:13 <mscohen> shamail: i think i said i was willing to help
19:03:31 <Shamail> Thanks for the clarification mscohen
19:03:31 <mscohen> sorry, i’m a bit too oversubscribed to lead the roadmap effort
19:03:55 <Shamail> I was approached to see if I would be interested in helping out with leading it and I would be up for it BUT I wanted to see if anyone else wanted to volunteer before I did.
19:04:05 <Shamail> Any takers or should I take ownership for now?
19:04:22 <Shamail> Okay
19:04:45 <Shamail> I will go ahead and lead it.  I will send an email to the ML to see how many of us are interested in helping with this work-stream
19:04:59 <Shamail> We can come up with a plan/timeline once we find out how many people are volunteering
19:05:04 <Shamail> Does that sound good?
19:05:22 <mscohen> +1
19:05:43 <Shamail> Sean R. also mentioned that maybe we should let Lauren from the foundation lead the initiative since she maintains the roadmap today
19:06:05 <Shamail> I think that is a great suggestion but I want to discuss with her before handing it off.
19:06:14 <Shamail> #action Shamail to email ML on roadmap update task
19:06:19 <MeganR> I think that is a good idea
19:06:33 <Shamail> I'll start pulling something together for now until we can get in touch with Lauren
19:07:12 <Shamail> We would still be responsible for refreshing the information but she would own the actual publication and formatting
19:07:28 <Shamail> Anything else on this topic?
19:07:45 <Shamail> Great!
19:07:52 <Shamail> #topic Action Plan Status and Updates - All
19:08:05 <Shamail> Here is an updated link to our tracker:
19:08:07 <Shamail> #link https://docs.google.com/spreadsheets/d/1mpOPVWESpmUsgh69EmACygJZX3dRQ5zTnCi04tPnNBI/edit?usp=sharing
19:08:18 <Shamail> Can we go down the list and provide status updates?
19:08:39 <Shamail> 1st one is "Internal Communications", owner: Hugh/Shamail
19:09:02 <Shamail> The status Hugh provided last week is still accurate for this task.
19:09:17 <Shamail> hughhalf: I will email you to set up a meeting on this topic.  Is this week good?
19:09:45 <Shamail> next up: Repo & Use Case Template, owner: Rocky/Sean
19:09:52 <Shamail> Any updates Rockyg?
19:09:56 <Rockyg> o/
19:10:46 <Rockyg> Yeah.  Got sidetracked with company stuff last week.  Sean and I connected and coordinated, but I need to get together with Doug Hellmann on the way to structure the repo
19:11:22 <Shamail> Awesome.  We don't anticipate any blockers thus far right?
19:11:55 <Rockyg> So far, no blockers.  I'm hoping to get the work done this week.  Keep your fingers crossed.
19:12:27 <Shamail> Thanks Rockyg
19:12:56 <Shamail> The next item was use case selection, I have just updated the date on the tracker to reflect the new deadline 7/8
19:13:07 <Rockyg> Question on the repo:  I've been thinking about Operator use cases.  Can we put those there, too?
19:13:50 <Shamail> I think that makes sense... I don't know the current planned structure but I thought it would be similar to the groups formed under UC as folders
19:13:54 <Shamail> along with an additional one
19:14:34 <Rockyg> Cool.
19:14:36 <Shamail> Content wise, I think they belong in the repo, but Sean and yourself can figure out where they make sense inside the repo
19:15:43 <Shamail> Next one is "Integration and Test capability exploration and develop proposal" but Carol is not here.  We can touch base on this one next week.
19:16:07 <Shamail> Next topic on list: Recruit new members, Owners: Carol/Shamail
19:16:27 <Shamail> I believe Carol welcomed Pete from SUSE last week
19:16:33 <Shamail> I have tried contacting Mirantis and VMware
19:17:14 <Shamail> I got a response from VMW and will be meeting with someone later this week to give them additional details about our working-group.  They will determine the ideal person from their team after the call.
19:17:25 <Shamail> I would expect someone from VMW to start joining in a week or two.
19:17:34 <Shamail> I will try Mirantis again
19:17:35 <nateziemann> Hi this is Nate Ziemann ,  I'll be participating for IBM.  First meeting last week.  talked w/ Carol as well.
19:17:46 <Shamail> Hi nateziemann!  Welcome.
19:18:03 <Shamail> Anyone else have good contacts at Mirantis by the way?
19:18:42 <Shamail> I'll give it another go.
19:19:03 <Shamail> Sean is not here to cover the "Tags" topic
19:19:24 <Shamail> The last one i'll break out into its own topic near the end (Plans for Tokyo)
19:19:41 <Shamail> #topic Midcycle Planning
19:20:02 <Shamail> geoffarnold: you already provided us an update on this one.  You will have more information by next week.  Anything else to add here for now?
19:20:19 <geoffarnold> nothing to add
19:20:26 <Shamail> Thanks.
19:20:37 <Shamail> #topic Meeting Housekeeping
19:21:00 <nateziemann> open midcycle, do we have a preference on which projects we tie our meeting to?  date/location.
19:21:34 <Shamail> nateziemann: we are currently trying to determine which ones are happening when/where
19:21:49 <Shamail> we will then decide if it makes sense to co-locate and prioritize which one(s) might make the most sense
19:21:58 <geoffarnold> tacking a day on to the operators midcycle is intuitively attractive
19:22:04 <geoffarnold> based on lst cycle
19:22:07 <geoffarnold> last
19:22:09 <Shamail> geoffarnold: +1
19:22:17 <Rockyg> +1
19:22:25 <geoffarnold> but I'll get the full list shortly
19:22:34 <Shamail> Thanks again geoffarnold
19:22:37 <geoffarnold> summer is always challenging
19:22:43 <Shamail> Does that answer the question nateziemann?
19:23:47 <Shamail> I have sent out a calendar invite to our mailing list for this weekly IRC meeting.
19:24:00 <nateziemann> yes, we spoke about that last week, but no details on which we are most interested in aligning with.
19:24:24 <Shamail> The meeting being weekly also means coming up with an agenda more frequently.  Does the team think that having a published agenda by Friday COB is sufficient (for Monday meeting)
19:24:42 <Shamail> Is that too short of a notice?
19:24:44 <MeganR> I think that is plenty of time
19:24:55 <Shamail> Thanks MeganR
19:25:11 <geoffarnold> We're agile, right? Friday COB is fine
19:25:22 <Shamail> Yes, yes we are.
19:25:44 <Rockyg> Yeah.  The devs can change their agenda morning of...
19:25:54 <Shamail> #agree Agenda for next meeting will be published on Friday by COB PT
19:26:26 <Shamail> If all goes well, I think we will have an idea of whats to come anyway (even before the agenda is formally published)
19:26:46 <Shamail> There should not be too many suprises :)
19:26:53 <Shamail> surprises*
19:27:25 <Shamail> #topic Plans for Tokyo
19:27:46 <Shamail> An email came out earlier about call for speakers
19:28:12 <Shamail> We should probably start coming up with ideas for breakout sessions that we can submit as a team.
19:28:15 <geoffarnold> Yup: The deadline to submit is July 15 at 11:59pm PDT.
19:28:32 <Shamail> We already have one idea: "Have a PTL & Product Work Group member give a talk on how they worked together to develop a work plan on a use case."
19:28:41 <Shamail> Let's try to come up with a few more...
19:28:54 <Shamail> for example, do we want to attempt to do the roadmap session again?
19:29:23 <Rockyg> +1 on Roadmap  It should become a standard part of the summit
19:29:34 <Shamail> Do we want to do a workshop on how to write user stories and where to submit them inside OpenStack? (e.g. help people understand the various groups in the OpenStack eco-system that might align with their needs)
19:29:35 <nateziemann> it was well attended at Vancouver +1
19:29:44 <mscohen> it was packed at the last summit
19:29:52 <MeganR> Rockyg +1
19:30:00 <mscohen> the bar is higher now though if we do another.
19:30:08 <Shamail> I agree, it also got both positive and negative feedback... We can iterate on it. :)
19:30:13 <Shamail> mscohen: +1
19:30:23 <MeganR> Shamail: can you explain a more about the user stories
19:30:30 <MeganR> *a bit
19:30:31 <Rockyg> Right.  We need to do a recap of how well we made target, then the new targets
19:30:58 <Shamail> Sure MeganR, I am just brainstorming in real-time, but the concept in my head was to build a workshop that educates users on how to get their voice heard
19:31:17 <Shamail> through user story submissions and working with appropriate working-groups inside the UC
19:31:31 <Shamail> it's almost like a how to contribute but for people with use cases
19:31:50 <MeganR> ok, I would like to explore that more as well, that can be one of the biggest hurdles for people new to the OpenStack community/environment
19:31:58 <Rockyg> So, really, instead of developer 101, user 101
19:32:10 <Shamail> Rockyg: thanks for summarizing it perfectly
19:32:41 <Shamail> Just a thought
19:32:55 <geoffarnold> I was disappointed by the small turnout at the User Committee Mtg. We should talk to Tim about aligning our sessions.
19:32:56 <Shamail> Can we all think of other ideas and maybe have them ready for group discussion by next week?
19:33:18 <MeganR> sure
19:33:24 <Shamail> geoffarnold: Yeah, that was unfortunate.  I think a part of it may have been that it was in the design summit versus the user conference?
19:33:58 <Shamail> We should definitely circle back with him on how we might be able to help or work together
19:34:09 <geoffarnold> Probably. Let's try to join the dots, end-to-end
19:34:28 <Shamail> #action ALL: Come up with breakout session ideas that might be aligned with Product WG charter since deadline for submissions will occur in a month.
19:34:40 <Rockyg> There was concern about low turnout on lots of sessions on Tuesday.
19:35:12 <Shamail> Do you want an AI on this Geoff (as a reminder)... to connect with Tim?
19:35:25 <geoffarnold> Yes please
19:35:44 <Shamail> #action geoffarnold will discuss a possible joint-session with User Committee leadership
19:35:54 <geoffarnold> Due date meeting after next (this week is pretty crazy)
19:36:01 <Shamail> Thanks!
19:36:07 <Shamail> Anything else on this topic?
19:36:20 <Shamail> #topic Open Discussion
19:36:32 <Shamail> Anyone else have anything they would like to discuss as a team?
19:37:09 <Shamail> 24 minutes early!  Not sure if good or bad. :-P
19:37:25 <Shamail> Have a great day everyone!  Talk to you next week.
19:37:42 <geoffarnold> Cheers!
19:37:47 <Rockyg> Bye!
19:37:49 <MeganR> Bye!
19:37:55 <Shamail> #endmeeting