16:06:42 <barrett> #startmeeting Product Work Group
16:06:44 <openstack> Meeting started Fri May 1 16:06:42 2015 UTC and is due to finish in 60 minutes. The chair is barrett. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:06:45 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:06:47 <openstack> The meeting name has been set to 'product_work_group'
16:07:17 <barrett> Is anyone else in the room that hasn't chimed in yet?
16:08:06 <Arkady_Kanevsky> have we agreed on options for second summit session?
16:08:20 <barrett> #topic Product WG F2F Plans
16:08:44 <barrett> Did you all see the email I sent about the xProject session?
16:08:57 <barrett> I was on a call earlier with some WTE folks and not everyone had seen it.
16:08:58 <Shamail> Yes, saw it.
16:09:33 <rockyg> the one to the list of mailing lists?
16:09:48 <barrett> Rocky: yes
16:09:58 <barrett> Rocky: will you be able to bring some logging use cases into the xProject session?
16:10:05 <Arkady_Kanevsky> sorry, still catching up on email
16:10:21 <rockyg> OH, yes. I'll get to that later today.
16:10:31 <rockyg> on the etherpad, that is
16:11:04 <barrett> That'd be really helpful
16:11:31 <Arkady_Kanevsky> can you post pointer to etherpad?
16:11:38 <barrett> I think the WTE teams will have ~6 use cases ready for the meeting
16:11:52 <barrett> Here it is: https://etherpad.openstack.org/p/ProductWG_xProjectSession
16:13:34 <barrett> Is there anything else we should do to reach out to other Work Groups?
16:14:25 <Shamail> No I think that was pretty good. I can take your email and posted on Twitter too.; –)
16:14:43 <barrett> That would be good.
16:14:44 <rockyg> There is this thing called "cheddar" which allows someone to link a session to other sessions? I'm a bit foggy on it, but it is to notify people of other stuff of interest in the schedule
16:14:47 <Arkady_Kanevsky> I thoung we suppose to get our own agreement on charter before we approach other WG/
16:15:16 <barrett> Rocky: Can you post a link to it?
16:15:40 <Arkady_Kanevsky> will update etherpad when I setup summit schedule for myself
16:16:01 <rockyg> I saw it on mailing list Thierry ttx posted about it. If he's still up and listening he might jump in
16:16:17 <Arkady_Kanevsky> No etherpad on it. That is waht we discussed last week.
16:16:32 <barrett> Arkday: Not following. What etherpad?
16:16:39 <Shamail> Arkady_Kanevsky: I have a doodle out for us to formalize and discuss workflow hopefully on Monday.
16:16:49 <Arkady_Kanevsky> I thougth the final agreement to iron it out on the f2f session Monday at the summit. Carol?
16:17:12 <rockyg> I think he's talking charter
16:17:20 <Arkady_Kanevsky> yes
16:18:19 <Shamail> We reached agreement on that yesterday.we will use our internal session to discuss workflow and use cases and next steps. We are planning on using the cross project session to share workflow and solicit use cases.
16:18:33 <Shamail> I apologize if I misunderstanding the question
16:19:22 <Shamail> we have two face-to-face sessions on Monday at the summit.
16:20:55 <barrett> here's link to the etherpad for the 1st work session: https://etherpad.openstack.org/p/Product_Work_Group_Vancouver_Work_Session
16:21:40 <barrett> The 1st agenda item includes Charter, as well as work flow.
16:22:21 <Arkady_Kanevsky> Barrett - yes
16:22:31 <barrett> I think it would be helpful to have a ML discussion about the Charter ahead of Vancouver to foster the discussion and try to use the Vancouver time to finaize and close.
16:22:43 <Shamail> Plus one
16:22:45 <barrett> Arkady: Do you have specific thoughts on charter?
16:24:18 <Arkady_Kanevsky> driving workload/use cases support end to end thru all projects to get cohesive solution for Customers.
16:24:44 <Arkady_Kanevsky> Enterprice use case is a first use case.
16:24:54 <Arkady_Kanevsky> NFV is another.
16:25:04 <Arkady_Kanevsky> tagging related to it.
16:25:41 <Arkady_Kanevsky> cross use cases prioritization for projects to get maximum impact.
16:26:13 <rockyg> finding the synergies
16:26:34 <Arkady_Kanevsky> this is more or less what we had done f2f at VMware.
16:26:45 <barrett> Arkady - Will you start a ML discussion on this? I would also like to see the mission get reworked. Want to include not just the info gathering, but what we do with that to create some action and impact.
16:29:21 <Arkady_Kanevsky> starting https://etherpad.openstack.org/p/Product_Work_Group_charter. very slow. Not sure if I need any special presmission to open new etherpad
16:29:49 <barrett> Don't think any permissions are required.
16:29:56 <rockyg> Nope.
16:30:00 <Shamail> nope
16:30:17 <Arkady_Kanevsky> do you new etherpad?
16:30:26 <rockyg> I really wish there was a way to index etherpads.
16:30:37 <barrett> rocky: +1
16:30:38 <Arkady_Kanevsky> got it working now
16:31:26 <Shamail> Arkady_Kanevsky: +1 to new etherpad for charter discussion. Please start the ML thread at your convenience too.
16:31:41 <Arkady_Kanevsky> of course
16:31:56 <barrett> I'll add that etherpad link into the etherpad for the 1st team meeting in Vancouver.
16:31:59 <Shamail> Thx!
16:32:06 <barrett> Thanks Arkady!
16:32:33 <barrett> #action Arkady to start ML discussion on Charter and Etherpad to capture comments
16:33:07 <barrett> Anything else we want to talk about in prep for Vancouver sessions?
16:34:34 <barrett> If not, then I'd like to move to talking about the Ops Summit
16:34:44 <rockyg> ok
16:35:18 <barrett> #topic Ops Summit coverage
16:35:52 <barrett> The agenda for the Ops Summit Sessions is here: https://libertydesignsummit.sched.org/overview/type/design+summit/Ops
16:37:14 <barrett> I think the opportunity for us is to identify other high priority use cases and enlist Operator help is writing them up
16:38:34 <Shamail> barrett: +1
16:40:14 <barrett> How do we want to identify which ones we want to cover and get volunteers for the coverage?
16:40:35 <Shamail> The link pulled up the overall design summit schedule. Can you please tell me the date/time?
16:40:59 <Shamail> or are all the sections part of operations summit?
16:41:13 <Arkady_Kanevsky> sorry. need to drop out. Will drive charter discussion on etherpad.
16:41:34 <Shamail> thanks, see you in Vancouver
16:41:40 <rockyg> two days worth of sessions for ops. Multiple rooms
16:42:00 <barrett> Does this work: https://libertydesignsummit.sched.org/overview/type/design+summit/Ops#.VUOsMCFVhuA
16:42:20 <barrett> Thanks Arkady
16:42:35 <Shamail> got it. I'll look at the schedule and my availability and volunteer for some if possible
16:42:56 <barrett> The Ops sessions are on Tuesday and Wednesday. Actually looks like there is a session on Friday AM too.
16:43:45 <Shamail> I probably have some availability on Tuesday.
16:44:03 <rockyg> Friday are all working sessions.
16:45:27 <barrett> I'm moderating the OnBoard & Integration of Legacy apps on Tuesday at 2:50 - so that's covered
16:45:34 <rockyg> gotta go, too.
16:45:41 <rockyg> log stuff is covered
16:45:42 <Shamail> i'm mobile at the moment so I can't identify specific sessions that might be interesting. I'll definitely send my thoughts via email.
16:45:49 <rockyg> ttfn
16:45:52 <barrett> Shamail: Thanks
16:45:57 <Shamail> see you rocky
16:45:58 <barrett> By Rock
16:46:10 <barrett> Rocky
16:46:54 <barrett> Looks like we lost our quorum Shamail - should we wrap up the meeting?
16:47:04 <Shamail> i'll reply to your thread on operation summit to hopefully bump the thread up.
16:47:14 <Shamail> I agree
16:47:18 <barrett> Thanks.
16:47:23 <barrett> Talk to you next week.
16:47:25 <Shamail> Take care and have a great weekend.
16:47:31 <barrett> #endmeeting