20:02:04 <barrett> #startmeeting Product Work Group
20:02:05 <openstack> Meeting started Mon Sep 14 20:02:04 2015 UTC and is due to finish in 60 minutes.  The chair is barrett. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:02:07 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:02:09 <openstack> The meeting name has been set to 'product_work_group'
20:02:41 <SheenaG> Hey guys - I'm here but only lurking on IRC since I'm in another meeting for work
20:02:42 <barrett> roll call, pls
20:02:51 <stephenwalli> I’m using Colloquy on a Mac.
20:02:52 <barrett> Good to have you Sheena
20:03:03 <barrett> I use Pidgin on Windows
20:03:28 <SheenaG> +1 to Pidgin on Windows
20:03:52 <geoffarnold> Textual5 on Mac
20:03:59 <kencjohn_> o/ Here
20:04:01 <cloudrancher> Jay is on the irc and on bridge
20:04:05 <stephenwalli> Both
20:04:13 <geoffarnold> o/ on both
20:04:17 <philipw> both
20:04:20 <MeganR> o/ on both
20:04:22 <pchadwick> both
20:04:25 <kencjohn_> SheenaG Do you have dialin info?
20:04:35 <barrett> Great - The agenda for today is:
20:04:43 <barrett> Volunteers Needed!
20:04:58 <barrett> User Story team updates - User Story Teams, CPLs
20:05:04 <barrett> Timeline Review – Carol  ·         Opens - All
20:05:23 <barrett> any other topics we want to make sure we reserve time for?
20:05:30 <kencjohn_> Voice: Access: (888) 875-9370, Bridge: 3; Passcode: 1278598
20:05:37 <barrett> #topic: Volunteers needed
20:06:56 <barrett> CPLs needed: Neutron, Ceilometer, Manila
20:06:59 <geoffarnold> Just for the record (I already told Shamail) that for the next week or two I'm not going to be able to do much for ProductWG, because of both personal and work related priorities. Apologies...
20:07:19 <Shamail> Hi everyone (sorry I am here but partially AFK)... I am only able to join via IRC today.
20:07:22 <pchadwick> I will tentatively handle Manila
20:07:55 <Shamail> pchadwick: if you are willing to cover Manila as CPL would you be fine with covering it for roadmap too?
20:07:59 <kencjohn_> link: https://wiki.openstack.org/wiki/ProductTeam#Cross_Project_Liaisons
20:08:20 <barrett> Pete volunteers for Manila - Thanks!
20:08:32 <barrett> Any volunteers for Ceilometer?
20:08:36 <Shamail> geoffarnold: understood sir!  all the best.
20:08:41 <pchadwick> @Shamail - modulo not knowing what it takes yet, yes.
20:08:56 <Shamail> pchadwick: thanks, we will cover it later and you can revisit your answer.
20:10:03 <cloudrancher> For those only on IRC we are discussing resposibilities of the CPLs
20:12:48 <barrett> Krish Raghuram raised his hand for the Ceilometer CPL
20:13:58 <barrett> Shamail - can you forward the meeting inite for the roadmap updates to Pete? And the notes from last weeks meeting too?
20:14:12 <barrett> Our CPL needs are covered for now!
20:14:21 <Shamail> Absolutely.  Can you please assign an action?  I can send it this evening.
20:14:29 <barrett> Next area we need some volunteers is aroudn the Roadmap Updadte
20:14:37 <barrett> Shamail - So you want cover this?
20:14:51 <Shamail> Can you please lead barrett?  I am IRC only so it might be difficult
20:14:56 <barrett> OK
20:15:22 <Shamail> The last email contained status, action items (and deadlines)
20:15:35 <barrett> We are looking for folks to work with the PTLs for: Heat, Trove, Ceilometer, TripleO, Sahara and designate
20:16:11 <barrett> The working team has developed an interview guide that you can use in discussions with PTLs
20:16:41 <barrett> Timing is important - we're targeting to get the basic information for the refresh by the end of this week!
20:17:15 <cloudrancher> Anybody that has a relationship with the PTLs would be extreemly helpful
20:17:43 <Shamail> The OpenStack Foundation has some dependencies on this work-stream, hence the urgency.  Sorry in advance for the rushed schedule.
20:18:09 <cloudrancher> Time sensative - We really need people to work on this week
20:18:37 <barrett> Kenny Johnston is raising is hand for Heat and Designate!!
20:18:47 <cloudrancher> +1 Kenny
20:18:57 <barrett> Shamail - Same request on sending info, meeting invite, etc to Kenny
20:19:15 <barrett> Any other volunteers?
20:19:15 <kencjohn_> I only raise my hand to things where I don't know what I'm getting in to :)
20:19:30 <Shamail> Will do.  LOL kencjohn_
20:19:31 <cloudrancher> story of my life
20:19:42 <pchadwick> @kencjohn +1
20:19:48 <Shamail> That could be written as the most interesting man in the world meme.
20:20:20 <barrett> Krish Raghurm raised his hand for Ceilometer
20:20:26 <Shamail> barrett: should I just sent out the status to the mailing list?
20:20:42 <Shamail> barrett: please send me info on new roadmap volunteers because I don't want to add the whole ML to the invite
20:20:53 <barrett> Shamail: Will do!
20:20:57 <Shamail> barrett: thanks!
20:21:10 <cloudrancher> I'm traveling - I can't do much this week
20:21:18 <cloudrancher> I'm in South Africa
20:21:38 <barrett> cloudrancher: Gotha
20:21:44 <cloudrancher> Maybe it would be better to send via email since we are kind of light on attendance
20:22:02 <barrett> OK - we've got a couple of areas we still need coverage on, but let's move on for now
20:22:02 <Shamail> Safe travels cloudrancher
20:22:09 <barrett> Let's talk about User Stories
20:23:41 <barrett> from our mid-cycle, we recruited/assigned for most, but think we may need some more resources
20:24:07 <barrett> The 1st one is Lifecycle Management
20:24:42 <barrett> I think we need to bring another resource or 2 to this team to make sure we're on track for Mitaka design summit
20:24:51 <Shamail> barrett: +1
20:24:59 <barrett> Any folks have some cycles for this?
20:26:13 <barrett> If we can't resource the User Story, then we'll depriortize it for this cycle
20:27:20 <barrett> We can shift resources, but don't want to disrupt existing teams
20:28:48 <barrett> There's some connection between OnBoarding and Lifecycle Management....
20:29:00 <cloudrancher> I'll shift to IRC
20:29:13 <barrett> The next one is Capacity/Quota Management
20:29:22 <barrett> Anyone interested in leading this?
20:30:00 <cloudrancher> The relationship is that managing/unmanaging can be used in upgrades to unmanage VMs from the old release and then onboard(manage) to the new release
20:30:30 <DericHorn-HP> Not leading, but there is interest in participating from some colleages at HP
20:30:53 <barrett> OK - I'll float this out on the ML with notes from today's meeting. If there are no volunteers, then I think we need to put these user stories below the line.
20:31:20 <barrett> #action Carol to send out meeting notes to ML and ask for volunteers
20:31:29 <Shamail> thanks barrett
20:31:38 <barrett> #topic User Story Team Updates
20:32:13 <barrett> Kenny's update for Upgrades: He's synching with the Rolling Upgrades work in the Enterprise WG
20:32:53 <barrett> Starting on Gap analysis, resource commit and blueprint drafting
20:33:30 <barrett> We're 6 week from the Design Summit, I think we need BPs in no more than 4 weeks
20:34:06 <barrett> Who has resources that are planning to work on Upgrades that can work with Kenny?
20:36:04 <barrett> OnBoard Apps User Story: Deric Update: Team meeting last week, started drafting BPs. Next Step is to review with developers
20:36:40 <barrett> Once they get feedback on them, they will figure out the next steps
20:38:23 <Shamail> I have to drop off, apologies.  I will review the notes!
20:38:26 <Shamail> Take care.
20:38:35 <stephenwalli> Ciao
20:38:41 <barrett> For Feedback: Pls join the Cattle & Pets team meeting from the Enterprise WG
20:38:58 <barrett> #action: Forward meeting invite to Deric and Jay
20:40:31 <barrett> #topic Timeline Review
20:40:36 <cloudrancher> Onboarding - We have skeleton blueprint being circulated in the team
20:40:59 <barrett> Roadmap Update; Need to complete the PTL discussions by 9/18
20:41:00 <cloudrancher> want to intelock with cattle and pets team tomorrow
20:41:48 <barrett> User Stories: Need to have blueprints drafted for community review/disussion by 10/2
20:42:32 <barrett> Roadmap Session in Tokyo: Draft of Content buy 10/9 and final 10/23
20:43:15 <barrett> Product WG methodology and how to get involved session: Draft of Content buy 10/9 and final 10/23
20:43:23 <barrett> Shamail: Is that the right name?
20:44:21 <barrett> Lots to get done!!
20:44:30 <cloudrancher> Lots!
20:44:48 <barrett> Any questions on this? Ideas on how work through the deliverables?
20:45:27 <cloudrancher> I would suggest that we publish meeting time a couple of days in advance
20:45:40 <barrett> We have light attendance on this call - we need to recruit more active contributors to this WG.
20:46:57 <cloudrancher> right
20:47:05 <barrett> We can take a 2 prong attack: Get more resources from the participating companies; Get new companies providing resources!
20:47:16 <SheenaG> barrett: I'm trying to corral more of my teammates, I'll be happy to send them notes from this meeting to solicit more involvement
20:47:19 <cloudrancher> area for improvement - earlier notice and calendar invist
20:47:22 <cloudrancher> invites
20:47:36 <barrett> #action: Carol to sendout calendar meeting notice; and meeting agendas/reminders earlier.
20:47:43 <kencjohn_> SheenaG +1, I'll do the same at Rackspace
20:47:45 <SheenaG> barrett: I have 3 folks who have volunteered to attend Tokyo PWG/Ops sessions, so they might be able to help in the prep
20:47:45 <cloudrancher> thanks!
20:48:10 <cloudrancher> Barrett +1
20:48:14 <barrett> SheenaG: That would be great!! Can you bring them into the Roadmap meeting on Thursday?
20:48:34 <barrett> Any other thoughts/Suggestions on this?
20:48:53 <barrett> #topic Opens
20:49:23 <cloudrancher> Nothing for me
20:49:31 <barrett> Anyone have anything to pass along to the team? OpenStack updates or happenings?
20:49:41 <pchadwick> nothing from me
20:49:52 <cloudrancher> yes
20:49:53 <pchadwick> yes
20:49:53 <barrett> Is everyone on the call/irc planning to be in Tokyo?
20:49:54 <kencjohn_> ye
20:49:58 <geoffarnold> yes
20:49:59 <philipw> yeah
20:50:00 <MeganR> Not certain
20:50:01 <SheenaG> I will not be there :-(
20:50:02 <DericHorn-HP> yes
20:50:17 <SheenaG> But you guys will likely get my boss, which is like...a better, balder version of me
20:50:19 <SheenaG> :-)
20:50:20 <kencjohn_> hughhalf - from Rackspace will also be there
20:50:27 <barrett> Pretty good set of folks! Hope you can make it Megan! Sheena- We will miss you!
20:50:37 * geoffarnold dropping off for another call
20:50:42 <barrett> kencjohn +1
20:50:46 <cloudrancher> SheenaG - Better /= balder
20:51:06 <barrett> If there's nothing else for us to cover, let's wrap-up
20:51:17 <MeganR> Thank you!
20:51:18 <pchadwick> bye
20:51:18 <cloudrancher> night night!
20:51:18 <stephenwalli> Thanks, Barol
20:51:42 <barrett> #endmeeting