19:01:18 <barrett1> #startmeeting Product Working Group
19:01:19 <openstack> Meeting started Mon Jul 20 19:01:18 2015 UTC and is due to finish in 60 minutes.  The chair is barrett1. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:21 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:01:23 <openstack> The meeting name has been set to 'product_working_group'
19:01:31 <Shamail> hi everyone
19:01:37 <geoffarnold> Greetings
19:01:42 <barrett1> Hi Everyone - who's here for the Product Work group meeting?
19:01:42 <MeganR> Hi
19:01:53 <DericHorn-HP> Hi
19:01:54 <geoffarnold> o\
19:01:54 <Shamail> I
19:02:10 <MeganR> Hi
19:02:25 <barrett1> The agenda and links are posted here: https://wiki.openstack.org/wiki/Meetings/product-team
19:02:45 <barrett1> we might be a little light on attendance due to OSCON
19:03:21 <barrett1> RockyG: Are you here?
19:03:29 <sgordon> yo
19:04:09 <barrett1> 1st topic is Repo update, does anyone have info on this?
19:04:19 <barrett1> #Topic User Story Repo Update
19:05:48 <barrett1> OK - I'll send an email to the ML and see if Rocky can give an update.
19:06:14 <barrett1> Next up is Upcoming Milestone checkin
19:06:31 <barrett1> #Topic Upcoming Milestones & Status Check
19:07:02 <barrett1> We have 3 upcoming deliverables, starting today. :)
19:07:25 <barrett1> User Stories Posted in Repo - 7/20
19:07:34 <barrett1> User Stories Consolidated and Prioritized - 8/3
19:07:41 <barrett1> Prioritized User Stories List reviewed with Cross Project Team - 8/4
19:08:03 <barrett1> How is everyone doing with their User Story write-ups using the Template from Shamail?
19:08:24 <Shamail> I haven
19:08:45 <Shamail> I haven't written any myself yet but I plan to capture some of the defcore ones
19:09:12 <Shamail> hi sgordon
19:09:18 <geoffarnold> I haven't.
19:10:09 <barrett1> geoffarnold: Do you have some you're planning to write up?
19:11:31 <geoffarnold> Looking at the federation space, but based on last week's Keystone midcycle we may not be quite ready
19:11:47 <geoffarnold> I'm talking to HP this week
19:12:23 <barrett1> What date do we want to set for getting all of the User Stories into the Repo for this cycle?
19:12:57 <Shamail> I would suggest a couple of weeks (at most)
19:13:21 <Shamail> Ideally, in a week or so, have user stories completed even if the repo isn't available.
19:13:34 <Shamail> That way we can just populate it versus making it a dependency
19:14:10 <barrett1> Shamail: Agree that the Repo is a nice to have at this point, we can use a google drive folder
19:14:37 <Shamail> +1
19:14:55 <barrett1> Linked to setting the due date is reaching out to the other Work Groups for their input
19:15:46 <Shamail> Agreed
19:17:22 <Shamail> Do you want to change the date on the user story submissions and move on to that agenda topic?
19:17:46 <barrett1> Not sure where to move the date to...
19:17:53 <Shamail> Ah
19:18:02 <Shamail> Should we do a doodle over ML? :)
19:18:20 <Shamail> We have light attendance today so I don't think we could reach an actionable date on IRC
19:18:29 <barrett1> +1
19:18:40 <geoffarnold> +1
19:19:08 <barrett1> OK - will add this to the email I'll send out...
19:19:36 <barrett1> Let's move on to How we work with the other community WGs
19:19:53 <barrett1> #Topic How to Engage Community Work Groups
19:20:22 <barrett1> If we just focus on Market Segment representation for this cycle, then there are  5.
19:21:33 <Shamail> Does it make sense to make the market segment the goal but other working groups as optional?  I am thinking that some of our members participate in non-market groups too and they might want to have the option of bringing those user stories too.
19:21:47 <Shamail> +1 for market segment focus though
19:21:51 <barrett1> +1
19:22:44 <barrett1> We need volunteers to reachout the groups.
19:22:55 <barrett1> I can cover Enterprise.
19:23:37 <Shamail> I can cover application ecosystem
19:24:14 <Shamail> sgordon, can you cover telco-wg?
19:24:25 <barrett1> I'll capture this in the Work Plan Tracker
19:24:32 <sgordon> sureee
19:24:46 <Shamail> Thanks!
19:26:22 <barrett1> Anyone for Large Deployments?
19:26:43 <barrett1> Or API WG?
19:27:13 <geoffarnold> Large Deployments sounds like my area, but it's been relatively quiet recently
19:27:36 <barrett1> Thanks Geoff
19:27:42 <geoffarnold> I'll look into it
19:27:48 <barrett1> +1
19:27:51 <Shamail> thanks
19:29:35 <barrett1> This is a good start.
19:30:08 <barrett1> Can we set a date for getting in contact?
19:31:04 <Shamail> This is linked to user story submissions before prioritization can begin right?
19:31:15 <geoffarnold> I'll miss next week's mtg - company event
19:31:33 <barrett1> shamail: yes
19:32:13 <Shamail> If so then we probably need this item to be done by next week.  Could we shoot for a status update via email by next Wednesday?
19:32:25 <geoffarnold> +1
19:33:13 <barrett1> #Action Carol, Steve, Shamail, Geoff - Reach out to your WG to socialize the User Story template and solicit stories for this cycle
19:33:43 <barrett1> #Action Due via email on ML by 7/29/15
19:34:00 <barrett1> OK - let's move on
19:34:15 <barrett1> #Topic July BoD Update Slide Review
19:34:29 <barrett1> #link https://docs.google.com/presentation/d/10c1F2oYYUOQZgG-o5Nwqmf6uyoKzadOGPKaO_20jfPE/edit?usp=sharing
19:34:56 <Rockyg> sorry I'm late.  Spaced it.
19:35:28 <barrett1> Hi RockyG
19:35:46 <barrett1> Can everyone access the slides OK?
19:35:51 <Rockyg> Hey!  Getting ready for OSCon....
19:36:00 <Rockyg> can you repost the link?
19:36:39 <barrett1> https://docs.google.com/presentation/d/10c1F2oYYUOQZgG-o5Nwqmf6uyoKzadOGPKaO_20jfPE/edit?usp=sharing
19:38:53 <barrett1> Any comments?
19:40:17 <geoffarnold> Not sure if we need it for this audience, but otherwise I'd like to see a page of endorsement quotations
19:40:21 <Rockyg> Knew I had something to do.  Maybe we can connect on slike 3 at OsCon?
19:40:52 <barrett1> geoffarnold: endorsement quotes from whom?
19:41:07 <barrett1> RockyG: Yes, sometime tomorrow or Wed?
19:41:08 <geoffarnold> PTLs, mostly
19:41:24 <MeganR> This looks good, I am seeing some formatting issues, but nothing significant, and could be my browser.
19:41:54 <geoffarnold> May not be necessary, just exploring
19:42:09 <barrett1> geoffarnold:  we did a summary of the feedback we got from PTLs on slide 6
19:42:28 <Shamail> MeganR: Formatting is off on the online version, it's okay in PPT.
19:42:53 <MeganR> Shamail: thank you, that does not surprise me!  Great information.
19:43:44 <geoffarnold> Slide 6 is good, but doesn't convey level of support. Could be anything from "Great, this will really help" to "Well, if you're going to do this, I guess this is how it might work"
19:44:11 <geoffarnold> But I withdraw my suggestion...
19:44:13 <maishsk> I love the feedback on slide #6 - now if only they would allow Operators to submit feedback in a way that is not developer centric - we would be on the right track :)
19:45:10 <barrett1> geoffarnold: the info is from the etherpad with the pre-kilo release project plan discussions with each PTL. Can you help us make this slide more impactful?
19:45:16 <Shamail> maishak: would love your feedback on the template (https://docs.google.com/document/d/1XpQ1PjyCqbtTIKUbPESp3AbdjUSuIP7GVjda6Cy0EY8/edit?pli=1)
19:46:40 <geoffarnold> I'll look at it, barrett1
19:47:01 <barrett1> Thanks geoff!
19:47:03 <maishsk> Shamail: a quick overview it is far too detailed
19:47:52 <maishsk> I can leave my comments later on on the document itself if you would like.
19:48:01 <Shamail> maishsk: That will be perfect.  Thanks,
19:49:24 <Rockyg> Shamail, quickie on the template...change to user story
19:49:48 <Shamail> Rockyg: Thanks!
19:50:20 <barrett1> Last topic for today is mid-cycle meetup planning
19:50:28 <barrett1> #Topic Mid-cycle meetup planning
19:50:36 <geoffarnold> Yo!
19:51:03 <barrett1> Geoffarnold: Take it away!
19:51:36 <geoffarnold> Well, let's make sure everyone who's coming is in the Wiki...
19:51:54 <geoffarnold> Or if that's too complicated, we can shift the list to the Etherpad
19:52:21 <Rockyg> I'm trying to get another Huawei person to come.  Anni Lai.
19:52:25 <geoffarnold> Location will be Cisco Building I: 285 W Tasman Drive, San Jose CA 95134
19:52:47 <MeganR> I am checking, should hopefully know this week.
19:53:05 <geoffarnold> Let me know of any dietary issues. We'll do the useful breakfast/lunch/drinks
19:53:11 <geoffarnold> usual
19:53:15 <barrett1> good idea to add a section for attendees to the etherpad, will do that..
19:53:25 <geoffarnold> (Also useful, but...)
19:54:07 <geoffarnold> We'll provide WebEx access for anyone who wants to participate but can't attend in person
19:55:09 <geoffarnold> What else?
19:55:20 <barrett1> #link: https://etherpad.openstack.org/p/productwg-liberty-midcycle-meetup
19:55:53 <barrett1> We need to build out the agenda - pls add your ideas to the etherpad
19:56:07 <geoffarnold> +1
19:56:11 <barrett1> We also should plan how we want to cover the Ops Mid cycle
19:56:48 <geoffarnold> +1 - that's going to be important
19:57:51 <Shamail> =1
19:57:55 <Shamail> +1 :]
19:57:58 <barrett1> How about we revisit the Mid-cycle plans on 8/3? We should have more info on the Ops agenda
19:58:14 <geoffarnold> +1
19:58:21 <maishsk> Shamail: Comments added to user-story-template
19:58:33 <Shamail> Thanks again maishsk
19:59:12 <barrett1> Any other topics that people want to cover?
19:59:14 <geoffarnold> I've got to bail out - running to another mtg
19:59:29 <barrett1> bye geoffarnold
19:59:41 <Rockyg> maishsk, I'd like to invite you to the log wg ;-)
19:59:47 <maishsk> Shamail -  is not meant to be harsh (it might have come out like that) - so please dont take it that way - I am looking with the shades of an Operator
20:00:07 <maishsk> Rockyg: You mentioned that a while back
20:00:16 <maishsk> ;)
20:00:35 <Shamail> maishsk: thanks for the context.  I'll review it later this week
20:00:41 <barrett1> RockyG: Can you be the liason between the Product WG and the Loggin WG for gathering user stories?
20:00:42 <maishsk> I have no bandwidth until the end of August - so I do not know if I can be helpful until after that\
20:00:49 <Rockyg> Yeah.  Maybe not this week, but if you've got some bugs with logs, good place to discuss...
20:00:51 <Shamail> I have to drop, take care all!
20:01:04 <barrett1> Bye folks
20:01:08 <barrett1> #endmeeting