19:02:29 <barrett> #startmeeting Product Working Group
19:02:31 <openstack> Meeting started Mon Aug 10 19:02:29 2015 UTC and is due to finish in 60 minutes.  The chair is barrett. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:02:33 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:02:35 <openstack> The meeting name has been set to 'product_working_group'
19:03:00 <geoffarnold> Roll call?
19:03:08 <SheenaG1> o/
19:03:11 <barrett> Hi everyone - let's start with roll call
19:03:18 <Shamail> Hi.
19:03:20 <geoffarnold> o\
19:03:38 * sgordon here
19:04:07 <barrett> good to see everyone
19:04:18 <stephenwalli> here
19:04:20 <barrett> 1st agenda item - User Stories
19:04:30 <barrett> #topic User Story Status
19:04:46 <barrett> Rocky/Shamail - any update on the repo?
19:04:47 <Arkady_Kanevsky> hello
19:05:02 <SheenaG1> Is there a bridge today?  Or just IRC?
19:05:09 <Shamail> #link https://github.com/openstack/openstack-user-stories
19:05:16 <Shamail> Bridge as well
19:05:29 <barrett> SheenaG1: Access: (888) 875-9370, Bridge: 3; Passcode: 1278598
19:05:40 <SheenaG1> Thanks barrett
19:05:41 <barrett> And others too! :)
19:05:46 <Shamail> #link test commit: https://review.openstack.org/#/c/211272/
19:05:58 <geoffarnold> Can't join the bridge, so don't say anything critical
19:06:20 <barrett> Geoffarnold: what's the issue?
19:06:23 <stephenwalli> Invalid passcode on bridge
19:06:43 <Shamail> #link http://lists.openstack.org/pipermail/openstack-infra/2015-August/003021.html
19:06:48 <SheenaG1> I got in with the code barrett just sent
19:07:04 <geoffarnold> barrett I'm in a very noisy space.
19:07:14 <Shamail> I was providing an update on the repo.  It exists now but there was an issue with the creation of the gerrit group.
19:07:25 <Shamail> The infra team has submitted a patch to address it and will notify us once it's fixed
19:07:38 <Shamail> The two links show the repo location and the gerrit group discussion
19:07:39 <barrett> Geoffarnold: OK, we'll make sure to capture points in the IRC
19:08:00 <Shamail> #link https://launchpad.net/openstack-user-stories
19:08:03 * geoffarnold disappears for a minute to find a set of noise-cancelling headphones
19:08:06 <Shamail> Here is a link to our launchpad as well
19:09:46 <barrett> Given the repo issues, we'll continue to plan to use the Google drive for posting user stories today: https://drive.google.com/drive/u/0/folders/0BxtM4AiszlEyfm9UTW5LMEQ5cUhHbmFsSkd5WFNfdTMwVFIwRUM1TVFXSHhhWHl6VHlpRzg
19:10:18 * geoffarnold is now listening to the audio but muted
19:10:19 <barrett> Has anyone had trouble accessing this drive?
19:11:13 <stephenwalli> I can read and clone the google drive for offline work
19:11:40 <stephenwalli> Also on the bridge [finally]
19:13:44 <barrett> Our plan is to have all of the User Stories posted by end of day today - how is everyone doing on this?
19:13:57 <stephenwalli> Is Deric Horn on the call?
19:15:13 <Shamail> I don't believe so.  He joined last week
19:15:46 <barrett> Wednesday is the 1st 2 hr working session for this week. The goal is to review the user stories and consolidate as we can
19:16:03 <barrett> #action Shamail - send meeting invites for the Wed and Thurs Meetings
19:16:48 <barrett> The plan for Thursday is to prioritize the user stories so we have an ordered list that we can test with the Operators next week
19:17:53 <geoffarnold> Easier to spell names in IRC. I'm not happy with this mostly-voice trend
19:18:39 <barrett> GeoffArnold: I think it's a challenge to have both of these discussions be rich and complete
19:18:56 <stephenwalli> For Jay: stephen.r.walli@hp.com
19:19:00 <barrett> GeoffArnold: We can discuss our approach
19:19:10 <geoffarnold> I agree. But IRC gives us minutes. Are we recording the bridge?
19:19:47 <barrett> #topic User Story Review Plan for this week
19:19:48 <cloudrancher> Thanks Stephen!
19:20:13 <barrett> Think we've covered most of the plans - any questions/comments?
19:20:28 <barrett> Once the repo is up, we'll each be responsible for moving our user stories
19:22:43 <barrett> #action Shamail - send out a note to the ML when the Repo is ready with instructions on how to post user stories
19:24:33 <barrett> On the priorization for Thursday, we had discussed this criteria: https://docs.google.com/document/d/1nYREffeYF_S6-fXV8qplbUIDMJG0HSxWMFQQ-9GrmME/edit
19:25:17 <barrett> Thoughts?
19:26:39 <barrett> To be clear, for this pilot phase, we hadn't planned to have broad based voting on the user stories because we don't have the infrastructure to support
19:27:09 <barrett> We had planned to have this team review and set priorities and then review in Cross-Project team meeting to gain more feedback before finalizing
19:29:07 <stephenwalli> Publishing provides transparency.
19:29:29 <barrett> stephenwalli - Understand, open to proposals on how to do this effectively
19:29:53 <stephenwalli> Voting outside of our group is a delicate issue. We’re a meritocracy — not a democracy.
19:30:24 <barrett> I added voting methodolgy to the agenda for our midcycle meetup
19:30:27 <stephenwalli> If we’re part of the review system, then review voting can take its appropriate place.
19:31:39 <Shamail> Since this is the pilot phase and the voting mechanism isn't implemented yet (system, weighing, criteria, etc.) we will do our best to keep community updated on the pilot phase.
19:31:39 <barrett> Stephenwalli - once the repo is up and functioning we will get that feedback. Until then, we're taking a manual approach
19:32:24 <barrett> Anything else on this topic?
19:32:41 <Shamail> This means that we will discuss our prioritized list with the cross project team and then share the prioritized list with the overall community.  At this point, we will also let the community know that there will be a voting system (hopefully we will have some details available after our midcycle) and we can update them on the status of implementing said system.
19:33:04 <barrett> shamail: +1
19:33:23 <barrett> moving along
19:33:25 <barrett> #topic Ops Mid Cycle Meetup Plans
19:33:26 <Shamail> The goal should be to have voting/prioritization established and open for launch of PWG (post-pilot)
19:34:02 <Shamail> stephenwalli: +1
19:34:09 <barrett> I forwarded an email from TomF that had the current schedule - everyone have that?
19:34:14 <geoffarnold> It's likely that the Ops Midcycle will generate at least one new User Story
19:34:26 <barrett> Geoffarnold: I sure hope so!!
19:34:33 <Arkady_Kanevsky> https://etherpad.openstack.org/p/productwg-liberty-midcycle-meetup
19:34:50 <geoffarnold> No, that's the other one
19:35:04 <Shamail> #link http://lists.openstack.org/pipermail/product-wg/2015-August/000592.html (mail message)
19:35:14 <geoffarnold> That's the ProductWG, not the Ops one
19:35:25 <geoffarnold> We're talking about the Ops Meetup
19:35:50 <Shamail> The link I posted is to the Ops Schedule
19:35:54 <barrett> The goal for our participation in the Ops Mid cycle is to gather more user stories and increase the depth of content in existing ones
19:36:18 <barrett> What I think we need to do is figure out who will attend which sessions and get the coverage we want
19:37:02 <Shamail> I can cover: https://etherpad.openstack.org/p/PAO-ops-tools-mon
19:37:07 <barrett> Anyone want to volunteer for sessions they plan to attend?
19:37:12 <barrett> Thanks Shamail!
19:37:15 <Shamail> Also: https://etherpad.openstack.org/p/PAO-ops-packaging
19:37:18 <geoffarnold> I'll be in quite a few sessions
19:37:41 <geoffarnold> Especially large scale and public cloud
19:38:06 <Shamail> I recommend all of us attend the burning issues session as it is a great forum for discussing a multitude of topics.  Tuesday 10:30-11:15A
19:38:14 <barrett> GeoffArnold: Will list you for those sessions
19:38:50 <barrett> We should all try to attend the Burning Issues session
19:38:56 <MeganR> you can put me into sessions as needed, I can be flexible on what I attend, happy to take what is remaining.
19:39:01 <Shamail> I will also be there for the User Committee Session
19:39:24 <Shamail> Updated List for Me: Burning Issues, Monitoring, Packaging, Product WG, and User Committee
19:39:37 <geoffarnold> Tuesday 13:30-15:00
19:39:43 <cloudrancher> I can cover Containers for Deployment and anything else you need covered
19:39:55 <geoffarnold> Actually three subsessions
19:40:14 <Shamail> geoffarnold: that seems like a lot to pack into 40 min! :|
19:40:26 <Shamail> err nm
19:40:30 <Shamail> this is 90min
19:40:39 <barrett> Thanks Cloudrancher
19:41:14 <barrett> MeganR: Thanks.
19:41:35 <barrett> I'll cover Upgrades
19:41:52 <barrett> MeganR: There'
19:42:13 <geoffarnold> There are several Burning Issues sessions
19:42:21 <geoffarnold> it's a bit chaotic
19:42:46 <geoffarnold> I've been in the middle of the planning :-(
19:42:47 <barrett> MeganR: There's a 2nd Burning issues on Tuesday. Will put you down for that for now
19:42:57 <MeganR> ok, that sounds good
19:43:26 <geoffarnold> Potential Google Hangout for main OPs Meetup
19:43:27 <Shamail> sorry geoffarnold... but THANK YOU =)
19:43:38 <geoffarnold> Unclear for breakouts - probably not
19:44:32 <barrett> the CMDB session is about use cases, so I'll cover this one
19:44:33 <geoffarnold> Most important sessions are User Cttee, Large Scale, Tags, Burning Issues
19:45:18 <Shamail> geoffarnold: +1
19:45:27 <barrett> I think we should cover networking too
19:45:41 <geoffarnold> We should all keep a ProductWG Etherpad open to capture notes on whatever sessions we're covering
19:45:48 <geoffarnold> I'll be doing networking
19:46:12 <barrett> Thanks Geoff - Agree on the etherpad too
19:46:38 <barrett> #action Carol to send out email to ML with coverage plan for ops mid-cycle
19:47:00 <barrett> Let's move on
19:47:13 <barrett> #topic Interlock Plans for Nova
19:47:20 <barrett> Shamail pls take it away
19:48:00 <barrett> John Garbutt sent a email reaching out to engage with us
19:49:05 <barrett> the nova meeting is thursday at 21:00 UTC
19:49:36 <geoffarnold> 2100 UTC coincides with one of ouur meetings this week, doesn't it?
19:49:58 <geoffarnold> I'm happy to join it
19:50:07 <barrett> geoffarnold: Yes, it does overlap for a bit
19:50:11 <Shamail> Thanks geoffarnold
19:50:13 <Shamail> Count me in too!
19:50:30 <barrett> This brings us to the CPL topic too
19:51:06 <geoffarnold> Which IRC channel?
19:52:33 <Shamail> #link https://wiki.openstack.org/wiki/Meetings/Nova
19:52:53 <Shamail> The next meeting is at 8/13 21:00 UTC (#openstack-meeting)
19:52:56 <geoffarnold> Yeah, it's #openstack-meeting
19:53:08 <geoffarnold> I'll be there
19:53:45 <barrett> Anything else on this one?
19:54:19 <barrett> #topic Work Group Plans for Tokyo
19:54:30 <barrett> The slots are going fast
19:57:04 <barrett> I think we can use a room for 35 people
19:57:44 <barrett> Ideally, this would be near the end of the Summit, so we can use it as a wrap-up/planning session. Along the lines of what we did in Vancouver on Thursday
19:58:27 <barrett> Is there a preference for 40 min vs 90 min session?
19:58:29 <geoffarnold> Works for me
19:58:39 <barrett> I think a 90 min session would be good
19:58:40 <Shamail> Wednesday: [11:15-11:55, 12:05, 12:45][4:40-5:20, 5:30-6:10]
19:58:58 <MeganR> +1 - especially if we are using it as a wrap-up session
19:59:30 <Shamail> Thursday: [9-9:40,9:50-10:30], [1:50-2:30, 2:40-3:20], [4:30-5:10, 5:20, 6]
19:59:51 <barrett> I would go with the Thursday 4:30 or 5:20
20:00:10 <barrett> Are people planning to leave on Thursday?
20:00:12 * geoffarnold has to drop off now
20:00:19 <Shamail> I second 4:30 Thursday
20:00:29 <barrett> GeoffArnold: Any preference for Tokyo?
20:00:54 <cloudrancher> 4:30 is my vote too
20:00:56 <geoffarnold> i'll be there the whole time
20:01:04 <Shamail> Have a great day geoffarnold
20:01:04 <barrett> Anyone object to 4:30 on Thursday?
20:01:28 <barrett> #action Shamail to sign us up for a BoF on Thursday at 4:30 for 90 mins
20:01:32 <geoffarnold> no objections
20:01:38 <barrett> we're out of time for today
20:01:59 <barrett> So pls look at the etherpad for our mid-cycle next week and add comments to shape the agenda
20:03:01 <barrett> We'll cancel our meeting 8/17 because folks are traveling
20:03:05 <barrett> #endmeeting