20:01:30 <Shamail> #startmeeting product_working_group
20:01:31 <openstack> Meeting started Mon Aug 31 20:01:30 2015 UTC and is due to finish in 60 minutes.  The chair is Shamail. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:01:32 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:01:35 <openstack> The meeting name has been set to 'product_working_group'
20:01:41 <Shamail> Hi everyone, roll call plz
20:01:45 <kencjohn_> o/ Here
20:01:45 <cloudrancher> Jay is on the bridge
20:01:52 <Piet> Here!
20:01:53 <Rockyg> o/
20:01:56 <philipw> Here!
20:02:03 <DericHorn-HP> Here!
20:02:07 <MeganR> Here!
20:02:09 <hughhalf> o/ Hola
20:02:32 <Shamail> Great!
20:02:35 <Shamail> Today
20:02:37 <Shamail> #link https://wiki.openstack.org/wiki/Meetings/product-team#August_31.2C_2015_Team_Meeting
20:03:47 <Shamail> User stories in the repo currently
20:03:49 <Shamail> #link https://github.com/openstack/openstack-user-stories/tree/master/user-stories/draft
20:07:41 <Shamail> #action shamail will submit the other two user stories (lifecycle and quota/capacity) tonight (as they are written) to prepare for the cross project meeting tomorrow
20:11:24 <Shamail> #topic user story team formation
20:12:03 <Shamail> Onboarding user story: Jay and Deric are sharing the user story internally and trying to recruit additional help.
20:12:47 <Shamail> Onboarding team will try to have an initial meeting this Friday
20:16:34 <Shamail> Upgrades user story: team will be reviewing the existing work
20:23:28 <cloudrancher> sorry guys - lost my VOIP connection
20:24:58 <Shamail> NP
20:25:07 <Shamail> #topic other user stories: below the line
20:28:45 <Piet> Gotta go!
20:29:30 <Piet> I went ahead and posted a draft version of cloud personas to invision in addition to the work that was done previous by the persona group.
20:29:58 <Piet> Feel free to comment - https://invis.io/VM41Q203B
20:31:54 <Shamail> #action team to get user stories with content already defined (in google drive) in the next two weeks (Shamail, Kenny, Carol)
20:32:19 <Shamail> #action build user stories for new topics and entered into repo by Tokyo
20:33:36 <Shamail> #topic Open Forum
20:36:27 <Shamail> #action need to build content on "expectations" for being active in the WG
20:41:06 <Shamail> #action Deric will send updated deck and Shamail will re-export via link
20:42:31 <cloudrancher> Create sub pages for each user story team on the wiki
20:42:53 <Shamail> #action Shamail will create sub-pages on wiki for the four areas (user story responsibilities, CPL responsibilities, product WG membership expectations, and recruiting new organizations)
20:43:02 <cloudrancher> Shamail +2 for taking most of the Action
20:43:16 <Shamail> lol
20:43:53 <cloudrancher> bye
20:44:02 <Shamail> bye!
20:44:05 <Shamail> #endmeeting