#openstack-meeting: Product Working Group

Meeting started by barrett at 20:05:51 UTC (full logs).

Meeting summary

  1. Agenda (barrett, 20:07:00)
  2. User Story Team Updates (barrett, 20:08:41)
    1. ACTION: Carol to send Leong's contact info to Jay and Deric to include on the team meetings (barrett, 20:18:12)
    2. Onboarding will stay as draft for now (barrett, 20:22:59)

  3. Roadmap Refresh Status (barrett, 20:29:19)
  4. Product WG Survey/Ops Session (barrett, 20:39:44)
    1. https://etherpad.openstack.org/p/mitaka-cross-project-session-planning (Rockyg, 20:45:10)

  5. Opens (barrett, 20:47:46)
    1. ACTION: Shamail to send out a link to the discussion thread to our Mail List (barrett, 20:56:56)
    2. ACTION: Rockyg to send link to Glance discussion to our ML (barrett, 20:58:51)


Meeting ended at 20:59:42 UTC (full logs).

Action items

  1. Carol to send Leong's contact info to Jay and Deric to include on the team meetings
  2. Shamail to send out a link to the discussion thread to our Mail List
  3. Rockyg to send link to Glance discussion to our ML


Action items, by person

  1. Leong
    1. Carol to send Leong's contact info to Jay and Deric to include on the team meetings
  2. Rockyg
    1. Rockyg to send link to Glance discussion to our ML


People present (lines said)

  1. barrett (59)
  2. Rockyg (5)
  3. scohen1 (5)
  4. SlickNik (4)
  5. cloudrancher (3)
  6. openstack (3)
  7. sgordon (3)
  8. Leong (3)
  9. philipw (1)
  10. ShamailT (1)
  11. DericHorn-HP (1)
  12. KrishR (1)


Generated by MeetBot 0.1.4.