20:01:10 <barrett1> #startmeeting Product Working Group
20:01:11 <openstack> Meeting started Mon Sep 28 20:01:10 2015 UTC and is due to finish in 60 minutes.  The chair is barrett1. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:01:12 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:01:14 <openstack> The meeting name has been set to 'product_working_group'
20:01:32 <KrishR> o/
20:01:41 <barrett1> Hi Krish
20:01:46 <philipw> o/
20:01:52 <barrett1> Who else is here for the product working group meeting?
20:01:58 <cloudrancher> Jay is on
20:02:09 <shamail> hi
20:03:01 <stephenwalli> I’m here
20:03:04 <Rockyg> o/
20:03:16 <Leong> leong here
20:03:19 <Leong> o/
20:03:24 <DericHorn-HP> Here
20:04:09 <barrett1> agenda is located here: https://wiki.openstack.org/wiki/Meetings/product-team
20:04:16 <barrett1> #topic User Story team updates
20:04:21 <barrett1> who wants lead off?
20:04:28 <barrett1> Thanks Jay!
20:04:40 <kencjohnston> o/
20:04:55 <kencjohnston> here - IRC only for the moment, my previous call is running long.
20:05:02 <barrett1> The onboarding legacy apps team met with the Enterprise WG Cattle & Pets team. Good discussion, gathered more input
20:05:08 <barrett1> Developing a blueprint
20:05:21 <barrett1> OK - Kencjohnston
20:06:55 <barrett1> Expect to circulate the BP with this team the week of October 12th
20:07:26 <barrett1> any questions or comments from anyone else?
20:08:01 <barrett1> Kencjohnston - can you give us an update on your user story?
20:08:23 <kencjohnston> I don't have an update from last week
20:08:30 <kencjohnston> I'll be attending the Rolling Upgrades meeting tomorrow
20:08:42 <kencjohnston> and working to incorporate the Rolling Upgrades work into the existing user story
20:08:58 <shamail> awesome.
20:09:01 <barrett1> Thanks
20:09:12 <kencjohnston> I'm not sure if Keith is on with anything to add
20:09:31 <barrett1> Haven't seen him yet
20:09:34 <barrett1> Anyone have questions or comments on this?
20:09:46 <Arkady_Kanevsky> hello team
20:09:52 <barrett1> Ok, let's go to the next user story
20:10:02 <barrett1> Hi Arkady_Kanevsky!
20:10:16 <barrett1> Good timing - any update on the Life cycle managemetn user story?
20:10:35 <shamail> Hi Arkady_Kanevsky!
20:10:43 <barrett1> Sean Cohen - Are you around?
20:11:13 <gpruessmann> Hi all!
20:11:32 <barrett1> Hi gpruessmann
20:11:34 <barrett1> If nothing to update on, let's swith to Capacity/Quote User Story
20:11:55 <Leong> Capacity/Quota management meeting was scheduled last week but was cancelled.
20:11:58 <barrett1> Is Steve Gordon or Jesse Cook around?
20:11:59 <shamail> ping sgordon
20:12:09 <barrett1> Geoff Arnold, are you here?
20:12:11 <sgordon> im on irc yes
20:12:25 <sgordon> i have attempted to schedule this meeting several times now
20:12:33 <shamail> Hi sgordon, can you provide an update on capacity management?
20:12:33 <sgordon> limited availability on the part of all participants
20:12:40 <shamail> Leong just mentioned that on the call too
20:12:50 <sgordon> only have a positive response from deepak for friday
20:12:55 <sgordon> and a negative from carol
20:13:04 <sgordon> so skeptical i will get quorum
20:13:20 <sgordon> i noted that the draft stuff that exists was merged into the git repo
20:13:36 <sgordon> so creating a new review for discussion will need a lucky volunteer to propose extensions
20:13:40 <shamail> sgordon: I just mentioned the potential call on Friday
20:13:41 <sgordon> suspect that will end up being me
20:13:52 <shamail> Leong said he can join too possibly but he hasnt seen the invite
20:14:06 <sgordon> the invite was sent to people who responded to the whenisgood
20:14:07 <shamail> would yourself, Deepak, and Leong  be enough quorum to hold an initial meeting?
20:14:18 <sgordon> which i sent to the list
20:14:53 <shamail> Got it.  What time was proposed on Friday?
20:15:06 <shamail> Leong got disconnected from IRC so I am relaying on the phone
20:15:18 <shamail> Carol sent him the invite
20:15:25 <barrett1> The meeting is set for Noon pacific on Friday.
20:15:26 <Leong_> back here.. thanks!
20:15:37 <shamail> sgordon: It wold be great if you can proceed with at least the three of you
20:15:40 <shamail> would*
20:16:07 <shamail> sgordon: does that work? Leong said that time would work for him too
20:16:19 <Leong_> just accepted :-)
20:16:26 <shamail> Awesome!
20:16:33 <shamail> Thanks sgordon and Leong_
20:16:43 <barrett1> I've got an 11:55 flight that day, if the meeting were earlier then I could make it (like 8 or 9 AM Pacific).
20:17:05 <barrett1> Ok that wraps-up the user story updates
20:17:20 <barrett1> # topic Mitaka Roadmap status
20:17:36 <barrett1> #topic Mitaka Roadmap status
20:17:36 <shamail> kencjohnston: any updates on heat or designate?
20:18:16 <Leong_> Trove PTL will get back this or next week.
20:19:41 <barrett1> Next team call is Thursday and focus is to review key themes/messages for the releases
20:21:54 <barrett1> Targeting draft of content behind Marketing launch next week (Shamail developing); Targeting 10/12 to develop/review the content for Tokyo
20:22:44 <shamail> #link https://wiki.openstack.org/wiki/ProductTeam/MultiRelease_Roadmap
20:23:03 <MeganR> Thank you Shamail!
20:23:17 <barrett1> Any comments or questions for Shamail?
20:23:27 <barrett1> That all sounds great!
20:23:40 <barrett1> #topic Tokyo Summit Coverage
20:24:07 <barrett1> Are there sessions that folks know need coverage?
20:25:54 <shamail> #link cross project sessions at summit: http://odsreg.openstack.org/
20:26:17 <shamail> *proposed
20:26:25 <Rockyg> For suggested Cross-Project sessions at either of these locations:  http://odsreg.openstack.org/ and https://etherpad.openstack.org/p/mitaka-cross-project-session-planning Moderator names need to be present for the suggestion to be accepted
20:28:16 <Rockyg> For  sessions that prod_wg are interested in, we need owners so the session gets accepted
20:29:27 <barrett1> sgordon - are you interested in moderating the Quota session?
20:29:48 <sgordon> do i get to wear body armor?
20:30:02 <shamail> sgordon: lol!
20:30:08 <barrett1> lol
20:30:26 <barrett1> if we provide that are you in? We could find you a partner...
20:30:31 <sgordon> i actually think we would be potentially better off identifying someone from the dev community, e.g. nova
20:30:35 <sgordon> at least as a partner
20:30:51 <sgordon> (i mention nova because they feel the pain of their existing quota implementation ;))
20:31:07 <shamail> that was the thought, partner with someone from the dev community... either dhellmann or John G. (Nova PTL) would make sense
20:31:23 <barrett1> Doug Hellmann's name is associated with this topic too. Reach out to Doug and see if he can partner?
20:32:50 <barrett1> sgordon - will you reach out or do you want me to send an email about this?
20:33:29 <sgordon> can you please reach out to john?
20:33:38 <sgordon> or doug for that matter
20:33:48 <sgordon> assuming scheduling works out i am happy to co-pilot
20:34:08 <barrett1> sgordon - OK, i'll send the note and include you. Not sure what the day/time details on the sessions are.
20:34:39 <barrett1> I'll also send an email to Sean Dague about partnering with Kenny, Keith and myself on the upgrade session
20:35:58 <shamail> #link http://odsreg.openstack.org/cfp/details/11 (Troubleshooting cross-project collaboration) is one that I am willing to participate in with ttx
20:36:12 <barrett1> Thanks shamail
20:36:25 <barrett1> Any other sessions that we want to touch base on?
20:36:58 <barrett1> What about the Ops Summit sessions?
20:38:14 <sgordon> <barrett1> sgordon - OK, i'll send the note and include you. Not sure what the day/time details on the sessions are. <-- the scheduling situation is a moving target
20:38:30 <sgordon> schedule for these, ops sessions, and other design summit sessions still being worked out
20:40:57 <barrett1> Would be good to know when the agenda times will firm up.
20:41:01 <shamail> #action shamail to find out when draft TYO ops-track schedule will be published
20:41:14 <barrett1> sgordon: Thanks.
20:41:54 <barrett1> Anything else on Tokyo sessions we want to cover?
20:43:15 <barrett1> I'm thinking that a couple of weeks ahead of the summit, it would good to create a google doc with sessions of interest and circulate it to this group and others
20:43:32 <barrett1> Sounds like the design summit schedule will get finalized ~2 weeks ahead of the summut
20:44:15 <barrett1> #topic Opens
20:44:26 <barrett1> Anyone have something they want to share with the team?
20:44:30 <barrett1> Updates?
20:45:07 <shamail> Updated wiki will be published for our WG later tonight.  I send out an email after the update has been published.
20:45:51 <shamail> The new wiki will contain sections for user stories, info on roadmap refresh, overall WG deliverables, and workflows.
20:47:25 <barrett1> shamail: +1
20:49:00 <Arkady_Kanevsky> suggest we identify a coupel of people from member companies who will have priority to review these quickly
20:49:03 <Rockyg> Get involved with bug fixing process.  Encourage at least monthly bug review days.
20:49:21 <Rockyg> Help with prioritization of bug fixes.
20:49:31 <Arkady_Kanevsky> then we cna propose to PTL to see of we do that he or some core revier can merges these aftre their review?
20:49:38 <Rockyg> How can we provide resources to help speed back porting?
20:49:56 <Arkady_Kanevsky> We will need soem email key word so reviewers can be alerted to it
20:50:02 <shamail> very ncie
20:50:31 <barrett1> Who owns action on this?
20:51:06 <Arkady_Kanevsky> can generate proposal on it and send to the group for review
20:51:22 <barrett1> Write a proposal, circulate on Dev ML and review in the cross-project team meeting?
20:51:43 <barrett1> #action Write a proposal, circulate on Dev ML and review in the cross-project team meeting
20:52:02 <barrett1> #action Arkady Write a proposal
20:52:23 <barrett1> #action Arkady and RockyG  circulate proposal on Dev ML and review in the cross-project team meeting
20:52:40 <barrett1> That was a good open - any others?
20:53:15 <barrett1> If there's nothing else for today we can wrap this up.
20:53:20 <barrett1> Thanks
20:53:22 <shamail> take care
20:53:23 <MeganR> Have a good evening.
20:53:26 <stephenwalli> ciao
20:53:29 <barrett1> #endmeeting