20:02:17 <shamail> #startmeeting Product Working Group
20:02:18 <openstack> Meeting started Mon Oct  5 20:02:17 2015 UTC and is due to finish in 60 minutes.  The chair is shamail. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:02:20 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:02:22 <openstack> The meeting name has been set to 'product_working_group'
20:02:33 <kencjohnston> o/
20:02:35 <shamail> Hi everyone, let's start w/ roll call
20:02:37 <philipw> o/
20:02:37 <Leong> o/
20:02:38 <KrishR> o/
20:02:43 <cloudrancher> Jay is here o/
20:02:51 <shamail> #link https://wiki.openstack.org/wiki/Meetings/product-team#October_5.2C_2015_Team_Meeting
20:03:11 <scohen1> o/
20:03:17 <shamail> #topic user story updates
20:03:34 <shamail> sgordon: are you here?
20:03:48 <sgordon> shamail, just on irc
20:04:02 <shamail> great
20:04:09 <shamail> asking yourself and Leong for update
20:04:11 <DericHorn-HP> here
20:04:42 <shamail> #info Capacity management: three key areas identified
20:05:08 <sgordon> #link http://lists.openstack.org/pipermail/product-wg/2015-October/000758.html
20:06:17 <shamail> #action sgordon or Leong to update wiki for capacity management user story
20:06:19 <Leong> Capacity Control (Leong, Steve), Performance and Reliability at Scale (Jesse, Deepak), Capacity Planning (unassigned)
20:06:20 <shamail> #link https://wiki.openstack.org/wiki/ProductTeam/User_Stories/Capacity_Management
20:06:53 <shamail> #info update on lifecycle management
20:07:05 <shamail> started with two user stories, looking to split into three
20:07:05 <rockyg> o/
20:07:08 <shamail> hi rockyg
20:07:18 <MeganR> o/
20:07:24 * rockyg just got on call, too
20:07:34 <shamail> hi MeganR
20:08:01 <shamail> #action scohen1 to update lifecycle mgmt wiki: https://wiki.openstack.org/wiki/ProductTeam/User_Stories/Lifecycle_Management
20:08:31 <shamail> #info update on onboarding legacy apps user story
20:09:01 <shamail> Team looking at how to reduce nova work
20:09:12 <shamail> Some updates done to wiki (team members, etc)
20:09:40 <shamail> Team identifying what does onboaring mean
20:09:49 <shamail> current definition its about importing existing resources
20:12:37 <rockyg> new user story for converting pets to cattle
20:13:28 <shamail> #action Review current user story for onboarding legacy and determine if a net new user story or whether existing one can be modified to fit actual progress
20:14:48 <shamail> #action cloudrancher or DericHorn-HP to update wiki with any status updates for onboarding: https://wiki.openstack.org/wiki/ProductTeam/User_Stories/Onboarding_Legacy_Apps
20:14:54 <shamail> (dialing back in, lost phone conn)
20:15:45 <shamail> #info rolling upgrades user story update
20:15:53 <rockyg> (me, too)
20:15:56 <shamail> Tracking progress via deployment team in Enterprise WG
20:16:03 <shamail> welcome back rockyg  :)
20:16:55 <shamail> Some discussions around self-discovery tool and determine upgrade fit/approach
20:17:23 <cloudrancher> Sorry guys - have to run off.
20:17:28 <shamail> np, cya Jay
20:17:57 <kencjohnston> #link https://wiki.openstack.org/wiki/Enterprise_Working_Group
20:18:05 <kencjohnston> look for the "Deployment Team" heading
20:18:18 <shamail> #action kencjohnston and Keith to update rolling upgrade wiki: https://wiki.openstack.org/wiki/ProductTeam/User_Stories/Rolling_Upgrades
20:19:25 <shamail> Can any user stories move to "proposed"?
20:21:18 <shamail> #vote Should we open draft for revisions, comments, any general feedback?  Yes, No
20:21:40 <shamail> #startvote Should we open draft for revisions, comments, any general feedback?  Yes, No
20:21:40 <kencjohnston> #vote Yes
20:21:41 <openstack> Begin voting on: Should we open draft for revisions, comments, any general feedback? Valid vote options are Yes, No.
20:21:42 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
20:21:47 <kencjohnston> #vote Yes
20:21:51 <pchadwick> #vote Yes
20:21:51 <Leong> #vote Yes
20:21:52 <DericHorn-HP> #vote Yes
20:21:53 <rockyg> #vote yes
20:21:55 <philipw> #vote yes
20:21:56 <KrishR> #vote yes
20:22:09 <shamail> #showvote
20:22:10 <openstack> Yes (7): rockyg, philipw, kencjohnston, DericHorn-HP, pchadwick, KrishR, Leong
20:22:10 <scohen1> #vote yes
20:22:23 <shamail> #agreed Draft stories can/should be shared for comments
20:22:49 <shamail> #agree Draft stories can/should be shared for comments
20:23:17 <shamail> Proposed then becomes "waiting for resources" versus "needs feedback"
20:29:12 <shamail> #action shamail will update wiki with changes to draft and proposed workflows
20:29:40 <shamail> #topic Mitaka roadmap update
20:29:58 <shamail> #link  https://drive.google.com/open?id=0B_yCSDGnhIbzRW40YmJKdEYyOTQ
20:31:40 <shamail> #info Team plans to have draft deck ready for Product WG review by next week
20:32:12 <shamail> #topic Working Session in Tokyo
20:32:20 <shamail> #link https://etherpad.openstack.org/p/productwg-tokyo-meetup
20:34:25 <shamail> Intel/Rackspace will be talking about OSIC on Tuesday, let's review during F2F
20:34:40 <shamail> #action KrishR and Carol B. to add item to agenda
20:35:37 <shamail> If you plan to attend remotely, please let us know in the etherpad
20:36:31 <shamail> #topic Tokyo Ops Summit
20:36:38 <shamail> #link https://etherpad.openstack.org/p/TYO-ops-meetup
20:37:35 <shamail> rockyg will be focused on/moderating logging sessions and the monitoring sessions during the ops summit
20:38:08 <shamail> shamail moderating ops-tagging and feedback into PWG
20:39:37 <shamail> #topic OpenStack Summit Sessions - All
20:40:17 <shamail> rockyg: cover all of the cross-project sessions if possible
20:41:08 <shamail> The cross project sessions will occur at the same time slots over 2 days
20:42:17 <shamail> #topic Wiki Tour
20:42:21 <shamail> #link https://wiki.openstack.org/wiki/ProductTeam
20:44:48 <shamail> #topic Open Items
20:46:23 <rockyg> If you can, VOTE for TC. Both Carol Barrett and Rochelle (Rocky) Grober are running.
20:48:18 <shamail> Take care!
20:48:24 <shamail> #endmeeting