20:04:03 <barrett1> #startmeeting Product Working Group
20:04:04 <openstack> Meeting started Mon Oct 12 20:04:03 2015 UTC and is due to finish in 60 minutes.  The chair is barrett1. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:04:05 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:04:07 <openstack> The meeting name has been set to 'product_working_group'
20:04:14 <barrett1> role call (again...)
20:04:14 <philipw> o/
20:04:16 <KrishR> o/
20:04:16 <shamail> Hi
20:04:23 <kencjohnston> o/
20:04:24 <pchadwick> present
20:04:26 <Megan_> o/
20:04:30 <Leong> o/
20:04:33 <DericHorn-HP> Here
20:04:38 <barrett1> Great to see everyone!
20:04:39 <barrett1> Lots to cover today!
20:04:48 <barrett1> #topic agenda
20:04:57 <barrett1> #link: https://wiki.openstack.org/wiki/Meetings/product-team
20:05:14 <barrett1> #topic User Story Updates
20:05:26 <barrett1> Start with the Top 4 User Stories
20:06:37 <barrett1> Rolling Upgrades - slow progress, waiting on this week's team meeting to make more
20:06:58 <barrett1> Help needed: More participation would be good to have!
20:08:32 <barrett1> Is the User Story ready to move to the next phase?
20:09:03 <barrett1> Gaps analysis is not required to transition - User scenario and Objectives are the requirements for the next phase
20:09:55 <barrett1> There is a bridge for this meeting too: Access: (888) 875-9370, Bridge: 3; Passcode: 1278598
20:10:33 <barrett1> #action Kenny submit patch to advance the Rolling Upgrade User Story
20:10:55 <barrett1> Jay, Deric  - Update?
20:11:53 <barrett1> Google drive setup for Onboarding User Story
20:12:12 <barrett1> and meeting info has been added to our wiki page
20:13:22 <barrett1> #action Jay submit a new user story that reflects what the team is working on
20:14:24 <barrett1> Implication to this is the need to form a new team around the exisiting user story
20:14:49 <barrett1> New User story: Onboarding legacy infrastructure (VMs)
20:15:17 <barrett1> Exisitng user story: Onboarding legacy apps (legacy apps run on cloud native)
20:22:50 <barrett1> #action Carol discuss the need for Onboarding Pets into Cloud vs having a common control plane that allows Apps to stay on legacy infrustructure
20:24:55 <cloudrancher> Three Onboarding Discussions
20:25:25 <cloudrancher> #1 - Manage - Starting to manage an existing virtualized environment with OpenStack as the control plane
20:25:41 <barrett1> steve gordon, are you  here?
20:25:57 <barrett1> Arkady or Sean Cohen - are you here?
20:26:18 <cloudrancher> #2 -Convert to Cloud Native - Converting existing applications to use OpenStack services instead such as mysql to trove (inhereantly disruptive)
20:26:54 <cloudrancher> #3 Hardening - Cattle to Pets - Managing some VMs as if they were pets -providing reliability, recovery, etc.
20:27:38 <barrett1> For the next 21 user stories that we defined in Santa clara we targeted adding them to the repo by tokyo
20:27:52 <barrett1> #link: https://docs.google.com/spreadsheets/d/1d1ZKuZ6gsiG6CXXrfONBwAGGHA8SYINbYC9BSPBKllI/edit?usp=sharing
20:28:11 <Leong> I have moved one user story "security & policy enforcement" to repo
20:28:37 <barrett1> Thanks Leong
20:28:46 <Arkady_Kanevsky> hi team
20:28:55 <barrett1> Hi Arkady
20:29:10 <Leong> https://github.com/openstack/openstack-user-stories/blob/master/user-stories/draft/security_policy_enforcement.rst
20:29:20 <barrett1> Any update on the lifecycle management user story?
20:30:23 <barrett1> #topic Mitaka Roadmap update
20:30:33 <barrett1> Shamail - can you take this?
20:31:58 <Leong> no updates from Trove PTL
20:32:22 <barrett1> Next week, we'll look at the draft content for the Summit
20:33:27 <barrett1> #topic Board of Directions Discussion
20:34:01 <barrett1> #link: https://etherpad.openstack.org/p/PWG_Board_Discussion
20:39:09 <barrett1> #action Shamail to find out if contributing to the User Story repo would qualify for ATC credit
20:40:58 <Arkady_Kanevsky> team I missed, it. DO we still want to submit user story into openstack gits from the ones we dicussed priot to midcycle?
20:41:23 <Arkady_Kanevsky> do we put ythese into openstack-user-stories repo? or product one?
20:43:42 <Arkady_Kanevsky> just bumped into intersting repo - https://github.com/openstack/requirements
20:43:55 <Arkady_Kanevsky> How does that correlates with what we are doing?
20:48:20 <kencjohnston> #link https://github.com/openstack/openstack-user-stories/tree/master/user-stories/draft
20:51:23 <barrett1> #action Carol send out meeting invites for the Product Work Group events to the ML
20:51:38 <barrett1> #topic Tokyo Work Group - Working Session Plans
20:51:52 <barrett1> #link https://etherpad.openstack.org/p/productwg-tokyo-meetup
20:59:07 <barrett1> Pls review the agenda and +1/-1 topics to indicate your thoughts on priorities
20:59:36 * regXboi looks at clock
20:59:45 <xgerman> o/
20:59:51 <armax> oi
20:59:53 <blogan> hello
20:59:54 <annp> Hi all
20:59:56 <mlavalle> ahoy
20:59:58 <kevinbenton> hi!
20:59:59 <hichihara> hi
21:00:01 <HenryG> o/
21:00:01 <regXboi> all: previous meeting still going
21:00:03 <rkukura> hi
21:00:05 <yamahata> hello
21:00:07 <openstack> armax: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
21:00:11 <amotoki> hi
21:00:19 <haleyb> hi
21:00:20 <armax> hi, it’s 2pm
21:00:20 <Leong> sorry need to drop...
21:00:22 <Arkady_Kanevsky> we need to finihs our meeting
21:00:23 <amuller> hiya
21:00:30 <tidwellr> hi
21:00:35 <kevinbenton> this is literally the most embarrasing thing that has ever happened
21:00:36 <armax> #chair
21:00:37 <kevinbenton> :)
21:00:42 <armax> who is the chair now?
21:00:44 <salv-orlando> aloha
21:00:46 <barrett1> #endmeeting