20:03:20 <rockyg> #startmeeting product working group
20:03:20 <openstack> Meeting started Mon Oct 19 20:03:20 2015 UTC and is due to finish in 60 minutes.  The chair is rockyg. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:03:21 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:03:24 <openstack> The meeting name has been set to 'product_working_group'
20:03:26 <cloudrancher> o/
20:03:30 <KrishR> o/
20:03:35 <hughhalf> o/
20:03:45 <DericHorn-HP> o/
20:03:46 <Piet> o/
20:03:47 <TamaraJ> o/
20:03:49 <barrett> o/
20:03:50 <Arkady_Kanevsky> hello
20:03:55 <pchadwick> o/
20:04:11 <rockyg> #chair barrett
20:04:13 <openstack> Current chairs: barrett rockyg
20:04:19 <Arkady_Kanevsky> Shamail (and others) can you review https://review.openstack.org/#/c/237178/
20:05:19 <barrett> Shamail's on the voice call, but not IRC
20:05:53 <barrett> Did everyone chime in for roll call?
20:06:01 <SheenaG> barrett: I'm here!
20:06:03 <SheenaG> Late, sorry.
20:06:07 <barrett> #topic Agenda
20:06:12 <SheenaG> barrett: if you want to add the dial-in info again I'll call in to that as well
20:06:37 <barrett> SheenaG: Call in access: Access: (888) 875-9370, Bridge: 3; Passcode: 1278598
20:07:00 <barrett> 2 things on the agenda today:
20:07:01 <barrett> Product Working Group Roadmap Slide Review – Shamail
20:07:08 <barrett> And   Product Working Group Board Strategic Discussion – Carol
20:07:14 <Arkady_Kanevsky> added new user story from midcycle - https://review.openstack.org/#/c/237178/
20:07:50 <Piet> I have a couple of "asks: as well
20:07:56 <Piet> "asks"
20:08:03 <barrett> #agenda Roadmap Review
20:08:32 <barrett> #link   https://docs.google.com/presentation/d/1rtOGdUNISkKbVJQZlojZedwHBPgYH549U7bMMYGzCU0/edit#slide=id.p71
20:12:09 <barrett> We discussed adding new projects to the roadmap post Tokyo. The requirement is to have someone in this team who will own the content for future updates
20:12:47 <barrett> #action Arkady provide Tempest coverage for next roadmap cycle
20:13:27 <barrett> #action Shamail to connect Arkady into Mitak webinar series
20:13:46 <barrett> Anyone interested in covering Rally or RefStack?
20:14:07 <leong> i can take OSAD :-)
20:14:33 <barrett> #action Kenny Ansible
20:15:01 <barrett> #action Kenny documentation
20:15:09 <barrett> #action Rocky to cover RefStack
20:15:17 <barrett> #action Shamail to cover translation
20:15:25 <barrett> #action Arkady to cover Rally
20:15:56 <barrett> Thanks Leong, we'll take you up on coverage for other projects
20:28:48 <barrett> #topic Board Update slide review
20:29:14 <barrett> #link   https://docs.google.com/presentation/d/1onP910rZK4SnqInxjqsX9WdI_mnDEOHcvN35klsgsFo/edit?usp=sharing
20:31:33 <SheenaG> barrett: any info for participating/listening into Tokyo sessions would be awesome
20:35:20 <Arkady_Kanevsky> for board meeting on Monday
20:35:23 <Arkady_Kanevsky> 1.	Go to https://openstack.webex.com/openstack/k2/j.php?MTID=t8f107d4faf9b523f47ec3da5fb3fe8d7
20:35:23 <Arkady_Kanevsky> 2.	Enter your name and email address.
20:35:23 <Arkady_Kanevsky> 3.	Enter the session password: This session does not require a password
20:35:23 <Arkady_Kanevsky> 4.	Click “Join Now”.
20:35:23 <Arkady_Kanevsky> 5.	Follow the instructions that appear on your screen.
20:38:02 <barrett> Is there anything missing?
20:38:25 <barrett> SheenaG: Will send out the info when I send out links to the final slides!
20:39:17 <hughhalf> barrett - Looks well and truly on the right track Carol.  I still find the award & recogntion piece a bit odd, but that's merely a personal reflection, not that it's a bad idea :)
20:50:20 <barrett> If there's nothing else on the slides
20:50:25 <barrett> #topic Opens
20:50:47 <barrett> Piet: Do you want to add something?
20:52:35 <barrett> Piet: Are you still here??
20:53:14 <hughhalf> I think Piet logged off a few minutes ago looking at the channel logs
20:55:04 <barrett> thanks hughhalf
20:59:11 <barrett> OK folks - think we're done for today.
20:59:19 <leong> ok
20:59:21 <leong> thanks!
20:59:25 <hughhalf> Thanks all
21:00:16 <barrett> #endmeeting