#openstack-meeting-alt: product_working_group

Meeting started by sarob_ at 21:01:36 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/product-team (sarob_, 21:03:12)

  1. IRC and or conference call for meeting (sarob_, 21:04:26)
    1. https://wiki.openstack.org/wiki/Meetings/product-team (shamail, 21:04:59)
    2. http://lists.openstack.org/pipermail/product-wg/2015-November/000869.html (sgordon, 21:05:44)
    3. http://jjasghar.github.io/blog/2015/11/18/characteristics-of-a-successful-chatroom-meeting/ (sgordon, 21:07:33)
    4. openstack.org/roadmap (shamail, 21:24:59)

  2. midcycle planning (sarob_, 21:31:55)
    1. ACTION: sarob_ to send out a poll for meeting preference to ML (shamail, 21:32:18)
    2. ACTION: sarob post vote for the meeting IRC to the ML (sarob_, 21:32:45)
    3. ACTION: Shamail will follow up on ops timing with tom (sarob_, 21:34:27)
    4. ACTION: sarob propose Jan f2f place and time (sarob_, 21:37:19)
    5. Ops mid-cycle February 15 & 16, Manchester, UK (sgordon, 21:37:24)
    6. https://wiki.openstack.org/wiki/Operations/Meetups (sgordon, 21:37:29)

  3. user story updates (sarob_, 21:37:44)
    1. https://etherpad.openstack.org/p/PWG-Rolling-Upgrades-2015-11-17 (leong, 21:38:27)
    2. https://github.com/openstack/openstack-user-stories/blob/master/user-stories/proposed/rollingupgrades.rst (leong, 21:43:52)
    3. https://wiki.openstack.org/wiki/ProductTeam/User_Stories/Rolling_Upgrades (shamail, 21:45:34)
    4. http://specs.openstack.org/openstack/openstack-user-stories/user-stories/draft/complex_instance_placement.html (sgordon, 21:46:21)
    5. ACTION: sgordon define complex instance placement next steps (sarob_, 21:50:31)
    6. http://specs.openstack.org/openstack/openstack-user-stories/user-stories/draft/complex_instance_placement.html (sgordon, 21:51:16)

  4. stable release team discussion (sarob_, 21:52:54)
    1. ACTION: Sarob and team follow up release team on ML (sarob_, 22:02:12)


Meeting ended at 22:02:15 UTC (full logs).

Action items

  1. sarob_ to send out a poll for meeting preference to ML
  2. sarob post vote for the meeting IRC to the ML
  3. Shamail will follow up on ops timing with tom
  4. sarob propose Jan f2f place and time
  5. sgordon define complex instance placement next steps
  6. Sarob and team follow up release team on ML


Action items, by person

  1. sarob_
    1. sarob_ to send out a poll for meeting preference to ML
  2. sgordon
    1. sgordon define complex instance placement next steps
  3. shamail
    1. Shamail will follow up on ops timing with tom
  4. Shamail
    1. Shamail will follow up on ops timing with tom
  5. UNASSIGNED
    1. sarob post vote for the meeting IRC to the ML
    2. sarob propose Jan f2f place and time
    3. Sarob and team follow up release team on ML


People present (lines said)

  1. shamail (105)
  2. sarob_ (77)
  3. sgordon (56)
  4. leong (28)
  5. kencjohnston (16)
  6. Arkady_Kanevsky (14)
  7. rockyg (13)
  8. hughhalf (12)
  9. pchadwick (9)
  10. dpk_ (8)
  11. openstack (7)
  12. KrishR (5)
  13. MeganR (1)
  14. Shamail (0)


Generated by MeetBot 0.1.4.