21:00:23 <shamail> #startmeeting product working group
21:00:23 <openstack> Meeting started Mon Jan 11 21:00:23 2016 UTC and is due to finish in 60 minutes.  The chair is shamail. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:24 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:00:27 <openstack> The meeting name has been set to 'product_working_group'
21:00:35 <leong> o/
21:00:36 <shamail> Hi leong!
21:00:40 <shamail> Hi everyone!
21:00:44 <dpk_> Hello
21:00:45 <shamail> Roll-call, who's here today?
21:00:49 <leong> o/
21:00:49 <annilai> Happy new year !
21:00:54 <annilai> anni
21:01:05 <dpk_> Deepak
21:01:20 <shamail> Happy New Year everyone
21:01:26 <dpk_> Happy New Year
21:01:30 <shamail> Pretty light attendance, should we wait a few minutes?
21:01:34 <annilai> ok
21:01:39 <dpk_> y
21:01:40 <leong> ok
21:01:41 <dpk_> yes
21:01:42 <pchadwick> o/
21:01:44 <cloudrancher> o/
21:01:51 <sgordon> o/
21:01:52 <thingee> o/
21:01:59 <shamail> Hi Pete, Jay, Steve, and Mike.
21:02:00 <piet> o/
21:02:01 <pchadwick> Happy New Year
21:02:08 <shamail> Hi Piet
21:02:15 <piet> Howdy!
21:02:22 <shamail> Okay, let's get started... seems like we have a decent sized group
21:02:30 <shamail> Today's Agenda
21:02:32 <shamail> #link https://wiki.openstack.org/wiki/Meetings/product-team
21:02:46 <shamail> #Topic User Story Updates
21:03:07 <shamail> Kenny will not be able to join today but he emailed a brief update on "rolling upgrades"
21:03:16 <shamail> Rolling Upgrades - Gaps Analysis continues to be under review with next action for Kenny to submit a new Patch with suggestions.
21:03:16 <shamail> https://review.openstack.org/#/c/255633/
21:03:54 <shamail> Seems like there has been a good discussion on this user story and Kenny will be submitting a new patchset
21:04:08 <shamail> Please review it and add comments if you haven't done so already...
21:04:09 <leong> in addition to the Gap Analysis: trying to understand what has/has-not been implemented on each project (nova, neutron, etc)
21:04:28 <shamail> Thanks leong, do we already have a planned approach to that?
21:04:28 <annilai> I've sent Shamail a user story too but haven't uploaded
21:04:44 <leong> yes...
21:04:47 <annilai> it's re. maintains EOL'ed releases
21:05:01 <shamail> Thanks annilai, I just saw the email.
21:05:17 <annilai> we need to get more operators' input
21:05:20 <shamail> leong, I guess I was asking if there is a timeline or CPL requirement>
21:05:30 <shamail> sorry for being vague
21:05:31 <annilai> and distro vendor's input.
21:05:36 <leong> oh. CPL.Not yet.
21:05:53 <shamail> Got it!
21:06:06 <shamail> Moving on to onboarding legacy infra... any updates cloudrancher?
21:06:13 <cloudrancher> Onboarding for management team met Friday. I have an patch to drop for the user story to drop today or tomorrow.
21:06:13 <cloudrancher> We've had discussions on the three blueprint drafts in the google drive. https://drive.google.com/drive/u/0/folders/0B0gXxpcL9MhGMy1tOU5ZbEFjRVU
21:06:28 <Arkady_Kanevsky> hello product team
21:06:36 <cloudrancher> so once the patch has been done and approved, we should be able to more out of draft
21:06:46 * shamail waves
21:06:50 <cloudrancher> move out of draft
21:07:04 <shamail> Thanks cloudrancher, please submit the repo when you think it's ready.
21:07:08 <cloudrancher> thats it for now
21:07:24 <shamail> leong, any updates on onboarding legacy apps?
21:07:43 <leong> nope.. need to catch up on that..
21:07:54 <shamail> NP, thanks.
21:08:00 <leong> will talk to Gerg for that use case
21:08:21 <shamail> sgordon, how's Complex instance going?
21:08:35 <sgordon> i got back from vacation 1am today
21:08:36 <Arkady_Kanevsky> any new bluepints or user stories to review?
21:08:39 <sgordon> so not great ;)
21:08:39 <shamail> :-)
21:09:09 <shamail> All good.. will you be submitting the second one from the telco-wg soon as well?
21:09:20 <sgordon> yes
21:09:33 <Arkady_Kanevsky> steve put me on review list
21:09:35 <shamail> That's good news.
21:09:43 <leong> FYI, I'm in discussion with an Enterprise company about "HA VM" use case.
21:10:13 <leong> will probably submit that into draft folder this month
21:10:14 <shamail> Arkady_Kanevsky, we are reviewing the prioritized user stories... there will be some new ones coming (from annilai and sgordon)... you'll see an email or can check repo.
21:10:25 <pchadwick> leong: That would be good to see
21:10:25 <Arkady_Kanevsky> IS this HA for VM or HA for application?
21:10:36 <shamail> +1, thanks leong!
21:10:37 <leong> HA for VM
21:11:02 <leong> seems like multiple vendor has different approach.. but i'm trying to understand from the actual customer viewpoint
21:11:23 <Arkady_Kanevsky> +1
21:11:34 <shamail> That will be a good perspective to have... any env details (hypervisor type, etc.) would be good to know if they can share.
21:11:35 <annilai> That's great Leong!
21:11:46 <shamail> I'll go ahead and speak on lifecycle management...
21:12:21 <shamail> no progress on this user story but I know there is some interest (and prototypes) at IBM.  I am trying to find the right people to engage to see if someone can formally participate.
21:12:43 <shamail> Will keep everyone updated...
21:13:06 <shamail> Some pre-work is still needed for this story too since it was originally supposed to combine 2-3 different user stories discussed at the last mid-cycle
21:13:59 <shamail> The quota and capacity management user story still has noone from PWG working on it
21:14:12 <shamail> That one might need to be discussed (and maybe re-prioritized) at our mid-cycle
21:14:30 <shamail> Any other questions/discussions on user stories?
21:14:42 <shamail> moving on...
21:14:44 <sgordon> cap management leong and i had been working out how to (re)split at one point
21:14:54 <sgordon> i think i had a draft submission for part of it
21:14:56 <shamail> yeah, I recall that sgordon
21:14:58 <sgordon> based on leong's write up
21:15:07 <leong> probably need more time/resources for cap mgmt.
21:15:09 <shamail> submitted or in a google doc?
21:15:11 <sgordon> https://review.openstack.org/#/c/253228/
21:15:15 <shamail> thanks!
21:15:22 <shamail> #link https://review.openstack.org/#/c/253228/
21:15:32 <sgordon> it was an etherpad but i had reworked it into the above
21:15:52 <sgordon> this does not cover absolutely everything that was in the original capacity management doc from the midcycle tho
21:15:54 <shamail> Awesome
21:16:00 <shamail> I missed this, will review later this week.
21:16:08 <leong> +1
21:16:22 <shamail> thanks sgordon
21:16:33 <rockyg> oops.  Sorry I'm late....
21:16:38 <shamail> #topic OpenStack Summit in Austin - Call For Speakers
21:16:43 <shamail> np rockyg, welcome
21:16:57 <shamail> The deadline for submissions is 2/1
21:16:58 <stephenwalli> Sorry. I’m late as well.
21:17:09 <Arkady_Kanevsky> do we have etherpad for ideas for submittion?
21:17:10 <shamail> We wanted to discuss if there are any topics that we want to submit as a working group
21:17:12 <shamail> hi stephenwalli
21:17:27 <shamail> We can create one... do you want to take the action item?
21:17:41 <shamail> The roadmap session will be submitted again this time...
21:17:49 <shamail> last time, we had 2-3 submissions
21:18:20 <Arkady_Kanevsky> sure
21:18:25 <shamail> Does anyone have any ideas that we should build an abstract for and identify presenters?
21:18:28 <pchadwick> Are these presentations or feedback sessions?
21:18:30 <Arkady_Kanevsky> created new etherped and will take AIs there
21:18:31 <Arkady_Kanevsky> https://etherpad.openstack.org/p/austin_summit_product_wg
21:18:42 <leong> +1. create a etherpad to for the team track/propose topic for submission.
21:18:52 <shamail> pchadwick: these are presentations... feedback sessions will most likely be in the ops-summit track and we could even propose a BoF
21:19:03 <piet> I know the OpenStack UX project is planning to propose a session for the personas.  We're hoping someone PWG will present with us if accepted.
21:19:04 <pchadwick> shamail - thanks
21:19:13 <shamail> #action Arkady_Kanevsky will create etherpad for discussing call for speakers
21:19:30 <shamail> Thanks piet
21:19:41 <Arkady_Kanevsky> done
21:19:50 <shamail> piet, is the abstract available anywhere so that potential interested parties can discuss with you?
21:20:31 <shamail> Please add it to the etherpad that Arkady_Kanevsky will send out to the mailing list.
21:20:38 <piet> Yep - one sec
21:20:56 <shamail> I'm trying to also figure out how working sessions will be scheduled this time around at the summit..
21:21:04 <Arkady_Kanevsky> State of cross releases epochs that we started at Mitaka - proposal
21:21:16 <shamail> For Austin, working group sessions (and BoFs) will also be submitted through the CFS (Call for Speakers) process
21:21:25 <piet> Here is a list of proposals.  A bit chaotic, but were hoping to submit a few.  https://etherpad.openstack.org/p/mitaka-openstackux-summitpresentations
21:21:35 <shamail> That's a good one Arkady_Kanevsky...
21:21:40 <shamail> thanks piet
21:21:45 <piet> np
21:21:52 <shamail> #link https://etherpad.openstack.org/p/mitaka-openstackux-summitpresentations
21:22:26 <shamail> Last time we were able to ask for a specific time for the working session (we chose to make it closer to the conclusion of the summit)
21:22:41 <piet> London UX Mid-Cycle planning is here: https://etherpad.openstack.org/p/mitaka-openstackux-mid-cycle
21:22:42 <shamail> I'm not sure if scheduling preferences are still being honored this time but I can ask.
21:23:05 <shamail> #link https://etherpad.openstack.org/p/mitaka-openstackux-mid-cycle
21:23:21 <shamail> Alright, so let's move on... we can continue discussion in the pending etherpad
21:23:32 <shamail> #topic Sample Tracker walk-through
21:23:39 <shamail> #link https://review.openstack.org/#/c/265998/
21:23:51 <rockyg> I'd like to see a session on how vendors/users can get involved in the review and especially the gap analysis phases of user stories.
21:23:58 <shamail> The rolling upgrade user story is at a point where they need gaps analysis and a tracker
21:24:04 <Arkady_Kanevsky> Do we want to have a BOF on big tent and openstack releases?
21:24:20 <rockyg> If we can get their input, it would be easier to get to a point where we create RFEs, specs, bps, etc.
21:24:29 <shamail> I submitted this sample tracker as an example
21:24:52 <Arkady_Kanevsky> There is a lot of confusion on when/where we will have multuple releases at the same time. Say one for enterprise, one for NFV, one for public lcoud...
21:24:54 <shamail> Arkady_Kanevsky: please add it to the etherpad
21:25:12 <shamail> Can we keep this discussion for 'opens'?
21:26:00 <shamail> The sample tracker has fields to track the overall user story implementation
21:26:05 <shamail> the cross-project spec
21:26:16 <shamail> and requirements for individual projects
21:26:26 <shamail> the idea is to eventually build a front-end that can display this data
21:26:35 <Arkady_Kanevsky> Shamail not sure how. I think you just open https://etherpad.openstack.org/p/austin_summit_product_wg and it assigne you color to make changes
21:26:47 <shamail> thingee, would like to have your feedback on whether there are items that we are missin
21:26:51 <shamail> missing*
21:26:51 <Arkady_Kanevsky> i SEE 2 other people on etherpad alerady
21:26:57 <rockyg> Question:  any Open Source tool we could use for that?  Easier for folks to read, maybe? ;-)
21:27:26 <shamail> rockyg, if you find one... please share it.  The idea behind the data being in JSON was to make building a front-end simpler
21:27:30 <rockyg> Arkady_Kanevsky, exactly right
21:27:48 <shamail> Hopefully, we wont be reading the JSON directly
21:28:05 <pchadwick> Not exactly human friendly ;)
21:28:15 <shamail> Arkady_Kanevsky, just go to https://etherpad.openstack.org and enter a new name for the new etherpad
21:28:30 <shamail> pchadwick, agreed.. the intention was to make it machine friendly. :)
21:28:47 <rockyg> shamail, already there:
21:28:48 <rockyg> [11:03] *** now talking in #openstack-meeting-alt
21:28:48 <rockyg> [11:03] *** topic is OpenStack Meetings || https://wiki.openstack.org/wiki/Meetings
21:28:48 <rockyg> [11:03] *** set by openstack!~openstack@openstack/openstack on Mon Jan 11 09:19:47 2016
21:28:48 <rockyg> [11:03] *** channel #openstack-meeting-alt mode is +cnt
21:28:49 <rockyg> [11:03] *** channel created at Mon Dec 03 15:22:17 2012
21:28:49 <rockyg> [11:03] *** shwetaap quit (Read error: Connection reset by peer)
21:28:50 <rockyg> [11:04] *** nelsnels_ quit (Read error: Connection reset by peer)
21:28:50 <rockyg> [11:04] *** nelsnelson (~nelsnelso@cpe-66-68-190-65.austin.res.rr.com) joined
21:28:51 <rockyg> [11:04] *** s3wong (~s3wong@50-0-126-163.dedicated.static.sonic.net) joined
21:29:05 <rockyg> sorry.  Dang cut and paste grrrr!
21:29:07 <shamail> If for some reason the front-end gets delayed for too long then we can revisit making a human-readable format
21:29:13 <shamail> np rockyg
21:29:15 <leong> Let's get the JSON first, then we can work on the Front-end later on
21:29:19 <shamail> +1
21:29:31 <rockyg> austin_summit_product_wg
21:29:48 <Arkady_Kanevsky> created new one https://etherpad.openstack.org/p/oepnstack_product_wg_austin_summit <shamail>
21:29:53 <Arkady_Kanevsky> what do you want there?
21:30:03 <shamail> #action ALL - please review the tracker file and provide feedback.
21:30:17 <shamail> #link https://etherpad.openstack.org/p/oepnstack_product_wg_austin_summit
21:30:34 <leong> Arkady_Kanevsky: there is a typo in the link
21:30:46 <shamail> Arkady_Kanevsky, maybe just a heading that says the purpose (e.g. "Austin Call For Speaker Product WG Proposals"
21:31:19 <shamail> A related question to the tracker... how do we want to handle the gaps analysis?
21:31:24 <Arkady_Kanevsky> done
21:31:29 <shamail> Should we just update the user stories (gap) section?
21:31:44 <rockyg> shamail,  check #link https://etherpad.openstack.org/p/austin_summit_product_wg  stuff already there...
21:31:46 <shamail> or should that be a seperate file that is co-located with the tracker?
21:31:57 <shamail> #link https://etherpad.openstack.org/p/austin_summit_product_wg
21:32:11 <shamail> Thoughts on how gaps analysis should be stored?
21:32:46 <shamail> My thought would be to update the existing user story since it has a section... but that can make the story a lot larger depending on how verbose the gaps analysis is...
21:32:53 <leong> Though we can use the "Gap" section.. but have a concern if the analysis go too big to include within paragraphs
21:32:59 <shamail> leong, same here
21:33:07 <rockyg> requirements matrix/capabilities matrix with holes highlighted
21:33:28 <cloudrancher> The gaps seems to be an implementation concept, not a requirement concept
21:33:29 <shamail> as a standalone artifact rockyg?
21:34:03 <cloudrancher> so, somehow the user story might not be the best place for things as the understanding gets better
21:34:09 <pchadwick> Isn't "filling a gap" a requirement  by definition
21:34:31 <shamail> True cloudrancher... and yes, pchadwick, it is. :)
21:34:46 <cloudrancher> well I think if we look at gaps as functional gaps, then the requirements is a good place
21:35:05 <pchadwick> So, user story > gaps > specs/bp
21:35:12 <shamail> To be honest, our group will most likely identify the gap as a requirement
21:35:12 <Arkady_Kanevsky> what about user story functionality with which peojects are inlvoved/impacted and status.
21:35:21 <shamail> the implementaion is up to the project teams to decide
21:35:23 <cloudrancher> but I am concerned that gaps will become an implementation story - as in Nova needs xxx
21:35:35 <cloudrancher> Need to think on this a bit
21:35:41 <Arkady_Kanevsky> We cna create a spreadsheet with summry column at the end. rows for dunctionality
21:35:47 <pchadwick> cloudrancher - fair enough
21:35:50 <shamail> We are not the best people for deciding the implementation
21:35:52 <rockyg> linked to user stories.  a req. matrix generated from user story that then has capabilities mapped.  so req down, cap across or vice versa.
21:36:22 <cloudrancher> the challenge is how to keep requirement gaps seperate from project management gaps
21:36:24 <pchadwick> my engineers tell me that product mangers are never the best people for deciding implementation ;)
21:36:24 <leong> wondering if we need to restructure the directory: user stories -> rolling upgrades -> story.rst
21:36:27 <rockyg> Arkady_Kanevsky, ++ I thinkwe are converging.
21:36:28 <Arkady_Kanevsky> how does that maps to projects?
21:36:44 <leong> user stories -> rolling upgrades -> gaps -> gap1.rst gap2.rst etc/
21:36:57 <shamail> rockyg, that makes sense.. I am leaning towards a seperate doc as well (only because some gaps analysis might be very large)
21:37:05 <cloudrancher> +1
21:37:06 <pchadwick> We can discuss that with the PTLs and get them to own
21:37:07 <shamail> that's a good idea leong
21:37:19 <pchadwick> +1
21:37:23 <annilai_> +1
21:37:24 <shamail> +1
21:37:26 <rockyg> 1
21:37:30 <rockyg> +
21:37:33 <cloudrancher> does CPLs have a gaps concept?
21:37:34 <leong> so instead of putting rolling_upgrade.rst, we put user-stories/rolling-upgrade/....
21:37:49 <shamail> #action re-organize repo so that each user story is a folder with relevant RST files.
21:37:54 <leong> +1
21:37:58 <rockyg> ++
21:38:01 <cloudrancher> sounds right
21:38:02 <annilai_> +
21:38:02 <Arkady_Kanevsky> user stories for rows, cloumns for projects. If text in cells is not green than means that there is a gap that this project is working on. Best to have blueprint or spec or code under review pointers in cell
21:38:09 <shamail> would we still want draft, proposed, etc?
21:38:17 <leong> yes.. i think we still need
21:38:22 <cloudrancher> but we need a proposal to review
21:38:27 <shamail> or does that become an empty file (or even a field in the user story)?
21:38:30 <Ning> agree
21:38:49 <shamail> Actually, the folders make sense
21:38:52 <leong> draft and proposed probably can still kept in existing single file.. but when come into tracked, then need subdir
21:39:00 <shamail> since we can decide which stories are posted to our specs page by path
21:39:16 <shamail> +1 leong
21:39:40 <Arkady_Kanevsky> hard to acess if they are not all on one page.
21:39:41 <leong> but need to make clear to the team (probably explain in README)
21:39:46 <rockyg> We need the stories as the top level.  Requirements emerge from them, then the capabilities needs from the requirements
21:39:50 <shamail> Do you want to submit the patch and also start discussion on ML leong or should I?
21:39:53 <cloudrancher> if we use seperate file for gaps I would recommend we remove from user story
21:39:59 <Arkady_Kanevsky> clicking thru directories and subdirectories for status is too much
21:40:08 <leong> shamail: let's discuss offfline one that Action Item
21:40:15 <cloudrancher> ok
21:40:32 <shamail> You won't need to do that Arkady_Kanevsky... the user story contains the "what"... as does gaps analysis.. the status will be tracked via tracker.
21:40:39 <shamail> sounds good leong
21:40:48 <Ning> +
21:40:48 <leong> I can submit a patch to restructure the Tracked/Rolling-Upgrade first
21:40:57 <rockyg> Arkady_Kanevsky, if we use the simple name to url link convention, the cell is small, but will take you to the web doc
21:40:59 <shamail> perfect
21:41:23 <leong> shamail: put the AR to me
21:41:26 <shamail> +1 rockyg
21:41:49 <shamail> #action leong will submit patch to break out the rolling-upgrade user story based on these discussions.
21:42:02 <leong> +1
21:42:18 <shamail> ok, next topic!
21:42:24 <rockyg> I've got an example of use case -> requrements -> functionality I can point folks to.
21:42:34 <Arkady_Kanevsky> + rocky
21:42:36 <shamail> #topic Product WG CPL Updates Planning
21:42:38 <rockyg> Started it for Refstack.
21:42:48 <shamail> rockyg, please do...
21:42:58 <rockyg> I'll send to ml
21:43:03 <shamail> thx!
21:43:24 <shamail> This next topic is about CPLs
21:43:33 <rockyg> yup.
21:43:59 <shamail> We have had some project coverage for a while and I wanted to propose a standing topic in our team meeting to have 1 or 2 CPLs provide an update on the projects they are covering
21:44:15 <Arkady_Kanevsky> +1
21:44:18 <shamail> This will give the team an idea of current hot topics, discussions, and plans on a per project basis
21:44:20 <rockyg> kewl!  +1
21:44:28 <pchadwick> +1
21:44:30 <annilai_> +1
21:44:32 <shamail> Currently, we are not creating a feedback loop via CPLs
21:45:04 <shamail> We also do not have full coverage of projects
21:45:11 <leong> +1
21:45:15 <shamail> #link https://wiki.openstack.org/wiki/CrossProjectLiaisons#Product_Working_Group
21:45:59 <leong> starting from "core" then move on with the rest?
21:46:01 <cloudrancher> pwd
21:46:03 <shamail> If you can dedicate a small amount of time to participate in a weekly meeting for a project and act as a conduit between PWG and that project, please help by volunteering
21:46:45 <shamail> Yes, leong... that would be the proposed schedule... I will create an etherpad and put dates next to each project so the CPL knows when they will be presenting the topic at our meeting
21:46:54 <leong> +1
21:46:55 <shamail> The etherpad will also allow people to swap time slots
21:47:18 <Ning> +
21:47:18 <Arkady_Kanevsky> can we put which CPL to present on agenda?
21:47:41 <shamail> Yes, the etherpad will be the master schedule but each agenda will also include the CPL for the upcoming meeting.
21:48:01 <Arkady_Kanevsky> +1
21:48:12 <pchadwick> works for me
21:48:13 <MeganR> +1, great idea
21:48:26 <shamail> #action shamail will create etherpad with "CPL updates" schedule and send link to ML
21:49:14 <shamail> I will also propose a topic for the mid-cycle to revisit CPL coverage (to ensure we have coverage for user stories related projects)
21:49:41 <leong> +1
21:49:41 <Arkady_Kanevsky> good idea
21:49:49 <shamail> Segue!!!
21:49:51 <rockyg> Also, if you could add stable release project to the list?  I plan on being ath the 2100 utc meetings, but could use coverage on the 1400 utc meetings (alternate every other week)
21:49:52 <shamail> #topic Product WG Mid-Cycle Planning
21:50:04 <shamail> rockyg: +1
21:50:24 <shamail> Please add it to the CPL page and add yourself as one of the CPLs
21:50:59 <rockyg> will do
21:51:02 <shamail> A few people had asked about logistics so Kenny (with help from Phil) put together an etherpad for those that are planning to attend the upcoming mid-cycle in the UK.
21:51:12 <shamail> #link https://etherpad.openstack.org/p/PWG-LON16-MidCycle
21:51:34 <pchadwick> This is very useful - thanks.
21:51:41 <leong> seems like day 1 and day 2 are in different location
21:51:41 <shamail> Please add your name to this etherpad once you are confirmed for attendance so that Rackspace can plan accordingly
21:51:41 <leong> ?
21:52:16 <pchadwick> Madhus is dinner
21:52:30 <shamail> Thanks pchadwick
21:52:33 <leong> sorry..my fault...the second location is for the dinner !
21:52:42 <leong> Thanks  pchadwick
21:53:00 <Arkady_Kanevsky> rocky is not coming to anni is?
21:53:25 <shamail> If you are planning on attending the mid-cycle and plan on attending the ops-summit as well, please make sure to purchase a ticket for the ops-summit.
21:53:27 <shamail> #link https://www.eventbrite.com/e/european-openstack-operators-meetup-tickets-19405855436
21:53:53 <leong> Thanks shamail.. i nearly forgot that... :-)
21:54:19 <shamail> NP :)
21:54:26 <rockyg> Both, I think...
21:54:36 <shamail> The current proposed items for the agenda can be found in this etherpad:
21:54:39 <shamail> #link https://etherpad.openstack.org/p/PWG_Mitaka_Midcycle
21:54:47 <rockyg> I'll be there.  Gotta edit the etherpad, but bought my ops ticket already
21:55:11 <piet> Me too
21:55:14 <shamail> Keep proposing items!
21:55:26 <shamail> thingee, will you be able to join us for the mid-cycle?
21:55:48 <piet> Any advice on getting added to the User Summit schedule would be appreciated
21:55:50 <leong> Time: 5 mins left
21:56:00 <shamail> I'll confirm with Mike via email
21:56:17 <Arkady_Kanevsky> Are yiu going to have phone bridge os kype session going for mid-cycle meeting?
21:56:19 <shamail> piet: speak with Tom Fifield
21:56:25 <Arkady_Kanevsky> For remote folks to attend
21:56:27 <thingee> shamail: do we a confirmed date?
21:56:34 <piet> Real quick: please start distributing the link to the persona validation survey https://www.surveymonkey.com/r/2C27W3C
21:56:50 <shamail> thingee, yess.. please see https://etherpad.openstack.org/p/PWG-LON16-MidCycle for details
21:56:52 <rockyg> and add proposed session to the etherpad, piet
21:57:00 <piet> k
21:57:14 <shamail> will do piet
21:57:29 <shamail> Arkady_Kanevsky, we will try to setup a remote participation tool....
21:57:37 <shamail> it's always tough but we'll keep trying!
21:57:41 <piet> Does someone have a link to the operator summit etherpad?
21:57:46 <Arkady_Kanevsky> thank you
21:57:58 <shamail> yw
21:58:12 <shamail> #link https://etherpad.openstack.org/p/MAN-ops-meetup
21:58:27 <shamail> #link https://etherpad.openstack.org/p/european-ops-meetup-planning
21:58:44 <shamail> there are two etherpads, not sure if one superceded the other or whether both are still current.
21:59:10 <shamail> #topic opens
21:59:17 <piet> Can't emphasize enough...all PMs should be distributing the survey link: https://www.surveymonkey.com/r/2C27W3C
21:59:28 <thingee> shamail: I don't see anything preventing me on my calendar
21:59:53 <shamail> Thanks thingee, I believe Heidi Joy will be attending as well so you might be able to coordinate with her.
22:00:03 <Arkady_Kanevsky> sow the survey. DO you know when we will have results?
22:00:07 <shamail> Alright, well, Happy 2016!!!
22:00:17 <Arkady_Kanevsky> Happy 2016
22:00:18 <shamail> Great meeting to start the new year.
22:00:25 <leong> Great meeting!
22:00:26 <annilai_> +
22:00:28 <shamail> #endmeeting