21:00:47 <shamail> #startmeeting product working group
21:00:48 <openstack> Meeting started Mon Jan 18 21:00:47 2016 UTC and is due to finish in 60 minutes.  The chair is shamail. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:49 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:00:52 <openstack> The meeting name has been set to 'product_working_group'
21:00:59 <shamail> Hi everyone
21:01:02 <shamail> Roll call?
21:01:09 <cloudrancher> Kau
21:01:17 <cloudrancher> wow - can't type Jay
21:01:21 <shamail> :)
21:01:26 <hughhalf> Hugh o/
21:01:33 * MarkBaker here
21:01:36 <rockyg> o/
21:01:37 <MeganR> o/
21:01:52 <shamail> Hi cloudrancher, hughhalf, MarkBaker, MeganR, and rockyg
21:01:58 <thingee> o/
21:02:04 <shamail> Hi thingee
21:02:05 <kencjohn_> o/
21:02:15 <shamail> hi kencjohn_
21:02:18 <shamail> pretty good turn out!
21:02:37 <sgordon> o/
21:02:52 <shamail> Before we get started, MarkBaker... Can you please do a brief introduction since you are new to the team?
21:03:03 <shamail> hi sgordon
21:03:18 <kencjohnston> o/
21:03:22 <shamail> welcome back
21:03:30 <kencjohnston> shamail thanks :)
21:03:43 <shamail> ping MarkBaker
21:04:00 <shamail> Today's agenda...
21:04:03 <MarkBaker> shamail, of course: I am OpenStack Product manager at Canonical where I've been for 5 years. Previously Red Hat and MySQL
21:04:21 <shamail> Thanks MarkBaker!
21:04:26 <shamail> Welcome to the team.
21:04:41 <shamail> Here is the agenda for today:
21:04:43 <shamail> #link https://wiki.openstack.org/wiki/Meetings/product-team
21:04:54 <shamail> #topic User Story Status Review
21:05:11 <shamail> Let's start with user story status updates... anyone want to begin?
21:05:16 <kencjohnston> I'll start
21:05:21 <shamail> thanks.
21:05:41 <kencjohnston> For rolling upgrades I was slow to submit a new patch based on initial comments
21:05:51 <kencjohnston> but patch set 6 is up that I think clears up most of the comments
21:05:58 <kencjohnston> #link https://review.openstack.org/#/c/255633/
21:06:09 <kencjohnston> Most of them came from arkady, who I don't see here.
21:06:19 <kencjohnston> But he had great feedback on incorporating both updates and upgrades into the story
21:06:28 <kencjohnston> so you will see that throughout, not just in the gaps analysis
21:06:41 <kencjohnston> Next step is incorporating current state into the tracker
21:06:42 <rockyg> ++
21:06:44 <kencjohnston> which I thnk is still pending review
21:06:48 <shamail> Arkady is unable to join today but I am sure he will see the change.
21:07:12 <shamail> Thanks kencjohnston!  I'll review the new user story in the next couple of days too.
21:07:20 <kencjohnston> thanks shamail
21:07:27 <kencjohnston> any questions?
21:07:35 <kencjohnston> comments, concerns, highfives?
21:07:44 * shamail gives kencjohnston a high five
21:07:58 * hughhalf throws a streamer
21:08:12 <shamail> Who's next?  sgordon, cloudrancher?
21:08:14 <kencjohnston> thanks shamail hughhalf I'm just going to take the rest of the year off
21:08:18 <shamail> lol
21:08:26 * rockyg pops a bottle of champaigne
21:08:29 <hughhalf> seems legit kencjohnston
21:09:03 <shamail> sgordon, can you please provide an update on CIM?
21:09:43 <shamail> cloudrancher, are you here?
21:09:49 <cloudrancher> yes I am
21:10:02 <shamail> Okay, let's move on to onboarding legacy infra
21:10:06 <shamail> Any updates?
21:10:14 <cloudrancher> submitted patch to user story to incorporate toleration of changes by non openstack management
21:10:24 <cloudrancher> primarily driven by VMware
21:10:24 <sgordon> no change atm, still clawing my way back to the top of the pile
21:10:36 <sgordon> i have a separate submission i am working up to put in draft state
21:10:47 <shamail> Thanks sgordon
21:11:12 <shamail> cloudrancher, thanks... I haven't had a chance to review the user story submission yet.  I'll put that on my list as well
21:11:13 <cloudrancher> other than the patch to the user story work is proceeding on blueprints.
21:11:34 <cloudrancher> that's it for now
21:11:51 <kencjohnston> cloudrancher and all. I had a question about the intent of our review process.
21:11:55 <shamail> Do you have a team identified that is helping with that piece?  Has gaps analysis been completed already?
21:12:05 <kencjohnston> Perhaps an agenda topic for another day.
21:12:17 <cloudrancher> sounds fair
21:12:26 <shamail> What's the question kencjohnston?  That way we can either take it up or add as an agenda item?
21:12:50 <kencjohnston> While reviewing should we debate the usefulness/priority/value of the user story?
21:13:16 <shamail> My take is that it depends on the stage of the user story
21:13:24 <shamail> I don't think we should during submission to "draft"
21:13:32 <kencjohnston> OK, fair.
21:13:37 <shamail> but anything above that stage should include discussion on the usefulness
21:13:56 <rockyg> ++
21:14:06 <kencjohnston> got it shamail thanks
21:14:33 <shamail> Thanks, good question though... Maybe we should create a FAQ and add it (along with other questions that I am sure will come up)
21:14:49 <kencjohnston> sure, I can take an action item to start that FAQ
21:14:52 <shamail> Thanks for the update cloudrancher!!
21:14:57 <cloudrancher> np
21:14:58 <shamail> thanks kencjohnston
21:15:14 <shamail> #action kencjohnston will create FAQ on wiki for us to start building a knowledge base.
21:15:14 <kencjohnston> and just so I'm not speaking obliquely cloudrancher I'm sure you saw my review comments on your resent patch.
21:15:23 <kencjohnston> trying to find the link now
21:15:24 <cloudrancher> yes
21:15:29 <cloudrancher> I understand
21:15:53 <kencjohnston> ok, cool
21:15:54 <cloudrancher> the whole synchronization issue is peculiar to onboarding legacy
21:15:58 <shamail> Alright, we'll skip onboarding legacy apps
21:16:06 <shamail> Leong is off today!
21:16:38 <shamail> For lifecycle management, we still don't have a team but I know there is some interest in IBM
21:16:42 <shamail> ping nateziemann, are you here?
21:17:15 <shamail> He might be afk, but i'll ask him later if we can identify people to help with that one.
21:17:25 <shamail> Thanks for the updates everyone!
21:17:40 <shamail> #topic Review of action items assigned at previous meeting
21:17:47 <shamail> #link http://eavesdrop.openstack.org/meetings/product_working_group/2016/product_working_group.2016-01-11-21.00.html
21:18:09 <shamail> There were a few action items from the last meeting and I believe most are closed...
21:18:27 <shamail> A new etherpad has been created (by rockyg) to capture potential session ideas for Austin
21:18:45 <shamail> we will go through that during a later section in the agenda
21:19:04 <shamail> I have not created the "CPL updates" calendar yet
21:19:14 <shamail> I will create one this week and send to our ML
21:19:34 <shamail> Leong did create a patch to make user stories be folders inside the "proposed" folder.
21:19:58 <shamail> kencjohnston, the patch that you linked earlier... that one uses the new format... does it override the patch submitted by Leong?
21:20:16 <shamail> We currently have 2-3 patches open for rolling upgrades and I think only one needs to move forward while the others can be abandoned
21:20:17 <kencjohnston> shamail yes, he abandoned that patch due to dependency on my ongoing review
21:20:26 <shamail> Perfect! thanks.
21:20:52 <shamail> Moving to the next topic!
21:21:05 <shamail> #topic Review non-merged patches
21:21:10 <shamail> #link https://review.openstack.org/#/q/status:open+project:openstack/openstack-user-stories
21:21:51 <shamail> The link directs you to all the open patches for openstack-user-stories... I would kindly ask that people save this link and try to review the patches once every week or two (at a minimum)
21:22:07 <kencjohnston> Rolling upgrades is ongoing
21:22:10 <kencjohnston> Tracker is ongoing
21:22:14 <shamail> It would be great to get additional feedback on the user stories (and templates) via gerrit
21:22:29 <shamail> I have updated tracker to include your suggestions kencjohnston
21:22:35 <shamail> Please revisit it when you have time
21:22:38 <kencjohnston> cloudrancher I think https://review.openstack.org/268207 was in error
21:22:53 <kencjohnston> and was supposed to be a new patch on https://review.openstack.org/266068
21:23:06 <shamail> agreed
21:23:27 <shamail> The ones with -1 on workflow should be abandoned
21:23:31 <shamail> I think they have been superceded
21:23:54 <shamail> Does everyone agree?
21:24:00 <kencjohnston> shamail +1
21:24:13 <cloudrancher> +1
21:24:26 <MeganR> +1
21:24:42 <shamail> kencjohnston or I will abandon them by the end of the week... Please let us know via email if you think that action is incorrect.
21:24:50 <shamail> (in case people who want to raise objection aren't here today)
21:25:20 <kencjohnston> ok, yeah you can assign that action to me shamail
21:25:21 <shamail> I think tracker and rolling upgrades both would benefit from additional reviews at this point.
21:25:35 <shamail> Rolling upgrades needs to be +2'd so that we can continue moving forward
21:25:52 <kencjohnston> is rockyg our only hope?
21:25:53 <shamail> #actionitem kencjohnston will abandon changes that have -1 workflow by the end of the week (please email if you object)
21:26:03 <shamail> #action kencjohnston will abandon changes that have -1 workflow by the end of the week (please email if you objec)
21:26:06 <rockyg> I'll review it....;-)
21:26:08 <shamail> not sure where I got the item from :P
21:26:33 <shamail> kencjohnston, I can +2 it as well but I was hoping other team members would +1 it
21:26:41 <kencjohnston> actionitem = corporate speak
21:26:43 <kencjohnston> action = ninja speak
21:26:48 <shamail> This goes back to your earlier question... rolling upgrades is at a poin where the usefulness, approach, etc should be reviewed
21:26:52 <shamail> so the more eyes the better.
21:26:58 <kencjohnston> shamail agreed
21:27:45 <nateziemann> I personally think rolling upgrades should a topic at the ops summit, so we can gather more reviews/input
21:27:51 <sgordon> dumb question
21:27:58 <shamail> #action Please review https://review.openstack.org/#/c/255633/ and add your feedback on usefulness, approach, additional gaps, etc.
21:27:58 <sgordon> why do people not like items being -1 workflow?
21:28:24 <shamail> sgordon, do you mean why we don't leave them in that state or why were they -1'd to begin with?
21:28:44 <sgordon> well i have an item that is -1 workflow, i set it as that because it is - as that flag states
21:28:49 <sgordon> Work In Progress
21:28:58 <shamail> Ah, got it.
21:29:06 <sgordon> the point of it is to be able to upload the WIP to gerrit without risk that it gets merged ahead of time
21:29:36 <sgordon> otherwise you are back to sharing WIP via etherpad etc
21:29:45 <kencjohnston> got it sgordon - I will refrain from abandoning it
21:29:51 <shamail> I thought that one was -1 because it had been replaced either through inclusion in another user story or as a new submission that was accepted
21:29:56 <shamail> good point sgordon
21:30:03 <kencjohnston> I had used -1 workflow on the other commit in question because I felt like it was in error. Perhaps a misuse of the -1 workflow.
21:30:04 <sgordon> no
21:30:04 <shamail> You were using -1 workflow the proper way
21:30:10 <sgordon> if it's superseded then you use abandon
21:30:13 <sgordon> which is different :)
21:30:27 <rockyg> nateziemann, ++ on a session on rolling upgrades at the ops summit...
21:30:34 <shamail> sgordon, exactly.. but we had people not doing that so we started using -1 to identify those items so the cores could abandon them in the future
21:30:41 <shamail> Your method is the right method
21:30:47 <shamail> We will stop abusing -1 workflow :)
21:30:50 <shamail> and use it properly
21:31:24 <shamail> Please feel free to add -1 on the 253228 again, we won't abandon it.
21:31:54 <shamail> The other one (268207) does need to be abandoned (not necessarily because it has a -1 workflow but because it has superceded)
21:32:10 <shamail> Thanks for bringing it up sgordon
21:32:30 <cloudrancher> yes. KencJohnson helped me out there
21:32:44 <shamail> Thanks for the clarification on the -1 reason kencjohnston
21:32:56 <kencjohnston> shamail np
21:33:04 <shamail> nateziemann, I think that is a good suggestion.. we can revisit in an upcoming topic on the agenda.
21:33:21 <shamail> Any other items on this topic before we move on?
21:33:38 <shamail> #topic Austin Talk Proposals
21:33:42 <nateziemann> it appears, at least in my company getting strong operations participation is easier at events then day-to-day.
21:33:44 <shamail> #link https://etherpad.openstack.org/p/austin_summit_product_wg
21:34:13 <shamail> We started brainstorming on sessions that could be proposed by product working group members at the upcoming summit
21:34:33 <shamail> The etherpad contains all of the ideas so far...
21:34:47 <shamail> Item #1 is more of a FYI
21:34:55 <shamail> since it is being submitted by the OpenStack UX team
21:35:07 <shamail> Who submitted items 2,3, and 4?
21:35:25 <shamail> (in the etherpad)
21:35:35 <rockyg> nateziemann, ++  It's easier to schedule one-offs for ops folks then insert stuff into their firefighting/interrupt-driven daily work mode
21:35:54 <shamail> Okay, I guess the people might not be here...
21:36:04 <kencjohnston> I'm feeling like an idiot, what is BOF?
21:36:09 <kencjohnston> BOF
21:36:11 <shamail> Birds of a Feather
21:36:19 <nateziemann> tweet tweet
21:36:19 <hughhalf> Birds of Feather
21:36:25 <shamail> It is a session that is meant to bring together people of similar interests
21:36:34 <kencjohnston> ahh, gotcha
21:36:34 <shamail> to discuss topics (not a presentation, but more brainstormy)
21:36:43 * hughhalf nods
21:36:44 <shamail> not a working session either though
21:36:52 <MeganR> @kencjohnston: thank you for asking
21:37:01 <hughhalf> Yeah guess it tends to be more informal as shamail points out
21:37:25 <rockyg> we might consider a talk on rolling upgrades if we get the info we need to move forward on that...
21:37:32 <shamail> It basically is meant to be a spark... and if it takes, then usually a working session is the next step
21:37:59 <shamail> True rockyg
21:38:01 <kencjohnston> So are we brainstorming ideas for Product WG related sessions at the broader summit?
21:38:06 <shamail> that could be a part of "user story update"
21:38:10 <kencjohnston> Or ideas for our PWG meetings?
21:38:18 <shamail> kencjohnston, yes for the broader summit
21:38:26 <shamail> these would be talks that we would propose for various tracks
21:38:29 <kencjohnston> got it, ok
21:38:49 <shamail> The agenda for our own meeting is not related to this...
21:39:07 <shamail> Do the topics make sense?
21:39:25 <shamail> If so, any volunteers to write the abstract and act as a lead for building the team/content?
21:39:43 <kencjohnston> They do, just typing aload, I'd like a discussion around the real or perceived complexity problem for people investigating OpenStack.
21:39:48 <shamail> I have added the roadmap session as item #5
21:40:32 <shamail> kencjohnston, can you expand on that? Is this about believing its "hard" without even trying it or the other way around (it's harder than it looks)
21:40:36 <MarkBaker> kencjohnston, +1 on complexity problem - happy to help draft
21:41:08 <kencjohnston> shamail I added some notes in the etherpad, but that potential users often shy away for a variety of reasons that aren't software/feature focused
21:41:19 <shamail> kencjohnston, can you add yourself as the lead for item #6?
21:41:22 <rockyg> ++  It's harder than most realize.  Especially devs, since they usually use devstack
21:41:24 <kencjohnston> like - I have to hire a team of openstack developers. I don't udnerstand the projects or governance.
21:41:41 <shamail> MarkBaker also volunteered to help!  It looks like 50%+ of your team is already established now.  :-)
21:41:42 <kencjohnston> I have to have a 24 hour ops team.
21:41:52 <kencjohnston> perfect : thanks MarkBaker
21:41:55 <shamail> thanks kencjohnston, that makes complete sense.
21:41:59 <rockyg> I'll help...
21:42:01 <shamail> good topic
21:42:10 <shamail> Any takes for items #2, 3, or 4?
21:42:13 <shamail> takers*
21:42:29 <shamail> If not, i'll send out an email on the mailing list to see if we can identify who added them....
21:43:09 <nateziemann> it would be good to have a success story, and talk about navigating the complexity.  vs just discussing the 10 ways Openstack is indeed complex.
21:43:12 <rockyg> I think we can get Carol's help/lead on the state of...
21:43:26 <kencjohnston> nateziemann agreed, I have some ideas there :)
21:43:27 <rockyg> Maybe I can help on endusers?
21:43:40 <shamail> #action shamail will send an email to mailing list to identify sponsors for Austin talk proposals.
21:43:50 <MarkBaker> shamail, I am +1 on topic 4, let me know when you find out who proposed it
21:44:00 <shamail> MarkBaker, will do
21:44:12 <shamail> great suggestion rockyg, especially since she started the dialog with Doug.
21:45:03 <shamail> On a related note, I will be sending an email to ask for volunteers again for the roadmap sub-team
21:45:05 <nateziemann> I'm definitely +1 on helping more substantially w/ the roadmap session this go aroudn.
21:45:20 <shamail> We will probably have to do a lot of work around March. :)
21:45:30 <shamail> Thanks nateziemann
21:45:44 <shamail> Are we done with this topic?
21:45:55 <thingee> Once we had a roadmap, it would be great to start creating specs for projects, or cross-project specs to start getting attention on PTLs
21:46:13 <shamail> Agreed thingee, this is something we need to discuss at our upcoming mid-cycle
21:46:17 <thingee> and start talking amongst the product working group to know who can provide resources
21:46:28 <shamail> the "roadmap" as it stands today is only a read-out of the plans from the various project teams
21:46:37 <nateziemann> I'd like to see the most developed user stories get some airtime in the roadmap for "N" this time.
21:46:38 <shamail> it doesn't include information on our user stories themselves
21:46:58 <thingee> ok, well anything *we* want to drive from user survey should be  on the roadmap, no?
21:47:05 <shamail> thingee: +1
21:47:28 <shamail> Hopefully we can make the roadmap a read-out + some future topics of interest
21:47:30 <thingee> some of that stuff projects aren't going to be aware of which goes back to http://specs.openstack.org/openstack/openstack-user-stories/workflow/workflow.html
21:47:47 <shamail> #link http://specs.openstack.org/openstack/openstack-user-stories/workflow/workflow.html
21:47:57 * thingee has an item for open discussion relating
21:48:06 <rockyg> Yeah.  Rolling upgrades hopefully will make the roadmap
21:48:40 <shamail> That's great... thingee, please share details about the open discussion once its scheduled.  I'm certain some of us would love to participate
21:49:18 <thingee> I meant I have an item for open discussion in this meeting
21:49:31 <shamail> Ah, gotcha
21:49:37 <shamail> let's get there then! :)
21:49:40 <shamail> #topic Ops Summit Topic Proposals from PWG
21:49:47 <shamail> #link https://etherpad.openstack.org/p/MAN-ops-meetup
21:50:18 <shamail> I put this item on the agenda in case we want to add potential topics to the upcoming ops-summit
21:50:22 <thingee> ok so the workflow document talks about cross-project spec liaisons, but that team doesn't exist yet. If you have been part of the cross-project meetings, you would know that group is being defined
21:50:23 <shamail> I know Carol has already submitted some topics
21:50:24 <thingee> http://docs.openstack.org/project-team-guide/cross-project.html
21:51:11 <kencjohnston> On the MAN-ops-meetup, I added an item for OSIC Bug Collection, working with Tom Fifeld to get that officially on the agenda.
21:51:16 <shamail> Please add items that you think might be beneficial (e.g. rolling upgrades, etc.) we can revisit next week...
21:51:19 <shamail> awesome kencjohnston
21:51:27 <thingee> so this project team guide doc defines the liaisons role. These are people once signed up, should be people the product working group works with for various projects
21:51:32 <shamail> I'm moving on to opens for now, this topic was more to start the brainstorming
21:51:36 <shamail> #topic Opens
21:51:36 <thingee> in cross-project related specs
21:52:04 <thingee> oh whoops
21:52:07 <thingee> anyways there ya go
21:52:08 <shamail> thingee, that makes sense
21:52:22 <shamail> The product WG itself has CPLs assigned to various projects too
21:52:37 <shamail> So it will most likely be the CPL from the Product WG working with the CPL from the project
21:52:52 <shamail> While the user story owners are working with all the various CPLs from the Product WG
21:53:04 <shamail> This lets us build a scalable model to discuss/implement user stories
21:53:18 <kencjohnston> shamail I would still want the CPL from the PWG to be sitting with the project team in regular meetings
21:53:22 <thingee> yes, but these people are technical in their specific project. You'll need them to make sense of whether something fits with their project based on user survey and to work with there team on putting something in our roadmap on their prioritiy list
21:53:25 <kencjohnston> not just interfacing one to one with a project CPL
21:53:43 <shamail> I did see the email about cross-project spec liasons, do you have a link handy to your message Mike?   I'd like to include it in the meeting minutes
21:53:43 <thingee> The point is, I want to avoid the product working group working with PTLs if they don't want to be part of this effort.
21:53:52 <thingee> or anyone for that matter
21:54:26 <thingee> http://docs.openstack.org/project-team-guide/cross-project.html
21:54:34 <kencjohnston> thingee can you talk a bit more about that "want to avoid PWG working with PTLs"
21:54:35 <nateziemann> kind of difficult to drive broad cross project user stories without the support of the PTLs at some level...
21:54:56 <hughhalf> http://lists.openstack.org/pipermail/openstack-dev/2016-January/084136.html for thingee's message to the ML
21:54:59 <thingee> kencjohnston: sure, so if a ptl doesn't have time to work on this effort, they're not the best person to reach out to
21:55:02 <sgordon> i think i understand the intent
21:55:12 <sgordon> which is to funnel everyone through one place
21:55:14 <kencjohnston> thingee agreed, so that is a concern about PTL bandwidth
21:55:15 <kencjohnston> which I get
21:55:16 <sgordon> versus distracting the PTLs
21:55:17 <thingee> because I think every working group is saying "oh we'll go to the ptl for this"
21:55:19 <sgordon> who are already slammed
21:55:30 <kencjohnston> sgordon thingee understood and agreed
21:55:38 <thingee> kencjohnston: yes and also not every ptl is up=to-date on cross-project initiatives. Which some of user stories touch on
21:55:57 <shamail> thingee, makes sense... We weren't planning on working exclusively with PTLs in the first place.. The goal of our CPLs was to be able to bring up items at the project meetings and get a volunteer identified from the project team to work with us
21:55:59 <kencjohnston> our intent was to have CPLs who participate in each individual team, not interface directly with the PTL specifically.
21:56:08 <thingee> so with history of ptls being unreliable here, I'd like to have a designated group for this. It defaults to PTLs but they can delegate to another group
21:56:41 <thingee> the cross project spec liaisons will be setup here eventually https://wiki.openstack.org/wiki/CrossProjectLiaisons
21:56:43 <shamail> in this new scenario of cross-project specs, we would be working with xproj liaison to make our case to the project teanm
21:56:55 <kencjohnston> thingee - I see, so instead of saying we are working with the Nova team and the Nova PTL is our point person, we should say I'm workign with teh Nova team and the Nova CPL is my point person. Correct?
21:57:06 <shamail> #link http://lists.openstack.org/pipermail/openstack-dev/2016-January/084136.html
21:57:24 <thingee> kencjohnston: sure, but you need to hold someone accountable to doing something in the group
21:57:43 <thingee> saying you're going to talk to a group of people has no one accountable for what you asked
21:58:00 <shamail> Our user story team would work with our CPL to Nova, who would then work with the cross-project liaison for Nova in this new workflow.  Does that sound right?
21:58:29 <kencjohnston> hmm thingee I think my mindset wasn't that we just ask for things and then they get assigned and happen.
21:58:32 <thingee> so product working group liaisons and the CPL interaction can be seen here
21:58:35 <shamail> The product WG CPL and cross-project liaison would both be attending the nova meetings but one will be the technical point of contact while the other can provide context on the story
21:59:19 * shamail looks at watch, 1 minute left
21:59:30 <thingee> shamail: yes
21:59:34 <kencjohnston> We're almost out of time but I think it would be helpful to use real world examples instead of speaking in generalities of what cross projects might occur in the future.
21:59:36 <shamail> thingee, I will make this an agenda item for next week.  Will you be able to attend?
21:59:46 <kencjohnston> I can take the action to take a stab at summarizing and sending around to the list?
21:59:58 <shamail> that would be good too kencjohnston
22:00:01 <kencjohnston> And then thingee you can provide feedback if I got it right?
22:00:06 <thingee> shamail: unfortuantely no
22:00:10 <shamail> ML discussion followed with an agenda item on the weekly meeting
22:00:18 <kencjohnston> or aligned with your thought process
22:00:23 <shamail> thingee, which Monday would be good for follow-up?
22:00:30 <thingee> kencjohnston: take a look at http://specs.openstack.org/openstack/openstack-user-stories/workflow/workflow.html
22:00:45 <thingee> it pretty much lays it out already
22:00:48 <shamail> #action kencjohnston to summarize discussion on cross project liaisons and product WG
22:00:57 <shamail> #endmeeting