21:00:06 <shamail> #startmeeting product working group
21:00:07 <openstack> Meeting started Mon Jan 25 21:00:06 2016 UTC and is due to finish in 60 minutes.  The chair is shamail. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:08 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:00:11 <openstack> The meeting name has been set to 'product_working_group'
21:00:22 <shamail> Okay Arkady_Kanevsky, thanks for the heads up.
21:00:23 <kencjohnston> o/ Kenny's here
21:00:33 <shamail> hi everyone!  roll call please.
21:00:37 <MeganR> o/
21:00:38 <kencjohnston> and by Kenny I mean me...
21:00:54 * shamail makes a note that me means Kenny
21:01:02 <egafford> Hi there, this is Ethan Gafford; I'm joining as a liaison to the Sahara engineering team.
21:01:03 <kencjohnston> FYI all I have to drop at the bottom of the hour
21:01:03 <Arkady_Kanevsky> Shamail - I will have to skip today's call. It co-inside with Gold members meeting
21:01:10 <kencjohnston> shamail Can I get a copy of those notes?
21:01:16 <shamail> Hi egafford
21:01:23 <egafford> shamail: o/
21:01:33 <MarkBaker> shamail, o/
21:01:37 <rockyg> o/
21:01:38 <shamail> kencjohnston, i'll try.. i'll send via pigeons
21:01:48 <shamail> Alright, let's get going!  Hello everyone
21:01:58 <shamail> Agenda for today
21:01:59 <shamail> #link https://wiki.openstack.org/wiki/Meetings/product-team
21:02:04 <sgordon> o/
21:02:17 <shamail> #topic Review actions items from last meeting
21:02:29 <kencjohnston> shamail I had a number of acitons.
21:02:33 <shamail> In the last meeting, kencjohnston had taken a few items
21:02:33 <leong> o.
21:02:36 <kencjohnston> So I can start.
21:02:39 <shamail> yeah.. :) perfect
21:02:42 <kencjohnston> FAQ was added to the wiki
21:03:10 <shamail> Awesome, I have updated it to include a roadmap section too
21:03:13 <kencjohnston> link:https://wiki.openstack.org/wiki/ProductTeam/FrequentlyAskedQuestions
21:03:18 <kencjohnston> #link https://wiki.openstack.org/wiki/ProductTeam/FrequentlyAskedQuestions
21:03:24 <shamail> #link https://wiki.openstack.org/wiki/ProductTeam/FrequentlyAskedQuestions
21:03:34 <kencjohnston> I abandoned the one review item we'd asked to do at end of week
21:03:49 <shamail> We left the -1 workflows alone right?
21:03:53 <kencjohnston> And I started a thread about our end-of-time PWG CPL discussion
21:03:55 <shamail> (based on sgordon's input)
21:04:06 <kencjohnston> shamail One was appropriate to abandon
21:04:20 <shamail> yeah, I agree with that one.
21:04:22 <kencjohnston> the other, sgordon 's was not
21:04:44 <leong> so the FAQ is separated into two section: Workflow and Roadmap?
21:04:45 <kencjohnston> So we should be good.
21:04:45 <pchadwick> Hello
21:04:53 <sgordon> yeah - i believe i also put another one up but i have some feedback to integrate and sections to fill out
21:04:58 <kencjohnston> leong Yeah I was trying to add categories to the FAQ
21:05:00 <shamail> The CPL/CSPL summary was great, the example really helped.  Thanks for sending it out.
21:05:06 <kencjohnston> feel free to add new categories those were just a start
21:05:12 <kencjohnston> shamail np
21:05:42 <shamail> We'll add PWG to Cross-Project workflow as an agenda item for the week thingee can attend
21:06:00 <shamail> to finish out the conversation that started in opens last week
21:06:14 <shamail> He is unavailable this week
21:06:29 <shamail> Thanks kencjohnston! I believe those were all of the items assigned to you.
21:06:45 <shamail> The next one was for the entire group... "Please review https://review.openstack.org/#/c/255633/ and add your feedback on usefulness, approach, additional gaps, etc."
21:06:51 <leong> community might also be interested to find out "how PWG align/influence each project/ptl"
21:06:54 <shamail> #link https://review.openstack.org/#/c/255633/
21:07:37 <shamail> leong, that aligns with the workflow topic.. It would make a great addition to the FAQ as well.
21:08:15 <shamail> Can you add it to the FAQ using the email that kencjohnston as the basis?
21:08:29 <leong> ok
21:08:43 <shamail> #action Leong will add workflow (e.g. how PWG works with projects) to FAQ using the summary that kencjohnston sent out to ML
21:09:03 <shamail> So the user story that needed to be reviewed has none so far
21:09:15 <shamail> I will be reviewing it this week (sorry for not doing it earlier)
21:09:19 <kencjohnston> shamail That's right. :(
21:09:54 <shamail> kencjohnston: As an owner, do you think that core should +2 by Thursday if no additional comments are provided by Thursday?
21:10:16 <kencjohnston> shamail That would be great. Lots of feedback on it, all of it has been incorporated.
21:10:20 <rockyg> good question
21:10:20 <shamail> Did I mention "by Thursday"? :-)
21:10:30 <kencjohnston> shamail and it is 45 days since the first patch at this point
21:10:59 <shamail> yeah, I think this one is ready to be merged and reviews are the bottleneck
21:11:26 <shamail> If you agree with that deadline, can you please send an email to mailing list?  Maybe we might get more people to click the link through that method?
21:11:56 <rockyg> ++
21:11:59 <leong> +1
21:12:06 <pchadwick> +1
21:12:06 <leong> we should try to get the merged as soon
21:12:10 <shamail> rockyg: It also leads to another question of whether once this is merged is it set in stone? Considering it's going to the tracked workflow
21:12:27 <shamail> What does the team think? Do we allow edits on tracked user stories?
21:12:36 <shamail> At that point, they should be "in flight" to implementation.
21:12:46 <rockyg> So, what happens is that it can be amended through the same process it was created.  Which means a pretty heavy duty process
21:12:51 <shamail> Original discussion at mid-cycle was that they are "locked"
21:13:08 <pchadwick> Do we want to account for feedback from the PTLs?
21:13:15 <rockyg> That means changes should be well thought out, or problems with existing should be well stated to get the amendment through
21:13:34 <kencjohnston> shamail I can say they can't be locked completely, I'll be updating the Gaps analysis as more info is provided and gaps are filled
21:13:40 <shamail> I agree with that suggestion (of going through the draft -> proposed -> tracked workflow for edits to existing tracked stories)
21:14:02 <shamail> Good question pchadwick, we had not communicated the existence of this patch/user story outside our team
21:14:17 <kencjohnston> I think reviewers can keep in mind that the content of the user story shouldn't fluctuate significantly after entering tracked.
21:14:22 <pchadwick> All plans only survive until the first engagement with the enemy
21:14:23 <rockyg> Although John Garbutt is aware of it.
21:14:24 <shamail> kencjohnston: gaps are now a seperate document based on the separation we did last week
21:14:34 <shamail> and gaps won't alter the story itself
21:14:41 <pchadwick> +1
21:15:12 <shamail> Yeah, I know he is aware rockyg... but what about other projects (cinder, sahara, etc.)
21:15:31 <shamail> Do we need to pause the +2 for one more week and use this week to send an email out on openstack-dev?
21:15:38 <kencjohnston> John is aware because I asked him specifically
21:15:41 <kencjohnston> shamail +1
21:15:43 <sgordon> shamail, i think we should allow edits at any point tbh
21:15:43 <rockyg> The story and review link(s) should be published to the openstack-devs list with a [cross-project] and maybe an [all] in the subject.  Then give it a week.
21:15:46 <shamail> (or is another email list better?)
21:16:01 <sgordon> shamail, i mean even in dev if something changes at implementation time we (ideally) go back and update the spec
21:16:09 <sgordon> main thing is that we have a log (via git) of eidts
21:16:10 <sgordon> imo
21:16:13 <rockyg> And the Sahara CPL now knows about it, too ;-)
21:16:19 <leong> the story itself doesn't change much on the rst itself. Gap analysis now goes into a new file under /gap folder
21:16:23 <egafford> :)
21:16:35 <rockyg> sgordon, ++
21:16:39 <shamail> sgordon: once we are in implementation... gaps will address new specs and changes to implementation (which is allowed)
21:16:53 <kencjohnston> shamail rockyg I'm wondering if we should merge this change
21:16:54 <shamail> I'll use an example to illustrate concerns with allowing edits of the user story itself
21:16:57 <rockyg> Reality always impinges its cruft on concept
21:17:07 <kencjohnston> and then ask for additional patches from OpenStack dev.
21:17:18 <kencjohnston> Because the original commit was for "Adding Gaps Analysis"
21:17:29 <kencjohnston> and the dev list will want to comment on all aspects of the user story
21:17:49 <rockyg> OK.  I'm with kencjohnston now.  Merge, then ask for comments.
21:18:02 <shamail> what if we have a user story that says "as an administrator, I want to be able to check billing data using horizon" and then later we decide to edit it to "as an administrator, I want to be able to check health data through horizon"
21:18:13 <shamail> all of the work that was in progress would have to change and/or be abandoned
21:18:15 <rockyg> But, we'll need an open review to ask for comments....
21:18:40 <shamail> kencjohnston: +1 (you're the user story owner :))
21:18:55 <rockyg> shamail, so, more likely you'c change horizon to something else, rather than change the pupose of the use case
21:19:05 <kencjohnston> rockyg Is there a way to do that, make a minor change so it can be open for review?
21:19:19 <sgordon> shamail, we wouldn't do that, because that would be dumb
21:19:24 <sgordon> but that doesnt mean all edits are dumb
21:19:33 <sgordon> this is why we have a review process after all to merge said editz
21:19:39 <kencjohnston> sgordon +1, I think reviewers will make sure that scenario doesn't happen
21:19:39 <rockyg> It's a a different use case, shamail
21:19:39 <shamail> #action kencjohnston will send an email reminder to product ML to review rolling upgrade user story patch... Core will +2 by Thursday if no changes are necessary
21:19:54 <leong> +1
21:20:01 <shamail> sgordon: +1
21:20:05 <sgordon> if it completely changes the use case, then of course we dont merge it
21:20:22 <sgordon> but if it's just a clarification or w/e, possibly even one solicited by the dev project
21:20:26 <rockyg> kencjohnston, I think you can just open it with a new commit message:  get feedback from the projects or some such
21:20:27 <sgordon> then i think we would merge that
21:20:29 <shamail> sgordon, that was the only scenario I was hoping locking would prevent but we can overcome through reviews
21:20:52 <rockyg> exactly.
21:21:02 <rockyg> rejected as inappropriate.
21:21:12 <kencjohnston> rockyg thanks, will do
21:21:28 <shamail> #startvote Allow edits to user stories even in "tracked" phase? Yes, No
21:21:29 <kencjohnston> so shamail take another action for me to post a new commit and send aroudn to OpenStack dev post Thursday
21:21:30 <openstack> Begin voting on: Allow edits to user stories even in "tracked" phase? Valid vote options are Yes, No.
21:21:31 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
21:21:36 <shamail> #vote yes
21:21:42 <rockyg> #vote yes
21:21:42 <kencjohnston> #vote yes
21:21:44 <pchadwick> #vote yes
21:21:46 <MarkBaker> #vote yes
21:22:00 <leong> #vote yes
21:22:06 <MarkBaker> providing merge requests can be refused :)
21:22:13 <shamail> They can :)
21:22:16 <kencjohnston> MarkBaker oh they can
21:22:19 <shamail> #endvote
21:22:19 <openstack> Voted on "Allow edits to user stories even in "tracked" phase?" Results are
21:22:20 <openstack> Yes (6): shamail, rockyg, kencjohnston, MarkBaker, pchadwick, leong
21:22:31 <sgordon> #vote yes
21:22:34 <sgordon> meh
21:22:35 <sgordon> :p
21:22:36 <shamail> #action shamail will update user story process page to state that stories can be editted in tracking
21:22:39 <shamail> lol
21:22:39 <kencjohnston> sgordon ha
21:23:01 <rockyg> Shamail, amended, not edited...;-)
21:23:07 <shamail> #action kencjohnston  will post new commit of rolling upgrades user story and send it to openstack-dev ML
21:23:22 <shamail> rockyg, fair
21:23:38 <shamail> okay, I had an AI to "shamail will send an email to mailing list to identify sponsors for Austin talk proposals.
21:23:38 <shamail> "
21:23:58 <shamail> Have not done that yet, but submissions abstracts have not been worked on yet either.. we'll visit this later in the agenda
21:24:12 <shamail> changing topics...
21:24:15 <shamail> #topic User Story Updates
21:24:24 <shamail> kencjohnston, want to go first since you have to leave in 6 minutes?
21:24:30 <kencjohnston> shamail No update beyond what we discussed.
21:24:36 <shamail> Thanks
21:24:42 <shamail> sgordon, can you go next?
21:24:42 <kencjohnston> shamail np
21:24:54 <sgordon> my update looks a lot like ken's
21:25:03 <sgordon> feedback received to be integrated
21:25:12 <sgordon> by moi
21:25:30 <shamail> Sounds good.. is this the right one to be reviewed: https://review.openstack.org/253228
21:25:31 <shamail> ?
21:25:42 <shamail> err, updated
21:26:15 <shamail> sorry, it's already merged right?
21:26:28 <shamail> So you will be making a new commit with the feedback incorporated...
21:26:36 <sgordon> i need to remove the WIP on that one i think
21:26:44 <sgordon> i was thinking of https://review.openstack.org/224325
21:26:51 <sgordon> and https://review.openstack.org/269874
21:26:59 <shamail> +1 and please change the title as well (make it more descriptive)
21:27:03 <rockyg> yup.  that one is WIP, so it would need 2 +2s to commit
21:27:38 <shamail> Which user story in openstack-userstories does that nova-spec tie to?
21:27:53 <rockyg> the one sgordon just posted needs some reviews....
21:28:17 <shamail> #action Please review https://review.openstack.org/253228 (all)
21:28:54 <rockyg> and https://review.openstack.org/269874
21:29:19 <shamail> That's the one I had intended... oops.
21:29:25 <shamail> #action Please review https://review.openstack.org/#/c/269874/ (all)
21:29:41 <sgordon> shamail, sorry the nova-specs one is the one that merged in productwg
21:29:48 <shamail> got it! thanks.
21:29:58 * kencjohnston quietly steps out, whispering, "Thanks all."
21:29:59 <sgordon> that link is a vestige from the attempt to use backlog specs
21:30:02 <shamail> leong, can you please go next?
21:30:04 <shamail> cya kencjohnston
21:30:05 <sgordon> i'll abandon so it disappears
21:30:10 <shamail> thanks sgordon
21:30:48 <leong> https://review.openstack.org/#/c/270015/  a new user story added for HA VM
21:30:56 <rockyg> cool.  Also everyone review https://review.openstack.org/224325
21:30:59 <leong> it is a request from NTT
21:31:23 <leong> NTT actually has some implementation on HA VM and wish to upstream the effort
21:31:32 <shamail> So that is a new user story overall (e.g. does not belong to the "onboarding legacy apps"
21:31:45 <leong> nope.. that's a new user story
21:32:03 <shamail> leong, that is an interesting one to my organization as well.. I'll check out the code in the external repo
21:32:05 <rockyg> leong, has NTT reviewed the patch?
21:32:13 <rockyg> Could we get them to?
21:32:23 <leong> I have send them the link and waiting from their review
21:32:38 <rockyg> Excellent.
21:32:49 <shamail> Thanks leong!  It would be great if they can be the owners for that one
21:32:54 <MarkBaker> leong, HA VM doesn;t sound very cloud native
21:33:04 * MarkBaker needs to read the review
21:33:13 <rockyg> This one should also be advertised to the dev list.  There is work, but it's scattered across projects.
21:33:18 <leong> MarkBaker, you are right... that's not target for Cloud-native workload
21:33:27 <shamail> #link https://review.openstack.org/#/c/270015/
21:33:29 <leong> they have lots of customers that need HA VM
21:33:56 <shamail> leong, this brings up a good question...
21:33:59 <leong> so it can be a "related" story to "onboarding legacyapps"
21:34:11 <shamail> normally, all user stories in our repo are sourced from market-specific working groups in OpenStack
21:34:34 <shamail> Can/Should users/vendors post user stories directly here (instead of vetting through a market-specific WG first)?
21:34:37 <pchadwick> The HA for VMs was originally discussed in the EWG
21:34:48 <shamail> pchadwick, thanks... good info to have
21:35:26 <leong> so for the HA VM.. NTT is more like the "customer"
21:35:32 <rockyg> Also, HA goes beyond legacy.  Cloud can enhance HA over traditional HA in that you have many more resources and flexibilty when done right.
21:35:33 <shamail> MarkBaker, please review it and add your feedback to the review itself or would be glad to make it an agenda item in the future
21:36:11 <shamail> rockyg: +1
21:36:28 <leong> rockyg +1
21:36:33 <shamail> Thanks leong. Any updates on "onboarding legacy apps"?
21:36:35 <rockyg> Think of realtime disaster recovery ;-)
21:36:50 <rockyg> and business continuance
21:36:57 <leong> sorry shamil, no update on "onboarding legacy apps" haven't got in touch with Gerg
21:37:12 <shamail> Thanks leong!
21:37:17 <MarkBaker> shamail, will do
21:37:24 <shamail> Thx MarkBaker
21:37:40 <shamail> I will give a quick update on "onboarding legacy infra" since Jay (cloudrancher) isn't here
21:38:34 <shamail> He is trying to schedule a meeting with DericHorn to discuss getting additional resources.. depending on the outcome, this one might end up staying in "proposed" until there is more interest
21:39:10 <pchadwick> Is there  a user story for that one yet?
21:39:12 <shamail> If anyone wants to help do gaps analysis and move that story forward, please contact cloudrancher and let him know
21:39:21 <shamail> yes, not merged... (goes to find the link)
21:39:49 <shamail> #link https://review.openstack.org/266068
21:40:27 <shamail> This basically comes down to importing existing VMs, volumes, etc.
21:40:45 <shamail> and vice versa
21:40:52 <pchadwick> Got it.
21:41:03 <shamail> alright, changing topics...
21:41:04 <leong> not importing.. is actually "managing and unmanaging"
21:41:08 <shamail> Thanks for the updates everyone!
21:41:15 <pchadwick> So at some level, "On-boarding infrastructure" doesn't mean that to me directly.
21:41:19 <shamail> true leong, better way to state it.
21:41:28 <shamail> I agree pchadwick
21:41:32 <leong> +1
21:41:56 <shamail> we chose that term (for now) since originally it was using the "onboarding legacy apps" user story as the name
21:42:26 <shamail> and we wanted to differentiate it from what was implied by apps... so infra seemed to be a quick way to separate the stories
21:42:35 <rockyg> So, it would be migration, deployment and management
21:42:38 <shamail> might need a rename eventually once we know more details about it
21:42:49 <pchadwick> OK - makes sense. Perhaps something like "On boarding environments"?
21:43:06 <pchadwick> ... existing environments"
21:43:21 <rockyg> or porting?
21:43:25 <shamail> Maybe.. I think he is using "onboarding management" but that doesn't fit either
21:43:32 <shamail> Let's discuss with him when he is here.
21:43:37 <leong> is not porting.. the VM still remains in legacy virtualization
21:43:59 <shamail> Okay, changing topics.. (since Jay isn't here)
21:44:09 <shamail> #topic OpenStack Austin Talk Proposals [last week for submissions]
21:44:16 <shamail> #link https://etherpad.openstack.org/p/austin_summit_product_wg
21:44:18 <rockyg> migrating legacy apps and management?  or maybe apps and SDLC?
21:44:31 <shamail> We had started an etherpad to discuss potential topics that we could submit related to our WG
21:45:05 <shamail> The list has 8 entries but only four have "leads" or people willing to submit
21:45:11 <leong> submission deadline is 1 Feb (next Monday)..
21:45:41 <shamail> Can we update the etherpad this week with abstracts and presenters?
21:45:47 <leong> i wasn't sure about the item 2.1 on the etherpad "State of cross releases epics that we started at Mitaka"
21:45:49 <rockyg> Oh, I was gonna post a link to the list about a dev discussion that could be the catalyst for a talk...
21:46:01 <shamail> It might help to get feedback from the team before submission
21:46:08 <leong> not sure if Carol has time to do that as she only get back 1/28
21:46:11 <rockyg> ++
21:46:31 <shamail> Agreed leong, I did not count that one as having a sponsor
21:46:50 <leong> haha (y)
21:46:51 <shamail> Carol should help with it (if someone submits) since she started the thread with Doug
21:46:57 <pchadwick> Do we have a list of the Epics somewhere? (I know we have the slide from Tokyo)
21:47:13 <shamail> the themes?
21:47:32 <rockyg> stabilization discussion would be a good one for PWG to get into...I can write up an abstract.
21:47:38 <shamail> pchadwick, by epics, do you mean themes?
21:47:42 <pchadwick> I assume the themes stay the same, but were there specific
21:47:56 <pchadwick> epics against the theme for (eg) Nova
21:47:59 <shamail> rockyg: +1
21:48:17 <shamail> Ah, pchadwick, we don't have it documented that way but it is represented in the roadmap
21:48:33 <shamail> #link http://www.openstack.org/assets/tokyo-summit/OpenStack-Roadmap-Mitaka-Update.pptx
21:48:38 <pchadwick> OK, that is what I thought
21:48:47 <shamail> In the roadmap, we put each item being worked on under a theme/epic in the 1,000 ft view
21:49:12 <leong> Somebody added item 9. I think that is quite important. "PWG's role in the Stabilization efforts of the dev community and how PWG can/will contribute"
21:49:17 <pchadwick> shamail: thanks.
21:49:48 <shamail> I'll send a reminder email to our ML about the current proposals etherpad... Please send out a quick email if you add an abstract (so people know to review it)
21:49:48 <leong> rockyg +1
21:49:54 <pchadwick> I'll write an abstract
21:49:56 <shamail> rockyg, just added it
21:50:05 <shamail> Thanks pchadwick
21:50:08 <rockyg> I'll get an abstract together for 9. then we can talk about format, etc.
21:50:19 <shamail> #action shamail will send email about submission deadline and etherpad to ML
21:50:25 <rockyg> Have to do it on the etherpad and/or mailing list to get it in on time.
21:50:41 <shamail> #action people writing the abstracts for proposals, please let the ML know when you add a draft to the etherpad
21:51:02 <rockyg> thanks, Shamail
21:51:03 <pchadwick> Are we using this etherpad?
21:51:05 <shamail> rockyg: let's keep the etherpad as the central location but encourage participation via ML
21:51:14 <rockyg> ++
21:51:17 <shamail> Yes, the one linked at the start of this topic
21:51:43 <shamail> Okay, I'm skipping the CPL agenda item since I can start that via ML
21:52:06 <shamail> #action shamail will send an email to ML about missing key CPLs (e.g. Keystone, etc.) to ask for help
21:52:15 <shamail> #topic Proposal: Meeting time adjustment to cater for other regions
21:52:24 <shamail> leong, can you lead this since it was your addition?
21:52:39 <leong> i was talking to a few Japanese enterprises, some are interested to participate in PWG discussion but the time seems awkward to them
21:52:59 <leong> wondering if we can push our meeting to 1 or 2 hour later?
21:53:11 <rockyg> ++  I might get some Huawei participation if this is asian accessible
21:53:15 <MarkBaker> time is not overly convenient for me either
21:53:19 <pchadwick> That starts to make it tough for Euro time zones
21:53:26 <shamail> leong, can had to leave so I asked him to chime in early
21:53:30 <MarkBaker> pushing back 2 hours makes it even less convenient
21:53:49 <pchadwick> +1
21:53:49 <shamail> Kenny will not be able to join if we move the meeting later
21:53:51 <rockyg> maybe alternate?
21:54:05 <shamail> I would have a hard time too (it's already 4P ET)
21:54:15 <rockyg> Or regional with reporting back up to the main?
21:54:16 <shamail> and 2 hours would move it into the evening (although it's doable)
21:54:21 <MeganR> Could we have one time one week and one time another week?
21:54:27 <shamail> rockyg: I like the second proposal
21:54:31 <pchadwick> Yes, but it moves it to midnight CET
21:54:36 <MeganR> I could push back one hour, but not two
21:54:36 <stevemar> shamail: eek, didn't realize we didn't have one for keystone... thanks for the heads up
21:54:43 <shamail> MeganR: Attendance might be low if we do alt
21:55:02 <shamail> np stevemar, we had one but that person doesn't have time anymore :(
21:55:24 <leong> move 1 hour probably still workable for them... as that would be 7am their time
21:55:35 <stevemar> shamail: ah it's normally someone from the working group? (we can chat after meeting)
21:55:45 <shamail> How about rockyg's second proposal? We keep our weekly Monday meeting at this time but add an additional meeting (weekly or bi-weekly) as regional?
21:55:45 <leong> do we want to put up a doodle?
21:55:49 <rockyg> Yeah, but doesn't work for China.
21:55:54 <shamail> I am sure some of us will be on both
21:56:14 <shamail> stevemar: For PWG it is, i'll contact you to let you know more about the role
21:56:35 <leong> or shall we postpone this to Midcycle meetup?
21:56:45 <shamail> leong: +1 for midcycle
21:56:51 <rockyg> If we could get Japan, China, Korea, Vietnam, Australia, etc all on a regional one, that might give them some autonomy, too.
21:57:02 <rockyg> +1 leong
21:57:03 <shamail> I actually like the second proposal a lot
21:57:25 <shamail> I am not a fan of alternating our existing meeting because initial attendance might be low on the alt one.
21:57:40 <leong> let's but that to midcycle discussion.. meanwhile keep the time as is
21:57:40 <shamail> we could revisit once we have momentum on a, separate, regional one.
21:57:54 <shamail> Sounds good leong
21:57:57 <rockyg> And, we might be able to get Mark or kenny in on some of the regional meetings...
21:58:04 <shamail> Please add it to the mid-cycle agenda etherpad
21:58:37 <shamail> Alright...
21:58:40 <shamail> #topic opens
21:58:42 <shamail> anything else?
21:58:45 <shamail> we have 2 minutes
21:59:17 <shamail> #action leong to add revisiting our meeting time(s) to the mid-cycle agenda
21:59:31 <leong> +1 shamail.. i'm adding now.. :-)
21:59:31 <shamail> Thanks for coming everyone!!! Look forward to the abstracts
21:59:41 <shamail> Have a great day!
21:59:46 <pchadwick> bye
21:59:48 <MeganR> Bye!
21:59:54 <shamail> #endmeeting