21:01:10 <barrett1> #startmeeting product working group
21:01:10 <openstack> Meeting started Mon Feb  8 21:01:10 2016 UTC and is due to finish in 60 minutes.  The chair is barrett1. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:01:11 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:01:14 <openstack> The meeting name has been set to 'product_working_group'
21:01:16 <thingee> o/
21:01:18 <rockyg> hey all!
21:01:19 <cloudrancher> o/
21:01:21 <shamail> Hi everyone!
21:01:25 <leong_> hi all
21:01:26 <leong_> o/
21:01:28 <pchadwick> Hello
21:01:28 <piet> o/
21:01:47 <rockyg> lots of suff on dev mailing list we need to follow
21:01:56 <barrett1> #link: https://wiki.openstack.org/wiki/Meetings/product-team
21:02:04 <barrett1> Here's the agenda for today
21:02:20 <barrett1> Rockyg: Can you hold that til the opens?
21:02:37 <rockyg> yup
21:02:38 <barrett1> Want to hear more about what you think we should be aware of.
21:02:41 <barrett1> thanks
21:02:55 <barrett1> OK - let's start with action items from last meeting
21:03:01 <barrett1> #topic action item review
21:03:12 <barrett1> #link http://eavesdrop.openstack.org/meetings/product_working_group/2016/product_working_group.2016-02-01-21.00.html
21:03:22 <barrett1> Leong: Are you here?
21:03:26 <leong_> https://wiki.openstack.org/wiki/ProductTeam/FrequentlyAskedQuestions
21:03:29 <leong_> I have updated the FAQ
21:03:43 <barrett1> Excellent - thanks!
21:03:55 <leong_> It is under the question: "How Product Working Group collaborate with OpenStack Project team?"
21:04:01 <rockyg> ++
21:04:03 <kencjohnston> o/
21:04:21 * kencjohnston is only half here, I'm on another call that is running long. Apologies.
21:04:35 <barrett1> Thanks Kenny
21:04:46 <thingee> you can see the diff of leong_'s work here https://wiki.openstack.org/w/index.php?title=ProductTeam%2FFrequentlyAskedQuestions&diff=102746&oldid=102039
21:04:52 <shamail> looks great leong_
21:05:07 <nateziemann> hi everyone, Nate's here
21:05:12 <shamail> hi nateziemann
21:05:14 <barrett1> If folks have feedback pls send it to Leong.
21:05:23 <barrett1> Let's move to the next one.
21:05:26 <thingee> leong_: is this going into http://specs.openstack.org/openstack/openstack-user-stories/workflow/workflow.html ... which relates
21:05:34 <barrett1> Shamail - can you give us an update?
21:05:41 <shamail> I only had one item (to update wiki to reflect workflow discussion) but I think it was overidden by our decision to discuss workflow further at mid-cycle.  I'l be glad to update the workflow on wiki after we have that discussion next week.
21:05:52 <thingee> would probably be good not to have this information in multiple places. risk one becoming of outdated.
21:06:03 <shamail> I think once we discuss the various topics related to workflow we can update wiki/repo.
21:06:05 <rockyg> ++
21:06:10 <thingee> shamail: +1
21:06:24 <leong_> we might want to add a link from the FAQ to point to workflow?
21:06:32 <barrett1> Sounds good - we'll move your action Shamail to after the midcycle.
21:06:47 <pchadwick> leong - makes sense
21:06:47 <barrett1> #action shamail to complete update of work flow after midcycle discussion
21:06:51 <shamail> leong_: +1 and also make sure that the summary and what's documented in repo don't conflict
21:06:52 <thingee> shamail: in theory though, leong_ could propose it to the repo workflow document and we can discuss it in gerrit, since that's what it's there for ;)
21:06:58 <barrett1> leong: +1
21:07:21 <thingee> shamail: just no one should approve it right away so we can discuss the review first!
21:07:36 <shamail> thingee: agreed
21:07:37 <barrett1> Next Action item was for me to add work flow to midcycle agenda: That's one.
21:07:43 <barrett1> fone
21:07:46 <thingee> leong_: +1
21:07:47 <barrett1> done (oops)
21:08:09 <rockyg> Someone went to a superbowl party.....
21:08:30 <barrett1> LOL
21:08:34 <barrett1> (but true)
21:08:38 * hughhalf joins late
21:08:41 <barrett1> Kencjohnston: Can you give an update on the next 2? Or do you want us to come back to that later?
21:08:46 <barrett1> Hi hughhalf
21:08:51 <shamail> hi hughhalf
21:08:57 <hughhalf> kencjohnston might be stuck on same call I am
21:09:31 <barrett1> hughhalf: OK, let's come back to those action items when you all are done with the call  - pls signal when you're ready
21:09:32 <kencjohnston> barrett1 can we come back, sorry.
21:09:42 <barrett1> kencjohnston: NP
21:09:54 <barrett1> #topic Product WG Midcycle Agenda Review
21:09:57 <hughhalf> barrett1 will do - pretty close to done
21:10:03 <barrett1> #link https://etherpad.openstack.org/p/PWG-LON16-MidCycle
21:10:45 <barrett1> Shamail and I did a review of the etherpad with proposals and created the agenda at the bottom of the etherpad from that.
21:11:12 <barrett1> You'll see days, times and topic leaders in the agenda - pls look over, you may find your name!
21:11:28 <barrett1> It's an action packed agenda, but seems doable.
21:11:31 <barrett1> Comments?
21:11:34 * kencjohnston is here now.
21:11:51 * hughhalf is also
21:11:58 <barrett1> kencjohnston: let's finish the agenda review, then go back to action items.
21:12:13 * kencjohnston nods.
21:12:57 <kencjohnston> barrett1 I have no comments on the Agenda, looks good.
21:12:58 <barrett1> Shamail: We need to figure out what time we need to catch a train on the 18th to make it to the Midcycle in London.
21:13:07 <barrett1> thanks kencjohnston
21:13:15 <shamail> Yes, I will update that info tonight
21:13:19 <barrett1> thanks
21:13:21 <shamail> user meetup*
21:13:23 <rockyg> There are at least 4 of us heading down that night.
21:13:31 <shamail> This is for Thursday evening
21:13:33 <pchadwick> No comments on the agenda - looks good
21:13:46 <barrett1> shamail: yes
21:13:51 <leong_> agenda looks good to me
21:13:56 <rockyg> OOps.  Sorry.
21:14:19 <cloudrancher> Was there going to be a conference line for the stuck at home folks?
21:14:33 <barrett1> cloudrancher: good question
21:14:42 <barrett1> kencjohnston: Is that something that can be arranged?
21:14:52 <kencjohnston> barrett1 cloudrancher yep I'll add that details to the Etherpad.
21:15:01 <kencjohnston> We will have a conference phone in the room.
21:15:05 <cloudrancher> Thanks!
21:15:09 <barrett1> Excellent - Thanks
21:15:09 <shamail> that's great news kencjohnston
21:15:12 <leong_> kencjohnston: also for the Enterprise WG Friday
21:15:17 <barrett1> OK - let's go with this as our plan and we'll tweak as needed during the 2 days.
21:15:21 <kencjohnston> barrett1 can you mark the action for me?
21:15:38 <kencjohnston> leong_ correct, I'll get with you offline about that.
21:15:45 <leong_> thanks!
21:15:56 <barrett1> #action Kencjohston post a bridge for the Product and Enterprise Mid-cycles for people to call into
21:16:22 <pchadwick> I thought there was a suggestion to try and use Google Hangouts
21:16:28 <pchadwick> Did we decide against that:
21:16:37 <barrett1> For folks who will be at the mid cycle, pls take a few mins and prep for the prioritiy/focus topic.
21:16:48 <leong_> ok carol
21:17:16 <thingee> pchadwick: the problem with hangouts is there is a limit on attendees (still I believe) and it excludes those who don't have access to google from their country.
21:17:33 <shamail> thingee: limit still exists (unless you do an "on-air" hangout)
21:17:37 <leong_> if i'm not wrong the limit (for free account) is 10
21:17:48 <pchadwick> OK
21:17:59 <kencjohnston> thingee pchadwick - There is an option to use Rackspace's internal video chat system while at our office.
21:18:11 <kencjohnston> It's called Vidyo
21:18:21 <kencjohnston> naturally.
21:18:28 <barrett1> of course...
21:18:30 <shamail> naturally.
21:18:31 <kencjohnston> I can set that up if folks will utilize it
21:18:53 <pchadwick> I will be there, so defer to those who won't
21:19:11 <barrett1> Show of hands from folks who won't be able to attend in person - would you use the messaging system?
21:19:22 <cloudrancher> Voice is all i'm after
21:19:31 <leong_> my suggestion is "etherpad" + "voice"
21:19:36 <KrishR> i can use vidyo
21:19:46 <barrett1> leong +1
21:19:54 <leong_> unless you all want to see our face :-)
21:20:13 <thingee> yes etherpad to conference call is all you should need. I'm not that pretty to look at over vidyo.
21:20:24 <hughhalf> ehterpad+ voice works for me as would vidyo.  I think etherpad + voice is best bet though
21:20:34 <barrett1> Let's go with that for this round.
21:20:43 <leong_> barrett1 +1
21:20:45 <kencjohnston> barrett1 ok I'll make sure we have voice setup.
21:20:53 <cloudrancher> +1
21:20:54 <barrett1> #decision use voice + etherpad to include non-travelers in our mid-cycle
21:20:57 <shamail> is it called audiyo?
21:21:02 <kencjohnston> shamail ha
21:21:02 <barrett1> OK - let's move on.
21:21:08 <barrett1> #topic London Meetup
21:21:15 <barrett1> Nate: Can you cover this one?
21:21:21 <shamail> ping nateziemann
21:21:22 <nateziemann> hi everyone
21:21:44 <shamail> hi
21:21:47 <nateziemann> I have a draft agenda for discussion w/ the group.  seeking volunteers to speak at differnet sections
21:22:04 <barrett1> #link: https://drive.google.com/file/d/0B43pcRkOVMWCSFRFa1UxQU94OGs/view
21:22:21 <barrett1> nateziemann: I'll do the Intro if you want
21:22:30 <kencjohnston> nateziemann I can cover one of the userstories, Rolling Upgrades
21:22:32 <shamail> I can help w/ roadmap
21:22:33 <nateziemann> thanks barrett1
21:22:41 <pchadwick> This is for the 18th?
21:22:45 <shamail> yes
21:22:48 <shamail> 6:30-???
21:22:50 <kencjohnston> pchadwick evening of
21:22:59 <shamail> 6:30PM*
21:23:02 <leong_> do we want to also include this "London Meetup" in the PWG etherpad.. so that people can find the info easily, maybe the very last section?
21:23:21 <pchadwick> OK - I will not be able to attend as I have to fly out for a customer meeting
21:23:22 <nateziemann> in the midcycle etherpad?
21:23:23 <shamail> #link http://www.meetup.com/Openstack-London/events/228549481/
21:23:39 <shamail> leong_: +1
21:23:52 <kencjohnston> shamail leong_ adding now.
21:24:00 <leong_> cool!
21:24:00 <shamail> thanks
21:24:01 <nateziemann> thnx
21:24:17 <shamail> Do you have enough volunteers nateziemann?
21:24:20 <nateziemann> ok, so we have one user story selected.  I propose we try and cover two.  suggestions for a 2nd?
21:24:41 <kencjohnston> nateziemann I'm happy to cover two
21:24:49 <kencjohnston> But I'd be subing in for a user story owner
21:24:57 <shamail> I think with the people attending... maybe lifecycle management or vm ha?
21:25:00 <kencjohnston> Any other user story owners planning on being at the meetup?
21:25:10 <shamail> I'd be glad to help as well (not an owner though)
21:25:21 <kencjohnston> leong_ are you able to attend?
21:25:25 <leong_> i will
21:25:36 <shamail> thats why I suggested vm ha :)
21:25:39 <leong_> i can present HA VM if needed
21:25:59 <shamail> leong_: +1
21:26:11 <nateziemann> for each user story, I would like one person to create a few slides, present and try to get some good feedback going in the room.
21:26:20 <shamail> it's light on details but would be good to gauge importance and whether openstack itself needs to present a solution to the issue
21:26:41 <leong_> nateziemann, kencjohnston, let's work offline for the slides?
21:26:54 <nateziemann> so it sounds like Kenny for Rolling Upgrades.  and Leong_ for HA VM.
21:26:58 <kencjohnston> leong_ sounds good. Want to start a GoogleDoc?
21:27:02 <kencjohnston> nateziemann +1
21:27:10 <leong_> i like google doc :)
21:27:19 <nateziemann> does someone want to partner up w/ me on the roadmap topic?
21:27:23 <kencjohnston> s/doc/presentation
21:27:24 <leong_> Google Slide (to be specific) :
21:27:39 <barrett1> #action Kencjohnston prep slides for Upgrades User Story for London Meetup
21:27:56 <barrett1> #action leong prep slides for HA VM User Story for London Meetup
21:27:56 <leong_> nateziemann do we want to add into your existing Google Slide?
21:28:24 <kencjohnston> nateziemann I thought I heard shamail agree to do the roadmap.
21:28:24 <nateziemann> either way.  I have an existing draft PPTX all ready that includes the rest of the 1 hour agenda.
21:28:24 <shamail> I added speaker details to etherpad for the user meetup
21:28:39 <shamail> yes, please add me to roadmap nateziemann
21:28:40 <leong_> let's ping offline.. my email is yihleong@gmail.com, i don't think i have your email
21:29:08 <nateziemann> ok, have shamail for roadmap with me.
21:29:12 <shamail> Thanks
21:29:39 <nateziemann> it would be nice to have a list of everyone who's going to attend.  I'll update the overview slide listing attendees from PWG.
21:29:50 <shamail> nateziemann: +1
21:30:07 <MeganR> @nateziemann: I am planning to attend, if you need additional help
21:30:08 <pchadwick> shamail: I will help with the roadmap slides since I submitted that for the summit.
21:30:12 <nateziemann> can we use our midcycle etherpad planning page?
21:30:13 <barrett1> nateziemann?: +1
21:30:25 <shamail> Sounds good pchadwick
21:30:35 <shamail> nateziemann, please replace me with pchadwick
21:30:40 <nateziemann> will do.
21:30:47 <nateziemann> pchadwick, will you be at the ops summit?
21:30:57 <pchadwick> Yes, but not the meet-up
21:31:04 <leong_> https://etherpad.openstack.org/p/PWG-LON16-MidCycle line 112
21:31:18 <leong_> nateziemann https://etherpad.openstack.org/p/PWG-LON16-MidCycle line 112
21:31:27 <nateziemann> i'm confused, we are talking about the meetup
21:31:54 <barrett1> nateziemann: what are you confused about?
21:32:06 <barrett1> yes, we are talking about the London Meetup
21:32:06 <nateziemann> need to select one additional speaker for the london meetup for Roadmap.  pchadwick or shamail
21:32:25 <shamail> pchadwick, the roadmap topic was for Thursday evening
21:32:27 <pchadwick> Ah - yes - I can help pull the slides together, but will not be at the meet-up
21:32:40 <nateziemann> I already have the slides for roadmap put together.
21:32:52 <shamail> Thanks, i'll re-add myself as co-presenter then
21:32:58 <barrett1> sounds like pchadwick is off the hook this time!
21:32:58 <nateziemann> based on the Tokyo charts.
21:33:04 <pchadwick> OK - misunderstood
21:33:25 <shamail> pchadwick, barrett1: for now... the roadmap refresh is coming soon :)
21:33:30 <barrett1> Anything else nateziemann?
21:33:37 <nateziemann> ok, I think we are done.  any other suggestions on the agenda?
21:33:57 <barrett1> I think the agenda is good - like leaving time for Q&A/discussion
21:33:58 <kencjohnston> nope looks great nateziemann thanks for organizing and inviting us
21:34:20 <nateziemann> lets cross our fingers for a great turnout.  I saw 50+ sign up already.
21:34:24 <nateziemann> back to you barrett1
21:34:31 <barrett1> Let's go back to the action items - Kencjohnston
21:34:38 <barrett1> #topic Action Items - Part 2
21:34:57 <kencjohnston> what was my action again?
21:34:57 <barrett1> kencjohnston: over to you
21:35:10 * kencjohnston scrabbles to find the link for action items from last meeting
21:35:12 <barrett1> The 1st was to delete/repost Upgrade user story
21:35:22 <barrett1> #link http://eavesdrop.openstack.org/meetings/product_working_group/2016/product_working_group.2016-02-01-21.00.html
21:35:38 <barrett1> The 2nd was to send the call for reviews
21:35:46 <kencjohnston> barrett1 Yep, completed the delete which was merged, and sent a note to dev list for reviews
21:35:57 <kencjohnston> barrett1 I also added the identified CPLs to the review
21:35:58 <shamail> and you certainly got reviews kencjohnston  :)
21:36:10 <kencjohnston> Gotten great feedback, on the second interation.
21:36:21 <kencjohnston> I have a new patch in the works, will be submitted this evening.
21:36:25 <barrett1> Good to hear.
21:36:43 <kencjohnston> barrett1 Even got some feedback from Operators, which was cool.
21:36:56 <barrett1> That's fabulous!
21:36:59 <barrett1> Any add'l outreach for feedback needed?
21:37:29 <kencjohnston> barrett1 no other than the regular call of pointing any developers working on rolling upgrades within your organization to look at it and provide commentary
21:37:49 <kencjohnston> #link https://review.openstack.org/#/c/274969/
21:38:09 <barrett1> kencjohnston: anything else?
21:38:14 <kencjohnston> barrett1 nope, thanks
21:38:17 <barrett1> Thanks
21:38:20 <barrett1> moving on
21:38:27 <barrett1> #topic Ops Summit Participation Plan
21:38:49 <barrett1> Hopefully everyone has seen the latest info on the agenda and sessions where moderators are needed
21:39:22 <barrett1> if you haven't pls raise your hand and will forward
21:40:04 <pchadwick> Raises hand
21:40:21 <shamail> barrett1: I volunteered to help moderator the "writing user stories" and "Tokyo Highlights"
21:40:30 <shamail> moderate*
21:40:45 <kencjohnston> barrett1 and I'm moderating Top 10 Bugs / Feature Requests
21:40:52 <MeganR> barrett1: pls forward to me as well
21:41:01 <nateziemann> pls forward to me as well.
21:41:09 <kencjohnston> I think it was only sent to those who are moderating sessions.
21:41:18 <shamail> kencjohnston: +1
21:41:52 <barrett1> email forwarded, pls respond to Matt if you can cover any of the open sessions.
21:41:53 <shamail> there was also a general email on ops too
21:42:10 <barrett1> Any questions or comments on this?
21:42:40 <barrett1> If not we'll move along - 2 topics and 18 mins to go.....
21:42:53 <barrett1> #topic Review Open Commits
21:43:04 <barrett1> Shamail - Pls take this one
21:43:08 <shamail> sure.
21:43:12 <shamail> #link https://review.openstack.org/#/q/project:openstack/openstack-user-stories+status:open
21:43:21 <kencjohnston> shamail just cleared outa couple of items
21:43:21 <kencjohnston> shamail thank you sir.
21:43:31 <shamail> We have 5 items for review
21:43:35 <shamail> sorry for the delay kencjohnston
21:43:47 <shamail> #link https://review.openstack.org/265998
21:43:49 <leong_> https://review.openstack.org/#/c/276933/ - stable branch support - need review
21:43:57 <shamail> Is the review to merge the tracker template
21:44:05 <shamail> and already has a +2
21:44:25 <shamail> https://review.openstack.org/274969 is the rolling upgrade user story
21:44:45 <shamail> This one needs reviews from everyone that kencjohnston mentioned... but we won't +2 it until the dust settles
21:44:53 <kencjohnston> shamail agreed
21:45:21 <kencjohnston> https://review.openstack.org/253228 is work in progress so is exempt
21:45:25 <shamail> The remaining three: https://review.openstack.org/276933, https://review.openstack.org/276596, https://review.openstack.org/253228 need reviews from team
21:45:37 <leong_> https://review.openstack.org/#/c/276933/ - stable branch support - need review
21:45:38 <shamail> good point kencjohnston
21:45:51 <shamail> so just https://review.openstack.org/276933, https://review.openstack.org/253228
21:46:01 <shamail> Please review those when you have time
21:46:10 <kencjohnston> leong_ I added some comments to stable branch support which weren't covered in the next patch
21:46:15 <barrett1> shamail: this week?
21:46:15 <leong_> ping annilai pls review https://review.openstack.org/#/c/276933/
21:46:18 <shamail> I suggest adding a calendar entry as a weekly reminder to spend 30 minutes looking at commits :)
21:46:32 <barrett1> shamail: +1
21:46:34 <kencjohnston> shamail I'd like to make sure we have more than just you and I doing regular reviews.
21:46:37 <cloudrancher> shamail +1
21:46:38 <leong_> saw that kencjohnston.. i need help from anni and rock on that
21:46:43 <shamail> exactly kencjohnston
21:46:47 <kencjohnston> Does anyone else consider themselves a regular reviewer?
21:46:52 <shamail> leong_ is pretty active too
21:47:15 <rockyg> Im trying to get back into it
21:47:20 <leong_> i volunter myself :)
21:47:21 <kencjohnston> Even if you aren't core we can still use more review, I've found myself missing things on reviews that would have benefitted from a larger reviewing community
21:47:23 <barrett1> I'm getting spun back up and will be more timely moving forward
21:47:24 <shamail> This is one of the topics at the mid-cycle, but yes, we need to get more reviews going..
21:47:32 <shamail> kencjohnston: +1
21:47:46 <pchadwick> guilty - need to start
21:47:54 <annilai> I can help review too
21:48:01 <shamail> barrett1: I'd like for a core to at least look at https://review.openstack.org/265998 this week, it needs one more core reviewer at a minimum
21:48:05 <shamail> Thanks everyone!
21:48:05 <kencjohnston> shamail ok, didn't meant o jump the gun. Not complaining, but I think if we are depending 50% on my ability to review we are in a sad state :)
21:48:12 <shamail> Look forward to your +s and -s
21:48:53 <barrett1> We've got to make it a team effort.
21:48:57 <barrett1> Thanks Shamail
21:48:57 <shamail> kencjohnston: I completely understand... I think this is a good way for our WG to conduct discussions and stay updated
21:49:12 <shamail> Thanks barrett1, that's all for now... we can discuss further next week!
21:49:18 <barrett1> #topic Opens
21:49:25 <shamail> I have a small open
21:49:25 <barrett1> RockyG: Do you want to start off?
21:50:19 <barrett1> ping rockyg
21:50:33 <barrett1> Shamail: Go ahead while rockyg gets back to us
21:50:36 <shamail> I have registered #openstack-product and submitted patches to update the relevant bot config files... Please start idling there when you are on IRC. :-)
21:50:44 <rockyg> o/
21:50:52 <shamail> The channel also shows repo activity so it will give a reminder to go review things :)
21:50:57 <rockyg> couple of things....
21:51:00 <shamail> That's all
21:51:02 <barrett1> Shamail: That's great - Thanks!! Can you add that to our wiki page too?
21:51:07 <kencjohnston> shamail nice work, thanks!
21:51:08 <shamail> Will do barrett1
21:51:09 <rockyg> what is core?
21:51:21 <barrett1> ?
21:51:32 <rockyg> and names vs. services
21:51:48 <shamail> barrett1: rockyg is listing out some interesting topics in mailing lists this week
21:51:55 <rockyg> so, there is a shakeout with big tent
21:52:19 <rockyg> leading to discussion on what is core
21:52:37 <barrett1> rockyg: is that the same as OpenCore?
21:52:40 <kencjohnston> rockyg I've been following, could you provide links for those who haven't?
21:52:44 <pchadwick> Is this an extension of DefCore or a debate about DefCore?
21:52:52 <shamail> mainly whether our projects can require items to implement that are not free.
21:52:56 <rockyg> and now also splitting the summit ansd design summit
21:53:06 <shamail> Poppy came up as the example.
21:53:09 <kencjohnston> pchadwick not DefCore related.
21:53:26 <leong_> u mean what project should be considered "core" openstack ?
21:53:35 <rockyg> I'd love to, but my puter is being difficult
21:53:43 <kencjohnston> pchadwick questions about adding projects that require commercial services in order to be tested.
21:53:56 <shamail> I'll try to find it
21:54:07 <kencjohnston> as well as a general discussion about our "no open core" stance.
21:54:09 <thingee> for those that are curious about what rockyg is talking about and if you don't have time to keep up with the developer mailing list I recommend reading the dev digest that's posted weekly to the OpenStack blog
21:54:11 <thingee> http://www.openstack.org/blog/2016/02/openstack-developer-mailing-list-digest-20160205/
21:54:14 <shamail> leong_, rockyg: I believe this related to revisiting no open core
21:54:16 <pchadwick> kencjohnston: Services but not code??
21:54:18 * hughhalf picked up some of these in Lwood - the summit one is likely to be long running I suspect
21:54:19 <thingee> I summarize things the best I can on these digests
21:54:21 <kencjohnston> thingee +1
21:54:23 <shamail> thanks thingee
21:54:26 <hughhalf> +1 thingee
21:54:37 <kencjohnston> pchadwick yes
21:54:55 <leong_> thanks thingee
21:54:58 <thingee> if anyone has questions on those things, let me know since I'm active in all the discussions.
21:54:59 * hughhalf provides a similar thing here but not as comprehensive as thingee http://hugh.blemings.id.au/openstack/lwood/
21:55:35 <thingee> yes http://hugh.blemings.id.au/openstack/lwood/ compliments things well from the feedback I gathered on the ops list.
21:56:18 <hughhalf> thanks thingee  :)
21:56:32 <shamail> #link http://lists.openstack.org/pipermail/openstack-dev/2016-February/085748.html (this is the other topic rockyg mentioned)
21:56:38 <thingee> but there are currently issues on where we stand with open core in OpenStack. Also we have an issue being raised with competing projects and how we handle their APIs since they conflict.
21:57:05 <thingee> also the open core discussion http://lists.openstack.org/pipermail/openstack-dev/2016-February/085855.html
21:57:10 <barrett1> thingee: is there a link to that thread you can post?
21:57:31 <barrett1> thingee: Referring to conflicting projects/APIs
21:57:51 <barrett1> Rockyg: Is there a discussion you want to have or a call to action on these?
21:57:51 <pchadwick> thingee: How will the OpenCore question get resolved? At the board level?
21:57:55 <thingee> barrett1: sure, it was raised when someone announced another backup project ekko http://lists.openstack.org/pipermail/openstack-dev/2016-January/084739.html
21:58:00 <thingee> there's a lot of debate in there
21:58:28 <barrett1> thingee: Thanks
21:58:36 <thingee> also another thread on beginning to work on a solution for these problems http://lists.openstack.org/pipermail/openstack-dev/2016-February/085748.html
21:58:42 <rockyg> just wanted to raise awareness.  Oh, and the mission statement
21:58:45 <shamail> I also think that the thread discussing the seperation of user conference and design summits might be of interest to folks in PWG....
21:58:47 <shamail> #link http://lists.openstack.org/pipermail/openstack-dev/2016-February/086007.html
21:59:05 <thingee> it's a lot to read. I really do recommend reading the digest and then going through the thread for fill ins.
21:59:21 <thingee> shamail: happy to speak on these issues with the group
21:59:25 * hughhalf nods in agreement with thingee
21:59:30 <shamail> thanks thingee
21:59:41 <shamail> #link http://lists.openstack.org/pipermail/foundation/2016-February/002263.html (for mission statement topic)
21:59:52 <MeganR> thank you thingee - great info!
21:59:54 <barrett1> I'll add some time to the agenda for our midcycle to follow-up on these discussions
21:59:54 * shamail wipes sweat from forehead... so many topics to discuss/find
22:00:00 <nateziemann> should the topic above get some time at our midcycle?  +1 from me
22:00:26 <barrett1> nateziemann: +1
22:00:27 <nateziemann> barrett1 you beat me by 1 second to that thought :-)
22:00:28 <shamail> barrett1: time check
22:00:30 <annilai> +1
22:00:43 <barrett1> OK - we're out of time! See (some) of you next week! Safe travels
22:00:47 <leong_> +1
22:00:50 <pchadwick> bye!
22:00:55 <cloudrancher> adios!
22:00:57 <shamail> Look forward to the mid-cycle!
22:00:58 <leong_> see u in Manchester/London
22:00:59 <MeganR> bye
22:01:01 <barrett1> #endmeeting