#openstack-meeting-alt: Product Working Group

Meeting started by carolbarrett at 21:01:26 UTC (full logs).

Meeting summary

    1. : https://wiki.openstack.org/wiki/Meetings/product-team (carolbarrett, 21:03:22)

  1. Roadmap Update (carolbarrett, 21:03:52)
    1. https://docs.google.com/spreadsheets/d/1md7lEvq4SbLLefiq8cL3UIYMfWE6nLETm84YoqDi6nE/edit?pref=2&pli=1#gid=1358080590 (carolbarrett, 21:06:56)
    2. ACTION: Shamail send out Doodle to set time for roadmap sub-team meeting (carolbarrett, 21:15:21)

  2. Midcycle Update (carolbarrett, 21:18:45)
    1. : https://etherpad.openstack.org/p/PWG-LON16-MidCycle_Summary (carolbarrett, 21:20:19)

  3. Gerrit Team Training (carolbarrett, 21:25:06)
    1. ACTION: carol send out doodle to set time for team training on gerrit (carolbarrett, 21:29:03)
    2. https://www.youtube.com/watch?v=uAVPDyK8flc (carolbarrett, 21:30:08)
    3. https://www.youtube.com/watch?v=uAVPDyK8flc (leong, 21:30:19)
    4. https://www.youtube.com/watch?v=yJBSWYzWGv4 (carolbarrett, 21:30:28)
    5. http://docs.openstack.org/infra/manual/developers.html#getting-started (kencjohnston, 21:31:34)
    6. ACTION: kencjohnston talk to talk to the infra team about adding more detail on Windows setup to docs (carolbarrett, 21:33:11)

  4. Planning for Austin (carolbarrett, 21:35:13)
    1. ACTION: carol talk with the Foundation folks about a room for Friday halfday working session (carolbarrett, 21:43:40)

  5. Persona working session (carolbarrett, 21:45:20)
  6. Opens (carolbarrett, 21:46:56)
    1. https://review.openstack.org/#/c/281787/ (kencjohnston, 21:47:23)
    2. (kencjohnston, 21:50:03)
    3. https://review.openstack.org/#/c/281787/3 (kencjohnston, 21:50:06)


Meeting ended at 21:58:47 UTC (full logs).

Action items

  1. Shamail send out Doodle to set time for roadmap sub-team meeting
  2. carol send out doodle to set time for team training on gerrit
  3. kencjohnston talk to talk to the infra team about adding more detail on Windows setup to docs
  4. carol talk with the Foundation folks about a room for Friday halfday working session


Action items, by person

  1. kencjohnston
    1. kencjohnston talk to talk to the infra team about adding more detail on Windows setup to docs
  2. shamail
    1. Shamail send out Doodle to set time for roadmap sub-team meeting
  3. UNASSIGNED
    1. carol send out doodle to set time for team training on gerrit
    2. carol talk with the Foundation folks about a room for Friday halfday working session


People present (lines said)

  1. carolbarrett (95)
  2. shamail (66)
  3. kencjohnston (55)
  4. leong (23)
  5. sgordon (17)
  6. rockyg (12)
  7. hughhalf (11)
  8. KrishR (7)
  9. MeganR (6)
  10. vmtyler (4)
  11. openstack (3)
  12. thingee (2)
  13. mbonell (1)
  14. cloudrancher (1)
  15. piet (1)


Generated by MeetBot 0.1.4.