#openstack-meeting-alt: product_working_group

Meeting started by leong at 01:59:23 UTC (full logs).

Meeting summary

    1. Agenda https://wiki.openstack.org/wiki/Meetings/product-team (leong, 02:01:38)
    2. AGREED: The team agree for Kei and Hughhalf to chair/co-chair this regional meeting onward (leong, 02:12:53)
    3. AGREED: The team agree to meet biweekly for now. The team will decide if need to change the frequency in the future. (leong, 02:15:16)
    4. ACTION: Leong to share irc cheatsheet (leong, 02:17:29)
    5. How to Chair an IRC Meeting https://wiki.openstack.org/wiki/Meetings/ChairaMeeting (kencjohnston, 02:18:32)

  1. product workgroup user story workflow (leong, 02:18:36)
    1. Product WG User Story Workflow https://wiki.openstack.org/wiki/ProductTeam/User_Stories#User_Story_Workflow (leong, 02:19:34)
    2. User Story Repository https://github.com/openstack/openstack-user-stories (kencjohnston, 02:20:38)
    3. ACTION: All to read the Product WG User Story Workflow https://wiki.openstack.org/wiki/ProductTeam/User_Stories#User_Story_Workflow (leong, 02:22:46)
    4. Existing user stories on repo: https://review.openstack.org/#/q/user-stories (leong, 02:24:01)
    5. Existing user stories on repo https://review.openstack.org/#/q/status:open+project:openstack/openstack-user-stories (leong, 02:24:54)
    6. User story template https://github.com/openstack/openstack-user-stories/blob/master/user-story-template.rst (kencjohnston, 02:28:08)
    7. Rolling Upgrade https://github.com/openstack/openstack-user-stories/blob/master/user-stories/proposed/rolling-upgrades.rst (leong, 02:31:37)
    8. HA VM https://review.openstack.org/#/c/289469/ (leong, 02:31:52)
    9. Baremetal https://review.openstack.org/#/c/289627/ (leong, 02:32:22)
    10. Capacity Mgmt https://github.com/openstack/openstack-user-stories/blob/master/user-stories/proposed/capacity_management.rst (leong, 02:32:57)
    11. Fleet Managemenet https://review.openstack.org/#/c/299531/ (kencjohnston, 02:33:04)
    12. Centralized/Categorized Config Options https://review.openstack.org/#/c/291406/ (kencjohnston, 02:44:32)

  2. Open (leong, 02:52:31)
    1. IRC cheatsheet: https://docs.google.com/document/d/1m--DFSwTPqKmxGNxP7ThDYuNr017wI_bUQOtqyaeyG0/edit?usp=sharing (leong, 02:55:58)
    2. ACTION: key and hughhalf to plan for next meeting (leong, 02:59:28)


Meeting ended at 03:00:54 UTC (full logs).

Action items

  1. Leong to share irc cheatsheet
  2. All to read the Product WG User Story Workflow https://wiki.openstack.org/wiki/ProductTeam/User_Stories#User_Story_Workflow
  3. key and hughhalf to plan for next meeting


Action items, by person

  1. hughhalf
    1. key and hughhalf to plan for next meeting
  2. leong
    1. Leong to share irc cheatsheet
  3. openstack
    1. All to read the Product WG User Story Workflow https://wiki.openstack.org/wiki/ProductTeam/User_Stories#User_Story_Workflow


People present (lines said)

  1. leong (98)
  2. kencjohnston (52)
  3. hughhalf (28)
  4. kei (25)
  5. fredli (16)
  6. samP (14)
  7. shintaro (10)
  8. rockyg (3)
  9. openstack (3)


Generated by MeetBot 0.1.4.