22:02:10 <carolbarrett> #startmeeting Product Working Group
22:02:11 <openstack> Meeting started Mon Apr 11 22:02:10 2016 UTC and is due to finish in 60 minutes.  The chair is carolbarrett. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:02:12 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
22:02:14 <openstack> The meeting name has been set to 'product_working_group'
22:02:16 <rockyg> o/
22:02:30 <shamail> Which topics did we not get to?
22:02:31 <carolbarrett> where do we want to pickup the discussion?
22:02:40 <shamail> cross project?
22:02:43 <shamail> or BoF?
22:02:57 <rockyg> shamail, got parts of the two slides, but with email wedged, I'm a little behind schedule.  But before I leave the office today...
22:03:00 <carolbarrett> shamail: I'm wondering if there's more to discuss on cross-project?
22:03:08 <shamail> Thanks rockyg :)
22:03:26 <shamail> I agree, we can move on to BoF
22:03:43 <carolbarrett> For the BoF session, I drafted slides
22:03:54 <shamail> I am treating the BoF as an “intro to PWG” in my head… is that appropriate?
22:04:26 <carolbarrett> #link https://drive.google.com/open?id=1CkKrYMprh1SvKfCOy7Y3H2S0SNhUsjBperXn-VdtGps
22:04:55 <carolbarrett> Shamail: Yes, it's an overview and recruitment effort for additional WG members
22:05:02 <rockyg> Well, intro, then brainstorming.  Trying to lure the noobies in to participate further.
22:05:16 <carolbarrett> rockyg: +1
22:05:18 <shamail> The deck looks great carolbarrett
22:05:35 <carolbarrett> If you can attend the session, pls add your name to the etherpad
22:05:40 <carolbarrett> thanks shamail
22:05:40 <shamail> Should we add the top 5 user stories as well?
22:05:53 <carolbarrett> shamail: Good point! Will do.
22:06:06 <carolbarrett> I was also wondering if we want to list members?
22:06:32 <rockyg> good question.  Not sure of the answer
22:06:34 <shamail> I think your description is good
22:06:38 <carolbarrett> #action carol add User Stories to slide deck for BoF
22:06:46 <shamail> I think that type of information becomes outdated so better to not include
22:07:23 <carolbarrett> shamail: Agree on the out dating, we just need to be prepared to give examples, as I'm sure folks will ask
22:07:45 <shamail> True
22:07:57 <rockyg> maybe companies?
22:08:06 <carolbarrett> RockyG: That's a good idea
22:08:08 <shamail> Yeah, companies would work
22:08:14 <carolbarrett> #action carol add Companies to BoF slides
22:08:18 <rockyg> Like a slide with company logos
22:08:22 <carolbarrett> The last topic is our working session
22:08:24 <rockyg> rather than a typed list
22:08:47 <carolbarrett> Pls add your proposed topics to the list in the etherpad and +1 the topics you think are most important.
22:08:59 <carolbarrett> We'll need to finalize this in Next week's meeting
22:09:04 <shamail> Yeah
22:09:07 <shamail> lets add items this week
22:09:20 <carolbarrett> shamail +1
22:09:37 <carolbarrett> I need to run to another meeting - is it OK to end this meeting?
22:10:05 <rockyg> yup
22:10:13 <carolbarrett> Thanks!
22:10:17 <carolbarrett> #endmeeting