21:01:44 <carolbarrett_> #startmeeting product working group
21:01:44 <openstack> Meeting started Mon May 16 21:01:44 2016 UTC and is due to finish in 60 minutes. The chair is carolbarrett_. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:01:45 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:01:47 <openstack> The meeting name has been set to 'product_working_group'
21:02:01 <kencjohnston> o/
21:02:04 <Arkady_Kanevsky> Sorry I was out of the pocket since Wed for family emergency. Only was abel to review fleet user story
21:02:06 <carolbarrett_> you can find the agenda here: https://wiki.openstack.org/wiki/Meetings/product-team
21:02:08 <carolbarrett_> #link https://wiki.openstack.org/wiki/Meetings/product-team
21:02:15 <carolbarrett_> Let's start with roll call
21:02:16 <kei_> o/
21:02:18 <shamail> hi everyone
21:02:23 <MeganR> o/
21:02:25 <Arkady_Kanevsky> hello
21:02:28 <carolbarrett_> Hi Shamail
21:02:40 <carolbarrett_> Hi Kei
21:02:41 <cloudrancher> o/
21:03:02 <leong> ol
21:03:07 <leong> o/
21:03:18 <carolbarrett_> #topic Newton Cycle Focus Areas
21:03:31 <pchadwick> o/
21:03:40 <pchadwick> Hi everyone
21:04:09 <carolbarrett_> From looking at the etherpad for the working session, there were a couple of areas that seemed higher priority to people.
21:04:20 <carolbarrett_> They are the ones listed at the link above
21:04:49 <Arkady_Kanevsky> Execute Work Flow Pilot?
21:05:03 <carolbarrett_> I'd like to use some time in this meeting to discuss these and see if we can get an agreement on the focus areas for this development cycle
21:05:15 <pchadwick> o/
21:05:40 <KrishR> o/
21:05:47 <carolbarrett_> Arkady: In the discussion with the Board/TC and the Design Summit session on our work flow, there were some suggestions for how we evolve it to better integrate with the development flow
21:06:08 <Arkady_Kanevsky> i remember
21:06:15 <carolbarrett_> Piloting the work flow, refers to taking the new flow and selecting a user story to test it with
21:06:41 <carolbarrett_> Arkady: sorry, what is your question?
21:06:50 <MarkBaker> o/
21:06:59 <carolbarrett_> Hi Mark
21:07:02 <Arkady_Kanevsky> new user story or one whcih we arleady driving, like rolling upgrade?
21:07:52 <carolbarrett_> Arkady_Kanevksy: Excellent question. We started to list out some criteria for a good pilot...which I think will lead us to something new
21:08:04 <carolbarrett_> User Story Selection Criteria: Blueprints will be needed in multiple projects; Greenfield Request
21:08:24 <Arkady_Kanevsky> To my recollection there some decisions that nova team had doen (in conjucture with TC) and other folks are no aware of it.
21:08:32 <carolbarrett_> Does anyone disagree with a focus on work flow validation?
21:08:44 <Arkady_Kanevsky> Some of out use cases in user stories conflict iwht these decisions
21:09:30 <Arkady_Kanevsky> We need to run it by TCs to get feedback on what was already discussed and/or agreed by project WG
21:09:42 <pchadwick> carolbarrett_: works for me
21:09:56 <carolbarrett_> Arkady: not following your line of thought
21:10:22 <leong> carolbarrett_ +1
21:10:48 <carolbarrett_> Thanks - I think we've got support for that one - details to be worked
21:11:08 <carolbarrett_> #agree 1 of the focus areas for Newton development cycle is validating the updated work flow
21:11:25 <Arkady_Kanevsky> some of our user stories have use cases that TC or Nova already discussed and agreed not to follow. If we put that as use case as requirement than technical communitee will not be very receptive since it is closed issue for them.
21:11:37 <carolbarrett_> Next focus area is Roadmap - evoling the themes and views associated with them.
21:11:38 <Arkady_Kanevsky> rollback is an example of it.
21:11:52 <Arkady_Kanevsky> +1 on validating workflow.
21:12:11 <leong> Arkady, rolling upgrade use case will be a special one, i don't think we want to use that to pilot?
21:12:20 <kencjohnston> leong +1
21:12:23 <carolbarrett_> arkady_kanevsky: I don't think those user stories would meet the greenfield criteria
21:12:27 <shamail> carolbarrett_: +1
21:12:37 <Arkady_Kanevsky> do we choose new user story for newton or pick one we already driving since Mitaka
21:12:44 <carolbarrett_> leong: +1
21:12:48 <Arkady_Kanevsky> OK, on new story
21:12:53 <carolbarrett_> Yes
21:13:22 <carolbarrett_> What do you all think of the Roadmap work being a focus for us this cycle?
21:13:34 <Arkady_Kanevsky> How about Fleet management as geanee pig story for workflow?
21:14:17 <Arkady_Kanevsky> we have 2 new themes in Newton.
21:14:20 <KrishR> Arkady_Kanevsky: fleet mgmt is not cross-project in nature but potentially a separate project under the big tent
21:14:28 <pchadwick> Getting agreement on the themes early would be good.
21:14:33 <MarkBaker> carolbarrett_, yes to roadmap work.
21:14:37 <Arkady_Kanevsky> Driving them into roadmap woudl be my recommended priority
21:14:40 <shamail> carolbarrett_: +1 to roadmap
21:14:43 <leong> carolbarrett_ +1 for roadmap
21:14:52 <KrishR> carolbarrett-: +1 to roadmap work
21:14:52 * MarkBaker looks up Fleet
21:15:31 <MeganR> +1 for roadmap
21:15:31 <carolbarrett_> #agree Evolving roadmap themes and corresponding views will be a focus area for the Newton cycle
21:15:44 <Arkady_Kanevsky> KrishR - not sure about it. SIcne I expect it will overlap with Fuel and TripleO and Ironic
21:16:31 <MeganR> @MarkBaker: https://etherpad.openstack.org/p/craton-meeting-2016-05-16 - notes from the Fleet, now Craton, meeting today
21:16:35 <carolbarrett_> So next proposal is working with the OPNFV community to better integrate the flow of user stories from their community into OpenStack, with development committed resources t
21:17:09 <MarkBaker> MeganR, thanks
21:17:38 <carolbarrett_> I was thinking we would get through the focus area discussion and then have a deeper discussion about each.
21:17:49 <Arkady_Kanevsky> Suggest we tackle themes first. Otherwise we will need to go back and retrofit all roadmaps into update themes
21:18:05 <carolbarrett_> arkady_kanevsky: +1
21:18:26 <carolbarrett_> What's the team viewpoint on the OPNFV collaboration?
21:18:49 <Arkady_Kanevsky> +1 on OPNFV but after we agree on themes
21:19:04 <pchadwick> Arkady_Kanevsky: +1
21:19:16 <kencjohnston> carolbarrett_ is OPNFV synonymous with "cloudlets"?
21:19:29 <Arkady_Kanevsky> Carol, why OPNFV and not wider NFV community?
21:19:32 <kencjohnston> Or is this the general NFV use case?
21:20:00 <carolbarrett_> OPNFV is an example of an Open Source ecosystem community
21:20:23 <MarkBaker> Arkady_Kanevsky, I believe OPNFV has biggest commitment to OpenStack, most in common
21:20:38 <carolbarrett_> It's about bringing the NFV use cases into OpenStack for action
21:20:46 <carolbarrett_> MarkBaker: +1
21:21:01 <Arkady_Kanevsky> MarkBaker: +1
21:21:21 <carolbarrett_> Given the commonalities between OpenStack and OPNFV it seemed like a good starting point for figuring out how we collaborate with other open source communities
21:21:33 <carolbarrett_> They won't be the only ones we want to do this with, I hope
21:21:54 <carolbarrett_> Anyone oppose this as our 3rd focus area?
21:22:05 <Arkady_Kanevsky> Want to be very clear with them that we create user stories that are applicable to all "workloads" and prioritiy is given to cross workload ones.
21:22:08 <pchadwick> OK with me
21:22:22 <kencjohnston> I guess I'd rather figure out how we integrate with players in the Conatiner ecosystem before OPNFV
21:22:41 <kencjohnston> but that's because containers is on my buzzword bingo card...
21:22:46 <shamail> kencjohnston: OPNFV wants to figure out a way to integrate so thats why they were the first candidate
21:22:52 <leong> i'm fine with OPNFV
21:23:12 <Arkady_Kanevsky> Ken - we already have magnum, kolla, kuryr...
21:23:13 <pchadwick> I suspect that opnfv will have some container questions anyway
21:23:13 <leong> moving forward, we can also include container as kencjohnston has mentioned
21:23:20 <shamail> Plus, the good news is that its mainly organizations that also have OpenStack presence making it (hopefully) easier to move stories forward
21:23:29 <Arkady_Kanevsky> Nothing NFV specific WG as far as I know
21:23:29 <carolbarrett_> leong: +1
21:23:51 <kencjohnston> shamail ok, so this is in response to their inquiry?
21:24:20 <shamail> recommendation by the board
21:24:29 <shamail> plus willingness from the community
21:24:31 <carolbarrett_> Sounds like there's support for starting with OPNFV and then looking to identify a container community next. OK?
21:24:32 <kencjohnston> shamail ok gotcha
21:24:39 <kencjohnston> carolbarrett_ +1
21:24:40 <Arkady_Kanevsky> +1
21:24:41 <leong> +1
21:24:45 <shamail> carolbarrett_: +1
21:24:49 <kei_> +1
21:24:55 <MeganR> +1
21:25:08 <carolbarrett_> #agree 3rd focus area for Newton is integration with OPNFV, with a plan to follow that with a Container Community
21:25:14 <carolbarrett_> Good stuff!
21:25:36 <carolbarrett_> Let's go to Roadmap Themes
21:25:43 <shamail> Sweet
21:25:44 <carolbarrett_> #topic Roadmap Themes and Views
21:25:51 <carolbarrett_> Shamail - take it away!
21:25:52 <Arkady_Kanevsky> How do propose we engage with OPNFV? hey can submit user stories now and use nay of the accepted one as example.
21:25:55 <shamail> Thanks
21:26:28 <Arkady_Kanevsky> They are weclome to this call of course.
21:26:36 <shamail> Before we begin roadmap discussion, I’d like to quickly discuss the Newton Design Series first… We have two interviews that need volunteers: https://etherpad.openstack.org/p/Newton_design_series_PTL_interview
21:26:57 <shamail> We need someone to cover Rally and RefStack
21:27:12 <shamail> please look at your schedules (if you’re volunteering to help with the design series) and see if they fit
21:27:18 <carolbarrett_> Link: https://drive.google.com/file/d/0B_yCSDGnhIbzQS15UVJzVGV1Q1U/view?usp=sharing
21:27:22 <shamail> Okay, now moving on to the real topic
21:27:29 <shamail> Thanks carolbarrett_
21:27:43 <shamail> We had discussed adding two new themes during our midcycle (Security and UX)
21:27:46 <carolbarrett_> #link https://etherpad.openstack.org/p/Newton_design_series_PTL_interview
21:27:53 <shamail> the challenge was that it would break our existing views
21:28:01 <Arkady_Kanevsky> I took Rally one
21:28:02 <shamail> since going above 5 themes would be hard with them
21:28:05 <shamail> thanks Arkady_Kanevsky
21:28:16 <shamail> I’ll follow up via email
21:28:44 <shamail> I have put together a new view (google link that carolbarrett_ posted above) to switch the 1,000 ft view into a themes view
21:28:57 <shamail> This would allow people to see all changes related to a theme that is important to them
21:29:10 <shamail> The main slide would list all the themes (slide 3)
21:29:13 <Arkady_Kanevsky> I took refstack also
21:29:16 <shamail> and then each of the names would be a hyperlink
21:29:33 <pchadwick> Do we want to list every project or just the most used ones?
21:29:42 <shamail> When you click the hyperlink, it will take you to a “theme view” (replacing the 1,000 ft view) that shows all changes categorized under that theme
21:29:46 <shamail> e.g. slide 4
21:29:47 <pchadwick> Part of the problem in visualization is covering everything
21:30:31 <shamail> pchadwick: Right now, we will all projects with > 10% adoption and some special ones that serve horizontal needs in the community (oslo, refstack, docs, ansible, etc)
21:30:43 <shamail> Are you proposing to keep the 100 ft view for those projects but not show them in the themes view?
21:31:03 <kencjohnston> shamail I'm not sure the "What is happening in this theme" view is that valuable.
21:31:05 <pchadwick> I would at least consider raising the bar on what we include
21:31:11 <shamail> The scalability sample slide actually uses the content from our real roadmap deck… all projects were able to fit in one slide
21:31:51 <shamail> kencjohnston: fair enough… does the existing 1K foot view provide more value in your opinion?
21:31:58 <pchadwick> But I think it loses the cross release evolution
21:31:59 <kencjohnston> shamail I'm trying to put myself into the shoes of someone who wants to know the direction of where OpenStack is headed.
21:32:11 <Arkady_Kanevsky> single slide per theme will be too busy.
21:32:20 <kencjohnston> and the former view worked better.
21:32:39 <kencjohnston> And the intent was to show which projects were working inside of given themes.
21:32:39 <shamail> So should we keep our previous view? If so, we can’t hold more than 5 themes in a single slide
21:32:51 <Arkady_Kanevsky> Shamail, are oyu proposing to tag blueprints so we can build slides automatically?
21:32:57 <leong> the former ones looks more "release-oriented", this new proposal looks more "theme-oriented"
21:32:57 <kencjohnston> shamail right, I was wondering, can we consolidate some of the themes?
21:33:02 <shamail> kencjohnston: agreed… the main purpose for brainstorming was due to themes increasing from 5 to 7
21:33:09 <kencjohnston> are some themes becoming less prevelant?
21:33:22 <Arkady_Kanevsky> We do one sldie wiht all current themes
21:33:23 <shamail> No, they all seem to be fairly active still
21:33:30 <pchadwick> I think Arkady and I got UX on the slide at least ;)
21:33:37 <Arkady_Kanevsky> and 1 or more slide per theme in order of them to be readable
21:33:38 <shamail> We went from 5 to 7 to reduce the coarseness of “manageability"
21:33:50 <kencjohnston> hmm..
21:34:01 <shamail> pchadwick: Once the project data is populated, it probably won’t fit
21:34:14 <Arkady_Kanevsky> we added security and split managability in to UX and managability
21:34:35 <shamail> Did you update the content to include sentences under those themes?
21:34:46 <kencjohnston> Arkady_Kanevsky shamail and we broke them out to show more detail at the "theme" level?
21:35:04 <kencjohnston> If we feel like people want more theme level views/data then I htink shamail is headed in the right direction
21:35:14 <kencjohnston> with the new views
21:35:24 <shamail> kencjohnston: not sure how to validate, mailing list?
21:35:27 <Arkady_Kanevsky> I am looking at slide 3 now that lists 7 themese
21:35:34 <Arkady_Kanevsky> themes
21:35:43 <kencjohnston> shamail did we get feedback in the summit presentations
21:35:44 <shamail> yes but that is just themes with no content
21:35:57 <kencjohnston> to analysts/users/operators?
21:36:21 <Arkady_Kanevsky> We need much better coordination with board and its marketing activies to stay on the same page.
21:36:21 <shamail> We did kencjohnston, from the operators, they don’t have value for any of the views (want more focus on day to day needs than future releases)
21:36:26 <KrishR> kencjohnston: one user at the summit asked that the roadmap link to user requirements....themes may be a good way to make that link
21:36:29 <kencjohnston> I don't want ot revisit a previous decision, so if we want the views I think you've done a great job iwth them shamail
21:36:34 <shamail> We did not get feedback from users/business decision makers/analysts
21:37:07 <shamail> kencjohnston: The only decision we made was to increase the number of themes. We don’t have a solution for views yet… the open item was how do we expand themes since they break the current 1K view
21:37:24 <shamail> Should we break each slide into 4 themes each?
21:37:24 <pchadwick> We did get some comments in the themes session, but I'm not sure what roles were represented
21:37:37 <shamail> Still keep 1000 ft view (as is) but instead of one slide…. use two slides per project?
21:37:59 <pchadwick> I would do it by project.
21:38:00 <Arkady_Kanevsky> Like 1000ft view slide(s)
21:38:04 <kencjohnston> shamail +1 i think that would be good
21:38:05 <shamail> first slide would have scalability, resiliency, manageability, modularity…. second slide would have interoperability, security, ux
21:38:24 <shamail> pchadwick: by project would be adding themes to the 100 ft view
21:38:34 <pchadwick> that works for me.
21:38:53 <Arkady_Kanevsky> We need both. We need how themes are covered across porjects. and inside projects what are "specs/blueprints" associated with each theme
21:39:02 <pchadwick> (at least it seems more intuitive that I would want to see how a project evolves as opposed to a specific theme)
21:39:03 <MarkBaker> Arkady_Kanevsky, yep
21:39:14 <Arkady_Kanevsky> 100ft project view covers second need
21:39:18 <shamail> So let’s vote on two options: A) Keep 1000 ft view but use two slides to represent up to 8 themes or B) drop 1000 ft view and move theme data into the 100 ft view (show per project)
21:39:20 <shamail> ?
21:39:36 <shamail> That was “B )” not sunglass emoji lol
21:39:57 <kencjohnston> shamail I vote for A
21:40:12 <Arkady_Kanevsky> shamail can you ptovide more details on what w eare voting?
21:40:19 <MeganR> vote for A
21:40:21 <shamail> So both A and B (based on conversation between Arkady_Kanevsky and MarkBaker + our general consensus that 1K is valuable)?
21:40:27 <Arkady_Kanevsky> I am trying to map it back to 2 sets of requirements I stated.
21:41:01 <leong> i go for A
21:41:02 <KrishR> shamail: actually, option 3 would be change 1000ft view to show one slide per theme (across To date, Newton, Ocata)
21:41:02 <shamail> How about this: Update 1K view to be two slides and add theme categorization to 100 ft view as well?
21:41:11 <KrishR> option C
21:41:11 <shamail> The re-work is not much since we have that data already
21:41:13 <Arkady_Kanevsky> Shamail, how on 1000 ft view we show al,l projects that are working on a theme?
21:41:29 <pchadwick> I'm ok with adding some theme info to 100 ft view
21:41:40 <MarkBaker> we need to map advances made in each project against a theme
21:41:42 <shamail> Arkady_Kanevsky: we don’t… the view I showed as the demo today would have allowed that but we prefer to keep the cross project view on themes
21:41:48 <Arkady_Kanevsky> I think we need one more click down a theme to see "all" projects working on it in this release
21:42:07 <shamail> That is what the view in the google link is showing Arkady_Kanevsky
21:42:14 <Arkady_Kanevsky> +1 on A and +1 on B. But we need to refine A.
21:42:39 <pchadwick> At a minimum, on the 100 ft view we could put some sort of code next to each line item to indicate which theme it fits into
21:42:44 <shamail> So are we good with moving forward with the “how about this: “ proposal I made?
21:42:51 <shamail> pchadwick: +1
21:42:52 <Arkady_Kanevsky> Slide 4 dives into details inside the projects
21:43:04 <Arkady_Kanevsky> pchadwick: +1
21:43:08 <pchadwick> shamail: "how about this" +1
21:43:17 <Arkady_Kanevsky> can we use color coding per theme?
21:43:18 <pchadwick> With codes on the 100 ft.
21:43:22 <shamail> kencjohnston: good with this?
21:43:28 <shamail> Sure can Arkady_Kanevsky
21:43:52 <pchadwick> In a community this big, we have to consider color blindness, so can't rely just on color.
21:43:52 <carolbarrett_> #agree Update Roadmap 1K view to be two slides and add theme categorization to 100 ft view as well
21:44:00 <shamail> thanks carolbarrett_
21:44:03 <shamail> that’s all for now
21:44:15 <carolbarrett_> Thanks Shamail
21:44:18 <shamail> pchadwick: we won’t… we can add it but I still like your suggestion of a marker
21:44:20 <Arkady_Kanevsky> thanks all
21:44:45 <carolbarrett_> Next topic - upcoming meetings
21:44:55 <carolbarrett_> #topic Upcoming meetings
21:45:23 <Arkady_Kanevsky> What do we need to do fpor rolling upgrades user story? I thought we merged it already.
21:45:58 <carolbarrett_> The proposal is to use the next meeting for updates on the top 5 user stories with an eye to updating the team, asking for help and identifying work flow pilot
21:46:32 <carolbarrett_> Thoughts?
21:46:39 <shamail> +1
21:46:45 <KrishR> +1
21:46:52 <leong> +1
21:46:57 <Arkady_Kanevsky> +1
21:47:06 <MarkBaker> +1
21:47:22 <leong> The top 5 are: Rolling Upgrade, HA VM, Baremetal, Capacity Mgmt, Fleet Mgmt?
21:48:04 <Arkady_Kanevsky> rolling upgrade is not under review...
21:48:14 <carolbarrett_> Leong: Yes, I was just looking to see what 1 I missed - Thanks!
21:48:45 <carolbarrett_> Can all of the user story owners make next week's meeting?
21:49:14 <Arkady_Kanevsky> Is capacity management is capacity control user story?
21:49:16 <leong> i'm fine on May 23
21:49:46 <KrishR> i'm fine with 5/23
21:50:01 <pchadwick> 23-May should be good for me.
21:50:09 <kencjohnston> carolbarrett_ I'm fine with 5/23
21:50:11 <carolbarrett_> arkady_kanevsky: Capacity Management is its own story
21:50:18 <carolbarrett_> Shamail: Can you make 5/23?
21:50:20 <Arkady_Kanevsky> Just to be clear that does not mean that we only review these 5 user stories but that we review them first and give feedback to autthors to update.
21:50:41 <shamail> it will be tough for me, CF summit
21:50:45 <shamail> but ill create an etherpad
21:50:45 <Arkady_Kanevsky> Then I do not see capacity mgmt in user stories udner review
21:51:05 <carolbarrett_> arkady_kanevsky: for the 5/23 meeting we will focus only on those 5 - I don't think we will have time for others
21:51:18 <carolbarrett_> Shamail: OK, we'll use your etherpad and follow-up afterwards as needed.
21:51:24 <shamail> thanks
21:51:35 <Arkady_Kanevsky> to discuss at the meteing - yes. To review in the tooll - now
21:52:03 <carolbarrett_> #agree 5/23 team meeting will review Top 5 user stories for the purpose of updating the team, getting feedback, getting help and selecting a user story to pilot work flow
21:52:07 <Arkady_Kanevsky> ahope we pick only one for the meteing next time.
21:52:28 <carolbarrett_> We'll cancel our meeting for 5/30, since it's a US holiday
21:52:38 <Arkady_Kanevsky> Can we use phone bridge for story discussion?
21:53:00 <carolbarrett_> if the team wants to move to phone for that meeting, I'm fine. What's the group viewpoint on this?
21:53:31 <pchadwick> Phone or go to meeting makes more sense to me.
21:53:43 <kencjohnston> carolbarrett_ I'd prefer IRC
21:53:57 <kencjohnston> but I'm fine eitherway
21:54:03 <leong> i'm fine with either phone or irc..
21:54:16 <Arkady_Kanevsky> typing comments takes too long and feedback on a comment with eat 10-15 min
21:54:18 <shamail> Im fine with either
21:54:21 <kencjohnston> IRC means we don't have to take notes and others can learn the status
21:54:22 <MeganR> I'd prefer phone or video
21:54:22 <KrishR> i'm fine with either, though phone is preferred
21:54:45 <carolbarrett_> kencjohnston: we can setup an etherpad as the vehicle to capture notes
21:54:46 <Arkady_Kanevsky> phone is my preference with open review of a story
21:55:04 <Arkady_Kanevsky> suggest we capture nodes in review
21:55:11 <Arkady_Kanevsky> nodes-> notes
21:55:31 <kencjohnston> carolbarrett_ are we going to be openly reviewing the story, or reviewing the status of the story?
21:55:38 <carolbarrett_> #agree use phone for 5/23 user story review meeting and have an etherpad to capture discussion
21:55:46 <kencjohnston> Arkady_Kanevsky is using the word review, but we originally said "provide updates."
21:55:53 <leong> alternatively i can sign in to irc and capture the notes/agreement in irc for tracking purpose
21:55:59 <pchadwick> kencjohnston: +1
21:56:06 <carolbarrett_> kencjohnston - I'd like to focus on the status of the user story and what's needed to advance it
21:56:15 <kencjohnston> carolbarrett_ +1 me too
21:56:27 <pchadwick> carolbarrett_ +1
21:56:29 <Arkady_Kanevsky> carolbarrett_ +1
21:56:34 <carolbarrett_> #agree Focus for user story review is update on current status and help needed to advance it
21:57:23 <carolbarrett_> Lastly, we have talked about starting CPL updates to help each of us keep up with key projects. I'm proposing we start that in the 6/20 meeting
21:57:27 <Arkady_Kanevsky> Can we have story updated before meeting, say by this friday?
21:57:40 <Arkady_Kanevsky> the top 3 stories as other 2 are already merged
21:57:59 <carolbarrett_> Each CPL gets 5 mins to provide updates - we can use an etherpad as a place to capture these to expedite the discussion
21:58:00 <Arkady_Kanevsky> What do we do for 2 top stories thta are already merged?
21:58:01 <kencjohnston> carolbarrett_ +! for the CPL review starts
21:58:15 <kencjohnston> Arkady_Kanevsky we are reviewing updates and next steps
21:58:23 <kencjohnston> Arkady_Kanevsky perhaps one next step is to help get the story merged
21:58:27 <kencjohnston> :)
21:58:34 <Arkady_Kanevsky> CPL or author?
21:58:36 <pchadwick> Is +! more than +1 ? ;)
21:58:50 <carolbarrett_> :)
21:58:54 <kencjohnston> pchadwick in my book
21:59:04 <kencjohnston> +(not)
21:59:19 <Arkady_Kanevsky> +$
21:59:43 <shamail> I have to leave, sorry
21:59:53 <shamail> catch you later everyone
21:59:54 <carolbarrett_> Any issue with starting the CPL reviews on 6/20?
21:59:57 <Arkady_Kanevsky> thanks everybody
22:00:00 <Arkady_Kanevsky> bye
22:00:00 <kencjohnston> thanks shamail
22:00:05 <kencjohnston> carolbarrett_ none from me
22:00:11 <pchadwick> By shamail
22:00:14 <MeganR> bye!
22:00:18 <pchadwick> 6/20 is good for me.
22:00:18 <KrishR> bye everyone
22:00:25 <carolbarrett_> #agree: CPL updates will start with 6/20 Meeting, Carol will create an etherpad for CPL to log updates
22:00:31 <carolbarrett_> Bye folks
22:00:35 <carolbarrett_> #endmeeting