21:01:52 <shamail> #startmeeting product working group
21:01:52 <openstack> Meeting started Mon Jun 13 21:01:52 2016 UTC and is due to finish in 60 minutes.  The chair is shamail. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:01:54 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:01:56 <openstack> The meeting name has been set to 'product_working_group'
21:02:02 <shamail> Hi everyone
21:02:06 <shamail> #topic roll call
21:02:08 <KrishR> o/
21:02:14 <shamail> Who’s here today?
21:02:24 * kencjohnston is lurking/multi-tasking
21:02:26 <kencjohnston> o/
21:02:32 <Soyeh_McCarthy> Soyeh McCarthy
21:02:40 <carolbarrett> Hi
21:02:47 <Soyeh_McCarthy> hello
21:02:54 <shamail> Hi KrishR, kencjohnston, Soyeh_McCarthy, carolbarrett
21:02:59 <leong> o/
21:03:09 <shamail> #link https://wiki.openstack.org/wiki/Meetings/product-team
21:03:12 <shamail> Agenda for today
21:03:15 <shamail> hi leong
21:03:27 <shamail> #topic Midcycle Planning
21:03:35 <shamail> #link https://etherpad.openstack.org/p/PWG_Newton_Midcycle_Planning
21:03:41 <MeganR> o/
21:03:52 <shamail> We have a pretty good list going for possible midcycle topics
21:04:22 <shamail> Let’s review this list and add +1 (or new topics) to start finalizing the agenda
21:04:30 <shamail> carolbarrett: Did we decide on 1 or 2 days?
21:04:48 <shamail> sorry, I see two days listed in the etherpad
21:05:06 <carolbarrett> Shamail: I think the group was leaning toward 2 days
21:05:10 <leong> i think 2 days is good..
21:05:26 <shamail> As everyone knows, some of these topics can take an hour or two (or more) so we probably won’t be able to include every topic that is listed right now
21:06:03 <shamail> thanks carolbarrett, leong
21:06:18 <rockyg> o/
21:06:28 <shamail> Hi MeganR and rockyg :)
21:06:31 <rockyg> Yup, two days
21:06:34 <rockyg> Hi!
21:07:15 <shamail> #action Please add your topic nominations to the mid-cycle etherpad in the next couple of weeks - we will need to start finalizing agenda based on midcycle duration. - All
21:07:17 <MeganR> Hi!
21:07:39 <shamail> Any questions/comments on this topic or should we move on?
21:07:55 <shamail> Awesome.
21:08:00 <shamail> #topic Keystone CPL (need volunteer)
21:08:40 <shamail> We discussed the vacancy for Keystone CPL last week...
21:09:16 <shamail> This service definitely needs a CPL since the adoption is so high.  Is anyone willing to volunteer to become the CPL for Keystone?
21:09:22 <MeganR> Shamail: do you know when they meet?
21:09:31 * shamail looking it up
21:09:48 <shamail> Weekly on Tuesday at 1800 UTC in #openstack-meeting
21:09:59 <shamail> So 11A PT?
21:10:52 <rockyg> On conflict with Cue (just killed) and Nova bugs
21:10:52 <shamail> The CPL should participate in meetings (or at least review the meeting logs to stay informed)
21:11:24 <MeganR> So 2 pm EST - I can do that - I have two conflicts with the OS Client meetings currently I am trying to work through
21:11:42 <shamail> You’re the CPL for OSC right now?
21:11:47 <MeganR> yes
21:12:23 <shamail> I wonder if someone else could help with that one if you have conflicts...
21:12:41 <MeganR> I haven't attended a meeting in the past month though because of schedule issues - and yes, that is exactly what I was thinking  :)
21:13:04 <MeganR> anyway, sign me up for Keystone, I'll attend tomorrow
21:13:14 <shamail> FYI, OSC meets on (odd weeks) on Thursday at 1900 UTC and on even weeks) on Thursday at 1300 UTC
21:13:17 <rockyg> When are the osc meetings?
21:13:20 <shamail> Thanks MeganR!
21:13:43 <shamail> rockyg: Thursdays 1900UTC (odd weeks) or 1300UTC (even weeks)
21:13:57 <shamail> You could just make it every other week if one time does not work
21:14:29 <MeganR> I think in July - two weeks from now, I'll be able to
21:14:30 <rockyg> I'll consider it and put it on my schedule.  No guarantees yet.  and certainly won't make even weeks;-0
21:14:47 <shamail> Thanks rockyg
21:14:53 <MeganR> thank you rockyg!
21:15:02 <shamail> We’ll assign OSC to you for now and then you can let us know if that doesnt work
21:15:12 <KrishR> sorry, i was multi-tasking....i can be a backup for Keystone
21:15:16 <shamail> #agree MeganR is the Keystone CPL for PWG
21:15:23 <shamail> Thanks KrishR !
21:15:34 <shamail> #agree rockyg is the OpenStackClient CPL for PWG
21:15:39 <MeganR> thank you KrishR - appreciate the help!
21:15:41 <KrishR> we have quite a few Keystone projects in OSIC
21:16:05 <shamail> I’m glad Keystone will have great coverage
21:16:22 <shamail> #topic Barcelona Session Planning - All
21:16:30 <carolbarrett> Thanks MeganR, KrishR and RockyG!!
21:16:42 <shamail> #link https://etherpad.openstack.org/p/PWG_Barcelona_Sessions
21:16:46 <KrishR> MeganR: email me if you're unable to cover a meeting and I'll try my best to
21:17:21 <MeganR> I will - thank you!
21:17:31 <shamail> The Barcelona CFP is now open and we wanted to get a head start on planning for breakout sessions related to PWG topics at the summit
21:17:53 <shamail> The linked etherpad has a starting list for possible topics
21:18:05 <shamail> Please take 2-3 minutes to add your suggestions into the etherpad now
21:19:41 <leong> btw, i notice that for Barcelona CFP, it limits to 2 presenter per session.. is that right?
21:20:18 <shamail> That shouldnt be the case
21:20:26 <markabaker> Hi -  apologies for tardiness
21:20:32 <shamail> I thought it was 3 speaker per presentation and 5 for panels (including moderator)
21:20:37 <shamail> hi markabaker
21:20:41 <shamail> I’ll double check
21:22:03 <shamail> leong: I think you are right
21:22:06 <shamail> based on the CFP email
21:22:24 <shamail> We can email Claire to double-check
21:22:32 <shamail> two is kind of limiting
21:22:41 <leong> personally i would suggest Foundation to reconsider and increase that limit to 3
21:22:47 <shamail> leong: +1
21:22:54 <shamail> 3 is a good balance
21:23:12 <shamail> Okay
21:23:24 <shamail> Now that we have spent some time on the session etherpad
21:23:24 <markabaker> Is it because they have fewer sessions in bcn?
21:23:30 <leong> if most people here agree, i think we can send a proposal from PWG and suggest foundation to increase that limit to 3
21:23:36 <carolbarrett> Shamail, Leong: The way I read the CFP is that a session can have a max of 2 presenters; A person can be a presenter in up to 3 sessions
21:23:59 <carolbarrett> Panels are now limited to 4 panelist, plus 1 moderator
21:24:08 <shamail> carolbarrett: That is how I read it as well… Leong and I are saying that they should allow 3 presenters for a single topic.
21:24:09 <leong> yup..carolbarrett.. that's my understanding as well...
21:24:22 <shamail> (as they did in ATX)
21:24:39 <shamail> markabaker: I don’t think that would impact the presenter count in a single session though
21:24:47 <leong> yup. i'm suggesting a session can have a max of 3 presenter.
21:25:21 <leong> i'm fine if the foundation try to limit each presenter can only have up to 3 session
21:25:33 <shamail> Please say +1 if you are in supporting of requesting an increase to the maximum number of speakers per presentation?
21:25:44 <markabaker> Shamail, leong,  OK,  got you
21:25:47 <leong> but every session should allow up to 3 presenter.. 2 doesn't make sense tome
21:25:53 <shamail> This will allow us to gauge whether its just leong and I or others as well :)
21:25:53 <MeganR> +1
21:25:56 <markabaker> +1
21:26:00 <leong> +1
21:26:05 <KrishR> +1
21:26:11 <rockyg> +1
21:26:29 <shamail> Thanks, so it’s safe to say the PWG recommends the change as well.
21:26:40 <shamail> Good catch leong
21:26:45 <carolbarrett> I'm on the fence on this one. Given a 40 min session, 3 presenters can feel chaotic
21:27:10 <carolbarrett> I think there are specific topics where it makes sense, but not for everything
21:27:12 <leong> 3 presenter actually work well, 4 will be chaotic
21:27:14 <rockyg> Well, I'm a bit with carolbarrett but some of the sessions are fine with 3, some are chaotic.
21:27:26 <rockyg> It depends on the type of session.
21:27:28 <leong> two session i had in Austin are all 3 presenters in one single session
21:27:53 <shamail> I can see that as well carolbarrett.. I think three is my maximum (5 min intro, 15 min sub-topic, 15 min sub-topic, 5 min close) with intro/close as one person and one presenter for each sub-topic.
21:27:57 <MeganR> I think overall some sessions are better than others, I've seem some really good ones with three where they break it up according to topics
21:28:17 <MeganR> shamail +1
21:28:54 <shamail> So we have some sessions in our etherpad (https://etherpad.openstack.org/p/PWG_Barcelona_Sessions) that don’t have presenters associated with them.  Anyone willing to add their name next to a topic?
21:29:08 <shamail> Let’s stick with two names per session
21:29:41 <shamail> Themes & roadmap update (standard): Should this be two sessions?
21:31:19 <shamail> #action Please review Barcelona CFP etherpad and add topics and/or your name as presenter if interested - All
21:31:36 <shamail> #action shamail will email OpenStack Foundation regarding the 2 presenters maximum limit
21:31:44 <shamail> #topic Opens
21:32:01 <shamail> That’s all we had on the agenda for today.  Would anyone like to raise any other topics?
21:32:59 <shamail> Take care everyone.
21:33:09 <rockyg> quickie for carolbarrett Did the enterprise meeting move?
21:33:10 <KrishR> thx, Shamail!
21:33:13 <rockyg> Did I miss it?
21:33:14 <leong> thax
21:33:27 <shamail> rockyg: yes, it is now on Mondays at 12P PDT
21:33:40 <rockyg> OK.  Cool.  Thanks!
21:33:44 <shamail> np!
21:33:45 <carolbarrett> RockyG: Yes, it's now at Noon pacific on Monday...starting today
21:33:46 <shamail> #endmeeting