21:00:41 <shamail> #startmeeting product working group
21:00:42 <openstack> Meeting started Mon Jun 27 21:00:41 2016 UTC and is due to finish in 60 minutes.  The chair is shamail. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:44 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:00:47 <openstack> The meeting name has been set to 'product_working_group'
21:00:52 <shamail> Hi everyone!  Who do we have today?
21:01:07 <HeidiJoy> Hello!
21:01:19 <shamail> Hi HeidiJoy!
21:01:38 <KrishR> o/
21:02:13 <rockyg> o/
21:02:21 <pchadwick> o/
21:02:27 <HeidiJoy> I'm updating the Newton project tracker now, @shamail
21:02:28 <leong> o/
21:02:38 <shamail> Hi KrishR, rockyg, pchadwick, and leong
21:02:50 <pchadwick> Hi shamail
21:02:51 <shamail> Agenda for today:
21:02:54 <shamail> #link https://wiki.openstack.org/wiki/Meetings/product-team
21:03:42 <shamail> #topic Midcycle planning
21:03:51 <MeganR> o/
21:03:56 <shamail> Hi MeganR
21:04:09 <shamail> You might have seen that the ops-meetup has been scheduled now
21:04:33 <shamail> It will happen in NYC on August 25/26 (right after OpenStack Day East)
21:05:14 <shamail> The challenge for us is that we usually co-locate with the ops-meetup and have a two day midcycle, however with OpenStack Day East and Ops Meetup happening in the same week… this only leaves one day free
21:05:41 <shamail> Carol sent an email on our mailing list with a few proposals so let’s take a moment to see which options work for the team
21:05:49 <shamail> #link http://lists.openstack.org/pipermail/product-wg/2016-June/001200.html
21:06:10 <shamail> The three options are essentially:
21:06:43 <shamail> A) Use Monday (8/22) for our F2F midcycle and then have another day as a virtual mid-cycle covering the remaining topics
21:07:10 <shamail> An additional benefit of this approach is that those who can’t travel will still be able to participate in one of the midcycle days
21:07:41 <shamail> The downside is that we might not have enough time on 8/22 to reach conclusions on certain topics or discussions might stop mid-way through
21:08:11 <shamail> B) Make our agenda fit one day and only have the midcycle on 8/22
21:08:18 <pchadwick> Alternative would be to start with the F2F and follow up with virtual
21:08:35 <pchadwick> Call it B'
21:08:42 <shamail> pchadwick: Agreed, option A is one physical one virtual.. virtual could be on either end
21:09:17 <shamail> So B’ is one day worth of agenda items with an option to overflow into a virtual day?
21:09:19 <pchadwick> Vacation schedules are going to be a killer in August, so it is easier to plan one day and try to manage the agenda
21:09:23 <pchadwick> Yes
21:09:27 <shamail> got it
21:09:49 <shamail> Option C) Is to have Enterprise WG and Product WG have co-located midcycles this time and not have PWG co-locate with ops meetup
21:10:08 <shamail> This would allow EWG to have one full day, one day for book sprint, and then PWG could use two days for midcycle
21:10:29 <shamail> The downside here is that people that want to attend both ops meetup and midcycle might have a hard time getting approval
21:10:42 <pchadwick> I will likely be at OpenStack East in any event.
21:11:10 <shamail> #startvote Which midcycle option do you prefer? A, B, B’, C
21:11:11 <openstack> Begin voting on: Which midcycle option do you prefer? Valid vote options are A, B, B, C.
21:11:12 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
21:11:16 <shamail> ack
21:11:19 <shamail> #endvote
21:11:20 <openstack> Voted on "Which midcycle option do you prefer?" Results are
21:11:36 <shamail> #startvote Which midcycle option do you prefer? A, B, B2, C
21:11:37 <openstack> Begin voting on: Which midcycle option do you prefer? Valid vote options are A, B, B2, C.
21:11:38 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
21:11:44 <KrishR> C
21:11:50 <shamail> krish do #vote ahead of it
21:11:53 <KrishR> #vote C
21:12:03 <shamail> #vote B
21:12:05 <pchadwick> #vote b2
21:12:05 <leong> #vote c
21:12:10 <HeidiJoy> #vote A
21:12:12 <MeganR> vote a
21:12:20 <MeganR> #vote a
21:12:33 <shamail> ping rockyg
21:12:54 <rockyg> Yeah.  Totally undecided.  Six of one.  Half doezen of the other.
21:12:54 <shamail> Alright, closing vote...
21:13:00 <shamail> lol
21:13:09 <shamail> #endvote
21:13:10 <openstack> Voted on "Which midcycle option do you prefer?" Results are
21:13:12 <openstack> A (2): HeidiJoy, MeganR
21:13:13 <openstack> C (2): leong, KrishR
21:13:14 <openstack> B (1): shamail
21:13:15 <openstack> B2 (1): pchadwick
21:13:32 <pchadwick> So now we do a run-off between A and C?
21:13:35 <shamail> We’ll let Carol cast the tie-breaking vote when she gets back from her trip :)
21:14:01 <rockyg> Sounds good.l
21:14:03 <shamail> yeah pchadwick, I think that would be the next logical step.  Let’s take option A and C to mailing list and finalize at the next meeting
21:14:06 <shamail> Sound good?
21:14:18 <leong> +1
21:14:22 <KrishR> +1
21:14:25 <pchadwick> +1
21:14:29 <shamail> There are a lot of ppl not here today: Arkady, Carol, Ken, and others
21:14:36 <MeganR> +1
21:14:42 <pchadwick> Welcome to summer. ;)
21:14:46 <shamail> hah yeah
21:15:07 <shamail> #action Send email to ML between options A and C… finalize midcycle plans by 7/11
21:15:11 <leong> better to get a "higher" quorum before we make decision
21:15:16 <shamail> leong: +1
21:15:26 <shamail> #topic Newton Design Series update
21:15:33 <shamail> HeidiJoy: Do you mind leading this topic?
21:16:00 <HeidiJoy> Happy to do so!
21:16:06 <shamail> Thank you!
21:16:13 <HeidiJoy> Folks please take a look at this Google sheet:
21:16:19 <HeidiJoy> https://docs.google.com/spreadsheets/d/1hVSoNXRlp7X1VLEyulI_0PCJbfWbL6_Ue4y7jpsHp7k/edit#gid=1358080590
21:16:32 <HeidiJoy> What you're seeing in column L are final produced videos.
21:16:46 <HeidiJoy> Where we're stuck is column J - getting the PPTs created and approved by the PTLs
21:17:12 <HeidiJoy> If I've missed a PPT from you, please send it my way (email is great) and I'll push it over to the video editor we hired to accelerate this project.
21:17:35 <HeidiJoy> Right now he's just standing by waiting for more content from us. We have virtually all of the videos recorded (except those in red column H)
21:17:40 <shamail> (Please check column i if you are unsure whether you have any outstanding slides based on the sheet)
21:18:03 <pchadwick> heidijoy: I thought I sent you the link to the Manila video
21:18:21 <HeidiJoy> I apologize if I missed it - I'll double check right now
21:18:23 <HeidiJoy> Thank you
21:18:45 <pchadwick> If not, let me know (of course we have to hope that /me can find it
21:19:12 <pchadwick> and I did not realize that I needed to create slides. Will look at that this week.
21:19:32 <HeidiJoy> I do need you to re-send it - it's not in my email @pchadwick
21:19:36 <shamail> pchadwick: If you have cycles it would be appreciated, otherwise I can do them foryou
21:19:56 <pchadwick> I look a bit open this week, so let me at least take a first pass
21:20:01 <shamail> Thanks
21:20:05 <shamail> i’ll send you the templae
21:20:07 <shamail> template*
21:20:22 <pchadwick> shamail: thanks.
21:20:37 <shamail> HeidiJoy: How is the roll-out planned? Are you putting this out 3-4 at a time or plan to release all at once?
21:20:51 <HeidiJoy> Correct - they should come out about 3 at a time via Superuser.
21:21:05 <HeidiJoy> Also they'll be uploaded to the foundation's YouTube, and we'll have a playlist
21:21:07 <shamail> Awesome
21:21:18 <pchadwick> heidijoy: just shared the link
21:21:31 <HeidiJoy> We'll be prepping all of that this week, but meanwhile I want to be sure I capture all of the slides so that we can wrap up video edits.
21:22:11 <KrishR> HeidiJoy: I pinged Disckinson again for approval of the Swift slides - we should just go with the draft if we don't hear back
21:22:17 <shamail> I have responses from 3 PTLs, I just need to incorporate their feedback and send you final version of the slides for Horizon, Triple O, and Ironic
21:22:37 <HeidiJoy> This is great - thanks to all of you!
21:22:50 <shamail> I agree KrishR… I have sent two emails to Graham for Designate, I will try again and then we should proceed
21:23:19 <shamail> Thank you HeidiJoy!
21:23:43 <shamail> #topic CPL Updates
21:23:55 <HeidiJoy> So to wrap up this topic, please just check to see where we've stalled out on any interviews that might be yours (indicated in red) and we hope to get them all to green. Thanks again.
21:24:05 <shamail> HeidiJoy: +1
21:24:29 <shamail> On CPL updates, we plan to start with the first round of updates on 7/11
21:24:48 <shamail> We will be starting with Kolla, Horizon, and Cinder
21:24:59 <shamail> We are looking for additional CPLs who can volunteer to get on the update backlog
21:25:28 <shamail> Please send an email to Carol and/or I if there is a particular week that works best for you and we will add your project to the agenda
21:26:09 <KrishR> shamail: i can do Telemetry on 7/18
21:26:14 <shamail> #action All CPLs: Please send an email to Carol and/or Shamail on the best time for you to do a project update to the PWG
21:26:28 <shamail> #agree KrishR will report on Telemetry on 7/18
21:26:31 <shamail> thanks KrishR!
21:26:50 <shamail> #topic Opens
21:27:02 <shamail> #info There will be no team meeting on 7/4 due to U.S. Holiday
21:27:13 <shamail> Our next meeting will be on 7/11
21:27:25 <pchadwick> What is our plan for PWG session submissions.
21:27:32 <shamail> Good question pchadwick
21:27:34 <pchadwick> These should be due by the 13th no?
21:27:39 <shamail> They are indeed
21:27:47 <shamail> We should definitely add that to our agenda for 7/11
21:27:59 <pchadwick> I am ok with putting the themes session back in assuming someone wants to join in the fun.
21:28:14 <shamail> I think the themes presentation would be a good one to repeat
21:28:26 <shamail> We can also do the roadmap one again (separate from themes)
21:28:48 <leong> i thought we agree before that we should always to a theme presentation every summit?
21:29:03 <pchadwick> +1 -  I think we should coordinate them better.
21:29:13 <shamail> #link https://etherpad.openstack.org/p/PWG_Barcelona_Sessions
21:29:18 <pchadwick> leong: I wasn't sure if that was automatically accepted.
21:29:21 <leong> i mean "roadmap"
21:29:22 <shamail> Here is an etherpad we had put together for session ideas
21:29:47 <shamail> leong: We did agree to that but we have always gone through the CFP process
21:29:59 <leong> got it
21:30:00 <shamail> We do let the Foundation know as well just in case
21:30:13 <shamail> HeidiJoy: still here?
21:30:21 <HeidiJoy> Yes
21:30:47 <shamail> When can we schedule the meeting with the Foundation marketing team to discuss themes and it would be great to get executive feedback on the roadmap as well
21:30:55 <shamail> e.g. what works, doesn’t, guidance, etc.
21:30:59 <pchadwick> The HA for VMs team will be submitting a session, not sure if we want to track it here
21:31:14 <pchadwick> shamail: +1
21:31:16 <shamail> pchadwick: Please add it to the etherpad, tracking makes sense I think
21:31:27 <HeidiJoy> I will check on scheduling, aim for before they take off for Asia.
21:31:34 <shamail> Thanks HeidiJoy
21:31:57 <shamail> Anything else, anyone?
21:32:16 <KrishR> pchadwick: is that Adam doing the HA for VMs submission? would love to see a draft
21:32:32 <pchadwick> Yes - /me looks for his abstract
21:34:02 <pchadwick> Shamail: I don't have the abstract yet, but I think it will be an update of what he and Dawid did in Austin
21:34:19 <shamail> Thanks!
21:34:42 <shamail> take care all!
21:34:52 <pchadwick> BTW - Adam suggested creating an HA track - or at least declare it a formal cross project item
21:35:33 <KrishR> pchadwick: +1
21:36:08 <pchadwick> Does anyone know how we cause that to happen? Or does it only come from the technical commitee.
21:36:31 <leong> -1 for HA track.. but +1 for cross project item
21:37:10 <rockyg> cross project item is much easier.
21:37:25 <rockyg> We add it to cross-project etherpad when they create it.
21:37:29 <leong> ha for cross project item would come from TC
21:37:59 <rockyg> Get some dev folks to help, like John Garbutt, or other interested devs
21:38:18 <rockyg> get enough votes and it will be there.
21:38:39 <leong> rocky can you post the cross-project etherpad link here
21:39:22 <pchadwick> leong: +1
21:39:37 <HeidiJoy> I have a meeting scheduled for the roadmap - 1p PDT 6/30, just need to know who wants to attend and I'll send invites
21:40:07 <rockyg> when they announce it, I'll post to the list and add to the etherpad.  about one month to three weekd out
21:40:09 <pchadwick> heidijoy: Add me - I'll attend if I can
21:40:17 <HeidiJoy> OK!
21:41:50 <shamail> #endmeeting