02:00:31 <kei> #startmeeting product_working_group
02:00:32 <openstack> Meeting started Tue Aug  9 02:00:31 2016 UTC and is due to finish in 60 minutes.  The chair is kei. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:00:33 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
02:00:36 <openstack> The meeting name has been set to 'product_working_group'
02:00:48 <samP_> hi o/
02:00:57 <kei> Hi everyone.
02:01:05 <kei> Hi samP.
02:01:11 <samP_> kei; hi
02:01:28 <kei> Who else is here for the Product WG Regional Meeting?
02:03:02 <kei> You can find the agenda for today here:
02:03:12 <kei> #link https://wiki.openstack.org/wiki/Meetings/product-team#Aug_9.2C_2016_.28UTC.29_Product_Team_Regional_Meeting_Agenda
02:03:46 <leong> hi this is leong
02:03:50 <kei> Hi leong.
02:03:55 <leong> hi kei
02:03:59 <samP_> Hi leong
02:04:12 <leong> hi samP
02:04:27 <kei> OK.  Let's start.
02:04:39 <kei> #topic Midcycle planning
02:04:48 <samP_> any new updates about Midcycle planning? info other than in etherpad?
02:04:58 <samP_> https://etherpad.openstack.org/p/PWG_Newton_Midcycle_Planning
02:05:35 <kei> Here is what has been decided about Midcycle in the main meeting today (JST):
02:05:46 <kei> - Attendees need to read user stories as prework
02:05:57 <kei> - Voice line will be prepared for those who join it remotely
02:06:04 <leong> team is asked to review agenda items  for PWG midcycle
02:06:06 <kei> - PWG dinner on Monday night :)
02:06:29 <samP_> great..
02:06:35 <leong> add to line 44 at the etherpad if you are joining us
02:06:59 <leong> samP_: i can't remember who you are based on your nick.. could u remind me? :p
02:07:28 <samP_> leong: I am sampath from NTT
02:07:50 <leong> yeah.. NTT.. now i remember :)
02:08:07 <samP_> leong: it been a while
02:08:22 <samP_> bit busy with masakari and openstack HA
02:08:28 <leong> kei and samp_ , would you guys be there for the PWG and Ops Midcycle
02:08:35 <kei> I can't make it this time.  Will you be attending the midcycle, samP?
02:08:58 <samP_> I will be there, pwg mid -> east(probably) -> ops
02:09:24 <leong> that's great!
02:09:38 <kei> samP: Nice.  Are there any other attendees from NTT?
02:10:13 <samP_> for PWG ops, I think Im the only one. not sure yet. but few will come to east and Ops
02:10:33 <leong> ok.. it is good to have you representing NTT for the PWG meeting
02:10:35 <samP_> sorry, for PWG ops -> PWG mid
02:11:04 <kei> samP: ah, ok.  thanks!
02:11:13 <leong> sad that kei can't make it this time.. wish to see you at Barcelona :)
02:11:29 <kei> leong: thanks.  hope so too...
02:11:41 <samP_> but you could connect via online( or voice?)?
02:11:45 <leong> nothing much for midcycle planning, please review the etherpad if you have any specific topic to discuss
02:11:56 <kei> samP: yes, voice line.
02:12:35 <samP_> kei: gret, voice line will be really nice. some of our HA team members can join too
02:12:45 <samP_> I will update them
02:14:04 <leong> #action Add voice line info for people to join PWG midcycle remotely
02:14:18 <kei> samP: i'm not sure i can attend the whole time, but will try to attend at least  "Review Status of Top 5 User Story (2 hrs)".
02:14:37 <samP_> kei: that will be great..thank you
02:15:04 <leong> shall we move on to next topic to discuss user story?
02:15:11 <kei> leong: sure.
02:15:19 <samP_> leong: please
02:15:23 <kei> #topic User story update
02:15:48 <leong> kei and I are working on the baremetal
02:16:14 <leong> i have sent the "requirement analysis" to our ironic team for feedback and review
02:16:46 <leong> btw, we are underdoing company re-org.. so some of the things are moving slowly at our side
02:17:21 <kei> leong: thanks!  excatly who did you send it to?  PTL and cores?
02:17:35 <leong> PTL is from rackspace
02:17:42 <leong> which i also sent
02:17:52 <leong> we have two cores in our team
02:18:05 <leong> and few new developers on ironic/baremetal project
02:18:17 <kei> leong: ah, them.  ok, thanks.
02:18:40 <leong> i haven't heard anything from them yet
02:19:08 <kei> leong: what kind of feedback are you expecting?
02:19:50 <leong> feedback in the existing spec/implementation..and new spec if required
02:20:07 <leong> i think we also need to "prioritize" which features is more important in the user story
02:20:51 <leong> there are few "features" required in the user story.. we need to prioritize them so that the dev team can know which one for work on first
02:21:08 <kei> leong: i think so too.
02:21:46 <leong> if you can take a look from Fujitsu customer perspective, we can add the "priority" into the requirement document
02:22:22 <kei> leong: sure!  i'll do that.
02:22:39 <leong> and in today PWG core meeting.. we are wondering if we can use this "requirement analysis" document as a base template for other user story
02:22:55 <leong> the team need some guidelines/templates for "requirement analysis"
02:23:32 <kei> leong: can you share your document?  is it based on the doc i created?
02:23:42 <leong> that's the doc you created
02:23:54 <leong> but we need to revised and include the priority
02:25:08 <leong> we can discuss that in more detail offline
02:25:11 <kei> leong: and it doesn't really provide a template for other's reference...  some more revision is needed?
02:25:21 <kei> leong: ok.
02:25:51 <kei> samP: could you share the latest status of vm ha?
02:25:56 <leong> samP_.. do you know anything from the HA_VM user story?
02:26:32 <samP_> kei: we are currently writing specs for VM_HA
02:26:36 <samP_> let me find some links
02:27:09 <kei> i believe NTT has registered masakari source to openstack repo lately.
02:27:31 <leong> do you have the link to share?
02:27:40 <samP_> https://etherpad.openstack.org/p/PWG_Newton_Midcycle_Planning
02:27:45 <samP_> sorry wrong link
02:27:56 <kei> samP:  :)
02:27:56 <samP_> https://review.openstack.org/#/q/project:openstack/openstack-resource-agents-specs
02:28:31 <samP_> here will be the link for specs. currently working under openstack resource agents repo
02:29:26 <samP_> here are the plans for specs: https://etherpad.openstack.org/p/newton-instance-ha
02:30:12 <kei> samP: thanks.  will take a quick look at them.
02:30:25 <samP_> leong: yes. we crate a repo and launchpad for masakari. now moving all the codes from github and adding new features too
02:30:54 <leong> #link HA_VM related specs: https://review.openstack.org/#/q/project:openstack/openstack-resource-agents-specs
02:31:15 <leong> #link HA_VM Planning: https://etherpad.openstack.org/p/newton-instance-ha
02:31:31 <samP_> I will send the announcement about maskari as soon as we finished the code migration.
02:31:42 <leong> samP_ excellent!
02:32:32 <samP_> about vm_ha specs, HA team planned to finish all specs before Barcelona, so we can do further discussion on summit
02:32:41 <leong> samP_ is there any tracking from the user_story and ensure that all features are covered in the planning and spec?
02:33:42 <leong> for example: Requirement_123 in HA_VM User Story is covered by Spec_ABC
02:33:42 <samP_> leong: yes, we created etherpad based on vmha user story.
02:34:28 <leong> that's great!
02:34:28 <samP_> leong: ahh.. in that case, not documented. I will add those to spec. so everyone can track tem
02:34:41 <leong> ok samp_
02:35:14 <leong> anything else to update?
02:35:35 <samP_> thatz all form my side. thank you
02:36:04 <kei> leong: maybe i should have written my doc in etherpad so that it'd be much easier to share.
02:36:10 <leong> #info Need to link SPEC for HA_VM to requirements in HA_VM user story
02:36:44 <leong> kei.. that's what i thought so as well...etherpad is more easier to share with wider folks
02:37:32 <leong> #action leong & kei to share the Baremetal Requirement analysis on etherpad
02:37:41 <kei> leong: sorry i just followed my old habit :)
02:37:59 <kei> leong: thanks.  will do that.
02:38:00 <leong> no worry :-)
02:38:10 <leong> let's move on...
02:38:20 <leong> next topic "aob"?
02:38:50 <kei> how about this.
02:38:52 <kei> #topic Upcoming Meeting Plan
02:39:04 <leong> +1
02:39:14 <kei> the main meeting canceled 8/22 and 9/5.  why don't we have the next meeting on 30th?
02:39:18 <leong> what's ur thought on future meeting planning?
02:40:15 <leong> there was a discussion in today core meeting about encouraging membership participation in PWG
02:41:20 <leong> ok.. let's set the next meeting on 30th
02:41:29 <leong> sorry i side-track a bit :)
02:41:50 <kei> leong: 30th it is.  that's no problem.  yes, there was the discussion.
02:42:02 <kei> #topic Opens
02:42:39 <leong> #agree Next regional meeting will be on August 30th UTC
02:42:57 <kei> leong: thanks.
02:43:01 <leong> :)
02:43:54 <kei> leong: they are still looking for someone who can reach out to HPE, right?
02:43:55 <leong> how can we encourage  and reach out to more company to participate in PWG, or specifically Regional PWG for APAC
02:44:05 <leong> yes kei.. that's one AR
02:44:21 <leong> do you have contact with HPE?
02:45:02 <leong> it would be great if we can get more folks to participate in this Regional PWG especially for APAC customers
02:45:24 <leong> the requirements for APAC customer can be different to US customers
02:46:03 <kei> leong: i think a person who i met at tokyo summit was a product manager of HPE.  i think i can contact her.
02:46:22 <kei> leong: +1
02:46:23 <leong> kei. that's great if you can reach out to her
02:46:49 <kei> leong: sure thing.
02:47:41 <kei> any other topics to discuss?
02:47:51 <leong> that's all from my side
02:48:09 <samP_> thank you all... nothing from me
02:48:26 <kei> ok, then.  let's finish the meeting!
02:48:30 <leong> thanks folks for attending!
02:48:36 <leong> appreciate your time!
02:48:43 <kei> thanks, leong, samP!
02:48:44 <samP_> thank u all....
02:48:47 <kei> #endmeeting