21:01:40 <shamail> #startmeeting product working group
21:01:41 <openstack> Meeting started Mon Sep 12 21:01:40 2016 UTC and is due to finish in 60 minutes.  The chair is shamail. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:01:42 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:01:44 <openstack> The meeting name has been set to 'product_working_group'
21:01:46 <shamail> hi everyone
21:01:53 <KrishR> Hi Shamail
21:01:57 <shamail> Who's here today for the PWG meeting?
21:01:58 <MadhuKashyap> Hi
21:02:05 <MeganR> Hi
21:02:25 <shamail> Agenda for today:
21:02:30 <leong> o/
21:02:30 <shamail> #link https://wiki.openstack.org/wiki/Meetings/product-team
21:02:34 <KrishR> o/
21:02:45 <shamail> Lots of people!
21:02:52 <Rockyg> o/
21:03:24 <shamail> Let's begin!
21:03:35 <Arkady_Kanevsky> hello
21:04:07 <shamail> #topic Midcycle review
21:04:17 <shamail> #link https://etherpad.openstack.org/p/PWG_8_29_16
21:05:01 <shamail> If you click on that etherpad link, there is another etherpad:
21:05:06 <shamail> #link https://etherpad.openstack.org/p/PWG_Newton_Midcycle
21:05:08 <shamail> :D
21:05:13 <Arkady_Kanevsky> are we using phone bridge today?
21:06:01 <rcaballeromx> Hello.
21:06:02 <shamail> Arkady_Kanevsky: no, just IRC
21:06:07 <Arkady_Kanevsky> OK.
21:06:10 <shamail> Hi rcaballeromx
21:06:21 <Arkady_Kanevsky> It was great to see most of folks in NYC
21:06:55 * rcaballeromx is sad he could not be there.
21:06:55 <shamail> +1
21:07:12 <MeganR> Arkady +1
21:07:14 <shamail> If you look at the etherpad it has a lot of ARs, very productive midcycle
21:07:16 <Arkady_Kanevsky> rcaballeromx - indeed
21:07:46 <shamail> Does anyone have any questions about the outcomes from that session?
21:08:41 <rcaballeromx> Is there a prioritie list as a result of th midcycle?
21:08:53 <rcaballeromx> *priorities
21:09:38 <shamail> rcaballeromx: no list as a result but Arkady_Kanevsky got some homework to go review the user survey data to see if there are items in there that align with some of our stories
21:09:56 <shamail> That would effectively help us add another layer of validation/data to be used for prioritization
21:10:21 <rcaballeromx> Ok, thanks for the clarification shamail.
21:10:22 <Arkady_Kanevsky> correct. Had not started on it with Heidi yet.
21:10:39 <shamail> Np
21:11:42 <shamail> Okay, does it sound reasonable to check back on the ARs next week and see if the owners made progress?
21:11:51 <Arkady_Kanevsky> +1
21:12:16 <rcaballeromx> +1
21:12:17 <Arkady_Kanevsky> I can report of a few today
21:12:19 <shamail> #action Follow up on mid-cycle ARs in next meeting
21:12:31 <Arkady_Kanevsky> AR Arkady: Add bare metal use case to this user story. done - https://review.openstack.org/#/c/358781/ - this is one item closed
21:12:33 <shamail> Go for it Arkady_Kanevsky
21:13:08 <Arkady_Kanevsky> Here is another - How does this relate to Charge Back/Show Back?
21:13:08 <Arkady_Kanevsky> Need to include this in the User Story - AR Arkady - done. https://review.openstack.org/#/c/358888/
21:13:21 <shamail> #link https://review.openstack.org/#/c/358781
21:13:30 <shamail> Thanks Arkady_Kanevsky!
21:13:46 <shamail> If you have time, please review that change so we can merge it!
21:14:31 <Arkady_Kanevsky> Above mentiond survey and finally with Leong - Should we create templates for the different stages of our workflow? (Arkady, Leong)
21:14:46 <Arkady_Kanevsky> These are 4 AR I got from the very productive meeting
21:15:05 <rcaballeromx> If you need help with editing of the surveys, let me know.
21:15:13 <Arkady_Kanevsky> Yes. I see one comment from you Shamail. WIll update today
21:15:50 <Arkady_Kanevsky> Thanks <rcaballeromx. Let me start with Heidi and then we will ping folks for help once we know what is needed.
21:16:06 <rcaballeromx> np.
21:16:47 <shamail> Thanks Arkady_Kanevsky and rcaballeromx
21:17:13 <shamail> Next topic?
21:17:31 <shamail> #topic Community Generated Roadmap Update
21:17:48 <leong_> ls
21:18:15 <shamail> We have formed the roadmap sub-team for this release and the volunteer list has gone down, it looks like we will not cover about 3-4 projects that we have done in the past.
21:19:31 <KrishR> shamail: are we planning to cover those with <10% adoption?
21:19:33 <Rockyg> which ones?  I haven't volunteerd yet...
21:19:44 <shamail> The team is collecting information right now and targeting the end of the week to finish this activity
21:20:11 <shamail> KrishR: only as optional (they are the only ones at risk, good news is we covered most of the significantly adopted ones)
21:21:11 <shamail> After we collect the data, we will create slides next week to give to the foundation.
21:21:33 <shamail> They will use the data to discuss/define the release marketing messages
21:21:47 <shamail> We will also be presenting the roadmap in Barcelona
21:22:08 <shamail> All in all, lots to do in a short time-frame but we feel confident we can meet the deadlines
21:22:36 <rcaballeromx> shamail: feel free to include me in your efforts if you think I can help.
21:22:52 <Arkady_Kanevsky> SHmail, when is deadline for slides?
21:23:02 <Arkady_Kanevsky> from individual members for collection
21:23:02 <shamail> Thanks rcaballeromx, I'll send you the information on how to participate.
21:23:19 <shamail> Arkady_Kanevsky: it's this Friday (really it is "by Monday")
21:23:42 <Arkady_Kanevsky> Works for me
21:24:00 <rcaballeromx> Glad to help shamail.
21:24:11 <Arkady_Kanevsky> sorry was away fdor several days, had not cought to all emails yet.
21:24:44 <shamail> Np
21:25:09 <shamail> #topic Barcelona BoF/Working Session Planning
21:25:31 <shamail> Is there anyone here today that will not be able to come to the summit in Barcelona?
21:25:54 <shamail> Nice :)
21:26:01 <KrishR> shamail: I won't be attending
21:26:23 <shamail> We have to submit our working group session preferences  to the Foundation this week.
21:26:28 <shamail> Sorry to hear that KrishR
21:26:39 <shamail> We will be doing two sessions...
21:27:06 <Arkady_Kanevsky> Krish will oyu be able to attend via phone bridge for working sessions?
21:27:08 <shamail> One is a BoF (40 min) that will be used as an introduction to Product WG for people that are interested.
21:27:45 <shamail> The other session will be a working session (half day) and we will use this session to focus on our goals for Ocata.
21:27:57 <KrishR> Arkady_Kanevsky: yes, i can attend via phone bridge if not an early morning session in Barcelona
21:28:12 <shamail> The foundation also said that Sunday and Monday are more open than other days...
21:28:34 <shamail> Let's vote on which days/times work for the most people...
21:28:47 <shamail> #startvote which day/time works best for BoF? SPM, MAM, MPM, TuAM, TuPM, WAM, WPM, ThAM, ThPM
21:28:48 <openstack> Begin voting on: which day/time works best for BoF? Valid vote options are SPM, MAM, MPM, TuAM, TuPM, WAM, WPM, ThAM, ThPM.
21:28:49 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
21:28:56 <shamail> S = Sunday
21:29:00 <Arkady_Kanevsky> Monday is full day foundation board meeting
21:29:12 <shamail> #vote WPM
21:29:31 <rcaballeromx> #vote WPM
21:29:40 <MadhuKashyap> #vote ThPM
21:30:10 <shamail> Anyone else?  I'll close the vote soon.
21:30:26 <shamail> Please let us know if anyone option definitely doesn't work for you
21:30:28 <KrishR> #vote MPM
21:30:38 <KrishR> I can dial in remote
21:30:44 <Arkady_Kanevsky> #vote WPM
21:30:46 <shamail> TuPM in my case is not available at all
21:30:59 <shamail> Makes sense KrishR
21:31:08 <shamail> leong_, MeganR?
21:31:28 <shamail> Going once...
21:31:28 <leong_> #vote WAM
21:31:33 <shamail> twice...
21:31:34 <MeganR> sorry - I don't have final from the team, not certain what will work
21:31:38 <shamail> Done :)
21:31:41 <shamail> #endvote
21:31:42 <openstack> Voted on "which day/time works best for BoF?" Results are
21:31:43 <openstack> WPM (3): shamail, Arkady_Kanevsky, rcaballeromx
21:31:44 <openstack> WAM (1): leong_
21:31:45 <openstack> MPM (1): KrishR
21:31:46 <openstack> ThPM (1): MadhuKashyap
21:31:59 <shamail> Alrighty, let's do the same for the half-day working session...
21:32:04 <leong_> actually i am flexible except Wednesday PM (due to presentation)
21:32:13 <shamail> #startvote which day/time works best for working session? SPM, MAM, MPM, TuAM, TuPM, WAM, WPM, ThAM, ThPM
21:32:14 <openstack> Begin voting on: which day/time works best for working session? Valid vote options are SPM, MAM, MPM, TuAM, TuPM, WAM, WPM, ThAM, ThPM.
21:32:15 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
21:32:32 <leong_> #vote ThPM
21:32:33 <shamail> Leong, that was BoF so only 40 min... When is your session?  We can try to avoid it
21:32:42 <shamail> #vote ThPM
21:32:42 <MadhuKashyap> #vote ThPM
21:32:52 <rcaballeromx> #vote ThPM
21:33:09 <leong_> Wed 26  3:05pm-3:45pm &  Wed 26  5:55pm-6:35pm
21:33:18 <Arkady_Kanevsky> WHat is the time slots before I can vote. Is it 5-9:00pm?
21:33:20 <KrishR> #vote ThPM
21:33:30 <leong_> shmail: if you avoid it.. i'm free all :-)
21:33:31 <shamail> #info avoid Wed 3:05 and 5:55P slots for BoF
21:33:45 <shamail> We'll see if we can avoid it
21:34:06 <shamail> Anymore votes on Working Session?
21:34:12 <shamail> Going once...
21:34:17 <shamail> Twice...
21:34:25 <shamail> Done!
21:34:29 <shamail> #endvote
21:34:30 <openstack> Voted on "which day/time works best for working session?" Results are
21:34:31 <openstack> ThPM (5): shamail, MadhuKashyap, leong_, rcaballeromx, KrishR
21:35:03 <shamail> #agree Try for BoF on Wed (avoid 3:05, 5:55) and Thurs. PM for half-day working session.
21:35:10 <leong_> +1
21:35:35 <shamail> #topic Planning for Forum
21:36:06 <shamail> There is an upcoming change that will start at the Boston summit regarding the design summit scheduling/objectives
21:36:46 <Arkady_Kanevsky> nice picture - https://www.dropbox.com/s/t3p3dc0stljsx88/diagram.png?dl=0
21:37:12 <shamail> The linked diagram was created by Thierry to give an overview of the change
21:37:54 <shamail> In general, what this means for our perspective is that the user  and technical committees will both share creating the Forum agenda
21:38:30 <shamail> MeganR brought up a good point when we were talking in NYC about this change that we should ensure the schedule covers both tactical and strategic topics
21:38:56 <Arkady_Kanevsky> WhAt are we using term Forum for?
21:39:10 <shamail> To this end, we think it would be a good idea for the Product WG to share some thoughts with the user committee on how we could maximize the user feedback achieved during these forum events.
21:39:25 <shamail> Forum is what will replace the "design summit" starting in Boston
21:39:34 <shamail> Forum == Design Summit of today
21:40:19 <Arkady_Kanevsky> So the product WG will meet both at Forum and and the summit?
21:40:21 <shamail> We would like to ensure we have time to discuss this in the UC before Barcelona because we're sure the topic will come up while there.
21:40:38 <shamail> No, we will meet at the summit but our teams could also meet in the forum
21:40:47 <shamail> For example, a user story could be a topic in the forun
21:40:50 <shamail> Forum*
21:41:05 <Rockyg> fyi  roadmap preso is th 2:40-3:20pm
21:41:10 <shamail> Forums will allow a meeting space for items that could be cross project
21:41:15 <shamail> Thanks Rockyg
21:41:17 <Arkady_Kanevsky> Do we know where Operator summit lands?
21:41:27 <shamail> We'll try to work around that if possible
21:41:33 <shamail> Unchanged
21:41:43 <shamail> Ops Summits will still happen at the normal cadence
21:41:59 <Arkady_Kanevsky> so operator summit is at summit. We should be align to it.
21:42:27 <shamail> The request for this topic at the moment is to identify if others are interested in helping craft a topic that we could bring to the next UC meeting (9/19) to get the conversation on Forum Planning started.
21:42:39 <shamail> Any volunteers?  So far Carol and I.
21:43:19 <Arkady_Kanevsky> Shamail, my concern that for O-release we only have 4 weeks for any user stories we can drive.
21:43:21 <Rockyg> I might be available.  Not sure, but include me in the email
21:43:22 <MeganR> I can help - figure we will meet later this week
21:43:40 <Arkady_Kanevsky> Adn to my understanding most of O-release is bug fixes and little functionality
21:43:59 <Arkady_Kanevsky> Please, include me on email also. I will try to make it
21:44:12 <rcaballeromx> I can also help.
21:44:22 <shamail> Arkady_Kanevsky: this topic is different from our stories... Our plans for Ocata will be discussed in Barcelona
21:44:30 <KrishR> shamail: i'll work my suggestions thru Carol
21:44:41 <shamail> We are generally volunteering to help with this because we have thoughts :)
21:45:05 <MeganR> thoughts - I like it!  :)
21:45:14 <Arkady_Kanevsky> 4weeks -> 4 months
21:45:28 <shamail> Sounds good, I'll send a doodle poll to MeganR, Rockyg, rcaballeromx, and Carol
21:45:35 <KrishR> shamail: i'll discuss this with Cartol, but would like to know where the UC is with reagards to Day 2 Ops - do they want OpenStack to venture into this space or prefer not?
21:45:41 <KrishR> Carol*
21:45:43 <shamail> #action schedule meeting to discuss Forum proposal to UC
21:46:16 <shamail> I think the UC would be interested if there is common interest in the community
21:46:16 <Arkady_Kanevsky> add me to it, shamail
21:46:23 <shamail> Will do Arkady_Kanevsky
21:47:17 <shamail> I would suggest discussing it with emagana and also capturing how it's a need that's different from LDT, Faulty Genes, Logging/Monitoring, etc.
21:47:35 <KrishR> ok, thx shamail:
21:47:48 <Rockyg> ++
21:48:25 <shamail> KrishR: I think it will also depend by what we mean by "venture"... UC only has working groups, if we want to discuss whether a project makes sense then that might be a conversation with TC or the OSOps team (if it's just scripts, etc)
21:48:39 * shamail realizes I just gave you three different options to pursue
21:48:44 <shamail> sorry :)
21:49:01 <KrishR> np :)
21:49:16 <shamail> #topic open
21:49:29 <shamail> That's all we had on the agenda.. Any topics that anyone wants to discuss?
21:49:55 <Arkady_Kanevsky> good fee me
21:50:01 <Arkady_Kanevsky> fee-> for
21:50:07 <MeganR> I'm good
21:50:20 <Arkady_Kanevsky> bye everybody
21:50:21 * rcaballeromx has no opens this week.
21:50:41 <rcaballeromx> Good bye eveyone.
21:50:42 <Rockyg> ttfn
21:50:43 <Arkady_Kanevsky> thanks for running is shamail
21:50:49 <rcaballeromx> +1
21:50:50 <shamail> Awesome!
21:50:55 <shamail> YW Arkady_Kanevsky
21:51:03 <shamail> have a great day/evening everyone!
21:51:12 <shamail> #endmeeting