21:01:22 <CarolBarrett> #startmeeting product_working_group
21:01:23 <openstack> Meeting started Mon Dec 12 21:01:22 2016 UTC and is due to finish in 60 minutes.  The chair is CarolBarrett. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:01:24 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:01:27 <openstack> The meeting name has been set to 'product_working_group'
21:01:43 <CarolBarrett> Hi Folks - Who's here for the Product WG Meeting?
21:01:56 <piet> o/
21:01:58 <MeganR> o/
21:01:59 <leong> o/
21:02:50 <CarolBarrett> #link https://wiki.openstack.org/wiki/Meetings/product-team
21:02:52 <shamail> hi everyone
21:02:57 <CarolBarrett> Here's where you can find the agenda for today
21:03:02 <kencjohnston> o/
21:03:02 <CarolBarrett> Hi Shamail
21:03:04 <iphutch> o/
21:03:53 <CarolBarrett> Let's get going
21:04:00 <Arkady_Kanevsky> hello
21:04:01 <CarolBarrett> #topic US Project Update & DIscussion
21:04:15 <CarolBarrett> Piet: Can you start this one?
21:04:17 <leong> u mean UX...
21:04:21 <piet> Sure
21:04:29 <piet> Where to start...
21:04:42 <piet> So, Friday will be my last day with Intel
21:04:59 <piet> We should probably talk about the future of the UX within OpenStack
21:05:27 <piet> I doubt that someone will pick-up the project
21:05:35 <GeraldK> hi
21:06:12 <piet> Carol and I did have a conversation with the foundation about having a UXer join the foundation staff, but skeptical
21:06:56 <GeraldK> sorry to hear that.
21:06:58 <CarolBarrett> If there is an interest in continuing this Project in the Community, a new PTL will be needed....
21:07:04 <shamail> Piet: What are the activities being led by UX currently?
21:07:28 <piet> Any thoughts? There will not be anyone conducting formal user studies on behalf of the community
21:07:49 <leong> and who are the active UX contributors?
21:08:01 <piet> shamail we just completed a study with operators to discuss deployment
21:08:31 <piet> leong About a month ago It was Danielle and I
21:08:43 <piet> leong Now it's just me
21:09:26 <shamail> Thanks piet, so nothing is in the pipeline?  I was hoping we could have some activities to list that will no longer happen.
21:09:27 <piet> We're also doing work for the docs team on a page redesign
21:09:43 <piet> I can check
21:09:52 <GeraldK> there is a long list of UX cores. no one active anymore?
21:10:21 <shamail> Thanks, I think we should compile that list and then send an email to the openstack mailing lists to gauge overall interest/support and build a plan from there
21:10:29 <piet> Naw..we transitioned to research activities, so needed more specialization
21:10:42 <shamail> Not doing any work for Horizon anymore?
21:11:13 <piet> Our burn rate was about one study per month.  And there werre also activities around personas and patterns libraries
21:11:13 <iphutch> What other means/groups do we have reaching out to receive feedback from users?
21:11:36 <leong_> sorry.. got kicked out by my vpn just now
21:12:03 <piet> iphutch user committee, but the data is a bit different.  OpenStack UX tended to do deep dives on specific tops such as deplpyment
21:12:33 <piet> Quotas was another are of focus.
21:12:37 <Arkady_Kanevsky> can foundation help with surveys?
21:13:06 <piet> Potentially, but they're kind of strapped for time
21:13:17 <shamail> Personas, Quotas, User Journey, OSClient Usability, etc. are some of the contributions I can recall over the last year.
21:13:23 <Arkady_Kanevsky> I am thinking about heidi?
21:13:49 <piet> We were also asked to create a research framework for the hackathons so they could collect data on the efficacy of the training
21:14:42 <shamail> Arkady_Kanevsky: Different scope, they could but the current foundation-led surveys focus on the aggregate community whereas UX would hold research studies with specific target audiences on more detailed topics (such as how do orgs use quotas, what is the common deployment model and associated challenges, etc.)
21:14:44 <mrhillsman> i found benefit in the recent operator survey conducted by ux team
21:14:56 <CarolBarrett> I like Shamail's suggestion to create a list of activities - both completed in 2016 and underway or anticipated
21:15:08 <iphutch> a list of areas for deep dives
21:15:08 <piet> Arkady_Kanevsky Heidi could do they work, but she's a bit overwhelmed
21:15:14 <Arkady_Kanevsky> thanks for clarity
21:15:27 <shamail> I think that would help showcase the value provided by the UX team as well as what will be missed if it doesn’t move forward into 2017
21:15:30 <mrhillsman> and can see a space for ux team assisting in gathering same type of feedback from or helping to frame gathering feedback from operators of the many working groups
21:15:59 <piet> There is value in both operator and application developer studies because the current user survey is very general
21:16:27 <mrhillsman> in light of the way it has been discussed an increase in app/end-user/operator feedback for openstack at large
21:16:58 <CarolBarrett> Piet: Will you take the AR to create a summary of the 2016 project deliverables, current projects and plans?
21:17:12 <piet> mrhillsman I think there are a ton of things that UX could drive within the foundation, but I think they maybe concerned that more projects will ask to be added to the staff
21:17:15 <iphutch> There is absolutely value added with this type of research, it should be showcased
21:17:27 <piet> CarolBarrett Sure
21:17:34 <leong> +1 to shamail and carolbarrett comments about UX past deliverables and future plans
21:17:40 <CarolBarrett> Thanks
21:18:07 <CarolBarrett> #action Piet create a summary of the 2016 project deliverables, current projects and plans
21:18:12 <piet> iphutch I've kind of felt that we really don't have deep information for our users
21:18:37 <CarolBarrett> Piet: Do you want to get feedback from this group 1st or just send the Summary on the Dev and UC mailists?
21:19:01 <piet> CarolBarrett I'll send to you first
21:19:15 <piet> Or, rather, PWG
21:19:32 <CarolBarrett> #action Piet to send Summary to PWG Mail list, to gather feedback then to Dev and UC mail lists
21:19:36 <CarolBarrett> Thanks Piet.
21:20:03 <piet> Note that I only have so much time left
21:20:28 <CarolBarrett> Other ideas on actions that should be taken?
21:20:29 <piet> carol User Stories?
21:20:45 <CarolBarrett> Piet: Have you thought about asking for time on Tomorrow's TC meeting to discuss?
21:20:46 <piet> Yeah, I would really like ideas on how to keep UX around
21:21:06 <Rockyg> SORRY i'M LATE
21:21:19 <Rockyg> soory for capslock
21:21:34 <piet> CarolBarrett Sure, as long as it doesn't overlap with my interview with AWS (just kidding...)
21:21:47 <CarolBarrett> Piet: LOL
21:21:58 <piet> Sorry...Azure
21:22:20 <piet> CarolBarrett User Stories?
21:22:20 <CarolBarrett> Piet: If you're interested in that, suggest you reach out to Thierry ASAP - he has published the agenda for tomorrow.
21:22:30 <CarolBarrett> Yes, let's move on to User stories
21:22:32 <piet> CarolBarrett Kk
21:23:04 <piet> I've added four user stories thanks to the repo
21:23:09 <piet> Need some feedback
21:23:44 <piet> Also, wanting to add a few more, but wanted feedback from the team
21:23:56 <piet> To avoid overlap
21:24:03 <CarolBarrett> Piet: Can you post the review links here?
21:24:09 <piet> Sure
21:24:21 <piet> https://review.openstack.org/#/c/409878/
21:24:37 <piet> https://review.openstack.org/#/c/407735/
21:25:07 <piet> https://review.openstack.org/#/c/409873/
21:25:11 <CarolBarrett> Thanks - can you be more specific on the type of feedback you're looking for?
21:25:27 <piet> https://review.openstack.org/#/c/409877/
21:25:58 <piet> CarolBarrett What needs clarification and whether there is perceived overlap with other user stories
21:26:00 <Arkady_Kanevsky> piet, I will review them tonight
21:26:31 <piet> Have a few ore I want to post, but want to make sure there is goodness before I take the time to write them
21:26:37 <CarolBarrett> Got it - Can everyone look at these in the next 24 hrs to give Piet feedback?
21:26:37 <kencjohnston> piet: I'll review them today as well.
21:26:53 <piet> HAs anyone created a story around the project owner role?
21:27:04 <leong> quick questions: who will be the "user story owner" to drive those new user story submitted by Piet?
21:27:05 <CarolBarrett> #action All review Piet's need User Stories and provide feedback by Noon on Tuesday.
21:27:14 <CarolBarrett> leong: Good question!
21:27:41 <piet> Can I transfer them to leong?
21:28:25 <leong> i don't have the extra capacity to drive more user story at current stage, given my current workloads
21:28:41 <piet> leong worth a shot
21:28:51 <CarolBarrett> :)
21:29:27 <piet> Any thoughts on how to transfer?
21:30:22 <Rockyg> Let's get the stories in the repo then we can do more recruiting.
21:30:22 <piet> Kk It'll be under my name for the near future
21:30:27 <CarolBarrett> I think we'll need to find someone who has a common interest
21:30:41 <Rockyg> But, yeah, project owner would be a good persona
21:30:43 <CarolBarrett> Rockyg: Would you be interested in leading the Logging one?
21:30:51 <iphutch> I can assist sed person
21:31:36 <piet> CarolBarrett Should we discuss stories that I would like to add?
21:31:39 <jamemcc> FYi - Jamey here from LCOO -
21:31:40 <jamemcc> We'll look deeper into Logging User Story - but the area in general is one we are interested in
21:31:42 <GeraldK> I will review them tomorrow.
21:31:44 <Rockyg> I need to figure out how much bandwidth I have.  I overstretched and started getting nothing but meetings done.  But, I might have someone who could own it
21:32:01 <CarolBarrett> iphutch: Were you raising your hand for the Logging User Story?
21:32:08 <CarolBarrett> Piet: Sure
21:32:20 <iphutch> I don't have enough background to own but can help
21:32:51 <Rockyg> jamemcc, LCOO?
21:32:53 <CarolBarrett> iphutch: Thanks
21:33:03 <piet> CarolBarrett For the record, logging is a big problem. Has been mentioned across studies unprompted
21:33:12 <Arkady_Kanevsky> piet, are you responsible for CPL for any projects?
21:33:14 <CarolBarrett> Piet: What are the other stories you are working on?
21:33:28 <piet> "As a project owner, I would like to add and remove users from my project"
21:33:36 <AndyU> LCOO is a new working group. Good potential synergies with this one.
21:34:05 <Rockyg> Yeah.  NEC is also interested.  A bunch of others.  I want to get the log wg kicked off again, but....time
21:34:12 <MeganR> LCOO was formalized as a new WG in Barcelona
21:34:17 <leong> LCOO = Large Contributing OpenStack Operators
21:34:42 <piet> LCOO?
21:34:47 <CarolBarrett> We need to wrap this topic up
21:34:57 <CarolBarrett> Piet: what are the actions we need taken?
21:35:01 <Rockyg> Ah.  Thanks.  Yeah.  I'd love to make my info more available to folks.  Maybe we could have a focused m eeting
21:35:10 <piet> I just need approval from the team to submit
21:35:32 <piet> CarolBarrett If the team sees value in "As a project owner, I would like to add and remove users from my project"
21:35:49 <CarolBarrett> Piet: Is the project owner and OpenStack PTL or ?
21:36:13 <piet> It's a proposed role
21:36:36 <Rockyg> CarolBarrett, I suspect piet means the tenant project owner.  So cloud owner within a larger cloud
21:36:40 <piet> The idea is take the burden off of operators and allow a project owner to add/remove users
21:37:12 <CarolBarrett> Piet: Go ahead and submit it and we'll use the review process to clarify and decide if we want to advance it.
21:37:15 <CarolBarrett> OK?
21:37:20 <Rockyg> Should also set quotas for their owned space, etc.  Like a mini dev op
21:37:27 <piet> Rockyg Tenant = domain? Or tenant = project?
21:37:56 <Rockyg> tenant=project
21:38:03 <Rockyg> or domain.
21:38:10 <leong> carolbarrett.. next topic :-)
21:38:16 <Rockyg> Both are similar.
21:38:29 <piet> Rockyg yep
21:38:30 <CarolBarrett> Yup, let's move on...
21:38:32 <Rockyg> Changes by type of root cloud
21:38:41 <CarolBarrett> #topic Midcycle Location Update
21:39:09 <CarolBarrett> Pete, Leong, Shamail, Rocky..and anyone else - any news on potential locations for our midcycle in Milan?
21:39:21 <Rockyg> Dang.  Forgot to ask Anni about office in Milan.  She's been traveling crazy
21:39:36 <Rockyg> So, I'll talk with her today/tomorrow.
21:39:49 <shamail> I am working with the team at the IBM Client Center in Milan, so far I am sharing details of what we would need… waiting to hear back… most likely in January
21:39:52 <Rockyg> We also maybe could sponsor a room in a hotel for a couple days.
21:39:56 <Arkady_Kanevsky> https://etherpad.openstack.org/p/ops-meetup-venue-discuss-spring-2017
21:40:22 <mrhillsman> i had a question around this, would pwg spend like an extra day or two or work in like the evening or off-ops-midcycle hours?
21:40:23 <Arkady_Kanevsky> , via Stefanardo da Vimercate 28, 20128 Milano (Mi) Italy
21:40:26 <shamail> The IBM Client Center is a little outside the city but transportation could be provided to the nearest train station
21:40:53 <leong> i just drop email to Tom this morning... but when i googling around.. looks like at the ops location, the price is around 200-300 euro per room per day
21:40:57 <Rockyg> mrhillsman, two days before or after.  No time during
21:41:08 <leong> for a room of 15 people
21:41:22 <Rockyg> leong, That's not bad.
21:41:25 <mrhillsman> thx
21:41:27 <CarolBarrett> Leong: That's not too bad
21:41:30 <Rockyg> Does that include coffee?
21:41:35 <mrhillsman> hehe
21:41:37 <shamail> That’s not bad at all
21:41:39 <mrhillsman> if not, it is a rip off
21:41:45 <leong> i also realized that Intel has a sales/marketing office at Milan?
21:41:47 <kencjohnston> mrhillsman: +1
21:41:49 <shamail> That would allow us to stay in the same area
21:42:09 <leong> i estimate we will not exceed 20 people?
21:42:10 <CarolBarrett> Leong: Really? I didn't find anything when I looked. Let's chat about this!
21:42:14 <kencjohnston> shamail: +1
21:42:14 <shamail> mrhillsman: 2 days after would be great
21:42:24 <shamail> I’ll know more about the IBM options soon
21:42:32 <Arkady_Kanevsky> are we before or after 15-16?
21:42:37 <shamail> afte
21:42:38 <shamail> r
21:42:42 <Arkady_Kanevsky> That will be Fr and Saturday
21:42:46 <leong> yes CarolBarrett, i can book a meeting room at Milan office :-)
21:42:54 <CarolBarrett> leong: Interesting
21:42:54 <leong> but just need to find out where the exact location is
21:43:15 <CarolBarrett> arkady_Kanevsky: We are planning on Wed/Thurs after Ops
21:43:31 <leong> carol, i think u mean before ops
21:43:32 <CarolBarrett> Thanks for the Updates, we'll revisit this after the holidays.
21:43:35 <leong> ops is Wed and Thur
21:43:44 <CarolBarrett> Leong: Thanks!
21:43:49 <shamail> I thought ops is on 14, 15… etherpad says 15-16?
21:43:54 <CarolBarrett> Let's move to the next topic
21:44:00 <shamail> err 13, 14 but etherpad is 15, 16..
21:44:07 <shamail> k, thanks CarolBarrett
21:44:07 <CarolBarrett> #topic Work Group Name
21:44:15 <Arkady_Kanevsky> March 15-16 2017 is Wed & Th - proposed days for Ops
21:44:18 <mrhillsman> 15-16
21:44:20 <CarolBarrett> kencjohnston: Can you lead this?
21:44:38 <shamail> #link http://lists.openstack.org/pipermail/product-wg/2016-December/001345.html
21:44:55 <kencjohnston> CarolBarrett: Sure one sec
21:45:08 <kencjohnston> TL;DR - I  suggested we rename to "User Story Team" for three reasons. 1) We are more of a team than a working group (if you define working group as something short lived) 2) We might scare people off who don't consider themselves "Product people" 3) We need to focus on reviewing, refining and promoting User Stories
21:45:17 <kencjohnston> The feedback I heard was: 1) We do more than just publish user stories (roadmap being the primary example) 2) People are already familiar with our  name so no need to change it
21:45:33 <kencjohnston> I'll rescind my proposal to rename. But I do want to bring up the fact that we need to provide more focus to the core component of our mission, creating, reviewing, publishing and promoting user stories to the technical community. May I suggest we have a permanent part at the start of our weekly agenda to review all open User Story reviews? Thoughts?
21:45:55 <piet> kencjohnston agreed
21:45:55 <CarolBarrett> kencjohnston: I think that's a good idea!
21:46:38 <Arkady_Kanevsky> +1
21:46:47 <leong> +1 to add User story as weekly agenda
21:46:59 <CarolBarrett> #action Carol add a standing agenda item to review Open User Story reviews in our weekly team meetings
21:47:11 <kencjohnston> +1 Cool, thanks team!
21:47:16 <CarolBarrett> Anything else on this?
21:47:18 <shamail> kencjohnston: +1 on that
21:47:19 <kencjohnston> errr... workign group :)
21:47:26 <AndyU> This group does seem to better meet the definition of "team" than "working group"
21:47:48 <CarolBarrett> If not, we'll move on to....Review Open User Story reviews....
21:47:51 <Rockyg> ++ on agenda having weekly review of stories
21:47:53 <MeganR> Do we want to split the so to speak difference and become the "Product Team"?
21:47:55 <shamail> CarolBarrett: Please add this link to weekly agendas https://review.openstack.org/#/q/status:open+project:openstack/openstack-user-stories
21:48:02 <shamail> This will show all open changes
21:48:04 <Rockyg> I like "team"
21:48:21 <CarolBarrett> shamail: Will do!
21:48:28 <shamail> I like staying as Product but impartial to Team or WG honestly.
21:48:31 <Rockyg> Excellent.
21:48:41 <shamail> Wiki is “Product Team”, mailing list and meeting is “product wg”
21:48:45 <shamail> currently
21:48:51 <Arkady_Kanevsky> I am with shamail on name
21:49:04 <Rockyg> The way dev does review is high priority then ones that people need help on.  Like reviews
21:49:15 <piet> Aren't working groups supposed to temporary?  I would tend to assume that the product folks are going to be around for a while, so better to move away from "working group"
21:49:21 <Arkady_Kanevsky> what are other teams in openstack?
21:49:49 <Rockyg> The thing about staying with wg at least for meetings is that all the logs are under product_wg
21:49:52 <shamail> piet: It is written that way in the charter but, in reality, the name (WG or Team) doesn’t put a group in WG or Functional Team category…its mission does.
21:50:27 <piet> shamail Kk
21:50:31 <kencjohnston> Rockyg: How do we determine/define priority?
21:50:44 <GeraldK> +1 to keep PWG name. people know about it.
21:50:46 <leong> #link UC definition of team/wg: https://github.com/openstack/governance-uc/blob/master/reference/charter.rst#structure---functional-teams
21:50:47 <shamail> As kencjohnston suggested, let’s drop the rename for now.  We can revisit at midcycle once the new UC is well underway?
21:50:57 <kencjohnston> shamail: +1
21:51:06 <leong> +1
21:51:08 <Arkady_Kanevsky> +1
21:51:09 <Rockyg> that's a discussion we should have.  But, the ones scheduled for  this cycle....
21:51:12 <MeganR> +1
21:51:12 <CarolBarrett> shamail: +1
21:51:15 <CarolBarrett> We have 10 mins left - Can we look at the review summary at the link Shamail gave above?
21:51:28 <kencjohnston> CarolBarrett: +1
21:51:44 <kencjohnston> shamail: Do you know how we should interpret the CR, V and W columns?
21:51:55 <shamail> kencjohnston: I commented on your user story updates and I saw that you added the reference to HACKING.RST for personas.  Are you going to drop the reference from the individual updates?
21:52:09 <Rockyg> So, review all actively targeted for current cycle, then one people want eyse on for reviews or discussion
21:52:13 * kencjohnston hovers and realizes exactly how to interpret them...
21:52:20 <leong> V verified W workflow
21:52:29 <kencjohnston> shamail: I wasn't planning on it. The link is in the user story template at this point
21:52:34 <shamail> yes kencjohnston: CR = Code Review, V = Jenkins gate verified, W = workflow
21:53:09 <shamail> kencjohnston: okay, if its there then its +2 from me
21:53:14 <shamail> that was going to be my next Q
21:53:17 <Arkady_Kanevsky> all -1 need to be updated
21:53:31 <Arkady_Kanevsky> Ken arre oyu handling W?
21:53:46 <shamail> Did we decide whether we are just implementing personas for now or also model companies?
21:53:51 <GeraldK> I plan to submit a patch to add UX persona to the capacity mgmt user story.
21:54:03 * shamail asks to determine whether he should approve now or wait for a company be to associated
21:54:16 <Arkady_Kanevsky> I also have 1 more persona UX chnage in progress
21:54:30 <shamail> Arkady_Kanevsky: Most Workflow -1s are from the author… meaning they aren’t ready for review yet
21:54:30 <CarolBarrett> shamail: I think we decided yes on Persona's...but there was more discussion required on model companies
21:54:37 <shamail> CarolBarrett: Thanks
21:54:38 <kencjohnston> shamail: The company was tricky for me, and suggest we postpone adding them.
21:54:43 <shamail> kencjohnston: +1
21:54:44 <kencjohnston> CarolBarrett: +1
21:54:51 <piet> +1
21:55:01 <GeraldK> +1 to approve personas without companies
21:55:02 <piet> Important, though
21:55:03 <Arkady_Kanevsky> can oyu define what is proposed for company?
21:55:14 * shamail thinks sneaky piet isn’t so sneaky when his reviews are at the top of the list
21:55:29 <kencjohnston> It seems like some of the discussion on those reviews is around, "How should we reference UX Personas here."
21:55:40 <kencjohnston> Can we all agree on the following model
21:55:43 <piet> shamail People call me "sweet  Piet" which I don't like...
21:55:50 <shamail> :)
21:56:13 <shamail> I’ll review the open (WF > -1) changes in the next couple of days
21:56:14 <kencjohnston> 1) Reference the fact that all use cases will utilize the UX personas
21:56:15 <kencjohnston> 2) Link to the individual personas on first usage
21:56:28 <kencjohnston> That's how i structured the User Story Template and the changes I submitted
21:56:49 <shamail> kencjohnston: +1, that is great guidance
21:56:52 <kencjohnston> Since the User STory template merged I didn't think it would be controversial
21:57:56 <CarolBarrett> #agree All use cases will utilize the UX personas; Link to the individual personas on first usage
21:58:10 <Arkady_Kanevsky> +1 - that is the model I followed
21:58:13 <kencjohnston> CarolBarrett: +1 thanks
21:58:30 <leong> let's get all the changes to UX personas done first for this week.. then next meeting we can review other story
21:58:37 <CarolBarrett> 2 mins left - we all have the action to review Piet's user stories in the next day, and others as time permots.
21:58:49 <CarolBarrett> leong: +1
21:58:52 <Arkady_Kanevsky> +1
21:59:04 <CarolBarrett> Before we run out of time - any opens?
21:59:15 <shamail> Meeting next wwek?
21:59:16 <shamail> week*
21:59:20 <leong> vacation plan...?
21:59:24 <shamail> I will be out of office so won’t be here.
21:59:27 <piet> CarolBarrett More stories to come, but will be a bit lite on content until I receive feedback
21:59:28 <leong> next meeting agenda.
21:59:33 <GeraldK> I may not be able to attend next week
21:59:39 <Arkady_Kanevsky> I will be away for next 2 weeks and Jan 2 - vacation
21:59:43 <MeganR> I may also be out.
21:59:53 <piet> CarolBarrett Deployment Study results presentation on Friday
21:59:59 <leong> i will be out next 2 weeks as well
22:00:08 <CarolBarrett> Sounds like we should cancel the meeting on the 19th, 26th and 2nd - yes?
22:00:15 <leong> looks like it
22:00:16 <Arkady_Kanevsky> lets cancel call
22:00:16 <kencjohnston> CarolBarrett: +1
22:00:19 <shamail> CarolBarrett: +1
22:00:22 <CarolBarrett> Piet: Can you send the details of the meeting on the ML?
22:00:27 <piet> Yeah
22:00:29 <leong> happy holiday everyone then! :)
22:00:32 <mrhillsman> ^
22:00:36 <MeganR> Happy New Year!
22:00:36 <CarolBarrett> Thanks everyone - have a great holiday and we'll type again in 2017!
22:00:36 <piet> Darft Deck here: https://docs.google.com/presentation/d/14UerMR4HrXKP_0NE_C-WJ16YQFzgetL1Tmym9FNFzpY/edit?usp=sharing
22:00:39 <Arkady_Kanevsky> happy holidays
22:00:40 <shamail> ‘Appy ‘Appy Holidays
22:00:46 <piet> Comment, but don't edit
22:00:49 <piet> cheers
22:00:54 <CarolBarrett> Piet: Thanks
22:00:58 <CarolBarrett> #endmeeting