06:00:39 <kei> #startmeeting product_working_group
06:00:40 <openstack> Meeting started Tue Dec 13 06:00:39 2016 UTC and is due to finish in 60 minutes.  The chair is kei. Information about MeetBot at http://wiki.debian.org/MeetBot.
06:00:41 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
06:00:44 <openstack> The meeting name has been set to 'product_working_group'
06:00:49 <leong> o/
06:00:51 <kei> Hi!
06:01:05 <kei> This is a PWG regional meeting.
06:01:12 <leong> konijiwa kei :-)
06:01:36 <kei> konnichiwa, leong
06:01:48 <kei> You can find the agenda for today here:
06:02:10 <kei> https://wiki.openstack.org/wiki/Meetings/product-team
06:02:17 <leong> who else is here for product wg regional meeting?
06:03:04 <kei> here is the agenda.
06:03:06 <leong> apart from kei and I, who else is here for product wg regional meeting?
06:04:34 <leong> looks like we have low attendance today ?
06:04:57 <leong> we probably want to do more promotion/marketing to this meeting...
06:05:07 <kei> looks to me hieulq, who just joined to this channel, is a person I know...
06:05:32 <kei> and maybe tovin07 and tuanluong too?...
06:06:24 <leong> let's just kick start the meeting agenda discussion...
06:07:34 <leong> hoping that more will join later..
06:09:26 <leong> kei.. u want to set the agenda topic?
06:09:42 <tuanluong> Morning
06:09:52 <leong> hi tuanluong!
06:09:53 <kei> Sorry I was just talking with them out side of this channel.
06:10:36 <kei> i think we should involve them as some of them are working on logging.
06:10:38 <kei> > leong
06:10:46 <leong> +1 kei
06:11:00 <leong> let's begin the first agenda item
06:11:02 <kei> ok.  let's begin.
06:11:27 <kei> the first one is Midcycle Planning.
06:11:52 <leong> do you want to set the irc topic by typing #topic Midcycle Planning
06:12:04 <leong> :)
06:12:34 <kei> leong: of course :)  i somehow forgot to do so...
06:12:42 <kei> #topic Midcycle Planning
06:12:53 <leong> np :)
06:13:20 <leong> the ops midcycle will be Mar 15th and 16th
06:13:23 <leong> at Milan Italy
06:14:04 <leong> so the Product WG is looking to have a meetup as well at Milan
06:14:24 <leong> it will more likely be at Mar 13 and 14.
06:14:33 <leong> the team is still looking for a location
06:14:56 <leong> if anyone from members company has a local office who can host us, please us me know :)
06:15:20 <leong> here's the info for Ops Midcycle in case u need it.
06:15:23 <kei> leong: thanks.  is there any pages of proposals for agenda at the midcycle yet?
06:15:30 <leong> #link Ops Midcycle: https://etherpad.openstack.org/p/MIL-ops-meetup
06:15:38 <kei> thanks
06:15:40 <tuanluong> thanks leong
06:15:51 <leong> that is the link for the Ops meetup
06:16:07 <leong> i haven't got the link for PWG agenda yet.
06:16:33 <kei> leong: ah, ok.
06:17:00 <leong> i will ask Carol for the PWG meetup agenda
06:17:20 <kei> leong: that'd be great.
06:17:42 <leong> #action leong to check with carol for the PWG midcycle meetup agenda
06:17:56 <kei> leong: thanks!
06:18:12 <leong> anyone else has question regarding the ops midcycle?
06:18:55 <kei> none from me for now.
06:20:01 <kei> ok.  shall we move on to the next agenda?
06:20:14 <leong> then let's move to next topic..
06:20:39 <kei> #topic User Story - Alignment with UX Persona
06:21:41 <leong> the team decided to follow the UX Persona guidelines when writing the user story...
06:22:10 <leong> #link UX Persona: http://docs.openstack.org/contributor-guide/ux-ui-guidelines/ux-personas.html
06:22:33 <leong> so we need to update all the user story to use the "persona" as mentioned in the above guideline
06:23:37 <leong> for example, in the user story, we should write: "as Rey - cloud operator, i will do this and that"
06:24:14 <leong> if there is any role/persona not covered by existing persona, we shall submit/request to add new persona to the guidelines
06:24:25 <kei> interesting.
06:24:48 <leong> so we need to update the "baremetal user story" to reflex the persona.
06:25:17 <leong> instead of just saying "as an enterprise user", we need to define explicitly what an enterprise user is..
06:25:44 <kei> leong: sure.  i'll work on that.
06:26:16 <leong> that will be great kei.. if you can submit the patch, i will review it
06:26:39 <kei> leong: thanks!  btw, i saw your posting about adding unique ID.  thanks for that too.
06:27:01 <leong> no problem :)
06:27:10 <kei> leong: is there any deadlines for the persona thing?
06:27:27 <leong> kei, do you want to put an AR to yourself on that (submit a patch to reflex person for baremetal user story) .... :)
06:27:39 <leong> by end of the week.. haha :)
06:28:10 <leong> should be a quick change.. i think we can just replace "enterprise user" with "rey - cloud operator"
06:28:23 <kei> #action kei to update bare metal user story to reflex the persona
06:28:27 <leong> unless the "enterprise user" can refer to some other persona/role
06:28:51 <leong> kei, let me know once u submit the patch, i can help you with that.
06:29:11 <kei> leong: yes, that could be just it.
06:29:28 <kei> leong: yes, i'll let you know once i've done it.
06:29:58 <leong> any other questions to the UX persona?
06:30:28 <kei> leong: oh, i missed "by the end of the week" comment.  i'll try that.
06:31:13 <leong> we are hoping make all the ux persona changes as soon.. cuz many people will be on vacation after this week...
06:31:28 <kei> leong: true.
06:31:56 <leong> next topic?
06:32:17 <kei> #topic User Story - Bare metal
06:32:32 <kei> i've already talked about bare metal user story a bit though...
06:33:37 <leong> kei: anything else that we need to do to push forward the bare metal user story?
06:33:39 <kei> i think i'll update the user story to reflex the persona and them put a priority to each feature.
06:33:57 <leong> yup.. we need the "priority" of each feature
06:34:14 <leong> kei: please submit them as two separate patches
06:34:45 <kei> leong: sure thing.  btw, we're finilizing the priority in fujitsu, nearing ocata.
06:35:33 <leong> good to hear that!
06:36:21 <kei> ok.  next topic.
06:36:36 <kei> #topic User Story - Logging
06:37:23 <kei> oh, before going any further.
06:37:29 <leong> kei: have you start working/drafting the logging user story? or still looking for help?
06:37:41 <kei> #action kei to put priority on each feature of bare metal user story
06:37:48 <leong> +1 kei :)
06:38:04 <kei> leong: yes, i have.
06:38:17 <kei> hieulq should help me on this.
06:38:27 <hieulq> kei sure :)
06:38:37 <kei> hieulq: i'll talk to you about this later.
06:38:38 <leong> the LCOO WG also interested in the Logging, the team briefly talked about in this morning meeting
06:39:02 <leong> hi hieulq :)
06:39:08 <kei> leong: what's the LCOO WG?
06:39:16 <hieulq> hi leong, sorry for lurking
06:39:19 <leong> Large Contributing OpenStack Operator
06:40:03 <kei> leong: ah, the thing you talked about on the phone before.
06:40:31 <leong> fyi.. #link LCOO: https://wiki.openstack.org/wiki/LCOO
06:41:03 <kei> leong: thanks.
06:41:15 <leong> companies such as NTT, AT&T, Walmart, Comcast, etc...
06:41:22 <kei> hieulq: there's should be good inputs for us.  please take a look at the link.
06:41:27 <leong> Fujitsu might have interest to join :)
06:41:54 * hieulq now looking at the link
06:42:01 <kei> leong: we could be lcoo.
06:42:08 <kei> hieulq: nice.
06:43:32 <leong> maybe kei and hieulq can propose a draft for the Logging user story and share with PWG mailling first to invite more participation
06:44:12 <kei> leong: i believe that's a good way to go.
06:45:50 <kei> #action kei to propose the first draft for logging user story.
06:46:09 <leong> looks like kei will be very busy..:)
06:46:42 <leong> give me a shout whenever u need help ...
06:47:46 <kei> of course.  thanks, leong
06:48:29 <leong> looks like LCOO has some info on Logging
06:48:41 <leong> #link LCOO Logging: https://etherpad.openstack.org/p/LCOO-Working-Logging
06:50:56 <kei> that's a nice resource.
06:51:14 <hieulq> almost the info listed in the link are focusing on 'fixing the log for easy troubleshooting'
06:51:27 <leong> time check: we have 9 mins
06:51:37 <kei> hieulq: you're right.
06:51:45 <kei> leong: ok.  let's move on.
06:52:11 <leong> let's work on the draft and collaborate with intersted parties such as LCOO
06:52:14 <kei> the last one is Open.  we can either continue the discussion or start a new topic.
06:52:28 <leong> start a new topic on Open :-)
06:52:41 <leong> that will make the irc meeting summary clean
06:52:41 <leong> :)
06:53:14 <kei> leong: yes, submitting a draft as soon as possible is important to start a dicussion with interested people.
06:53:30 <kei> #topic Open
06:53:34 <kei> leong: sorry...
06:53:50 <leong> no worry kei, u are good :)
06:54:19 <leong> i'm hoping the regional meeting can attract more folks to join from APAC
06:55:07 <kei> leong: i'm too.
06:55:29 <leong> we need to keep this meeting going on a regular basis
06:56:28 <kei> hieulq: do you think you guys will be able to join from the next time as you're working on logging?
06:56:40 <kei> leong: that's right.
06:56:45 <hieulq> kei sure, we will join
06:56:59 <hieulq> count us in from next meeting
06:57:18 <leong> originally this regional meeting is to meet biweekly
06:57:27 <tovin07> yes
06:57:28 <kei> hieulq: great.
06:57:32 <tuanluong> yes
06:57:36 <tovin07> I will join
06:57:39 <leong> cool!
06:57:59 <leong> do we want to continue as biweekly? or change to weekly?
06:58:39 <kei> leong: let's keep it biweekly for now.  we can change the frequency later.
06:58:45 <leong> ok...
06:59:01 <leong> but two weeks later is 26th...
06:59:13 <leong> i believe most will be a holiday?
06:59:19 <kei> leong: oh, you talked about specifically the next time?
06:59:29 <leong> actually both :)
06:59:38 <leong> i am fine to stick with biweekly
06:59:39 <kei> leong: i thought you talked about the general thing.
07:00:39 <kei> leong: checking my calendar quickly.  i'm afraid i won't be available on next tue.
07:01:01 <kei> leong: it's about time to finish the meeting.
07:01:01 <leong> so should we meet Jan 2nd the next meeting?
07:01:17 <kei> leong: it's national holiday in japan...
07:01:36 <leong> then the next will be Jan 9th?
07:01:38 <kei> maybe we should change the day somewhere next week?
07:02:01 <leong> if changing the day, we need to make sure we have a free irc slot for meeting
07:02:19 <leong> i think we can stick to the same day, let's just set to Jan 9th for next meeting
07:02:24 <hieulq> leong sound good, it will be Tue Jan 10th in Vietnam
07:02:37 <leong> sorry.. is Jan 10th :-)
07:02:38 <kei> leong: that's right...  9th it is then.
07:02:43 <leong> my fault.. timzeone... :-)
07:02:52 <kei> 10th it is then :)
07:03:05 <leong> #agree next PWG regional meeting Jan 10th
07:03:08 <leong> same time
07:03:17 <kei> yes, same time.
07:03:22 <leong> see you all then, and merry christmas, happy new year!
07:03:40 <kei> same to you, leong.  have a good one!
07:03:57 <kei> thanks, everyone!
07:03:57 <kei> #endmeeting