21:01:40 <CarolBarrett> #startmeeting product_working_group
21:01:41 <openstack> Meeting started Mon Jan  9 21:01:40 2017 UTC and is due to finish in 60 minutes.  The chair is CarolBarrett. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:01:42 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:01:44 <openstack> The meeting name has been set to 'product_working_group'
21:02:38 <shamail> hi everyone
21:02:53 <leong> o/
21:02:54 <MeganR> Hi Shamail, Hi Carol - Happy 2017
21:02:57 <pchadwick> o/
21:03:01 <pchadwick> Happy
21:03:06 <pchadwick> New Year all!
21:03:25 <shamail> Happy New Year!
21:03:26 <kencjohnston> o/ HNY Everyone!
21:03:38 <leong> happy new year everyone!
21:04:00 <CarolBarrett_> Had a problem with my IRC client crashing....
21:04:03 <shamail> wb CarolBarrett
21:04:08 <CarolBarrett_> Who is here for the Product WG team meeting?
21:04:12 <shamail> o/
21:04:15 <leong> o/
21:04:24 <CarolBarrett_> Thanks Shamail  :)
21:04:24 <MeganR> o/
21:04:36 <CarolBarrett_> Happy New Year!
21:04:49 <CarolBarrett_> You can find the agenda for today here: https://wiki.openstack.org/wiki/Meetings/product-team#January_9.2C_2017_Product_Team_Meeting_Agenda
21:04:52 <CarolBarrett_> #link https://wiki.openstack.org/wiki/Meetings/product-team#January_9.2C_2017_Product_Team_Meeting_Agenda
21:05:27 <CarolBarrett_> Pretty light attendance today.... :(
21:05:45 <CarolBarrett_> Let's get started
21:05:53 <CarolBarrett_> #topic User Story Feature Tracking
21:06:04 <leong> looks like a busy agenda today...
21:06:07 <CarolBarrett_> Shamail - Can you take this?
21:06:10 <shamail> Sure CarolBarrett_
21:06:28 <Arkady_Kanevsky> Hi Carol
21:07:01 <shamail> A team (primarily from Intel and OSF) has been working on creating the Feature Tracker to help us visualize the status of user stories to identify when they need additional resources
21:07:06 <shamail> #link http://featuretracker.openstack.org/projectList
21:07:11 <CarolBarrett_> Hi Arkady_Kanevsky
21:07:23 <Arkady_Kanevsky> Hi team
21:07:33 <shamail> The portal is coming along very nicely (we are working on minor tweaks such as auto-incrementing unique IDs, etc)
21:08:15 <shamail> but,as you can see, the data being shown currently does not actually reflect the status of any particular user story (the sample tracker was created using non-related links)
21:09:12 <shamail> We would like to annouce the availability of this tracker in the community (via a message on the dev ML) but want to ensure we have real user stories with actual status/tracking data before we do so…. This will hopefully prevent people from discussing the stories to focusing on the tool.
21:09:14 <leong> is there a document to help to understand/read how to populate the tracker?
21:09:46 <shamail> #link https://github.com/openstack/openstack-user-stories/blob/master/doc/source/tracker_overview.rst
21:09:48 <leong> Kei and I can work on the bare-metal tracker
21:09:58 <shamail> This document should help with the various fields in the tracker
21:10:06 <kencjohnston> I'll lead the work on the ugprades tracker, but I'd appreciate some help
21:10:08 <shamail> please feel free to contact me if you need any help with the tracker
21:10:23 <shamail> thanks leong and kencjohnston (happy to help as needed)
21:10:35 <shamail> pchadwick: Is HA VM ready for a tracker?
21:10:49 <pchadwick> Just looking at what needs to be added.
21:11:07 <shamail> Cool, I think 2-3 actual user story trackers should be sufficient.
21:11:10 <pchadwick> Dumb question, but where does the tracker get placed.
21:11:21 <shamail> #lihnk https://github.com/openstack/openstack-user-stories/tree/master/tracker
21:11:23 <shamail> #link https://github.com/openstack/openstack-user-stories/tree/master/tracker
21:11:28 <leong> quick questions on the "hierachy of tracker data"... a task can go direct to project (skipping cross-project spec), isnt' it?
21:11:28 <shamail> ^ this folder
21:11:36 <pchadwick> got it - I'll take a look.
21:12:11 <shamail> Yes, it can.  In that situation the cross project spec would be “NA"
21:12:24 <leong> got it shamail
21:12:57 <shamail> That is a good catch though leong, maybe we should phrase it differently since whatever is put there will be visible in the tool
21:13:10 <leong> yup..
21:13:28 <Arkady_Kanevsky> but update of % of completion is manual?
21:13:29 <shamail> How soon do you all think you can review the state of the user stories and build a tracker?  This will help us plan when we need to announce.
21:13:41 <leong> maybe the hierachy can have a direct link from "task" to "project"
21:13:51 <kencjohnston> I can get a review up this week.
21:13:54 <Arkady_Kanevsky> which stories need to go into tracker?
21:13:56 <shamail> Arkady_Kanevsky: No, % of completion is calculated using the number of artifacts marked as completed divided by total artifacts
21:14:04 <shamail> Thanks kencjohnston!
21:14:22 <kencjohnston> can someone record that action for me?
21:14:25 <shamail> Arkady_Kanevsky: For now, I think Upgrades, Bare Metal Enhancements, and HA VM are probably the only ones close enough
21:14:26 <kencjohnston> or can I record actions?
21:14:39 <shamail> The tracker can’t really be created until we have an implementation plan
21:14:46 <Arkady_Kanevsky> looking at json for rolling-upgrade I do not see how it can be used for % calculation.
21:14:53 <shamail> CarolBarrett_ can you log the action for the user story owners?
21:15:12 <CarolBarrett_> Shamail: I will try, but not clear logging is working right now..
21:15:15 <shamail> Arkady_Kanevsky: That is fake data currently, we are trying to update with actual artifacts
21:15:21 <shamail> oh.
21:15:25 <CarolBarrett_> Shamail: What is the due date?
21:15:29 <kencjohnston> I can add a stretch goal to do a tracker for Centralized Config Options
21:15:31 <shamail> By next meeting
21:15:33 <Arkady_Kanevsky> are making assumptions that each spec and blueprinbt have equial weight?
21:15:45 <shamail> Yes Arkady_Kanevsky, for now, since we can’t get more complex yet
21:16:11 <Arkady_Kanevsky> understand.
21:16:16 <CarolBarrett_> #action User Story Owners  Update User Stories with Tracker info by 1/16/17 Team meeting
21:16:23 <shamail> CarolBarrett_: Asking infra on how to take over
21:16:30 <shamail> since you’re initial user got disconnected
21:16:36 <CarolBarrett_> Shamail: Thanks
21:16:55 <CarolBarrett_> Anything else on this one?
21:17:25 <CarolBarrett_> OK - let's move on...
21:17:26 <shamail> No, thanks kencjohnston, leong, & pchadwick
21:17:41 <CarolBarrett_> #topic Review Paragraph for Annual Report
21:17:53 <CarolBarrett_> Shamail - Do you have something for folks to look at?
21:18:04 <shamail> CarolBarrett_ not yet (drafting it right now)
21:18:11 <shamail> I can give a summary of what I was planning on mentioning
21:18:24 <shamail> he Product Working Group worked on documenting 13 user stories and moving three towards implementation planning (Rolling Upgrades, Bare Metal Enhancements and High Availability VMs) in 2016.  The working group has also started working on simplifying our user story submission workflow
21:18:28 <shamail> The*
21:18:41 <shamail> I looked at our repo and accounted for all stories that had commits against them in 2016
21:18:46 <shamail> that is where 13 comes from
21:19:05 <shamail> I plan to highlight that the three mentioned user stories are moving to implementation
21:19:32 <leong> sound like a good summary for 2016
21:19:56 <shamail> I also plan to highlight: our desire to simplify workflow to hopefully get more user stories from the community, our collaboration work with OPNFV this past year, and that we succesfully delivered the roadmap with XX projects
21:19:58 <Arkady_Kanevsky> I would mentioned that 3 chosen were done by group vote
21:20:06 <shamail> Good point Arkady_Kanevsky
21:20:39 <kencjohnston> shamail: Should we highlight our role at Ops summits?
21:20:45 <CarolBarrett_> I think adding the couple of points about 2017 focus is good - also might think about including a link to our wiki for folks who want to get involved
21:20:49 <shamail> CarolBarrett_: Can you please try to change your nick back to CarolBarrett?  That should be enough for meetbot to listen to you again. :)
21:20:53 <shamail> kencjohnston: +1
21:20:59 <shamail> CarolBarrett_: +1
21:21:22 <shamail> For 2017, I could mention our involvement with The Forum and Funnel for UC working groups
21:21:23 <leong> maybe also highlight the tracker is comleted and few user story will start using the tracker in 2017
21:21:46 <Arkady_Kanevsky> do we mentoin roadmaps and keeping them to date.
21:21:49 <shamail> leong: I was debating that one since we didn’t “announce” it yet.  What does everyone else think?  Okay to mention tracker here before ML?
21:22:00 <kencjohnston> shamail: +1
21:22:09 <pchadwick> arkady_kanevsky: +1
21:22:10 <Arkady_Kanevsky> +1 to mention tgracker
21:22:21 <MeganR> +1
21:22:22 <kencjohnston> shamail: I'd defer to you on timing of the tracker announce, if it hasn't been annoiunced we shouldn't mention it
21:22:29 <shamail> Arkady_Kanevsky: Can add that we are also looking to continue roadmap in 2017 and streamline process
21:22:44 <Arkady_Kanevsky> +1 shamail
21:22:45 <shamail> kencjohnston: that’s my thought as well… feels like the right approach
21:22:57 <shamail> plus gives us a good start in the next annual report :D
21:23:10 <CarolBarrett> Sorry, dropped again...
21:23:11 <shamail> welcome back CarolBarrett
21:23:15 <shamail> Commands should work now
21:23:24 <CarolBarrett> Maybe this will fix the logging issue
21:23:43 <CarolBarrett> Shamail: Do you have the input you need to complete the write-up?
21:24:00 <shamail> Thanks everyone, I will add the suggestions: Some of the things we plan in 2017, our involvement with ops meetup, continued work on roadmap, etc.
21:24:07 <shamail> Yes CarolBarrett.  Thanks all!
21:24:12 <kencjohnston> shamail: Is there a working doc/etherpad for this?
21:24:34 <shamail> kencjohnston: No, there is a google doc owned by the Foundation
21:24:48 <kencjohnston> ah I see. Heidi joy can get me access?
21:24:49 <Arkady_Kanevsky> suggest also me ntioning themes
21:25:05 <shamail> kencjohnston: Please drop her a note, she shoud be able to.
21:25:13 <CarolBarrett> shamail: Can you send out your complete draft on the ML when it's ready?
21:25:16 <shamail> Arkady_Kanevsky: +1
21:25:19 <shamail> CarolBarrett: +1
21:25:25 <shamail> Expect that later this evening
21:25:40 <shamail> Can you please log the action?
21:25:45 <CarolBarrett> #action User Story Owners  - Update user story tracker info by 1/16/17 team meeting
21:26:21 <CarolBarrett> #action Shamail Send out draft of Annual Report paragraph on ML ahead of Wednesday due date.
21:26:30 <CarolBarrett> I don't think logging is working....
21:26:39 <CarolBarrett> Let's move along....
21:26:51 <CarolBarrett> #topic User Survey Participation
21:27:03 <CarolBarrett> well maybe logging is working....
21:27:19 <shamail> Yep, it is based on the nick
21:27:51 <CarolBarrett> Heidi Joy send an email last week about Product WG participation in the upcoming User Survey
21:28:22 <Arkady_Kanevsky> I commented on goolde doc.
21:28:25 <CarolBarrett> Has anyone responded to the request?
21:28:34 <pchadwick> No.
21:28:41 <CarolBarrett> Arkady_kanevsky: Great
21:28:44 <Arkady_Kanevsky> each technical WG group are also working on responses. So I participated in a couple of thesm\
21:28:55 <CarolBarrett> Here's a link if you want to participate
21:28:58 <CarolBarrett> #link https://docs.google.com/forms/d/e/1FAIpQLScBAhhE-7y46zMRMBvzZZt8kACtwdxDzfHmnM4txSZ1haHIkQ/viewform?c=0&w=1
21:29:03 <shamail> Thanks
21:29:44 <CarolBarrett> It would be good if a couple of people could help out and bring in questions from Project Teams or User Stories
21:30:07 <kencjohnston> CarolBarrett: I'll take a look.
21:30:27 <CarolBarrett> kenjohnston: Thanks
21:30:28 <Arkady_Kanevsky> PTLs do that for projects.
21:30:33 <pchadwick> CarolBarrett - I'll look as well.
21:31:10 <Arkady_Kanevsky> I asked Heidi what help she needs. She pointed me to the same link that Carol did and to google doc with the actual survey questions.
21:31:15 <Arkady_Kanevsky> That is the one I commented on
21:31:22 <CarolBarrett> pchadwick: Thanks
21:31:53 <Arkady_Kanevsky> https://docs.google.com/spreadsheets/d/1c8Osptcse1geEeHBHwZ-fxQA-OQ_dzwAHSnBD3CNbEQ/edit#gid=0
21:31:56 <CarolBarrett> Arkady_Kanevsky: Thanks for following up
21:32:09 <CarolBarrett> #link  https://docs.google.com/spreadsheets/d/1c8Osptcse1geEeHBHwZ-fxQA-OQ_dzwAHSnBD3CNbEQ/edit#gid=0
21:32:52 <CarolBarrett> Ok - any questions on this?
21:33:05 <CarolBarrett> Let's move on...
21:33:15 <CarolBarrett> #topic Community Goals Discussion & Feedback
21:33:28 <CarolBarrett> #link  https://etherpad.openstack.org/p/community-goals
21:34:00 <CarolBarrett> As most you probably know there is an effort underway, led by Doug Hellman, to establish release cycle goals across projects.
21:34:36 <CarolBarrett> The desire is for them to be something that can be completed in 1 release cycle and that need coordinated execution across Projects
21:35:18 <pchadwick> How is that different from the cross project coordination that has been going on?
21:35:21 <CarolBarrett> If you look in the etherpad, you'll see some proposals - if we can help to improve/target tthem we should
21:35:45 <CarolBarrett> On line 276 there's a section for input from this team.
21:35:56 <shamail> I had added comments to this etherpad on behalf of our team (based on previous conversations we have had) to support “Add Microversions to REST APIs”, “Enable Mutable Configuration”, “Common Quota/Policy patterns”, and “Rolling Upgrades”… along with adding a section on line 276
21:36:18 <kencjohnston> CarolBarrett: shamail I was confused by shamail's email about the timing of the TC conversation.
21:36:22 <shamail> The microversions one was really about backwards compatability and Doug said that might need to be a seperate goal
21:36:25 <kencjohnston> Is there still a window to provide input?
21:36:34 <shamail> kencjohnston: No, they are done with Pike goals planning
21:36:37 <shamail> (Ocata was already done)
21:36:45 <shamail> They decided to add Python 3.5 as a Pike Goal
21:36:51 <kencjohnston> shamail: OK, and that was it?
21:36:55 <shamail> they will continue to work down this list though so adding feedback is useful
21:37:00 <CarolBarrett> pchadwick: I believe the cross project coordination has gotten a bit shakey. I think this is intended to create common, specific feature or capability goals for all.
21:37:06 <kencjohnston> shamail: got it, thanks.
21:37:15 <pchadwick> CarolBarrett: makes sense.
21:37:22 <shamail> #link https://governance.openstack.org/tc/goals/index.html
21:37:34 <shamail> Not sure if that was the only one kencjohnston, formalized goals will be posted at the given link
21:37:39 <Arkady_Kanevsky> Is there a place we can start proving input for Q?
21:37:42 <CarolBarrett> #link:  https://etherpad.openstack.org/p/community-goals
21:37:50 <CarolBarrett> #link https://governance.openstack.org/tc/goals/index.html
21:37:56 <pchadwick> So what is the request here - provide input for Q and beyond?
21:38:48 <CarolBarrett> pchadwick: Yes...and to talk with your development teams about aligning with the Pike goals
21:38:59 <shamail> CarolBarrett: I think we should clarify with Doug if they want us to continue adding to the backlog in this etherpad or whether their will be release specific etherpads… It seems like they moved from release specific to this general etherpad but I am not certain.
21:39:19 <shamail> I think we should pick 1-2 goals at our midcycle that we can all rally behind as well.
21:39:26 <CarolBarrett> Shamail: Good point. Do you want to reach out to Doug?
21:39:31 <shamail> Sure, I can do that.
21:39:44 <CarolBarrett> shamail - Good idea....can you add that to the midcycle planning etherpad?
21:39:51 <shamail> CarolBarrett: +1
21:40:10 <CarolBarrett> #action Shamail Check with Doug Hellman on the location for putting proposals for future release goals.
21:40:42 <CarolBarrett> Any other questions/comments?
21:41:04 <CarolBarrett> #topic Roadmap Development Plan
21:41:29 <CarolBarrett> Shamail - Your role in the WG is showing this meeting agenda! Can you take this one?
21:41:44 <shamail> lol
21:41:46 <shamail> Sure CarolBarrett
21:41:49 <shamail> #link https://goo.gl/forms/3cTvtbc8cMloRoq02
21:42:16 <kencjohnston> shamail: for the newbies to the process, can you provide the context here. Or a link to it?
21:42:47 <shamail> #link https://wiki.openstack.org/wiki/ProductTeam/MultiRelease_Roadmap
21:42:53 <kencjohnston> shamail: thanks
21:42:57 <shamail> good suggestion
21:43:16 <shamail> We currently have an established process for creating a roadmap every release (which highlights the current + next two releases)
21:43:30 <CarolBarrett> #link https://goo.gl/forms/3cTvtbc8cMloRoq02
21:43:38 <CarolBarrett> #link https://wiki.openstack.org/wiki/ProductTeam/MultiRelease_Roadmap
21:43:42 <shamail> The team has decided to try and streamline this process so that we can accomplish this task with less effort
21:43:54 <Arkady_Kanevsky> tracker still points to Mitaka. ANd Newton is already done.
21:44:10 <shamail> heidijoy and I brainstormed a bit during the holidays to come up with a few options
21:44:48 <shamail> I suggested that I would like to see the roadmap become a JSON-based questionnaire that could be submitted to our repo and we could ask the release team to help raise awareness
21:45:04 <shamail> this would require creating a JSON template and, more importantly, a tool to parse it and render the roadmap.
21:45:16 <shamail> This might be feasible but won’t help us in Ocata
21:45:47 <heidijoy> Endgame: More time spent actually looking at the reported features/enhancements, less time harassing PTLs to actually collect their input.
21:45:50 <shamail> heidijoy suggested using a survey instead of email to help us collect answers which would also accomplish the same objective of simplying the roadmap creation process
21:46:01 <shamail> hi heidijoy and +ONE
21:46:26 <heidijoy> It would also produce a single streamlined spreadsheet instead of a mess of emails.
21:46:29 <shamail> So for Ocata, we were thinking we could move forward with the survey and wanted feedback from the team on the current contents in the draft survey
21:46:34 <CarolBarrett> heaidjoy: +1
21:46:38 <Arkady_Kanevsky> I found out that creating a draft of answers for PTL really helps.
21:46:49 <shamail> Do we think the questions/survey do a good job of getting us the data we would need to create the roadmap?
21:46:50 <CarolBarrett> heidijoy: +1
21:46:52 <pchadwick> How is the survey different from sending an email with the questions?
21:46:53 <Arkady_Kanevsky> It is easier for them to chnage answers then to create full answer set
21:47:07 <shamail> As heidijoy mentioned, this would mean that our team would focus on clarifying questions rather than hunting for the initial answers
21:47:27 <shamail> Has anyone had a chance to review the survey yet?
21:47:29 <heidijoy> @arkdy_kanevsky the survey is intended to do that - make it as easy as possible to report. Less typing for the PTL.
21:47:32 <Arkady_Kanevsky> are we talking about auto population of roadmap from parsed answers?
21:47:38 <kencjohnston> shamail: heidijoy How do we provide feedback on the Google form?
21:47:43 <kencjohnston> shamail: Reviewing it now :)
21:47:45 <shamail> Arkady_Kanevsky: long-term, yes…. in Ocata most likley not
21:48:16 <shamail> thanks kencjohnston and good question
21:48:26 <shamail> heidijoy: do you have a preference on where the team should post feedback?
21:48:45 <kencjohnston> Just respond to the email? Can you turn on comments only in GoogleForms?
21:48:58 <heidijoy> Hmm - @kencjohnston I prefer an etherpad to email so everyone can see the feedback, but email is fine as we weren't expecting a lot of feedback on this round since the questions are the same as last time.
21:49:15 <pchadwick> The survey looks fine - it is just the same info as we have in the email we have been sending out.
21:49:15 <heidijoy> I don't think there's an option to turn on google forms comments
21:49:16 * shamail is creating an etherpad as fast as he can type
21:49:23 <heidijoy> lol
21:49:29 <kencjohnston> :)
21:49:37 <Arkady_Kanevsky> do we sort the answers into themes?
21:49:38 <shamail> #link https://etherpad.openstack.org/p/PWG-roadmap-survey-feedback
21:50:15 <CarolBarrett> #link https://etherpad.openstack.org/p/PWG-roadmap-survey-feedback
21:50:56 <Arkady_Kanevsky> Do we map features into user stories?
21:50:58 <heidijoy> The PTLs report on themes separately from specific features/enhancements
21:51:13 <heidijoy> Not currently mapping features to user stories.
21:51:21 <shamail> Arkady_Kanevsky: I think we will have to suggest the mappings… the cool new thing about the survey is that the PTL can now also specify whether a theme was a major focus for the project
21:51:34 <shamail> so we no longer only know whether a project worked on a theme but whether it was top of mind
21:52:03 <shamail> This will let us build a new view that shows not which themes were worked on but actively pursued!
21:52:05 <Arkady_Kanevsky> OK we have a place for quistinarre feedback - good
21:52:16 <heidijoy> Yes - the major/minor focus gives us a sharper view of themes.
21:52:33 <CarolBarrett> I really like asking for the Gerrit link for a feature!
21:52:55 <heidijoy> Gives us an easy way to dig into learning more about key features
21:53:10 <shamail> CarolBarrett: That will help us see the actual status, comments/discussions around the feature, and also be able to decipher details if needed
21:53:32 <Arkady_Kanevsky> I like the old data - # of pull request. # of blueprints/spec per cycle
21:53:45 <heidijoy> From the Foundation's POV, the roadmap team collects a ton of data but it can be overwhelming to decide which features are most important for a given release. I hope that we can help guide that in Ocata and beyond.
21:53:46 <shamail> That will still be there, we can find that info on our own
21:53:59 <Arkady_Kanevsky> It gives you idea of vibrancy of the team
21:54:05 <CarolBarrett> It seems like limiting projects to 3 feature might leave some important things off the table...what's the thinking behind that?
21:54:20 <kencjohnston> heidijoy: +1, and moving from Google Docs to code submissions will help us have debates about what are the top three features in the open.
21:54:37 <kencjohnston> CarolBarrett: Gotta limit somewhere... ?
21:54:41 <shamail> CarolBarrett: It is our standard practice currently to ask for top 3-4 as well.. the idea is not to get all items but the ones considered most noteworthy for the users by the project team
21:54:55 <shamail> CarolBarrett: remember the glance etherpad from the very first roadmap? :)
21:54:56 <pchadwick> heidijoy: +1, the challenge is getting customer value statements as part of the features.
21:55:09 <kencjohnston> pchadwick: +1
21:55:33 <pchadwick> I propose that we start the survey with the themes question.
21:55:36 <CarolBarrett> shamail: I wonder if we want to have some ability for the PTLs to provide an additional item? I understand that limiting it to 3 will cause the most important things to emerge....
21:55:39 <kencjohnston> pchadwick: You can usually get more details as long as the link they provide has an associated blueprint/spec
21:55:40 <Arkady_Kanevsky> but ocata is mostly short cycle with primary bug fixes...
21:55:46 <shamail> pchadwick: +1
21:56:02 <shamail> CarolBarrett: I’m fine with that but we do have to have an upper limit… any suggestions?
21:56:09 <pchadwick> kencjohnston: understood. I also looked at the release notes.
21:56:09 <CarolBarrett> pchadwick +1
21:56:20 <heidijoy> pchadwick +1 that is the BEST thing we can offer the marketing launch process.
21:56:51 <shamail> Essentially we might get 3-4 items per project (78 to 104 overall items for the roadmap) and the Foundation picks 4-5 out of this list
21:57:01 <CarolBarrett> Shamail: agree an upper bounds is needed. Maybe start with 3 and see how it goes...?
21:57:07 <shamail> CarolBarrett: +1
21:57:24 <Arkady_Kanevsky> +1
21:57:35 <pchadwick> In my experience, the customer value seems to tail off pretty dramatically after 3 features.
21:57:37 <heidijoy> Agreed
21:57:53 <Arkady_Kanevsky> yes
21:58:00 <pchadwick> Remember how we struggled in the last roadmap to come with what the point was behind some of the items.
21:58:05 <CarolBarrett> time check: 3 mins left!
21:58:27 <shamail> +1 to starting with 3 for now
21:58:41 <pchadwick> shamail: +1 to your +1
21:58:47 <heidijoy> So we'll revise the survey per your etherpad feedback and plan to distribute it after the feature freeze.
21:58:56 <shamail> Ask: Can the team please review the survey this week and populate the etherpad with feedback by next Monday?
21:59:06 <shamail> heidijoy: +1
21:59:57 <CarolBarrett> #action All Review the Roadmap survey and add comments to the etherpad (https://etherpad.openstack.org/p/PWG-roadmap-survey-feedback)
22:00:38 <CarolBarrett> We're out of time - If you're a User Story owner, pls make sure you update your User Story with Personas and Model Company. We will review next week.
22:00:42 <CarolBarrett> Thanks all
22:00:45 <shamail> Thanks
22:00:46 <CarolBarrett> #endmeeting