#openstack-meeting-alt: product_working_group

Meeting started by leong_ at 21:06:33 UTC (full logs).

Meeting summary

  1. Rollcall (leong_, 21:07:13)
    1. agenda: https://wiki.openstack.org/wiki/Meetings/product-team (leong_, 21:09:01)

  2. Review of Last Meeting Action Items (leong_, 21:09:51)
    1. previous irc meeting: http://eavesdrop.openstack.org/meetings/product_working_group/2017/product_working_group.2017-03-27-21.00.html (leong_, 21:10:25)
    2. http://lists.openstack.org/pipermail/user-committee/2017-April/001915.html (Arkady_Kanevsky, 21:15:25)
    3. ACTION: Arkady_Kanevsky and Rockgy to follow up the "Proposal Categorization" on email (leong_, 21:20:32)
    4. PWG Wiki: https://wiki.openstack.org/wiki/ProductTeam (leong_, 21:22:38)
    5. https://wiki.openstack.org/wiki/ProductTeam/User_Stories - page need major work to convert to proposal. (Arkady_Kanevsky, 21:23:24)
    6. https://wiki.openstack.org/wiki/ProductTeam/User_Stories (GeraldK, 21:24:12)
    7. ACTION: GeraldK to check with infra on renaming github repo (leong_, 21:27:03)

  3. Story staffing prioritization/drivers (leong_, 21:38:24)
  4. Boston planning (leong_, 21:42:33)
  5. PWG forum facilitation (leong_, 21:42:43)
    1. Doodle for Forum Facilitation Planning: http://doodle.com/poll/dff2nvubd4ncqgvw (leong_, 21:43:23)

  6. Forum Topics (leong_, 21:44:56)
    1. http://forumtopics.openstack.org/cfp/details/102 (leong_, 21:45:12)

  7. PWG Boston BoF and Working Session (leong_, 21:51:13)
    1. PWG Boston Working Session: https://etherpad.openstack.org/p/PWG_Session_May2017_BOS (leong_, 21:52:43)
    2. ACTION: All to suggest/add agenda to Boston Working Session https://etherpad.openstack.org/p/PWG_Session_May2017_BOS (leong_, 21:55:33)
    3. ACTION: leong to ping Kenny on BoF planning (leong_, 21:55:53)

  8. Open (leong_, 21:57:23)


Meeting ended at 22:01:44 UTC (full logs).

Action items

  1. Arkady_Kanevsky and Rockgy to follow up the "Proposal Categorization" on email
  2. GeraldK to check with infra on renaming github repo
  3. All to suggest/add agenda to Boston Working Session https://etherpad.openstack.org/p/PWG_Session_May2017_BOS
  4. leong to ping Kenny on BoF planning


Action items, by person

  1. Arkady_Kanevsky
    1. Arkady_Kanevsky and Rockgy to follow up the "Proposal Categorization" on email
  2. GeraldK
    1. GeraldK to check with infra on renaming github repo
  3. openstack
    1. All to suggest/add agenda to Boston Working Session https://etherpad.openstack.org/p/PWG_Session_May2017_BOS


People present (lines said)

  1. leong_ (91)
  2. Arkady_Kanevsky (49)
  3. rockyg (30)
  4. AndyU (23)
  5. GeraldK (18)
  6. shamail (17)
  7. fungi (3)
  8. openstack (3)
  9. MeganR (1)


Generated by MeetBot 0.1.4.