#openstack-meeting-alt: product_working_group

Meeting started by leong at 21:00:13 UTC (full logs).

Meeting summary

  1. Rollcall (leong, 21:00:35)
    1. agenda: https://wiki.openstack.org/wiki/Meetings/product-team (leong, 21:08:58)

  2. Review of action items (leong, 21:09:21)
    1. AR1: Arkady_Kanevsky and AndyU to work on updating/simplifying PWG wiki (leong, 21:09:46)
    2. ACTION: Arkady_Kanevsky and AndyU to schedule a web meeting for AR1 (leong, 21:10:46)
    3. AR2: mrhillsman and AndyU to work on standalone wiki page for video, moderator template, ops meetups moderator guide, FAQs (leong, 21:10:59)
    4. https://wiki.openstack.org/wiki/Moderator_Guide (mrhillsman, 21:12:46)
    5. Moderator Guilde: https://wiki.openstack.org/wiki/Moderator_Guide (leong, 21:14:36)
    6. ACTION: all to review Moderator Guide and provide feedback to mrhillsman and AndyU (leong, 21:16:33)
    7. AR3: all to review existing+wip proposals and decide which one is ready to move forward with wider participation from PTL/core (leong, 21:16:47)
    8. https://github.com/openstack/development-proposals/tree/master/development-proposals/proposed (Arkady_Kanevsky, 21:18:56)
    9. ACTION: all to review existing+wip proposals and decide which one is ready to move forward with wider participation from PTL/core (leong, 21:22:00)
    10. Existing Proposal: https://github.com/openstack/development-proposals/tree/master/development-proposals/proposed (leong, 21:23:08)
    11. Proposal in review: https://review.openstack.org/#/q/project:openstack/development-proposals+status:open (leong, 21:23:23)
    12. AndyU proposing archive "security-policy-enforcement.rst" (leong, 21:23:50)
    13. Security Policy Enforcement: https://github.com/openstack/development-proposals/blob/master/development-proposals/proposed/security-policy-enforcement.rst (leong, 21:23:59)

  3. Action Plan (leong, 21:30:16)
    1. Value 1: Properly documenting ideas, getting a structured workflow, and integration into development workflow (leong, 21:30:40)
    2. Value 2: Periodic coordination/collaboration across WGs/Product Managers (leong, 21:30:49)
    3. Owner needed for rolling upgrade (leong, 21:38:39)
    4. (leong, 21:40:25)
    5. AndyU was given contact with Red Hat and Mirantis for collaboration with Product Manager (leong, 21:40:45)

  4. PTG (leong, 21:40:57)
    1. https://docs.google.com/spreadsheets/d/1xmOdT6uZ5XqViActr5sBOaz_mEgjKSCY7NEWcAEcT-A/edit#gid=397241312 (Arkady_Kanevsky, 21:43:44)
    2. ACTION: leong to email if anyone from PWG is attending PTG and if a WG meeting is needed (leong, 21:44:56)

  5. Midcycle (leong, 21:45:08)
    1. ACTION: Leong to ask PWG if need to organize midcycle, colocated with Ops Midcycle at Mexico (leong, 21:52:46)

  6. Post-forum report (leong, 21:53:11)
    1. hashtag review: https://review.openstack.org/#/c/469267/ (leong, 21:53:52)
    2. Hashtag Result: https://github.com/openstack/development-proposals/tree/master/forum/201705-bos (leong, 21:54:24)
    3. Data mining for forum etherpad: https://etherpad.openstack.org/p/PWG-forum-analysis (leong, 21:55:23)
    4. ACTION: All please look at the hashtag results and sign up for the data-mining (leong, 21:56:24)

  7. Open (leong, 21:56:45)


Meeting ended at 22:00:33 UTC (full logs).

Action items

  1. Arkady_Kanevsky and AndyU to schedule a web meeting for AR1
  2. all to review Moderator Guide and provide feedback to mrhillsman and AndyU
  3. all to review existing+wip proposals and decide which one is ready to move forward with wider participation from PTL/core
  4. leong to email if anyone from PWG is attending PTG and if a WG meeting is needed
  5. Leong to ask PWG if need to organize midcycle, colocated with Ops Midcycle at Mexico
  6. All please look at the hashtag results and sign up for the data-mining


Action items, by person

  1. AndyU
    1. Arkady_Kanevsky and AndyU to schedule a web meeting for AR1
    2. all to review Moderator Guide and provide feedback to mrhillsman and AndyU
  2. Arkady_Kanevsky
    1. Arkady_Kanevsky and AndyU to schedule a web meeting for AR1
  3. leong
    1. leong to email if anyone from PWG is attending PTG and if a WG meeting is needed
    2. Leong to ask PWG if need to organize midcycle, colocated with Ops Midcycle at Mexico
  4. mrhillsman
    1. all to review Moderator Guide and provide feedback to mrhillsman and AndyU
  5. UNASSIGNED
    1. all to review existing+wip proposals and decide which one is ready to move forward with wider participation from PTL/core
    2. All please look at the hashtag results and sign up for the data-mining


People present (lines said)

  1. leong (95)
  2. Arkady_Kanevsky (56)
  3. AndyU (30)
  4. rockyg (22)
  5. shamail (18)
  6. mrhillsman (6)
  7. openstack (5)
  8. annabelleB (1)


Generated by MeetBot 0.1.4.