21:02:50 <shamail> #startmeeting product working group
21:02:51 <openstack> Meeting started Mon Jul 24 21:02:50 2017 UTC and is due to finish in 60 minutes.  The chair is shamail. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:02:52 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:02:55 <openstack> The meeting name has been set to 'product_working_group'
21:03:06 <shamail> #topic roll call
21:03:17 <shamail> Hi who's here for the PWG meeting today?
21:04:12 <pchadwick> o/
21:04:14 <shamail> Hi pchadwick
21:04:35 <MeganR> o/
21:04:41 <shamail> It's just us so far... let's give another 4-5 minutes
21:04:45 <shamail> Hi MeganR
21:04:59 <pchadwick> Hi MeganR, hi Shamail.
21:05:07 <pchadwick> Ah - summertime.
21:05:11 <shamail> Yep yep
21:05:16 <rockyg> o/
21:05:20 <shamail> Leong is in China for OpenStack Days
21:05:24 <shamail> Hi rockyg
21:05:33 <rockyg> hey
21:05:37 <Arkady_Kanevsky> hello
21:05:47 <shamail> Hi Arkady_Kanevsky
21:05:52 <shamail> Let's get started!
21:06:04 <shamail> #link https://wiki.openstack.org/wiki/Meetings/product-team
21:06:09 <shamail> ^ agenda for today
21:06:30 <shamail> I have to drop off at 5:30P (23 minutes)... anyone willing to chair afterwards?
21:06:39 <pchadwick> I need to drop as well.
21:06:55 <Arkady_Kanevsky> lets do everything in 25 min
21:07:12 <shamail> #topic 	Review of action items
21:07:13 <Arkady_Kanevsky> we did not had meeting laest week.
21:07:16 <rockyg> Arkady_Kanevsky, ++
21:07:29 <shamail> Any open items that anyone wants to give an update on?
21:07:36 <Arkady_Kanevsky> did not get any feedback on on my wiki proposal. Will start executing on it.
21:07:58 <Arkady_Kanevsky> expect no response as no objections to proceed.
21:08:06 <Arkady_Kanevsky> Andy and I will divi up work on it
21:08:20 <shamail> Sounds great, thanks Arkady_Kanevsky
21:08:46 <shamail> Changing topics
21:08:53 <shamail> #topic Virtual Product WG Midcycle
21:09:07 <shamail> #link https://etherpad.openstack.org/p/VIR-pwg-meetup-2017q3
21:09:16 <shamail> We have quite a few topics in the etherpad
21:09:48 <pchadwick> do we want to vote on the topics as we are voting on the dates
21:09:49 <pchadwick> ?
21:10:01 <shamail> pchadwick: +1
21:10:13 <Arkady_Kanevsky> how to vote?
21:10:29 <shamail> Please vote in the etherpad for the next couple of minutes
21:10:30 <Arkady_Kanevsky> haveing 3 +1 to use; priority order?
21:10:49 <shamail> Can someone please read the results afterwards? I'm mobile so etherpad won't cooperate :)
21:11:16 <shamail> I would say +1 all topics you think are a good use of time and then we can determine length and trim if needed
21:13:31 <shamail> Did everyone vote?
21:13:39 <Arkady_Kanevsky> yes
21:14:16 <shamail> Thanks. Anyone else? Please let us know when you're ready to proceed
21:14:17 <rockyg> yeah
21:14:31 <pchadwick> I'm done
21:14:31 <Arkady_Kanevsky> looks like week of sept11 is a winner
21:14:32 <MeganR> I'm good
21:14:45 <shamail> Cool
21:15:03 <shamail> Alright, anyone mind listing the top 5 topics?
21:15:15 <shamail> (Can't view etherpad)
21:15:29 <Arkady_Kanevsky> PWG objectives and action plan
21:15:38 <Arkady_Kanevsky> OpenStack roadmap and end of big tent
21:15:49 <Arkady_Kanevsky> Review/define our measure of effectiveness
21:16:07 <Arkady_Kanevsky> Tie for next 3
21:16:09 <Arkady_Kanevsky> Development Proposal Readiness Assessment Process
21:16:17 <Arkady_Kanevsky> Revisit CPL and project laiason
21:16:25 <Arkady_Kanevsky> What's the next step to get more engagement/support from TC/PTL/Core
21:16:35 <shamail> Thanks Arkady_Kanevsky
21:16:42 <Arkady_Kanevsky> and one more for the tie - What's the next step to get more engagement/support from TC/PTL/Core
21:16:57 <Arkady_Kanevsky> sorry - Review proposals we drive
21:17:09 <shamail> It seems that measure of effectiveness and more engagement could be grouped under PWG objectives and plan
21:17:13 <Arkady_Kanevsky> Top 3 are clear
21:17:38 <shamail> That's a pretty good list
21:17:41 <Arkady_Kanevsky> How do we want to drive remote meeting?
21:17:50 <Arkady_Kanevsky> Do we spread it over 3 days?
21:17:54 <pchadwick> PWG objectives and define measure of effectiveness are closely related.
21:18:01 <Arkady_Kanevsky> One major, one minor topic a day?
21:18:12 <pchadwick> How many hours per day?
21:18:32 <Arkady_Kanevsky> MY guess is 3 hours.
21:18:39 <pchadwick> OK
21:18:40 <Arkady_Kanevsky> 2 for major, 1 for minor
21:18:54 <Arkady_Kanevsky> bio break in between
21:18:57 <shamail> I'm thinking PWG objectives with those topics grouped under it = 3 hours, roadmap = 1 hour, Dev Proposal Readiness = 1 hour, CPL = 30 min, Proposals we drive = 1 hour
21:19:12 <shamail> So about 6.5 hours of topics
21:19:33 <shamail> How about 2 days at 4 hours each?
21:19:50 <shamail> This gives us time for breaks and overflow
21:19:52 <pchadwick> That should be doable from my side.
21:19:57 <Arkady_Kanevsky> which days?
21:20:10 <pchadwick> Tuesday and Wednesday are much better for me.
21:20:13 <pchadwick> (in the PM)
21:20:50 <shamail> Arkady_Kanevsky: not sure yet, 9/11 seems to be the winner. We should do a doodle poll with 3-4 different 2 day options for that week.
21:21:05 <MeganR> +1 for the Doodle poll
21:21:23 <Arkady_Kanevsky> Spet 11 is wrong as it PTG week.
21:21:25 <rockyg> +1
21:21:30 <Arkady_Kanevsky> It should be a week before
21:21:47 <shamail> Which week won?
21:21:53 <shamail> A lot of us aren't at PTG
21:22:07 <Arkady_Kanevsky> I think it is Sept 5-8
21:22:39 <shamail> Will take a look
21:22:53 <Arkady_Kanevsky> but some people are and foundation people are there
21:22:58 <shamail> The 9/4 and 9/11 seem to be a tie
21:23:08 <pchadwick> 11-SEP has one more vote.
21:23:40 <pchadwick> Arkady_kanevsky didn't vote for 4-SEP
21:23:42 <shamail> #action shamail will send out poll to confirm midcycle: will make M/Tu, Tu/W, W/Th, Th/F the options
21:23:48 <rockyg> Yeah.  9/11 got negative votes.
21:23:57 <mrhillsman> interwebs!
21:23:58 <shamail> I thought 9/18 had negative
21:24:07 <shamail> Will take a look tonight and pick the winner
21:24:10 <shamail> Hi mrhillsman
21:24:12 <rockyg> Check to see the diff between the + and - signs
21:24:22 <shamail> Okay, moving on!
21:24:23 <pchadwick> Ah - rockyg missed that.
21:24:32 <Arkady_Kanevsky> +4 for Spet 4. +3 for Sept 11
21:24:43 <shamail> #topic Sydney Summit/Forum preparation
21:24:55 <shamail> Who submitted sessions? Need any help?
21:25:17 <shamail> We typically have a BoF, working session, and roadmap
21:25:24 <shamail> pchadwick has roadmap session
21:25:37 <pchadwick> Anne and I started discussing the roadmap process
21:25:40 <shamail> I think leong submitted the other two
21:25:49 <pchadwick> Plan is to use the same template and flow that we did last time.
21:25:59 <pchadwick> If anyone has suggestions to improve, let us know.
21:26:04 <shamail> Hey, I discussed too :P
21:26:06 <rockyg> submitted a panel on interop with projects outside of the foundation projects
21:26:18 <shamail> Nice rockyg
21:26:19 <pchadwick> shamail +1
21:26:33 <shamail> I just won't be there (only in spirit)
21:26:50 <rockyg> BoF submissions haven't opened yet.
21:26:55 <rockyg> I don't *think*
21:27:01 <shamail> Let's find out from Leong next week if he needs help with BoF
21:27:07 <shamail> rockyg: +1
21:27:16 <shamail> BoF will open with Forum sessions
21:27:55 <shamail> #action let PWG know if you submitted a session and want help
21:28:16 <shamail> #topic review open changes
21:28:23 <shamail> #link https://review.openstack.org/#/q/project:openstack/development-proposals+status:open
21:29:03 <shamail> I see a few that need a recheck
21:29:07 <shamail> (No verified)
21:29:31 <shamail> Should we abandon the submissions from Piet?
21:29:34 <mrhillsman> quite a few there
21:29:42 <Arkady_Kanevsky> I have AI to review 2 proposals
21:30:13 <shamail> mrhillsman: yes, lots of older items where the person leading is no longer involved
21:30:44 <shamail> We should review this list at the midcycle and groom it
21:30:48 <rockyg> It's possible some of Piet's got resubmitted.  I think he had a log msg traceability one that is now a real one.
21:30:59 <rockyg> ++
21:31:18 <shamail> rockyg: nice but the ones listed here are superseded or inactive right?
21:31:38 <shamail> Unless the new ones reference this proposal in which case it should probably merge after cleanup
21:31:52 <Arkady_Kanevsky> We need to review the ownership of current proposals and new submitted one. WHo are new owners for the ones that lost onwer.
21:32:18 <shamail> Sounds good
21:32:37 <shamail> #action We should review open items at midcycle and groom the list.
21:32:46 <shamail> #topic opens
21:32:57 <shamail> Anything else?
21:33:08 <shamail> We did the meeting in 33 minutes!
21:33:13 <Arkady_Kanevsky> Have we abandon review of forum feedback?
21:33:17 <pchadwick> hurray!
21:33:28 <Arkady_Kanevsky> we had Ais from 2 weeks ago on it.
21:33:29 <shamail> Arkady_Kanevsky: we should discuss this once leong is back
21:33:35 <Arkady_Kanevsky> OK
21:33:41 <pchadwick> ciao all
21:33:50 <shamail> I think the Ops midcycle will use the hashtag system but it didn't provide much value at the Forum
21:33:51 <Arkady_Kanevsky> Thanks all.
21:34:09 <shamail> (We didn't follow up and look for insights from the data)
21:34:16 <Arkady_Kanevsky> diagree. we did not had resources to review results
21:34:25 <Arkady_Kanevsky> correct shamail
21:34:25 <shamail> Exactly
21:34:51 <shamail> We have to ensure that we can deliver before asking for the forum hashtags
21:34:53 <rockyg> ++
21:34:58 <Arkady_Kanevsky> +1
21:35:04 <shamail> thank you everyone!
21:35:08 <rockyg> Thanks!
21:35:11 <Arkady_Kanevsky> 20 min gives me time to review some patches
21:35:13 <Arkady_Kanevsky> thanks
21:35:14 <MeganR> Bye!
21:35:17 <shamail> mrhillsman: good luck at OpenStack Day China
21:35:23 <shamail> Cya
21:35:23 <mrhillsman> thx
21:35:27 <mrhillsman> l8r
21:35:28 <shamail> #endmeeting