21:00:45 <leong> #startmeeting product_working_group
21:00:46 <openstack> Meeting started Mon Sep 11 21:00:45 2017 UTC and is due to finish in 60 minutes.  The chair is leong. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:47 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:00:49 <openstack> The meeting name has been set to 'product_working_group'
21:01:20 <leong> #topic Rollcall
21:01:22 <rockyg> o/
21:01:27 <pchadwick> o/
21:01:39 <MeganR> o/
21:01:45 <leong> hi all ...we are starting the PWG irc meeting..
21:02:07 <leong> hi rockyg pchadwick MeganR
21:02:17 <pchadwick> Hi leong
21:02:26 <leong> shamail just text me, he is having problem connecting to irc via phone
21:02:38 <MeganR> Hi everyone
21:02:59 <leong> let's wait for another 2 mins for other folks to join in
21:03:04 <pchadwick> phone > IRC always seems painful.
21:03:06 <leong> i presume today will be a short meeting :-)
21:03:56 <rockyg> Yeah.  I'm on a zoom meeting with Interop at the PTG
21:03:59 <leong> today agenda can be found here
21:04:06 <leong> #info Agenda: https://wiki.openstack.org/wiki/Meetings/product-team
21:05:02 <pchadwick> leong - did we need a first item to figure out whether we do the meeting this week or next?
21:05:26 <leong> pchadwick: that's the main agenda item today :)
21:05:59 <rockyg> my life would be better if next week...
21:06:27 <leong> ok.. let's start the discussion ... :)
21:06:35 <leong> #topic Virtual Product WG Midcycle
21:07:01 <leong> the original plan is to host the virtual midcycle meeting tomorrow (9am pacific) and Wed (5pm pacific)
21:07:11 <rockyg> what would the dates be if next week?
21:07:17 <leong> however, over the last week or so.. seems like we might miss quite a few people?
21:07:56 <rockyg> 9/19 and 9/20
21:08:16 <leong> rockyg: meaning postponing to next week?
21:08:34 <leong> i am fine to postpone ... :)
21:08:46 <leong> what about the rest? would next week fit most people here?
21:08:55 <MeganR> I am ok to postpone, but am not avail. next week - at all
21:09:00 <pchadwick> Wednesday next wee won't work for me as I will be in EMEA, but Tuesday is still ok.
21:09:02 <leong> i want to make sure we have enough quorum and people for the virtual meeting...
21:09:50 <leong> what about 9/26 and 27? would that be too late?
21:11:12 <pchadwick> the week of the 25th doesn't work for me due to our user conference.
21:12:07 <rockyg> I just looked at myh schedule and wierdly enough, this week is better.
21:12:31 <MeganR> If next week works for the rest of the team, then that is fine, I can chat offline to get caught up
21:14:16 <leong> how about next Monday and Tuesda?
21:15:01 <rockyg> monday and Tuesday works better than tue/wed for me
21:15:06 <pchadwick> We would have to swap the timings, but I could do that.
21:15:16 <MeganR> Sorry, I won't be avail.
21:15:29 <pchadwick> i.e. do the same time on Tuesday and the late meeting on Monday.
21:15:42 <leong> sorry MeganR ...
21:16:25 <leong> wha'ts the preferences for AM / PM on Tuesday?
21:16:29 <MeganR> it's ok, unfortunately, my schedule has been all over the place, and I'll be traveling and in meetings all next week
21:17:04 <leong> MeganR: you can provide your early input to the agenda etherpad? :)
21:17:43 <MeganR> for the mid-cycle, I thought I had - did I miss something
21:17:47 <leong> rockyg, pchadwick: how about Monday 1pm to 5pm Pacific?
21:17:57 <rockyg> That would work for me
21:18:10 <rockyg> Isn't that too early for the east?
21:18:53 <leong> shamail seems better with next Monday and Tuesdat as well (was texting with him)
21:19:10 <leong> #info Midcycle Agenda: https://etherpad.openstack.org/p/VIR-pwg-meetup-2017q3
21:19:39 <pchadwick> That is mostly ok for me, but might need to leave around 1530 PST.
21:20:08 <pchadwick> Unless I can move a meeting.
21:20:19 <leong> rockyg, pchadwick: how about Monday 9am to 1pm pacific (that would be arond 12pm eastern)
21:20:34 <leong> shamail is fine on Monday 9am (pacific)
21:20:40 <rockyg> That would work for me, too.
21:20:43 <pchadwick> that works.
21:21:54 <leong> ok.. let's set next Monday 9am (pacific)
21:22:03 <leong> what about Tuesday.. any preferences from the table?
21:22:25 <leong> Shamail's preference on Tuesday is anytime after 11:30am pacific...
21:23:23 <leong> how about Tuesday 2pm-6pm Pacific?
21:23:31 <leong> or earlier?
21:24:48 <pchadwick> I get on a plane around 3pm Pacific, so earlier would be better.
21:25:56 <leong> let's do 12pm then :-)
21:26:17 <leong> Monday 9am (pacific) and Tuesday 12pm (pacific)
21:26:18 <rockyg> I tought we were trying to make the afternoon attendable by APAC?
21:27:13 <leong> rockyg: nobody from APAC confirm attendance to me..:(
21:27:31 <rockyg> Oh.  :-( too
21:27:46 <rockyg> Then noon is fine for me
21:28:28 <leong> let's set next Monday 9am (pacific) and Tuesday 12pm (pacific)
21:28:32 <pchadwick> Works for me.
21:28:53 <leong> #agreed Virtual midcycle postpone to next week Monday 18th, 9am (pacific) and Tuesday 19th, 12pm (pacific)
21:29:17 <leong> Shamail say hi to everyone and apology for not being able to join :)
21:29:25 * leong (texting)
21:30:25 <leong> #topic Open
21:30:31 <leong> anyone has any open?
21:30:37 <pchadwick> leong - will you send updated invites?
21:30:45 <leong> pchadwick: yes..
21:30:52 <pchadwick> thanks.
21:31:06 <pchadwick> No opens from me.
21:31:32 <MeganR> I'm good
21:31:50 <leong> thanks everyone for calling in...sorry MeganR have to miss you next week
21:32:19 <MeganR> sorry to miss everyone - Leong, let's catch-up the week of the 25th
21:32:25 <leong> sure MeganR !
21:32:44 <rockyg> No other items from me.
21:33:20 <leong> #endmeeting