21:01:15 <leong> #startmeeting product_working_group
21:01:16 <openstack> Meeting started Mon Oct  2 21:01:15 2017 UTC and is due to finish in 60 minutes.  The chair is leong. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:01:17 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:01:20 <openstack> The meeting name has been set to 'product_working_group'
21:01:27 <leong> #chair shamail_ MeganR
21:01:28 <openstack> Current chairs: MeganR leong shamail_
21:01:35 <leong> #topic Rollcall
21:01:45 <leong> #chair rockyg
21:01:46 <openstack> Current chairs: MeganR leong rockyg shamail_
21:01:52 <leong> hi..
21:02:03 <leong> we are going to start PWG irc meeting...
21:02:04 <shamail_> Hi everyone
21:02:10 <rockyg> o/
21:02:26 <leong> #link Agenda: https://wiki.openstack.org/wiki/Meetings/product-team
21:02:28 <MeganR> o/
21:02:40 <leong> hi rockyg shamail_ MeganR
21:02:52 <leong> arkady will be a few mins late...
21:02:58 <shamail_> Ok
21:03:34 <leong> let's wait for another 2 mins, meanwhile please take a look at the agenda
21:03:49 <leong> anything else to discuss in today agenda?
21:04:21 <shamail_> Nothing from me
21:05:07 <leong> ok.. let's get started...
21:05:19 <leong> #topic Review virtual midcycle action item
21:05:41 <leong> #link virtual-midycle minutes: https://etherpad.openstack.org/p/VIR-pwg-meetup-2017q3
21:05:59 <leong> we did a quick ran through last week for the midcycle ##actionitem
21:06:00 <rockyg> maybe we should consider checking out the forum when the schedule is fixed and try to distribute ourselves across the SIG meetings.  Might be worth discussing
21:06:34 <shamail_> rockyg: +1
21:06:43 <leong> there was a Action item summary on the etherpad: line 230 - 70
21:06:49 <leong> lin 230 - line 270
21:07:17 <leong> rockyg: sure..we can talk about that later in the next agenda.. "Sydney Plan"
21:07:50 <leong> for the midcycle action item, arkady and myself have picked up a few
21:08:18 <shamail_> I’m working with Pete and Anne on the roadmap team stuff
21:08:35 <leong> shamail_: great!
21:09:51 <leong> MeganR: shamail_ rockyg : did you all get a chance to look at the #actionitem summary
21:10:06 <rockyg> yup.
21:10:38 <rockyg> specially since I missed day 2
21:10:44 <shamail_> I’ve looked at it, but I’m not on the etherpad right now.
21:11:32 <leong> a few key things will relates to "educating/communicating" with other SIG/WG on how to utilize Dev Proposal
21:11:54 <MeganR> sorry, juggling another meeting at the moment - yes, I did look at it
21:12:49 <leong> arkady sent an email to SIG-mailing list and did received some feedback
21:13:52 <leong> #link SIG/PWG feedback http://lists.openstack.org/pipermail/openstack-sigs/2017-September/000086.html
21:14:32 <leong> #link SIG/PWG more feedback http://lists.openstack.org/pipermail/openstack-sigs/2017-September/000104.html
21:15:09 <leong> we shall reach out to the SIG at Sydney Forum
21:15:33 <leong> anyone has question from the PWG Midcycle meeting?
21:16:16 <shamail> How do we want to proceed with getting people assigned to the remaining action items?
21:16:35 <leong> shamail: volunteering?
21:16:39 * shamail is looking at the etherpad now
21:17:03 <leong> shamail: i think we are pretty much cover most action item
21:17:15 <shamail> I think 101, 168 has to be done after Sydney
21:17:20 <leong> some are more relates to ongoing activiites such as communicating with SIG/WG/UC
21:17:40 <shamail> lines 246, 264
21:18:13 <leong> shamail: +1
21:18:35 <shamail> For 128, we should reach out to Alan to get on the schedule for a future Board meeting after we define how we will operate with SIGs
21:20:28 <leong> shamail: ok.. i put a notes there
21:20:37 <shamail> thanks leong
21:20:48 <leong> SIG liason.. this will required more resources and coordination
21:21:50 <shamail> leong: +1
21:24:17 <shamail> It wasn’t specified as an action but I can draw a diagram depicting how the new PWG model will operate… it might be useful to help us identify gaps, make adjustments, and also share with the broader community when we reach out to SIGs
21:24:40 <rockyg> ++
21:24:43 <leong> shamail: that will be great
21:24:49 <MeganR> Shamail: +1 I would be interested in that, really not understanding it currently  :)
21:24:54 <shamail> Awesome.
21:24:58 <shamail> I’ll assign myself the action
21:25:14 <leong> #info shamail will create a diagram depicting new PWG model
21:25:14 <shamail> #action Create overview diagram for the new PWG model of operation (shamail)
21:26:13 <shamail> MeganR: It is abstract so not well documented in the etherpad, I’m hoping I can take some of the discussion from the virtual midcycle in a simplified manner
21:26:53 <MeganR> that would be really welcome, then I might feel like I have a clue to help out :)
21:27:08 <shamail> :D
21:27:18 <leong> cool
21:27:38 <leong> anything else to discuss in relates to the Virtual Midcycle? shall we move on to next topic?
21:28:05 <shamail> leong: +1
21:28:13 <leong> #topic Sydney Planning
21:28:31 <leong> we have the BoF and Working Session schedule
21:28:51 <leong> #link BoF https://www.openstack.org/summit/sydney-2017/summit-schedule/events/20412/product-working-group-bof
21:29:00 <leong> #link Working Session https://www.openstack.org/summit/sydney-2017/summit-schedule/events/20411/product-working-group-wg
21:29:04 <shamail> Nice!
21:29:10 <leong> both are on the same day, and in sequence
21:29:45 <leong> as far as i know.. not many PWG members will be at Sydney
21:29:57 <MeganR> I won't be there :(
21:30:13 <shamail> Ditto /sadface
21:30:26 <leong> i can try to set up a voice bridge for the Working Session?
21:30:39 <shamail> That would be good
21:30:47 <shamail> I checked the time and it would be evening EST
21:30:49 <leong> 10:50am-11:30am Sydney time
21:31:33 <leong> that should be 7:50pm Eastern time
21:31:58 <rockyg> the scheduling gods were kind
21:32:28 <shamail> lol yeah
21:32:54 <MeganR> I think a voice bridge would be good, so far I don't know of any conflicts  on that date  :)
21:32:59 <leong> should be 6:50pm after daylight saving changed
21:33:23 <leong> ll
21:33:25 <leong> lol
21:33:31 <MeganR> good point about the time change
21:33:37 <leong> ok.. i will set up a voice bridge
21:33:52 <leong> #agreed leong will set up a voice bridge for PWG Working Session at Sydney
21:34:08 <leong> shall we plan something for the Working Session agenda?
21:34:11 <shamail> Or at least try to… it’s always tricky with audio setup
21:35:06 <shamail> leong: please create the etherpad, I don’t have any suggestions on the agenda yet but I am sure as we make progress on our action items from the midcycle we will identify topics
21:35:24 <leong> #link PWG Sydney Working Session: https://etherpad.openstack.org/p/SYD-forum-product-wg-working-session
21:35:53 <shamail> leong: thanks
21:37:31 <leong> rockyg: will you be at Sydney?
21:38:49 <leong> rockyg: shamail MeganR : please welcome to add agenda to the etherpad
21:38:50 <rockyg> not sure yet.
21:39:24 <leong> for the BoF, i think will be just round-table discussion
21:39:46 <shamail> Curious, MeganR & rockyg: Did you apply to the travel support program or is it more an issue of time commitment/conflict?
21:40:29 <rockyg> Did not apply for the travel support.  I'm trying to work travel through the company.
21:40:46 <shamail> gotcha
21:40:56 <rockyg> Old group not interested in sponsoring me, but I think I have justification through the new one.
21:41:07 <shamail> rockyg: good luck
21:41:08 <MeganR> it is an issue of that no longer being my primary work focus - still in Cloud, but they have pulled out of us speaking and international travel
21:41:30 <shamail> thanks MeganR, I was curious about whether budget was the primary concern but that doesn’t seem like it
21:41:35 <leong> many company experiencing the similar situation
21:41:37 <MeganR> and yes, finding lots of time conflicts which are "challenging"
21:41:51 <shamail> FWIW, I am in the same boat.. time away + not primary role is what is keeping me
21:42:12 <MeganR> I think a lot of us are, across OpenStack/Open Source
21:42:24 <rockyg> definitely not my primary role any more.
21:42:52 <leong> that would impact most of the work here as well :(
21:43:04 <shamail> Sorry for the side topic.. it might be worth asking the foundation if future summits can be pre-planned for remote participation (since a lot of people might be remote going forward)
21:43:14 <leong> shamail: +1
21:43:19 <shamail> That’s what I was trying to gauge
21:43:24 <MeganR> excellent idea!
21:43:42 <shamail> I’ll start the thread and copy ya'll
21:43:49 <leong> start "zooming"
21:43:56 <rockyg> ++
21:44:17 <MeganR> lol - leong: I read that at first as "Zoomba"
21:44:28 <rockyg> Yeah.  I think a lot of the community is still trying to participate even though they are no longer focused through employment
21:44:28 <leong> MeganR: lol
21:44:33 <shamail> MeganR: lol
21:44:51 <MeganR> rockyg: I agree, and it's tough to juggle
21:44:55 <leong> rockyg: going back to your early question >> maybe we should consider checking out the forum when the schedule is fixed and try to distribute ourselves across the SIG meetings.
21:45:11 <leong> rockyg: that would depends on who will be there...
21:45:27 <shamail> I think the idea is great but we would need to identify # of people there
21:45:51 <shamail> leong: could you send a message on the ML to do an informal poll on how many PWG members will be in Sydney?
21:46:12 <shamail> or I could
21:46:13 <rockyg> I think Leong and arkady...
21:46:17 <shamail> either way
21:46:24 <rockyg> Don't know about Pete.
21:46:46 <leong> ok
21:46:47 <shamail> Pete said he will be there in the last roadmap call but we can confirm
21:46:49 <leong> shamail: ok
21:47:28 <leong> anything else to discuss for Sydney Planning
21:48:04 <shamail> nothing from me at the moment
21:48:14 <leong> #topic Open
21:48:24 <leong> any open, folks?
21:49:06 <MeganR> I don't have anything
21:49:12 <rockyg> nope
21:49:18 <leong> alright.. have a good week everyone!
21:49:23 <MeganR> you too!
21:49:32 <leong> #endmeeting