21:00:12 <leong> #startmeeting product_working_group
21:00:13 <openstack> Meeting started Mon Oct  9 21:00:12 2017 UTC and is due to finish in 60 minutes.  The chair is leong. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:14 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:00:17 <openstack> The meeting name has been set to 'product_working_group'
21:00:45 <leong> #topic Rollcall
21:01:02 <leong> hi.. anyone here for product team meeting?
21:01:39 <MeganR> Hi
21:01:44 <leong> hi MeganR
21:01:57 <leong> hi rockyg
21:02:36 <leong> let's wait for a few more mins.. so far i have MeganR, rockyg and myself
21:02:45 <leong> Shamail is off today
21:03:01 <rockyg> Hey!
21:03:29 <MeganR> good for Shamail - nice to know someone is off, rather than the kiddos!
21:04:11 <leong> #link Agenda: https://wiki.openstack.org/wiki/Meetings/product-team
21:04:21 <leong> the above link is today agenda
21:05:50 <leong> looks like very quite today...
21:06:43 <leong> rockyg: any plan for the sydney summit?
21:07:16 <rockyg> Still not sure whether I'll be there or not.  Need to talk to my management this week....
21:08:08 <rockyg> right now I'm fighting a cold, so right now, I'd rather not be there....
21:08:17 <leong> ok.. i presume that there will be very less people at Sydney...
21:08:24 <Arkady_Kanevsky> hello
21:08:26 <leong> hi Arkady_Kanevsky
21:08:59 <leong> Arkady_Kanevsky: do you have any update/follow-up from the midcycle action items?
21:09:11 <leong> #topic Follow up virtual midcycle action item
21:09:23 <leong> #link PWG midcyle :https://etherpad.openstack.org/p/VIR-pwg-meetup-2017q3
21:09:46 <Arkady_Kanevsky> I have responses from Meta team on 3 suggestions from us
21:09:57 <pchadwick> Hi all - sorry I'm late.
21:10:26 <Arkady_Kanevsky> first they do no thvae a process in SIGs yest on tracking and creating requirements.
21:11:04 <leong> hi pchadwick
21:11:37 <leong> Arkady_Kanevsky: looks like the meta-sig is open to adopt the PWG process
21:12:07 <Arkady_Kanevsky> this, we can propose our method for maintaining features/development requirements proposals
21:12:44 <leong> Arkady_Kanevsky: sounds good to me
21:12:57 <Arkady_Kanevsky> second, they like idea idea about a single place to drive feature/requirement proposal for all SIGs/WGs so they are visible to all other SIGs and WGs.
21:12:57 <leong> we should convey that message at the META SIG at Sydney Forum
21:13:06 <leong> Arkady_Kanevsky: would you be at Sydney?
21:13:10 <Arkady_Kanevsky> But we will need to write and present it to them,
21:13:13 <rockyg> ++
21:13:20 <Arkady_Kanevsky> Yes, I will be at sydney.
21:14:11 <Arkady_Kanevsky> For #3 - 3.	For the requirements that are driven by the SIG do you have a process defined on how to track progress and success?
21:14:34 <Arkady_Kanevsky> This is too far down their current list of things to do.
21:15:12 <Arkady_Kanevsky> SO I propose we consolidtaed our thinking into presentation proposals and present #1, and @ to them.
21:15:25 <Arkady_Kanevsky> @ -> #2
21:15:27 <leong> i think we should have the material for (1) and (2)
21:15:40 <leong> can we present the "PWG worklofw" for (1)
21:15:45 <Arkady_Kanevsky> I think so. DO you know where we have it?
21:15:51 <leong> and show our git repo for (2)
21:16:25 <Arkady_Kanevsky> will be happy to present it at sydney if somebody helps me to create presentation.
21:16:28 <leong> this? --> https://wiki.openstack.org/wiki/ProductTeam/Development_Proposals#Development_Proposal_Workflow
21:16:45 <Arkady_Kanevsky> I can talk to Melvin and Thierry to get me on agenda for SIG.
21:17:10 <leong> Shamail might have an existing decks to present/show the workflow
21:17:18 <Arkady_Kanevsky> I have the wiki part, bud do we have presentation that we can update for sydney?
21:17:59 <leong> Arkady_Kanevsky: can you ping shamail, i think he has a slide deck for that
21:18:23 <Arkady_Kanevsky> will do it now.
21:18:44 <leong> #action Arkady_Kanevsky to check with shamail on any slidedecsk to present/explain PWG workflow
21:19:13 <leong> #topic Sydney Plan
21:19:39 <leong> Arkady_Kanevsky: wondering if can also co-lead the Working Session and BoF
21:19:53 <rockyg> Agreed.  There was a preso.  Should just need updating.  Also, Should take a look at https://docs.google.com/spreadsheets/d/1Mf8OAyTzZxCKzYHMgBl-QK_2-XSycSkOjqCyMTIedkA/edit#gid=0
21:20:33 <rockyg> That google spreadsheet was generated by the public cloud group.  So, a way to collect the info and then we should demo how to move it to proposals...
21:22:00 <leong> that's a long list :)
21:22:28 <leong> some of them seems like a bug, though many can be converted to a Dev Proposal
21:22:34 <rockyg> Uh, yeah. ;-)
21:22:42 <Arkady_Kanevsky> I can do these. Do you have time for them? Do I need to add my name to the agenda for them?
21:22:51 <leong> rockyg: would you be able to be the "PWG liason" to Public Cloud ?
21:23:13 <rockyg> Maybe we can use spreadsheets like this to get other sigs to identify gaps
21:23:19 <leong> Arkady_Kanevsky: i will send an email to Foundation to add your name to the Summit Schedule
21:23:22 <rockyg> And, yeah.  I think I can.
21:23:32 <leong> rockyg: cool
21:23:43 <leong> #agreed: rockyg will be the PWG liason for Public Cloud
21:24:21 <leong> there is a Forum session proposed for Public Cloud gaps: http://forumtopics.openstack.org/cfp/details/28
21:24:43 <Arkady_Kanevsky> Do we have similar gap analysis spreadsheets for other SIGs?
21:25:26 <Arkady_Kanevsky> do oyu have a pointer to Prodct WG session, and BOF for summit?
21:25:28 <leong> there seems to have few more SIG "forming"...
21:26:02 <leong> would be best to communicate with "META" SIG so that such "process" can be channeled down to newly form SIG
21:26:06 <leong> and existing SIG
21:26:11 <Arkady_Kanevsky> yes - https://wiki.openstack.org/wiki/OpenStack_SIGs
21:26:56 <Arkady_Kanevsky> agree. let me send email to META SIG for 2 agenda items for sydney.
21:27:27 <leong> thansk Arkady_Kanevsky
21:31:14 <leong> btw, i still have the AR to prepare for voice/dial-in bridge for Sydney remote participation
21:31:29 <leong> does anyone here has a zoom account?
21:31:36 <leong> or i can reach out to Melvin... :-)
21:32:05 <MeganR> sorry, no Zoom acct.
21:32:22 <rockyg> I've got zoom
21:32:54 <rockyg> as does melvin
21:33:21 <rockyg> might be able to get an ATT bridge, too.
21:33:27 <leong> rockyg: can you create a zoom session?
21:33:31 <Arkady_Kanevsky> email to META sig sent
21:33:37 <leong> Arkady_Kanevsky: thanks
21:34:10 <Arkady_Kanevsky> email to email to shamail for workflow presentation sent also
21:34:33 <leong> rockyg: PWG Working Session is on Tuesday, November 7, 10:50am-11:30am (Sydney timezone)
21:34:43 <leong> #link PWG Working Session: https://www.openstack.org/summit/sydney-2017/summit-schedule/events/20411/product-working-group-wg
21:35:12 <rockyg> OK.  I'll see if I can reserve and post....
21:36:38 <rockyg> After I'm back on the corporate network.  I'll send out to leong  and maybe you can add the info to the description of the session?
21:37:01 <leong> rockyg: thanks very much
21:38:19 <leong> anything else we want to discuss about Sydney?
21:39:33 <leong> #topic Open
21:39:37 <leong> anyone has open?
21:39:52 <Arkady_Kanevsky> We need to review progress of midcycle in Sydney
21:40:10 <Arkady_Kanevsky> Do we have BOF schedule for sydney?
21:40:18 <leong> Arkady_Kanevsky: yes
21:40:30 <leong> #link BoF: https://www.openstack.org/summit/sydney-2017/summit-schedule/events/20412/product-working-group-bof
21:40:57 <Arkady_Kanevsky> perfect. thanks. Let me add it to my calendar
21:42:36 <leong> cool
21:42:50 <leong> anything else for today?
21:43:39 <Arkady_Kanevsky> none from me
21:43:45 <rockyg> nope
21:43:50 <leong> ok.. thanks everyone for attending...
21:43:56 <leong> have a great week ahead!
21:43:58 <rockyg> Have a good week!
21:44:02 <leong> #endmeeting