21:01:18 <shamail> #startmeeting product_working_group
21:01:18 <openstack> Meeting started Mon Oct 16 21:01:18 2017 UTC and is due to finish in 60 minutes.  The chair is shamail. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:01:19 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:01:21 <openstack> The meeting name has been set to 'product_working_group'
21:01:23 <shamail> hi everyohne
21:01:29 <shamail> #topic roll-call
21:01:35 <Arkady_Kanevsky> hi Shamail
21:01:35 <shamail> who is here for the PWG meeting today?
21:01:39 <shamail> Hi Arkady_Kanevsky
21:02:19 <shamail> Looks like it’s just us so far
21:02:35 <shamail> Leong said he might be running late but with even the three of us there isn’t really a quorum
21:02:44 <shamail> Let’s give it 5 min
21:03:34 <rockyg> o/
21:03:43 <Arkady_Kanevsky> sure
21:04:09 <shamail> hi rockyg
21:04:26 <rockyg> Hey!
21:05:02 <rockyg> Definitely not going to Sydney.  Sleep apnea makes it not worth while until I have it under control.
21:05:19 <shamail> :(
21:05:24 <shamail> I’m not there either
21:05:33 <Arkady_Kanevsky> I will be there.
21:05:38 <shamail> nice Arkady_Kanevsky
21:05:56 <Arkady_Kanevsky> Does that mean I handle BOF and PWG sessions?
21:05:57 <shamail> Well, this should be a quick meeting… let’s get started
21:06:15 <Arkady_Kanevsky> OK.
21:06:17 <shamail> Leong will be there too but your help would be greatly appreciated by him I’m sure
21:06:28 <rockyg> ++
21:06:31 <shamail> #topic Review action items from previous meeting
21:06:32 <Arkady_Kanevsky> glad to help
21:06:37 <shamail> good timing leong
21:06:40 <shamail> #chair leong
21:06:41 <openstack> Current chairs: leong shamail
21:06:43 <leong> hi folks.. :-)
21:06:47 <Arkady_Kanevsky> hello
21:06:50 <shamail> #link http://eavesdrop.openstack.org/meetings/product_working_group/2017/product_working_group.2017-10-09-21.00.html
21:06:50 <leong> sorry was deplayed by previous meeting
21:07:03 <shamail> Action Item: Arkady_Kanevsky to check with shamail on any slidedecsk to present/explain PWG workflow
21:07:22 <shamail> Want to give an overview Arkady_Kanevsky?
21:08:06 <Arkady_Kanevsky> Shamail. I got an email that I will be added to present 2 things for SIG venue
21:08:43 <shamail> Nice
21:08:53 <Arkady_Kanevsky> One of these is to present our workflow and walk thru + and - for it. Then SIG can decide to adopt it, agment it or ignore it
21:09:09 <shamail> Sounds good
21:09:33 <Arkady_Kanevsky> Shamail, I am looking for your old presentation of worflow and want to work with you to update it to the latest for SIG presentation
21:09:47 <Arkady_Kanevsky> I recall you had one in google doc.
21:09:48 <shamail> The latest workflow is actually on the wiki page (https://wiki.openstack.org/w/images/c/ce/Development_Proposal_Workflow.png)
21:09:57 <shamail> We do need to update it based on recent decisions
21:10:14 <shamail> Let me see if I can find the old slides
21:10:24 <Arkady_Kanevsky> That is the image. But you also had presentation
21:11:12 <shamail> https://docs.google.com/presentation/d/1nU1DnyFxVlck3lvR7GrXI8tjQaMMIy0GFLPsYzne7ag/edit#slide=id.g1f441c5038_0_189
21:11:47 <shamail> This is older but could be updated: https://docs.google.com/presentation/d/1dZBm4cfpSyVlvPLpHSReaQiZ7e8SfgS7VLSbSqoWokw/edit
21:11:50 <Arkady_Kanevsky> I think we need to update it to better fit META SIG to be useful for all SIGs for development of proposals
21:12:04 <shamail> I think we should create a new one using the chart as the basis
21:12:06 <shamail> Arkady_Kanevsky: +1
21:12:21 <Arkady_Kanevsky> +1
21:12:25 <leong> _1
21:12:27 <leong> +1
21:12:29 <shamail> #action Arkady_Kanevsky and shamail to work on updated development proposal workflow to be used in Sydney
21:12:40 <shamail> Thanks Arkady_Kanevsky
21:12:43 <Arkady_Kanevsky> Thanks for slide. I will work from there and then sent to this team fpor review
21:12:52 <shamail> #topic Sydney Plans
21:12:58 <shamail> #chair leong
21:12:59 <openstack> Current chairs: leong shamail
21:13:08 <shamail> Working Session
21:13:16 <shamail> #link https://www.openstack.org/summit/sydney-2017/summit-schedule/events/20411/product-working-group-wg
21:13:23 <shamail> Working session is scheduled, link has details
21:13:34 <shamail> #link https://etherpad.openstack.org/p/SYD-forum-product-wg-working-session
21:13:56 <leong> all: please suggest agenda to the working session
21:14:03 <shamail> Please items to the etherpad for topics that would benefit from a face to face discussion
21:14:37 <shamail> #action All - Please add items to be discussed at working session in Sydney to the working session etherpad
21:14:53 <leong> we will try to establish a voice bridge during the working session for folks who are interested to join remotely
21:15:00 <Arkady_Kanevsky> The second presentation was on tracking proposal progress. I recall Leong run it with all machineary for track progress, incl;uding patch submission for it/
21:15:02 <shamail> That would be great leong
21:15:15 <shamail> that’s correct Arkady_Kanevsky
21:15:17 <Arkady_Kanevsky> webex session?
21:15:20 <leong> i got the conf-call info from rockyg , will publish on the etherpad
21:15:27 <shamail> We also have a BoF session
21:15:34 <shamail> #link https://www.openstack.org/summit/sydney-2017/summit-schedule/events/20412/product-working-group-bof
21:15:37 <rockyg> Thanks, leong I was just going to ask...
21:16:09 <shamail> This session is meant for introducing interested community members to the Product Team
21:16:18 <leong> we haven't got a specific plan for BoF yet...
21:16:19 <shamail> We will probably need a deck for this one
21:16:51 <shamail> FYI: These two sessions are back to back as well
21:16:56 <Arkady_Kanevsky> at laest PWG charter
21:17:03 <leong> not sure who will be attending the BoF, potentially we can just re-use previous BoF slide to introduce Product Team and with the updated charter
21:17:13 <Arkady_Kanevsky> 2 different days: Monday and Tuesday
21:17:29 <shamail> Arkady_Kanevsky: I think charter, new approach, alignment with WGs/SIGs, and some items we need others to help with
21:17:43 <shamail> Arkady_Kanevsky: They both show as Tuesday
21:17:51 <leong> Arkady_Kanevsky: same day, back to back.. same room
21:18:00 <leong> Working Session go first, then follow by BoF
21:18:06 <shamail> leong: ++
21:18:23 <shamail> Anyone want to volunteer to create the first draft of the BoF presentation?
21:18:47 <leong> i can put up a draft for BoF
21:18:53 <shamail> Thanks leong
21:19:09 <shamail> #action Leong will create draft presentation for BoF session
21:19:28 <shamail> There is also a SIG/WG/UC meeting
21:19:41 <shamail> I don’t think there is an agenda there yet… is this even scheduled?
21:19:47 <shamail> or was this something we wanted to request?
21:20:00 <shamail> I think it would be good to add this item to whatever UC meeting is planned
21:20:27 <shamail> #link https://www.openstack.org/summit/sydney-2017/summit-schedule/events/20496/user-committee-planning-activities-for-next-cycle
21:21:00 <shamail> Anyone else want to discuss anything related to Sydney?
21:21:22 <leong> there seems to have many interesting Forum topics...
21:21:33 <shamail> Agreed
21:21:36 <leong> #link Forum : forumtopics.openstack.org
21:22:05 <shamail> #link https://www.openstack.org/summit/sydney-2017/summit-schedule/global-search?t=Forum
21:22:36 <shamail> #topic Open
21:22:43 <shamail> Anything else to discuss today?
21:22:46 <Arkady_Kanevsky> none from ,e
21:22:48 <Arkady_Kanevsky> me
21:23:03 <rockyg> nope
21:23:03 <shamail> Ditto/
21:23:06 <leong> good for me today
21:23:12 <shamail> Sounds good, thank you everyone!
21:23:19 <rockyg> Thanks!
21:23:25 <shamail> #endmeeting