21:00:05 <Arkady_Kanevsky> #startmeeting product_working_group
21:00:06 <openstack> Meeting started Mon Oct 23 21:00:05 2017 UTC and is due to finish in 60 minutes.  The chair is Arkady_Kanevsky. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:07 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:00:09 <openstack> The meeting name has been set to 'product_working_group'
21:00:12 <Arkady_Kanevsky> #chair Arkady
21:00:13 <openstack> Warning: Nick not in channel: Arkady
21:00:14 <openstack> Current chairs: Arkady Arkady_Kanevsky
21:00:34 <Arkady_Kanevsky> #topic rollcall
21:01:09 <Arkady_Kanevsky> who from PWG is here?
21:01:27 <MeganR> o/
21:01:37 <Arkady_Kanevsky> Hi Megan
21:01:52 <MeganR> Hi, how are you doing this week?
21:02:07 <Arkady_Kanevsky> busry getting ready for summit.
21:02:14 <Arkady_Kanevsky> what about you?
21:03:04 <MeganR> Busy - was traveling last week, and still feel like I am playing catch-up  :)
21:03:32 <Arkady_Kanevsky> usual. Coming to Sydney?
21:03:50 <MeganR> No, unfortunately not :(
21:04:06 <Arkady_Kanevsky> understand.
21:04:12 <Arkady_Kanevsky> #topic Review action items from previous meeting
21:04:30 <Arkady_Kanevsky> Agenda at https://wiki.openstack.org/wiki/Meetings/product-team
21:04:45 <MeganR> do we have enough people for a meeting?
21:04:50 <Arkady_Kanevsky> last week AIs are at http://eavesdrop.openstack.org/meetings/product_working_group/2017/product_working_group.2017-10-16-21.01.html
21:05:25 <Arkady_Kanevsky> No progress on the first - Arkady_Kanevsky and shamail to work on updated development proposal workflow to be used in Sydne
21:05:44 <Arkady_Kanevsky> I cannot access https://docs.google.com/presentation/d/1nU1DnyFxVlck3lvR7GrXI8tjQaMMIy0GFLPsYzne7ag/edit#slide=id.g1f441c5038_0_189
21:05:51 <Arkady_Kanevsky> Send request to SHamail on it
21:06:11 <Arkady_Kanevsky> second - All - Please add items to be discussed at working session in Sydney to the working session etherpad
21:06:40 <Arkady_Kanevsky> Megan, had you had a chance to review it and add items for Sydney?
21:07:02 <MeganR> I have not, will add it to my list for this week
21:07:08 <Arkady_Kanevsky> OK.
21:07:21 <Arkady_Kanevsky> third - Leong will create draft presentation for BoF session. - done
21:07:43 <Arkady_Kanevsky> Leong sent pointer to slidedeck https://docs.google.com/presentation/d/1QIrak-jK-jok9fShAqtMMD4F_Yk3GNhXPjg3YqOsKHY/edit?ts=59ee4348#slide=id.g2709aae4ca_0_264
21:08:04 <Arkady_Kanevsky> Nobody had a chance to review since he sent it only today.
21:08:18 <Arkady_Kanevsky> Anything else on AIs fomr last week?
21:09:12 <Arkady_Kanevsky> hereing none - lets move on
21:09:14 <Arkady_Kanevsky> #topic Sydney Plan Working Session
21:09:28 <Arkady_Kanevsky> schedule - https://www.openstack.org/summit/sydney-2017/summit-schedule/events/20411/product-working-group-wg
21:09:43 <Arkady_Kanevsky> Etherpad for it - https://www.openstack.org/summit/sydney-2017/summit-schedule/events/20411/product-working-group-wg
21:10:29 <Arkady_Kanevsky> AIs from last meeting stands to add more agenda topics
21:11:09 <Arkady_Kanevsky> Megan, anything else for Working group session?
21:11:37 <MeganR> I don't have anything
21:11:41 <Arkady_Kanevsky> OK.
21:11:51 <Arkady_Kanevsky> Next one is BOF
21:12:08 <Arkady_Kanevsky> #topic Sydney Plan BOF
21:12:31 <Arkady_Kanevsky> Schedule - https://www.openstack.org/summit/sydney-2017/summit-schedule/events/20412/product-working-group-bof
21:12:47 <Arkady_Kanevsky> Leong sent a draft presentation - https://docs.google.com/presentation/d/1QIrak-jK-jok9fShAqtMMD4F_Yk3GNhXPjg3YqOsKHY/edit
21:13:35 <Arkady_Kanevsky> AI: Please, review it and comment.
21:13:55 <MeganR> ok
21:14:11 <Arkady_Kanevsky> #topic Sydney summit SIG/WG/UC meeting
21:14:29 <Arkady_Kanevsky> That is sync up meteing with SIG.
21:15:05 <Arkady_Kanevsky> Include 2 presentation from us requirement review and on progress tracking.
21:15:18 <Arkady_Kanevsky> AI: Arkady to draft slide deck for both
21:15:43 <Arkady_Kanevsky> #topic opne items
21:15:57 <Arkady_Kanevsky> Megan, any open issues?
21:16:34 <MeganR> no, nothing for open
21:17:13 <Arkady_Kanevsky> OK.
21:17:21 <Arkady_Kanevsky> Summarizing AIs.
21:17:24 <Arkady_Kanevsky> #action All review forum session agenda
21:17:41 <Arkady_Kanevsky> #action All review BOF presentation
21:18:06 <Arkady_Kanevsky> #action Arkady Workflow presentation draft for SIG/WG/UC meeting
21:18:36 <Arkady_Kanevsky> #action Arkady Requirement progress tracking presentation draft for SIG/WG/UC meeting
21:18:47 <Arkady_Kanevsky> Have a great day.
21:19:03 <Arkady_Kanevsky> #endmeeting