#openstack-meeting Meeting

Meeting started by ttx at 21:03:04 UTC (full logs).

Meeting summary

  1. General announcements (ttx, 21:03:53)
    1. At the end of today (i.e. tomorrow European morning), I'll cut the milestone-proposed branches for the projects that do grizzly-1 (ttx, 21:04:17)
    2. https://etherpad.openstack.org/process-stable-branch (markmc, 21:05:46)
    3. 2012.2.1 scheduled for next week (ttx, 21:08:08)

  2. Oslo status (ttx, 21:10:07)
    1. https://launchpad.net/oslo/+milestone/grizzly-1 (markmc, 21:10:50)
    2. ACTION: markmc to file blueprint for oslo-config release (ttx, 21:11:02)

  3. Keystone status (ttx, 21:13:22)
    1. https://launchpad.net/keystone/+milestone/grizzly-1 (ttx, 21:13:35)
    2. http://wiki.openstack.org/PTLguide#Special_actions_on_Milestone_delivery_week (ttx, 21:16:19)

  4. Swift status (ttx, 21:20:11)
  5. Glance status (ttx, 21:24:42)
    1. https://launchpad.net/glance/+milestone/grizzly-1 (ttx, 21:25:05)
    2. http://docs.openstack.org/developer/python-glanceclient/#id1 (bcwaldon, 21:28:29)

  6. Quantum status (ttx, 21:29:29)
    1. https://launchpad.net/quantum/+milestone/grizzly-1 (ttx, 21:29:41)
    2. https://bugs.launchpad.net/bugs/1081259 (danwent, 21:31:00)

  7. Cinder status (ttx, 21:36:03)
    1. https://launchpad.net/cinder/+milestone/grizzly-1 (ttx, 21:36:11)

  8. Nova status (ttx, 21:40:38)
    1. https://launchpad.net/nova/+milestone/grizzly-1 (ttx, 21:40:48)
    2. ACTION: vishy to send email about missing blueprint assignees (ttx, 21:49:14)
    3. https://bugs.launchpad.net/nova/+bug/1079687 (davidkranz, 21:50:33)
    4. ACTION: davidkranz and vishy to look into bug 1079210 (ttx, 21:52:20)

  9. Horizon status (ttx, 21:52:49)
    1. https://launchpad.net/horizon/+milestone/grizzly-1 (ttx, 21:52:56)

  10. Incubated projects (ttx, 21:56:33)
    1. https://launchpad.net/horizon/+milestone/grizzly-1 (ttx, 21:57:42)
    2. https://launchpad.net/heat/+milestone/grizzly-1 (stevebake, 21:58:11)
    3. ACTION: heat crew to align Launchpad teams with openstack model (ttx, 21:58:43)
    4. https://launchpad.net/ceilometer/+milestone/grizzly-2 (eglynn_, 21:59:44)
    5. ACTION: ttx to bump ceilometer next milestone to g2 (ttx, 22:00:41)


Meeting ended at 22:01:38 UTC (full logs).

Action items

  1. markmc to file blueprint for oslo-config release
  2. vishy to send email about missing blueprint assignees
  3. davidkranz and vishy to look into bug 1079210
  4. heat crew to align Launchpad teams with openstack model
  5. ttx to bump ceilometer next milestone to g2


Action items, by person

  1. davidkranz
    1. davidkranz and vishy to look into bug 1079210
  2. markmc
    1. markmc to file blueprint for oslo-config release
  3. openstack
    1. heat crew to align Launchpad teams with openstack model
  4. ttx
    1. ttx to bump ceilometer next milestone to g2
  5. vishy
    1. vishy to send email about missing blueprint assignees
    2. davidkranz and vishy to look into bug 1079210


People present (lines said)

  1. ttx (168)
  2. markmc (35)
  3. vishy (23)
  4. danwent (18)
  5. bcwaldon (15)
  6. jgriffith (15)
  7. gabrielhurley (13)
  8. heckj (12)
  9. davidkranz (9)
  10. notmyname (7)
  11. uvirtbot (6)
  12. stevebake (6)
  13. nijaba (5)
  14. openstack (3)
  15. eglynn_ (3)
  16. asalkeld (2)
  17. salv-orlando (1)
  18. annegentle__ (1)


Generated by MeetBot 0.1.4.