#openstack-meeting: project

Meeting started by ttx at 21:02:10 UTC (full logs).

Meeting summary

  1. General announcements (ttx, 21:02:29)
    1. Next release status meeting on january 8, happy holidays (ttx, 21:04:42)

  2. Oslo status (ttx, 21:07:06)
    1. https://launchpad.net/oslo/+milestone/grizzly-2 (ttx, 21:07:15)

  3. Keystone status (ttx, 21:10:51)
    1. https://launchpad.net/keystone/+milestone/grizzly-2 (ttx, 21:11:13)

  4. Swift status (ttx, 21:15:30)
    1. https://launchpad.net/swift/+milestone/1.7.6 (ttx, 21:15:40)
    2. ACTION: notmyname to update https://launchpad.net/swift/+milestone/1.7.6 with objectives (ttx, 21:16:21)

  5. Glance status (ttx, 21:19:08)
    1. https://launchpad.net/glance/+milestone/grizzly-2 (ttx, 21:19:16)

  6. Quantum status (ttx, 21:23:18)
    1. https://launchpad.net/quantum/+milestone/grizzly-2 (ttx, 21:23:29)
    2. https://blueprints.launchpad.net/quantum/+spec/tempest-tests-api : not in series goal, no priority -- remove milestone or add seriesgoal ? (ttx, 21:29:49)

  7. Cinder status (ttx, 21:33:20)
    1. https://launchpad.net/cinder/+milestone/grizzly-2 (ttx, 21:33:27)
    2. https://blueprints.launchpad.net/cinder/+spec/emc-volume-driver : targeted at grizzly-2 but not in series goal. Should I just add it ? (ttx, 21:35:19)

  8. Nova status (ttx, 21:39:18)
    1. https://launchpad.net/nova/+milestone/grizzly-2 (ttx, 21:39:27)
    2. ACTION: ttx to confirm xenapi-volume-drivers completion with mate-lakat (ttx, 21:44:14)

  9. Horizon status (ttx, 21:48:51)
    1. https://launchpad.net/horizon/+milestone/grizzly-2 (ttx, 21:49:01)

  10. Incubated projects (ttx, 21:53:35)
    1. https://launchpad.net/heat/+milestone/grizzly-2 (ttx, 21:53:56)


Meeting ended at 21:59:26 UTC (full logs).

Action items

  1. notmyname to update https://launchpad.net/swift/+milestone/1.7.6 with objectives
  2. ttx to confirm xenapi-volume-drivers completion with mate-lakat


Action items, by person

  1. notmyname
    1. notmyname to update https://launchpad.net/swift/+milestone/1.7.6 with objectives
  2. ttx
    1. ttx to confirm xenapi-volume-drivers completion with mate-lakat


People present (lines said)

  1. ttx (156)
  2. jgriffith (22)
  3. salv-orlando (19)
  4. markmc (18)
  5. comstud (16)
  6. bcwaldon (14)
  7. gabrielhurley (12)
  8. vishy (10)
  9. stevebake (9)
  10. notmyname (9)
  11. heckj (8)
  12. openstack (3)
  13. ayoung (2)
  14. russellb (2)
  15. davidkranz (1)
  16. jog0 (1)
  17. markwash (1)


Generated by MeetBot 0.1.4.