#openstack-meeting: project

Meeting started by ttx at 21:02:34 UTC (full logs).

Meeting summary

  1. General announcements (ttx, 21:02:58)
    1. ACTION: ttx to create havana series in LP projects (ttx, 21:03:25)
    2. 2012.2.3 will be released on Jan 31 (markmc, 21:05:26)

  2. Oslo status (ttx, 21:07:30)
    1. https://launchpad.net/oslo/+milestone/grizzly-3 (ttx, 21:07:39)
    2. https://github.com/openstack/oslo-config w00t! (markmc, 21:07:49)
    3. https://blueprints.launchpad.net/oslo/+spec/cfg-filter-view (markmc, 21:09:53)

  3. Keystone status (ttx, 21:10:41)
    1. https://launchpad.net/keystone/+milestone/grizzly-3 (ttx, 21:10:52)
    2. https://review.openstack.org/#/c/20524 on Keystone critical path, reviews from other projects needed (ttx, 21:18:20)

  4. Swift status (ttx, 21:19:04)
    1. https://launchpad.net/swift/+milestone/1.8.0 (ttx, 21:20:18)

  5. Glance status (ttx, 21:21:57)
    1. https://launchpad.net/glance/+milestone/grizzly-3 (ttx, 21:22:08)

  6. Quantum status (ttx, 21:28:46)
    1. https://launchpad.net/quantum/+milestone/grizzly-3 (ttx, 21:29:04)

  7. Cinder status (ttx, 21:34:39)
    1. https://launchpad.net/cinder/+milestone/grizzly-3 (ttx, 21:34:48)
    2. https://blueprints.launchpad.net/cinder/grizzly/+setgoals (ttx, 21:35:22)
    3. ACTION: jgriffith to review https://blueprints.launchpad.net/cinder/grizzly/+setgoals (ttx, 21:36:44)
    4. https://blueprints.launchpad.net/cinder/+spec/update-snap-metadata (ttx, 21:38:35)

  8. Nova status (ttx, 21:42:55)
    1. https://launchpad.net/nova/+milestone/grizzly-3 (ttx, 21:43:04)

  9. Horizon status (ttx, 21:49:36)
    1. https://launchpad.net/horizon/+milestone/grizzly-3 (ttx, 21:50:17)
    2. https://blueprints.launchpad.net/horizon/+spec/quantum-lbaas (gabrielhurley, 21:52:51)

  10. Incubated projects (ttx, 21:54:52)
    1. https://launchpad.net/heat/+milestone/grizzly-3 (ttx, 21:55:23)


Meeting ended at 21:58:51 UTC (full logs).

Action items

  1. ttx to create havana series in LP projects
  2. jgriffith to review https://blueprints.launchpad.net/cinder/grizzly/+setgoals


Action items, by person

  1. jgriffith
    1. jgriffith to review https://blueprints.launchpad.net/cinder/grizzly/+setgoals
  2. ttx
    1. ttx to create havana series in LP projects


People present (lines said)

  1. ttx (154)
  2. markmc (25)
  3. jgriffith (23)
  4. heckj (19)
  5. gabrielhurley (18)
  6. bcwaldon (16)
  7. danwent (15)
  8. sdake_z (13)
  9. vishy (12)
  10. notmyname (9)
  11. russellb (8)
  12. mordred (6)
  13. Vek (4)
  14. openstack (3)
  15. annegentle (2)
  16. soren (1)


Generated by MeetBot 0.1.4.