#openstack-meeting: project

Meeting started by ttx at 21:01:24 UTC (full logs).

Meeting summary

  1. General announcements (ttx, 21:02:18)
    1. TC direct seats voting under way, don't forget to vote, voting ends Thursday (ttx, 21:02:29)
    2. Last week to suggest sessions for the Havana Design Summit in Portland (ttx, 21:02:41)
    3. http://summit.openstack.org/ (ttx, 21:02:45)
    4. 2012.2.4 RC due next week: http://lists.openstack.org/pipermail/openstack-stable-maint/2013-March/000353.html (markmc, 21:03:01)

  2. Oslo status (ttx, 21:07:17)
  3. Keystone status (ttx, 21:10:01)
    1. https://launchpad.net/keystone/+milestone/grizzly-rc2 (ttx, 21:10:12)

  4. Swift status (ttx, 21:13:53)
    1. https://launchpad.net/swift/+milestone/1.8.0-rc2 (ttx, 21:14:00)

  5. Glance status (ttx, 21:17:51)
    1. Glance RC1 is still on track (ttx, 21:18:08)
    2. ACTION: ttx to open glance rc2 window (ttx, 21:24:47)
    3. ACTION: markwash to schedule glance weekly meetings (markwash, 21:27:20)

  6. Quantum status (ttx, 21:27:48)
    1. Quantum RC2 was published early this morning (ttx, 21:28:07)

  7. Cinder status (ttx, 21:31:23)
    1. https://launchpad.net/cinder/+milestone/grizzly-rc3 (ttx, 21:31:50)
    2. ACTION: ttx to tag cinder rc3 tomorrow morning if still ok (ttx, 21:33:59)

  8. Nova status (ttx, 21:34:51)
    1. https://launchpad.net/nova/+milestone/grizzly-rc2 (ttx, 21:35:00)

  9. Horizon status (ttx, 21:43:54)
    1. https://launchpad.net/horizon/+milestone/grizzly-rc2 (ttx, 21:44:05)
    2. http://docs.openstack.org/developer/horizon/releases/2013_1.html (gabrielhurley, 21:49:26)
    3. Horizon RC2 ready by Thursday/Friday (ttx, 21:49:52)

  10. Incubated-in-Grizzly/Integrated-in-Havana projects (ttx, 21:50:01)
    1. Heat has its RC1 published (ttx, 21:50:07)
    2. Ceilometer had its RC1 publiched earlier today (ttx, 21:50:12)


Meeting ended at 21:53:15 UTC (full logs).

Action items

  1. ttx to open glance rc2 window
  2. markwash to schedule glance weekly meetings
  3. ttx to tag cinder rc3 tomorrow morning if still ok


Action items, by person

  1. markwash
    1. markwash to schedule glance weekly meetings
  2. ttx
    1. ttx to open glance rc2 window
    2. ttx to tag cinder rc3 tomorrow morning if still ok


People present (lines said)

  1. ttx (172)
  2. gabrielhurley (21)
  3. russellb (19)
  4. markwash (17)
  5. jgriffith (15)
  6. markmc (13)
  7. bcwaldon (12)
  8. dolphm (10)
  9. markmcclain (8)
  10. notmyname (7)
  11. vishy (5)
  12. uvirtbot (5)
  13. sdake (5)
  14. davidkranz (3)
  15. openstack (3)
  16. jd__ (2)
  17. jeblair (2)
  18. annegentle (1)
  19. sdague (1)


Generated by MeetBot 0.1.4.