#openstack-meeting: project

Meeting started by ttx at 21:01:19 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/ProjectMeeting (ttx, 21:01:29)

  1. General stuff (ttx, 21:01:48)
    1. http://eavesdrop.openstack.org/meetings/doc_team_meeting/2013/doc_team_meeting.2013-07-09-13.01.html (annegentle, 21:03:10)

  2. Oslo status (ttx, 21:04:31)
    1. https://launchpad.net/oslo/+milestone/havana-2 (ttx, 21:04:42)

  3. Keystone status (ttx, 21:08:18)
    1. https://launchpad.net/keystone/+milestone/havana-2 (ttx, 21:08:26)

  4. Ceilometer status (ttx, 21:14:09)
    1. https://launchpad.net/ceilometer/+milestone/havana-2 (ttx, 21:14:16)
    2. https://review.openstack.org/#/q/status:open+project:openstack/ceilometer+branch:master+topic:bp/one-meter-per-plugin,n,z (dhellmann, 21:17:04)

  5. Swift status (ttx, 21:19:04)
  6. Glance status (ttx, 21:22:18)
    1. https://launchpad.net/glance/+milestone/havana-2 (ttx, 21:22:28)
    2. ACTION: ttx to link the two Low to multiple-image-locations and set them to med (ttx, 21:25:46)

  7. Neutron status (ttx, 21:27:40)
    1. https://launchpad.net/neutron/+milestone/havana-2 (ttx, 21:27:46)
    2. https://blueprints.launchpad.net/neutron/+spec/hostid-vif-override is implemented but with "undefined" priority, could you set one ? (ttx, 21:31:40)
    3. https://blueprints.launchpad.net/neutron/+spec/ivs-interface-driver is marked implemented but targeted to h3... should I move it to h2 ? (ttx, 21:33:45)

  8. Cinder status (ttx, 21:42:43)
    1. https://launchpad.net/cinder/+milestone/havana-2 (ttx, 21:43:02)

  9. Nova status (ttx, 21:48:40)
    1. https://launchpad.net/nova/+milestone/havana-2 (ttx, 21:48:47)

  10. Heat status (ttx, 21:55:10)
    1. https://launchpad.net/heat/+milestone/havana-2 (ttx, 21:55:22)

  11. Horizon status (ttx, 21:58:06)
    1. https://launchpad.net/horizon/+milestone/havana-2 (ttx, 21:58:14)

  12. Incubated projects (ttx, 22:01:31)


Meeting ended at 22:02:05 UTC (full logs).

Action items

  1. ttx to link the two Low to multiple-image-locations and set them to med


Action items, by person

  1. ttx
    1. ttx to link the two Low to multiple-image-locations and set them to med


People present (lines said)

  1. ttx (162)
  2. jgriffith (24)
  3. russellb (23)
  4. markmcclain (18)
  5. gabrielhurley (15)
  6. markwash (13)
  7. markmc (11)
  8. dhellmann (10)
  9. stevebaker (9)
  10. dolphm (9)
  11. annegentle (8)
  12. sdague (8)
  13. notmyname (5)
  14. hub_cap (5)
  15. openstack (4)
  16. uvirtbot (3)
  17. jeblair (2)


Generated by MeetBot 0.1.4.