#openstack-meeting: project

Meeting started by ttx at 21:04:46 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/ProjectMeeting (ttx, 21:05:20)

  1. New meeting format (ttx, 21:05:48)
  2. Client lib branches (markwash) (ttx, 21:10:44)
    1. ACTION: mordred to summarize problem and push discussion on ML (ttx, 21:23:31)

  3. Finalizing icehouse release schedule (ttx, 21:24:06)
    1. https://wiki.openstack.org/wiki/Icehouse_Release_Schedule (ttx, 21:24:21)

  4. Icehouse roadmapping (ttx, 21:29:28)
    1. https://launchpad.net/neutron/+milestone/icehouse-1 (ttx, 21:32:29)
    2. https://launchpad.net/heat/+milestone/icehouse-1 (ttx, 21:33:13)
    3. https://launchpad.net/cinder/+milestone/icehouse-1 (ttx, 21:33:47)

  5. Blocked blueprints (a.k.a. "Red Flag District") (ttx, 21:36:23)
    1. https://blueprints.launchpad.net/oslo/+spec/i18n-messages (dhellmann, 21:38:10)
    2. https://review.openstack.org/#/c/56093/ ? (dolphm, 21:40:31)

  6. Incubated projects (ttx, 21:47:27)
  7. Open discussion (ttx, 21:55:07)
    1. http://www.cs.cornell.edu/w8/~andru/cgi-perl/civs/results.pl?id=E_cd16dd051e519ef2 (ttx, 21:59:58)


Meeting ended at 22:00:25 UTC (full logs).

Action items

  1. mordred to summarize problem and push discussion on ML


Action items, by person

  1. mordred
    1. mordred to summarize problem and push discussion on ML


People present (lines said)

  1. ttx (114)
  2. mordred (34)
  3. dolphm (29)
  4. markwash (24)
  5. lifeless (24)
  6. dhellmann (14)
  7. russellb (11)
  8. SergeyLukjanov (9)
  9. jeblair (8)
  10. annegentle (7)
  11. notmyname (6)
  12. devananda (6)
  13. jgriffith (5)
  14. stevebaker (5)
  15. hub_cap (4)
  16. jd__ (4)
  17. openstack (3)
  18. sdague (2)
  19. markmcclain (2)
  20. david-lyle (2)
  21. uvirtbot (1)
  22. mrunge (1)
  23. lsmola (1)


Generated by MeetBot 0.1.4.