#openstack-meeting: project

Meeting started by ttx at 21:02:12 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/ProjectMeeting (ttx, 21:02:19)

  1. Icehouse-1 (ttx, 21:02:35)
  2. Swift 1.11.0 (ttx, 21:09:24)
    1. https://launchpad.net/swift/+milestone/1.11.0 (ttx, 21:09:44)

  3. Icehouse cycle roadmapping (ttx, 21:10:39)
    1. http://status.openstack.org/release/ (ttx, 21:10:45)

  4. Red Flag District / Blocked blueprints (ttx, 21:13:17)
    1. https://blueprints.launchpad.net/heat/+spec/instance-users (ttx, 21:14:19)
    2. https://blueprints.launchpad.net/heat/+spec/x-auth-trust then (ttx, 21:15:24)
    3. https://blueprints.launchpad.net/keystone/+spec/trusts-chained-delegation (stevebaker, 21:17:03)

  5. Incubated projects (ttx, 21:20:28)
  6. Open discussion (ttx, 21:25:21)
    1. ACTION: mordred to expose his evil plan on a ML thread (ttx, 21:48:11)


Meeting ended at 21:50:57 UTC (full logs).

Action items

  1. mordred to expose his evil plan on a ML thread


Action items, by person

  1. mordred
    1. mordred to expose his evil plan on a ML thread


People present (lines said)

  1. ttx (100)
  2. russellb (24)
  3. mordred (22)
  4. markwash (20)
  5. dolphm (20)
  6. notmyname (19)
  7. ayoung (13)
  8. stevebaker (7)
  9. devananda (7)
  10. SergeyLukjanov (7)
  11. hub_cap (6)
  12. anteaya (3)
  13. openstack (3)
  14. markmcclain (2)
  15. lifeless (1)
  16. jgriffith (1)
  17. david-lyle (1)
  18. dims (1)


Generated by MeetBot 0.1.4.