#openstack-meeting: project

Meeting started by ttx at 21:02:33 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/ProjectMeeting (ttx, 21:02:57)

  1. Frozen gate situation (ttx, 21:03:17)
    1. https://github.com/openstack/openstack/graphs/commit-activity (jog0, 21:08:15)
    2. https://review.openstack.org/#/c/68147/3 ... fixes a bug with 340 hits in the last 12 hours (russellb, 21:12:00)
    3. http://status.openstack.org/release/ should show how many bleuprints are stuck in queue for i2 (ttx, 21:14:10)
    4. https://bugs.launchpad.net/horizon/+bug/1270764 (david-lyle, 21:17:33)
    5. https://review.openstack.org/#/c/68135/ (ttx, 21:18:59)
    6. AGREED: I2 branch cut around 7am MST tomorrow. Tags expected toward the end of day (ttx, 21:20:15)

  2. stable/havana situation (david-lyle) (ttx, 21:21:34)
  3. common openstack client (markwash) (ttx, 21:24:27)
  4. Red Flag District / Blocked blueprints (ttx, 21:30:09)
  5. Incubated projects (ttx, 21:31:43)
    1. https://launchpad.net/savanna/+milestone/icehouse-2 (SergeyLukjanov, 21:32:39)

  6. Open discussion (ttx, 21:34:05)
    1. https://review.openstack.org/#/c/67737/ (sdague, 21:34:45)
    2. if you are using eventlet.wsgi to log requests, please turn debug off https://review.openstack.org/#/c/67737/ (ttx, 21:35:01)


Meeting ended at 21:36:19 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttx (86)
  2. sdague (57)
  3. russellb (21)
  4. mordred (13)
  5. markwash (10)
  6. devananda (8)
  7. david-lyle (8)
  8. pvo (6)
  9. dolphm (6)
  10. SergeyLukjanov (5)
  11. hub_cap (4)
  12. jog0 (4)
  13. openstack (3)
  14. stevebaker (3)
  15. jeblair (3)
  16. kgriffs (2)
  17. mikal (2)
  18. annegentle (2)
  19. flaper87 (1)
  20. markmcclain (1)
  21. jd__ (1)
  22. lifeless (1)


Generated by MeetBot 0.1.4.