#openstack-meeting: project

Meeting started by ttx at 21:03:28 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/ProjectMeeting (ttx, 21:05:09)

  1. Current Feature freeze exceptions: status review (ttx, 21:05:15)
  2. RC1 buglists (ttx, 21:08:08)
    1. http://old-wiki.openstack.org/rc/ (ttx, 21:08:14)

  3. Dependency freeze (ttx, 21:13:10)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-March/030277.html (ttx, 21:13:29)
    2. AGREED: Dep freeze Tuesday next week (ttx, 21:27:09)
    3. ACTION: ttx to work out the details around using openstack/requirements to enforce depfreeze before next week (ttx, 21:27:31)

  4. UTF-8 charset migrations for oslo-db (ttx, 21:27:56)
  5. Red Flag District / Blocked blueprints (ttx, 21:43:32)
  6. Incubated projects (ttx, 21:45:02)
    1. https://launchpad.net/ironic/+milestone/icehouse-rc1 (ttx, 21:48:07)

  7. Open discussion (ttx, 21:55:00)


Meeting ended at 21:57:14 UTC (full logs).

Action items

  1. ttx to work out the details around using openstack/requirements to enforce depfreeze before next week


Action items, by person

  1. openstack
    1. ttx to work out the details around using openstack/requirements to enforce depfreeze before next week
  2. ttx
    1. ttx to work out the details around using openstack/requirements to enforce depfreeze before next week


People present (lines said)

  1. ttx (105)
  2. markwash (36)
  3. sdague (24)
  4. devananda (22)
  5. dhellmann (14)
  6. SergeyLukjanov (14)
  7. jeblair (12)
  8. jgriffith (9)
  9. dolphm (9)
  10. russellb (8)
  11. markmcclain (5)
  12. notmyname (4)
  13. bnemec (3)
  14. annegentle (3)
  15. mordred (3)
  16. openstack (3)
  17. tjones1 (2)
  18. lifeless (1)
  19. jogo (1)
  20. hub_cap (1)


Generated by MeetBot 0.1.4.